
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="7c3e2eb1-f03d-4639-97fb-60f8aaf1c409"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
		
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/wreg.com\/on-air\/live-at-9\/live-at-9-old-dominick-distillery-doug-cosmo-clifford\/" || "";
var cats = "Live at 9" || "";
var bob_kw = "Coronavirus,Live at 9,Local" || "";
var bob_desc = "Check out all of the Live at 9 interviews from Monday, May 4, 2020." || "";
var bob_story_author = "Eryn Taylor" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxstrib.com/wp-content/themes/nexstar/client/vendors/prebid/pbjs.js"></script> 
<script>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</script>

		
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3251","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/WuvvYTiuypfshZ1SlIc4bH1xOlc/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "";
	_sf_async_config.domain = "wreg.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-27019661-1","event":"dlReady","paragraphCount":4,"wordCount":47,"authorName":"Eryn Taylor","imageCount":0,"siteName":"WREG.com","publishDateString":"Mon May 04 2020","publishTimeString":"10:07 AM CDT","originalContent":true,"classifyText":[],"categories":"Live at 9","primaryCategory":"Live at 9","topics":"Coronavirus,Live at 9,Local"});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N8KXH4Q");</script>
<!-- End Google Tag Manager -->
	

	
<!-- Taboola -->
<script type="text/javascript">
window._taboola=window._taboola||[],_taboola.push({article:"auto"}),function(e,o,t,a){document.getElementById(a)||(e.async=1,e.src="//cdn.taboola.com/libtrc/localtv-network/loader.js",e.id=a,o.parentNode.insertBefore(e,o))}(document.createElement("script"),document.getElementsByTagName("script")[0],0,"tb_loader_script"),window.performance&&"function"==typeof window.performance.mark&&window.performance.mark("tbl_ic");
</script>

	
	<title>Live at 9: Old Dominick Distillery & Doug 'Cosmo' Clifford</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WREG.com &raquo; Feed" href="https://wreg.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WREG.com &raquo; Comments Feed" href="https://wreg.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/wreg.com\/on-air\/live-at-9\/live-at-9-old-dominick-distillery-doug-cosmo-clifford\/","page_slug":"live-at-9-old-dominick-distillery-doug-cosmo-clifford","page_type":"story","page_category":"live_at_9","article_id":719731,"subpath":"\/on_air\/live_at_9"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='Check out all of the Live at 9 interviews from Monday, May 4, 2020.' /><!-- WP SEO -->
<meta name='keywords' content='Coronavirus, Live at 9, Local' /><!-- WP SEO -->
<meta name='google-site-verification' content='mX8Dsc-KOeAiWeuL4efC3uDhW4uML-ogMKdRyZbWE2U' /><!-- WP SEO -->
<meta name='google-site-verification' content='uJnF6Q7vJP3k7pEVLotNZ8dGfBwvCzC3at_F3MZ_CA4' /><!-- WP SEO -->
<meta name='msvalidate.01' content='9CC50DB4C5614EA88B5CFA75E33AAB02' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wreg.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #6699cc;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://wreg.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://wreg.com/wp-content/themes/nexstar/client/build/css/global.237dbd9aa78a52e9432d.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://wreg.com/wp-content/themes/nexstar/client/build/css/article.82f181f81dbad53dcd08.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://wreg.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.4.2' media='all' />
<script src='https://wreg.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://wreg.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://wreg.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wreg.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wreg.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://wreg.com/on-air/live-at-9/live-at-9-old-dominick-distillery-doug-cosmo-clifford/" />
<link rel='shortlink' href='https://wreg.com/?p=719731' />
<link rel="alternate" type="application/json+oembed" href="https://wreg.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwreg.com%2Fon-air%2Flive-at-9%2Flive-at-9-old-dominick-distillery-doug-cosmo-clifford%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wreg.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwreg.com%2Fon-air%2Flive-at-9%2Flive-at-9-old-dominick-distillery-doug-cosmo-clifford%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style>		<link rel="manifest" href="/manifest.json">
		<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script> 		<script>
			var OneSignal = window.OneSignal || [];
			OneSignal.push(["init", {
				appId: "abc00328-6e7e-446f-b06b-bab83735128a",
				autoRegister: true, /* Set to true to automatically prompt visitors */
				httpPermissionRequest: {
					enable: true
				},
				notifyButton: {
					enable: true /* Set to false to hide */
				}
			}]);
		</script>
		<script type="text/javascript" src=""></script><link rel="amphtml" href="https://wreg.com/on-air/live-at-9/live-at-9-old-dominick-distillery-doug-cosmo-clifford/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Live at 9: Old Dominick Distillery &#038; Doug &#8216;Cosmo&#8217; Clifford" />
<meta property="og:url" content="https://wreg.com/on-air/live-at-9/live-at-9-old-dominick-distillery-doug-cosmo-clifford/" />
<meta property="og:description" content="Check out all of the Live at 9 interviews from Monday, May 4, 2020." />
<meta property="article:published_time" content="2020-05-04T15:07:16+00:00" />
<meta property="article:modified_time" content="2020-05-04T15:20:46+00:00" />
<meta property="og:site_name" content="WREG.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Live at 9: Old Dominick Distillery &#038; Doug &#8216;Cosmo&#8217; Clifford" />
<meta name="twitter:image" content="https://wreg.com/wp-content/uploads/sites/18/2020/05/Old-Dominick.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://wreg.com/wp-content/uploads/sites/18/2020/05/Old-Dominick.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://wreg.com/wp-content/uploads/sites/18/2020/05/Old-Dominick.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Live at 9: Old Dominick Distillery &#038; Doug &#8216;Cosmo&#8217; Clifford" />
<meta name="twitter:description" content="Check out all of the Live at 9 interviews from Monday, May 4, 2020." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://wreg.com/wp-content/uploads/sites/18/2020/01/favicon.png?w=16" sizes="32x32" />
<link rel="icon" href="https://wreg.com/wp-content/uploads/sites/18/2020/01/favicon.png?w=16" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wreg.com/wp-content/uploads/sites/18/2020/01/favicon.png?w=16" />
<meta name="msapplication-TileImage" content="https://wreg.com/wp-content/uploads/sites/18/2020/01/favicon.png?w=16" />
</head>

<body class="post-template-default single single-post postid-719731 single-format-standard wp-custom-logo nexstar has-active-alert-banners psgtrib">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N8KXH4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://wreg.com/" rel="home">WREG.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://wreg.com/" rel="home">
						<img src="https://wreg.com/wp-content/uploads/sites/18/2020/02/WREG-web-logo-1.png" alt="Live at 9" />
						<div class="site-header__logo-bg" style="background-image: url('https://wreg.com/wp-content/uploads/sites/18/2020/02/WREG-web-logo-1.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://wreg.com/weather/">
							<span class="site-header__weather-region">Memphis</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">80&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-66"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<script type="text/javascript" src=""></script>							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://wreg.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-656117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-656117"><a href="https://wreg.com/news/">News</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-669994" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-669994"><a href="https://wreg.com/tag/local/">Local</a></li>
	<li id="menu-item-681720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681720"><a href="https://wreg.com/news/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-705981" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-705981"><a href="https://wreg.com/news/covid-19-testing-sites-in-memphis/">COVID-19 testing sites in Memphis, Shelby County</a></li>
	<li id="menu-item-692064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-692064"><a href="https://wreg.com/unemployment-resources-for-tennessee-mississippi-arkansas/">Unemployment Resources for Tennessee, Mississippi, Arkansas</a></li>
	<li id="menu-item-673344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-673344"><a href="https://wreg.com/news/problem-solvers/">Problem Solvers</a></li>
	<li id="menu-item-673355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-673355"><a href="https://wreg.com/investigations/">Investigations</a></li>
	<li id="menu-item-671375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-671375"><a href="https://wreg.com/news/your-local-election-headquarters/">Your Local Election Headquarters</a></li>
	<li id="menu-item-668981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-668981"><a href="https://wreg.com/news/pass-it-on/">Pass It On</a></li>
	<li id="menu-item-669080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-669080"><a href="https://wreg.com/news/manhunt-monday/">Manhunt Monday</a></li>
	<li id="menu-item-668982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-668982"><a href="https://wreg.com/news/bright-spot/">Bright Spot</a></li>
</ul>
</div></div></li>
<li id="menu-item-656133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-656133"><a href="https://wreg.com/sports/">Sports</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-705380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-705380"><a href="https://wreg.com/sports/nfl-draft/">NFL Draft</a></li>
	<li id="menu-item-669086" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-669086"><a href="https://wreg.com/tag/grizzlies/">Grizzlies</a></li>
	<li id="menu-item-669084" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-669084"><a href="https://wreg.com/tag/memphis-tigers-basketball/">Memphis Tigers basketball</a></li>
	<li id="menu-item-669085" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-669085"><a href="https://wreg.com/tag/memphis-tigers-football/">Memphis Tigers football</a></li>
</ul>
</div></div></li>
<li id="menu-item-656252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-656252"><a href="https://wreg.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-682325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-682325"><a href="https://wreg.com/weather/">Weather</a></li>
	<li id="menu-item-709867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-709867"><a href="https://wreg.com/7-day-hourly-forecast/">7-Day Hourly Forecast</a></li>
	<li id="menu-item-656602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-656602"><a href="https://wreg.com/weather/maps-and-radar/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-656693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-656693"><a href="/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-679766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-679766"><a href="https://wreg.com/weather/weather-call/">Weather Call</a></li>
</ul>
</div></div></li>
<li id="menu-item-656118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-656118"><a href="https://wreg.com/on-air/">On-Air</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-694581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-694581"><a href="https://wreg.com/on-air/live-streaming/">Watch Now</a></li>
	<li id="menu-item-656476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-656476"><a href="https://wreg.com/live-streaming-sc/">Breaking News Live Stream</a></li>
	<li id="menu-item-672088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-672088"><a href="https://wreg.com/on-air/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-656119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-656119"><a href="https://wreg.com/on-air/live-at-9/">Live at 9</a></li>
	<li id="menu-item-656120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-656120"><a href="https://wreg.com/on-air/informed-sources/">Informed Sources</a></li>
	<li id="menu-item-668527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-668527"><a href="https://wreg.com/on-air/knowledge-bowl/">Knowledge Bowl</a></li>
	<li id="menu-item-656134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-656134"><a href="https://wreg.com/on-air/seen-on-tv/">Seen on TV</a></li>
</ul>
</div></div></li>
<li id="menu-item-656138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-656138"><a href="https://wreg.com/killing-lorenzen-love-basketball-murder/">Podcast</a></li>
<li id="menu-item-656135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-656135"><a href="https://wreg.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-717385" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-717385"><a href="https://wreg.com/contests/show-us-your-drawing/">Show Us Your Drawing</a></li>
	<li id="menu-item-718656" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-718656"><a href="https://wreg.com/contests/graduation-best-wishes/">Graduation Best Wishes</a></li>
	<li id="menu-item-668529" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-668529"><a href="https://wreg.com/tag/educator-of-the-week/">Educator of the Week</a></li>
</ul>
</div></div></li>
<li id="menu-item-656137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-656137"><a href="https://wreg.com/community/jobnet-3/">JobNet 3</a></li>
<li id="menu-item-656136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-656136"><a href="https://wreg.com/traffic/">Traffic</a></li>
<li id="menu-item-656472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-656472"><a href="https://wreg.com/contact-us/">About</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-656601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-656601"><a href="https://wreg.com/contact/people/">People</a></li>
	<li id="menu-item-668525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-668525"><a href="https://wreg.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-668524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-668524"><a href="https://wreg.com/terms-of-use/">Terms of Use</a></li>
	<li id="menu-item-656857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-656857"><a href="https://wreg.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-669521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-669521"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
	<li id="menu-item-691210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-691210"><a href="https://wreg.com/eeo-report-2019-2020/">EEO report, 2019-2020</a></li>
	<li id="menu-item-691214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-691214"><a href="https://wreg.com/contact/the-history-of-wreg-tv/">The History Of WREG-TV</a></li>
</ul>
</div></div></li>
<li id="menu-item-709831" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-709831"><a href="https://wreg.com/news/salvation-army-needs-your-help-as-donations-dry-up-amid-pandemic/">Donate: Salvation Army</a></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://wreg.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div
		class="alert-banner alert-banner--breaking-news"
			>
		<div class="alert-banner__inner">

			
			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://wreg.com/news/coronavirus/"
				>Breaking News</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://wreg.com/news/coronavirus/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Breaking News</div>
						Continuing coverage of the coronavirus in the Mid-South																	</a>
				
				</div>
			</div>
		</div>
	</div>


	<div
		class="alert-banner alert-banner--scheduled-stream"
			>
		<div class="alert-banner__inner">

			
			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://wreg.com/on-air/live-streaming/"
				>Watch Now</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://wreg.com/on-air/live-streaming/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Watch Now</div>
						WREG News at noon																	</a>
				
				</div>
			</div>
		</div>
	</div>


	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wreg","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"live_at_9","kw":"live-at-9-old-dominick-distillery-doug-cosmo-clifford"}'   data-path='/5678/nx.wreg/on_air/live_at_9'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-719731 post type-post status-publish format-standard has-post-thumbnail hentry category-live-at-9 tag-coronavirus tag-live-at-9 tag-local" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Live at 9: Old Dominick Distillery &#038; Doug &#8216;Cosmo&#8217; Clifford	</h1>

			<div class="article-eyebrow">
			<a href="https://wreg.com/on-air/live-at-9/">Live at 9</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://wreg.com/author/eryn-taylor/" title="Posts by Eryn Taylor" class="author url fn" rel="author">Eryn Taylor</a></p>
		
					Posted: <time datetime="2020-05-04T10:07:16-05:00">May 4, 2020 / 10:07 AM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-05-04T10:20:46-05:00">May 4, 2020 / 10:20 AM CDT</time>			</div><!-- .article-meta -->

	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox" data-url="https://wreg.com/on-air/live-at-9/live-at-9-old-dominick-distillery-doug-cosmo-clifford/"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p><strong>Old Dominick Distillery gives back  </strong></p>



<p>Alex Castle from <a href="https://olddominick.com/">Old Dominick Distillery</a> talks about how the business is giving back to the community during the pandemic.</p>


<div id="p6"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"5473482","autoplay":false,"expect_preroll":true,"pInstance":"p6","plugins":{"comscore":{"clientId":"6036439","c3":"wreg.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"wreg.com","ns_st_st":"wreg","ns_st_pu":"Nexstar","ns_st_ge":"News"},"ad":{"c3":"wreg.com","ns_st_st":"wreg","ns_st_pu":"Nexstar","ns_st_ge":"News"}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.wreg/on_air/live_at_9&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https://wreg.com/on-air/live-at-9/live-at-9-old-dominick-distillery-doug-cosmo-clifford/&ciu_szs=728x90,300x250&ad_rule=1&cust_params=vid%3D5473482%26cmsid%3D719731%26pid%3D719731%26vidcat%3D/on_air/live_at_9%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps://wreg.com/on-air/live-at-9/live-at-9-old-dominick-distillery-doug-cosmo-clifford/%26correlator%3D1588613233.8055%26d_code%3Dna003"}},"accessKey":"26qYwQVEb2OxXS2W8pu6ZHDRpVdyMgG1","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NDczNDgyIiwiaXNzIjoiMjZxWXdRVkViMk94WFMyVzhwdTZaSERScFZkeU1nRzEiLCJleHAiOjE1ODg2MTY4MzN9.7Y4n8huNhxmKQ29FxmrvuG_L9U5MCj6--8SvqRnltaU","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wreg/video/video_studio/1476/20/05/04/5473482/5473482_CA233591702542AFA22D0419F30CC6BB_200504_5473482_Old_Dominick_Distillery_gives_back_3000.mp4"},"disableMutedAutoplay":false,"recommendations":false,"expectPreroll":true,"titleVisible":true}</script>


<p><strong>Interview with Doug &#8216;Cosmo&#8217; Clifford </strong></p>



<p><a href="https://www.facebook.com/CCR/">Creedence Clearwater Revival&#8217;s</a> Doug &#8220;Cosmo&#8221; Clifford talks about his new solo and how it all came about. </p>


<div id="p7"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"5473538","autoplay":false,"expect_preroll":true,"pInstance":"p7","plugins":{"comscore":{"clientId":"6036439","c3":"wreg.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"wreg.com","ns_st_st":"wreg","ns_st_pu":"Nexstar","ns_st_ge":"News"},"ad":{"c3":"wreg.com","ns_st_st":"wreg","ns_st_pu":"Nexstar","ns_st_ge":"News"}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.wreg/on_air/live_at_9&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https://wreg.com/on-air/live-at-9/live-at-9-old-dominick-distillery-doug-cosmo-clifford/&ciu_szs=728x90,300x250&ad_rule=1&cust_params=vid%3D5473538%26cmsid%3D719731%26pid%3D719731%26vidcat%3D/on_air/live_at_9%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps://wreg.com/on-air/live-at-9/live-at-9-old-dominick-distillery-doug-cosmo-clifford/%26correlator%3D1588613233.8063%26d_code%3Dna003"}},"accessKey":"26qYwQVEb2OxXS2W8pu6ZHDRpVdyMgG1","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NDczNTM4IiwiaXNzIjoiMjZxWXdRVkViMk94WFMyVzhwdTZaSERScFZkeU1nRzEiLCJleHAiOjE1ODg2MTY4MzN9.sB-cqwQOJG96jFnfIVN0NLvdyzeoqNZkj2Md8nLkvCc","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wreg/video/video_studio/1476/20/05/04/5473538/5473538_62FFE9F027084C1E94CEE7F1B6FE4360_200504_5473538_Interview_with_Doug__Cosmo__Clifford_3000.mp4"},"disableMutedAutoplay":false,"recommendations":false,"expectPreroll":true,"titleVisible":true}</script>
		

		<div class="article-content-cta-group">
			<div class="modal modal--suggest-a-correction article-content-cta-group__cta" data-component="modal">
	<div class="modal__dialog" style="display: none;">
		<div class="modal__dialog-content">
			<button class="modal__close-button" aria-label="Close Modal Content">
				<span class="icon">
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Modal</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
</span>
			</button>
							<h3 class="modal__dialog-title">Suggest a Correction</h3>
						<div id='contact-form-719731'>
<form action='https://wreg.com/on-air/live-at-9/live-at-9-old-dominick-distillery-doug-cosmo-clifford/#contact-form-719731' method='post' class='contact-form commentsblock'>

				
<div class='grunion-field-wrap grunion-field-name-wrap'>
<label for='g719731-yourname' class='grunion-field-label name'>Your name<span>(required)</span></label>
<input type='text' name='g719731-yourname' id='g719731-yourname' value='' class='name' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-email-wrap'>
<label for='g719731-youremail' class='grunion-field-label email'>Your email<span>(required)</span></label>
<input type='email' name='g719731-youremail' id='g719731-youremail' value='' class='email' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-textarea-wrap'>
<label for='contact-form-comment-g719731-reportatypoorgrammaticalerror' class='grunion-field-label textarea'>Report a typo or grammatical error<span>(required)</span></label>
<textarea name='g719731-reportatypoorgrammaticalerror' rows='20' class='textarea' required></textarea>
	</div>

				<input type="hidden" name="suggest_a_correction" value="1" />
			 	<p class='contact-submit'>
		<button type='submit' class='pushbutton-wide'>Submit</button>		<input type='hidden' name='contact-form-id' value='719731' />
		<input type='hidden' name='action' value='grunion-contact-form' />
		<input type='hidden' name='contact-form-hash' value='8d8e7e9c382f2093c1085a2af2a79b5fe3b59d60' />
	</p>
</form>
</div>		</div>
	</div>
	<button data-modal-trigger>Suggest a Correction</button>
</div>
		</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
	
			<p class="article-copyright"></p>
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox" data-url="https://wreg.com/on-air/live-at-9/live-at-9-old-dominick-distillery-doug-cosmo-clifford/"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wreg","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"live_at_9","kw":"live-at-9-old-dominick-distillery-doug-cosmo-clifford"}'   data-path='/5678/nx.wreg/on_air/live_at_9'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
<div id="taboola-below-article-thumbs-hybrid---nexstar"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-h',
		container: 'taboola-below-article-thumbs-hybrid---nexstar',
		placement: 'below-article-thumbs-hybrid - Nexstar',
		target_type: 'mix'
	});
</script>
<div id="taboola-hybrid-text-links-2c-nexstar"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'hybrid-text-links-2c-nexstar',
		container: 'taboola-hybrid-text-links-2c-nexstar',
		placement: 'hybrid-text-links-2c-nexstar',
		target_type: 'mix'
	});
</script>

	</article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Live at 9 Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://wreg.com/on-air/live-at-9/live-at-9-keeping-your-pets-safe-beverly-robertson-smart/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Live at 9: Keeping your pets safe, Beverly Robertson &#038; SMART
					</h3>
	
			<footer class="article-list__article-byline">
			by Eryn Taylor <span class="sep">/</span> <time datetime="2020-05-01T10:11:40-05:00">May 1, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>Your pets and COVID-19</p>
<p>Dr. Angie Zinkus talks about the coronavirus and our pets now that several animals have tested positive.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://wreg.com/wp-content/uploads/sites/18/2020/03/GettyImages-1143418525.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wreg.com/wp-content/uploads/sites/18/2020/03/GettyImages-1143418525.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wreg.com/wp-content/uploads/sites/18/2020/03/GettyImages-1143418525.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wreg.com/wp-content/uploads/sites/18/2020/03/GettyImages-1143418525.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wreg.com/wp-content/uploads/sites/18/2020/03/GettyImages-1143418525.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wreg.com/wp-content/uploads/sites/18/2020/03/GettyImages-1143418525.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wreg.com/wp-content/uploads/sites/18/2020/03/GettyImages-1143418525.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://wreg.com/on-air/live-at-9/live-at-9-the-bar-kays-ban-the-box-dr-dale-foster-donald-jacobsen/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Live at 9: The Bar-Kays, Ban the Box, Dr. Dale Foster &#038; Donald Jacobsen
					</h3>
	
			<footer class="article-list__article-byline">
			by Eryn Taylor <span class="sep">/</span> <time datetime="2020-04-30T10:48:55-05:00">Apr 30, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>Interview with The Bar-Kays </p>
<p>For more information on The Bar-Kays, click here. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://wreg.com/wp-content/uploads/sites/18/2020/04/The-Barkays.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://wreg.com/wp-content/uploads/sites/18/2020/04/The-Barkays.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wreg.com/wp-content/uploads/sites/18/2020/04/The-Barkays.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wreg.com/wp-content/uploads/sites/18/2020/04/The-Barkays.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wreg.com/wp-content/uploads/sites/18/2020/04/The-Barkays.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wreg.com/wp-content/uploads/sites/18/2020/04/The-Barkays.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wreg.com/wp-content/uploads/sites/18/2020/04/The-Barkays.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://wreg.com/news/coronavirus/live-at-9-united-housing-work-questions-chef-glenda-hastings/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Live at 9: United Housing, work questions &#038; Chef Glenda Hastings
					</h3>
	
			<footer class="article-list__article-byline">
			by Eryn Taylor <span class="sep">/</span> <time datetime="2020-04-29T10:10:18-05:00">Apr 29, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>Interview with Amy Schfatlein </p>
<p>Amy Schaftlein with United Housing talks about how the organization is working to anticipate the needs of home owners and renters when it comes to paying their house notes. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://wreg.com/wp-content/uploads/sites/18/2020/04/Live-at-9.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://wreg.com/wp-content/uploads/sites/18/2020/04/Live-at-9.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wreg.com/wp-content/uploads/sites/18/2020/04/Live-at-9.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wreg.com/wp-content/uploads/sites/18/2020/04/Live-at-9.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wreg.com/wp-content/uploads/sites/18/2020/04/Live-at-9.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wreg.com/wp-content/uploads/sites/18/2020/04/Live-at-9.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wreg.com/wp-content/uploads/sites/18/2020/04/Live-at-9.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
			
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story Pages","dfp_id":"5678","tag_name":"nx.wreg","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"live_at_9","kw":"live-at-9-old-dominick-distillery-doug-cosmo-clifford"}'   data-path='/5678/nx.wreg/on_air/live_at_9'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wreg.com/news/6-us-service-members-awarded-purple-hearts-for-injuries-sustained-in-iranian-missile-attack/"
									>
			
				6 US service members awarded Purple Hearts for injuries sustained in Iranian missile attack
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wreg.com/news/6-us-service-members-awarded-purple-hearts-for-injuries-sustained-in-iranian-missile-attack/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://wreg.com/wp-content/uploads/sites/18/2016/08/purple-heart-medals.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://wreg.com/wp-content/uploads/sites/18/2016/08/purple-heart-medals.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wreg.com/wp-content/uploads/sites/18/2016/08/purple-heart-medals.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wreg.com/wp-content/uploads/sites/18/2016/08/purple-heart-medals.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wreg.com/wp-content/uploads/sites/18/2016/08/purple-heart-medals.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wreg.com/wp-content/uploads/sites/18/2016/08/purple-heart-medals.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wreg.com/wp-content/uploads/sites/18/2016/08/purple-heart-medals.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wreg.com/news/covid-19-joint-task-force-gives-daily-update-8/"
									>
			
				Shelby County says salons, barber shops can open Wednesday under new rules
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wreg.com/news/covid-19-joint-task-force-gives-daily-update-8/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://wreg.com/wp-content/uploads/sites/18/2020/05/Harris.jpg?w=353&#038;h=223&#038;crop=1"
		alt=""
		srcset="https://wreg.com/wp-content/uploads/sites/18/2020/05/Harris.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wreg.com/wp-content/uploads/sites/18/2020/05/Harris.jpg?w=353&amp;h=223&amp;crop=1 640w, https://wreg.com/wp-content/uploads/sites/18/2020/05/Harris.jpg?w=353&amp;h=223&amp;crop=1 960w, https://wreg.com/wp-content/uploads/sites/18/2020/05/Harris.jpg?w=353&amp;h=223&amp;crop=1 1280w, https://wreg.com/wp-content/uploads/sites/18/2020/05/Harris.jpg?w=353&amp;h=223&amp;crop=1 1920w, https://wreg.com/wp-content/uploads/sites/18/2020/05/Harris.jpg?w=353&amp;h=223&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wreg.com/news/happy-star-wars-day-may-the-fourth-be-with-you-even-during-the-pandemic/"
									>
			
				Happy Star Wars Day: May the Fourth be with you, even during the pandemic
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wreg.com/news/happy-star-wars-day-may-the-fourth-be-with-you-even-during-the-pandemic/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://wreg.com/wp-content/uploads/sites/18/2020/05/hypatia-h_7916c4d38c94a2b2504a93817786f5b6-h_7a5a6dc7ca2b6c8691c7709cbc96cc63.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wreg.com/wp-content/uploads/sites/18/2020/05/hypatia-h_7916c4d38c94a2b2504a93817786f5b6-h_7a5a6dc7ca2b6c8691c7709cbc96cc63.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wreg.com/wp-content/uploads/sites/18/2020/05/hypatia-h_7916c4d38c94a2b2504a93817786f5b6-h_7a5a6dc7ca2b6c8691c7709cbc96cc63.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wreg.com/wp-content/uploads/sites/18/2020/05/hypatia-h_7916c4d38c94a2b2504a93817786f5b6-h_7a5a6dc7ca2b6c8691c7709cbc96cc63.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wreg.com/wp-content/uploads/sites/18/2020/05/hypatia-h_7916c4d38c94a2b2504a93817786f5b6-h_7a5a6dc7ca2b6c8691c7709cbc96cc63.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wreg.com/wp-content/uploads/sites/18/2020/05/hypatia-h_7916c4d38c94a2b2504a93817786f5b6-h_7a5a6dc7ca2b6c8691c7709cbc96cc63.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wreg.com/wp-content/uploads/sites/18/2020/05/hypatia-h_7916c4d38c94a2b2504a93817786f5b6-h_7a5a6dc7ca2b6c8691c7709cbc96cc63.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wreg.com/news/arkansas-boy-battling-cancer-beats-coronavirus/"
									>
			
				Arkansas boy battling cancer beats coronavirus
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wreg.com/news/arkansas-boy-battling-cancer-beats-coronavirus/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://wreg.com/wp-content/uploads/sites/18/2020/05/Riley.jpg?w=1334&#038;h=1000&#038;crop=1"
		alt=""
		srcset="https://wreg.com/wp-content/uploads/sites/18/2020/05/Riley.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wreg.com/wp-content/uploads/sites/18/2020/05/Riley.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wreg.com/wp-content/uploads/sites/18/2020/05/Riley.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wreg.com/wp-content/uploads/sites/18/2020/05/Riley.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wreg.com/wp-content/uploads/sites/18/2020/05/Riley.jpg?w=1334&amp;h=1000&amp;crop=1 1920w, https://wreg.com/wp-content/uploads/sites/18/2020/05/Riley.jpg?w=1334&amp;h=1000&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wreg.com/news/trump-administrations-operation-warp-speed-identifies-14-vaccines-to-focus-on/"
									>
			
				Trump administration&#8217;s &#8216;Operation Warp Speed&#8217; identifies 14 vaccines to focus on
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wreg.com/news/trump-administrations-operation-warp-speed-identifies-14-vaccines-to-focus-on/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://wreg.com/wp-content/uploads/sites/18/2020/05/hypatia-h_cfafde587325fa9a5e4e510967879487-h_1ef6ff6d9b80b77c4bfa6ed847a83a40.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wreg.com/wp-content/uploads/sites/18/2020/05/hypatia-h_cfafde587325fa9a5e4e510967879487-h_1ef6ff6d9b80b77c4bfa6ed847a83a40.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wreg.com/wp-content/uploads/sites/18/2020/05/hypatia-h_cfafde587325fa9a5e4e510967879487-h_1ef6ff6d9b80b77c4bfa6ed847a83a40.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wreg.com/wp-content/uploads/sites/18/2020/05/hypatia-h_cfafde587325fa9a5e4e510967879487-h_1ef6ff6d9b80b77c4bfa6ed847a83a40.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wreg.com/wp-content/uploads/sites/18/2020/05/hypatia-h_cfafde587325fa9a5e4e510967879487-h_1ef6ff6d9b80b77c4bfa6ed847a83a40.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wreg.com/wp-content/uploads/sites/18/2020/05/hypatia-h_cfafde587325fa9a5e4e510967879487-h_1ef6ff6d9b80b77c4bfa6ed847a83a40.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wreg.com/wp-content/uploads/sites/18/2020/05/hypatia-h_cfafde587325fa9a5e4e510967879487-h_1ef6ff6d9b80b77c4bfa6ed847a83a40.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wreg.com/news/coronavirus/coronavirus-testing-to-be-offered-by-kroger-christ-community-health-services-this-week/"
									>
			
				Coronavirus testing to be offered by Kroger, Christ Community Health Services this week
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wreg.com/news/coronavirus/coronavirus-testing-to-be-offered-by-kroger-christ-community-health-services-this-week/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://wreg.com/wp-content/uploads/sites/18/2020/04/GettyImages-1207384785-1.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://wreg.com/wp-content/uploads/sites/18/2020/04/GettyImages-1207384785-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wreg.com/wp-content/uploads/sites/18/2020/04/GettyImages-1207384785-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wreg.com/wp-content/uploads/sites/18/2020/04/GettyImages-1207384785-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wreg.com/wp-content/uploads/sites/18/2020/04/GettyImages-1207384785-1.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://wreg.com/wp-content/uploads/sites/18/2020/04/GettyImages-1207384785-1.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://wreg.com/wp-content/uploads/sites/18/2020/04/GettyImages-1207384785-1.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			
</div>



	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wreg","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"live_at_9","kw":"live-at-9-old-dominick-distillery-doug-cosmo-clifford"}'   data-path='/5678/nx.wreg/on_air/live_at_9'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wreg.com/news/getting-to-the-pediatrician-during-a-pandemic/"
									>
			
				Getting to the pediatrician during a pandemic
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wreg.com/news/getting-to-the-pediatrician-during-a-pandemic/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://wreg.com/wp-content/uploads/sites/18/2020/05/hypatia-h_34a8bac30a25bdd3dedf50955781f472-h_f54cae34c064e17cd9825070622efb57.jpg?w=1600&#038;h=900&#038;crop=1"
		alt=""
		srcset="https://wreg.com/wp-content/uploads/sites/18/2020/05/hypatia-h_34a8bac30a25bdd3dedf50955781f472-h_f54cae34c064e17cd9825070622efb57.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wreg.com/wp-content/uploads/sites/18/2020/05/hypatia-h_34a8bac30a25bdd3dedf50955781f472-h_f54cae34c064e17cd9825070622efb57.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wreg.com/wp-content/uploads/sites/18/2020/05/hypatia-h_34a8bac30a25bdd3dedf50955781f472-h_f54cae34c064e17cd9825070622efb57.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wreg.com/wp-content/uploads/sites/18/2020/05/hypatia-h_34a8bac30a25bdd3dedf50955781f472-h_f54cae34c064e17cd9825070622efb57.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wreg.com/wp-content/uploads/sites/18/2020/05/hypatia-h_34a8bac30a25bdd3dedf50955781f472-h_f54cae34c064e17cd9825070622efb57.jpg?w=1600&amp;h=900&amp;crop=1 1920w, https://wreg.com/wp-content/uploads/sites/18/2020/05/hypatia-h_34a8bac30a25bdd3dedf50955781f472-h_f54cae34c064e17cd9825070622efb57.jpg?w=1600&amp;h=900&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wreg.com/news/cbs-news-lesley-stahl-recovers-from-covid-19/"
									>
			
				CBS News&#8217; Lesley Stahl recovers from Covid-19
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wreg.com/news/cbs-news-lesley-stahl-recovers-from-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://wreg.com/wp-content/uploads/sites/18/2020/05/hypatia-h_97ebe56afa8b37b798669a2ee90e19ee-h_7e9921d4a419c79a62a006e3104bb561.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wreg.com/wp-content/uploads/sites/18/2020/05/hypatia-h_97ebe56afa8b37b798669a2ee90e19ee-h_7e9921d4a419c79a62a006e3104bb561.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wreg.com/wp-content/uploads/sites/18/2020/05/hypatia-h_97ebe56afa8b37b798669a2ee90e19ee-h_7e9921d4a419c79a62a006e3104bb561.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wreg.com/wp-content/uploads/sites/18/2020/05/hypatia-h_97ebe56afa8b37b798669a2ee90e19ee-h_7e9921d4a419c79a62a006e3104bb561.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wreg.com/wp-content/uploads/sites/18/2020/05/hypatia-h_97ebe56afa8b37b798669a2ee90e19ee-h_7e9921d4a419c79a62a006e3104bb561.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wreg.com/wp-content/uploads/sites/18/2020/05/hypatia-h_97ebe56afa8b37b798669a2ee90e19ee-h_7e9921d4a419c79a62a006e3104bb561.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wreg.com/wp-content/uploads/sites/18/2020/05/hypatia-h_97ebe56afa8b37b798669a2ee90e19ee-h_7e9921d4a419c79a62a006e3104bb561.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wreg.com/news/man-arrested-trying-to-quarantine-on-private-disney-island/"
									>
			
				Man arrested trying to quarantine on private Disney island
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wreg.com/news/man-arrested-trying-to-quarantine-on-private-disney-island/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://wreg.com/wp-content/uploads/sites/18/2020/05/disneyisland.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://wreg.com/wp-content/uploads/sites/18/2020/05/disneyisland.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wreg.com/wp-content/uploads/sites/18/2020/05/disneyisland.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wreg.com/wp-content/uploads/sites/18/2020/05/disneyisland.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wreg.com/wp-content/uploads/sites/18/2020/05/disneyisland.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://wreg.com/wp-content/uploads/sites/18/2020/05/disneyisland.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://wreg.com/wp-content/uploads/sites/18/2020/05/disneyisland.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wreg.com/news/don-shula-dead-at-90/"
									>
			
				Dolphins legend Don Shula dies at 90
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://wreg.com/news/don-shula-dead-at-90/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://wreg.com/wp-content/uploads/sites/18/2020/05/09a95691d7e24a36960986ef21c2d0ee.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://wreg.com/wp-content/uploads/sites/18/2020/05/09a95691d7e24a36960986ef21c2d0ee.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wreg.com/wp-content/uploads/sites/18/2020/05/09a95691d7e24a36960986ef21c2d0ee.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wreg.com/wp-content/uploads/sites/18/2020/05/09a95691d7e24a36960986ef21c2d0ee.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wreg.com/wp-content/uploads/sites/18/2020/05/09a95691d7e24a36960986ef21c2d0ee.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wreg.com/wp-content/uploads/sites/18/2020/05/09a95691d7e24a36960986ef21c2d0ee.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wreg.com/wp-content/uploads/sites/18/2020/05/09a95691d7e24a36960986ef21c2d0ee.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wreg","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"live_at_9","kw":"live-at-9-old-dominick-distillery-doug-cosmo-clifford"}'   data-path='/5678/nx.wreg/on_air/live_at_9'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="ns-article-bin-2" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Popular	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wreg.com/news/arkansas-takes-different-reopening-approach/"
									>
			
				Arkansas takes different reopening approach
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wreg.com/news/several-charged-after-dangerous-traffic-violations-on-summer-avenue/"
									>
			
				Several charged after dangerous traffic violations on Summer Avenue
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wreg.com/news/covid-19-joint-task-force-gives-daily-update-8/"
									>
			
				Shelby County says salons, barber shops can open Wednesday under new rules
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wreg.com/news/memphis-shelby-county-to-enter-phase-one-in-reopening-plan-on-may-4/"
									>
			
				Memphis, Shelby County to enter phase one in reopening plan on May 4
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wreg.com/news/gyms-get-ready-to-reopen-under-new-operation-requirements/"
									>
			
				Gyms get ready to reopen under new operation requirements
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wreg.com/news/coronavirus/two-more-coronavirus-cases-confirmed-in-tennessee/"
									>
			
				Coronavirus case count: At least 13,177 cases confirmed in Tennessee; 7,550 in Mississippi;  3,372 in Arkansas
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="6"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wreg.com/news/weather/"
									>
			
				Weather
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			
</div>



			</section>
			</section><section id="ns-article-bin-4" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading">
		Latest News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wreg.com/news/6-us-service-members-awarded-purple-hearts-for-injuries-sustained-in-iranian-missile-attack/"
									>
			
				6 US service members awarded Purple Hearts for injuries sustained in Iranian missile attack
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://wreg.com/news/">News</a> / <time datetime="2020-05-04T12:18:07-05:00">9 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://wreg.com/news/6-us-service-members-awarded-purple-hearts-for-injuries-sustained-in-iranian-missile-attack/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://wreg.com/wp-content/uploads/sites/18/2016/08/purple-heart-medals.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://wreg.com/wp-content/uploads/sites/18/2016/08/purple-heart-medals.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wreg.com/wp-content/uploads/sites/18/2016/08/purple-heart-medals.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wreg.com/wp-content/uploads/sites/18/2016/08/purple-heart-medals.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wreg.com/wp-content/uploads/sites/18/2016/08/purple-heart-medals.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wreg.com/wp-content/uploads/sites/18/2016/08/purple-heart-medals.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wreg.com/wp-content/uploads/sites/18/2016/08/purple-heart-medals.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wreg.com/news/covid-19-joint-task-force-gives-daily-update-8/"
									>
			
				Shelby County says salons, barber shops can open Wednesday under new rules
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://wreg.com/news/">News</a> / <time datetime="2020-05-04T12:24:26-05:00">3 mins ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wreg.com/news/happy-star-wars-day-may-the-fourth-be-with-you-even-during-the-pandemic/"
									>
			
				Happy Star Wars Day: May the Fourth be with you, even during the pandemic
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://wreg.com/news/">News</a> / <time datetime="2020-05-04T11:30:00-05:00">57 mins ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wreg.com/news/arkansas-boy-battling-cancer-beats-coronavirus/"
									>
			
				Arkansas boy battling cancer beats coronavirus
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://wreg.com/news/">News</a> / <time datetime="2020-05-04T11:00:00-05:00">1 hour ago</time>		</footer>
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wreg.com/news/trump-administrations-operation-warp-speed-identifies-14-vaccines-to-focus-on/"
									>
			
				Trump administration&#8217;s &#8216;Operation Warp Speed&#8217; identifies 14 vaccines to focus on
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://wreg.com/news/">News</a> / <time datetime="2020-05-04T10:45:00-05:00">2 hours ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wreg.com/news/coronavirus/coronavirus-testing-to-be-offered-by-kroger-christ-community-health-services-this-week/"
									>
			
				Coronavirus testing to be offered by Kroger, Christ Community Health Services this week
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://wreg.com/news/coronavirus/">Coronavirus</a> / <time datetime="2020-05-04T11:12:05-05:00">1 hour ago</time>		</footer>
	
	
	
	</div>

		</article>

			
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://wreg.com/news/">
			More News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wreg","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"live_at_9","kw":"live-at-9-old-dominick-distillery-doug-cosmo-clifford"}'   data-path='/5678/nx.wreg/on_air/live_at_9'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wreg","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"live_at_9","kw":"live-at-9-old-dominick-distillery-doug-cosmo-clifford"}'   data-path='/5678/nx.wreg/on_air/live_at_9'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://wreg.com/" rel="home">
				<img src="https://wreg.com/wp-content/uploads/sites/18/2020/02/WREG-web-logo-1.png" alt="WREG" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/wreg3/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/3onyourside">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wreg3/">
					<img src="https://wreg.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCueJOS3ZjWyTtRU9bnx9XFw">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@wreg.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/wreg/id324690258">
						<img src="https://wreg.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wreg.localtv&#038;hl=en_US">
						<img src="https://wreg.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/wreg-memphis-weather/id379085746">
						<img src="https://wreg.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wreg.android.weather&#038;hl=en_US">
						<img src="https://wreg.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-super-nav-container"><ul id="menu-super-nav" class="menu"><li id="menu-item-656117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-656117"><a href="https://wreg.com/news/">News</a></li>
<li id="menu-item-656133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-656133"><a href="https://wreg.com/sports/">Sports</a></li>
<li id="menu-item-656252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-656252"><a href="https://wreg.com/weather/">Weather</a></li>
<li id="menu-item-656118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-656118"><a href="https://wreg.com/on-air/">On-Air</a></li>
<li id="menu-item-656138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-656138"><a href="https://wreg.com/killing-lorenzen-love-basketball-murder/">Podcast</a></li>
<li id="menu-item-656135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-656135"><a href="https://wreg.com/contests/">Contests</a></li>
<li id="menu-item-656137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-656137"><a href="https://wreg.com/community/jobnet-3/">JobNet 3</a></li>
<li id="menu-item-656136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-656136"><a href="https://wreg.com/traffic/">Traffic</a></li>
<li id="menu-item-656472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-656472"><a href="https://wreg.com/contact-us/">About</a></li>
<li id="menu-item-709831" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-709831"><a href="https://wreg.com/news/salvation-army-needs-your-help-as-donations-dry-up-amid-pandemic/">Donate: Salvation Army</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-app-links-container"><ul id="menu-footer-app-links" class="menu"><li id="menu-item-709809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-709809"><a href="https://covers.com">COVERS</a></li>
<li id="menu-item-161535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161535"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/wreg-tv">Online Public File</a></li>
<li id="menu-item-656294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-656294"><a href="https://wreg.com/contact/public-file-help/">Public File Help</a></li>
<li id="menu-item-656290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-656290"><a href="https://wreg.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-161536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161536"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-669520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-669520"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://wreg.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Live at 9";
	_sf_async_config.authors = "Eryn Taylor";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
<!-- Taboola -->
<script type="text/javascript">
window._taboola=window._taboola||[];_taboola.push({flush:true});
</script>

	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("P2BDD2025-0960-4AD5-9BA0-7A32A7BB3279","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 719731,
		section: "live-at-9",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wreg","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"live_at_9","kw":"live-at-9-old-dominick-distillery-doug-cosmo-clifford"}'   data-path='/5678/nx.wreg/on_air/live_at_9'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/wreg.com\/wp-json\/","nonce":"d11b618edb","versionString":"wp\/v2\/"};
</script>
<script src='https://wreg.com/wp-includes/js/api-request.min.js?ver=5.4.1'></script>
<script>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</script>
<script src='https://wreg.com/wp-content/themes/nexstar/client/build/js/global.0331ca71b11b11d933b8.bundle.min.js?ver=1.0'></script>
<script src='https://wreg.com/wp-content/themes/nexstar/client/build/js/article.6afdfeb5b8007cdc8d93.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://wreg.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202019.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'171039213',post:'719731',tz:'-5',srv:'wreg.com'} ]);
	_stq.push([ 'clickTrackerInit', '171039213', '719731' ]);
</script>

</body>
</html>
