
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	<script>
// Segment set-up
window.gaCloudMode = true;
try {if (document.cookie.match(/_ga=/)) {} else {
function generateGaClientId(){var a=Math.round(+new Date/1e3);try{var n=new Uint32Array(1),t=crypto.getRandomValues(n)[0]}catch(a){t=Math.round(2147483647*Math.random())}return[t,a].join(".")}
try{var da=document.location.hostname.split("."),yd=[da[da.length-2],da.pop()].join(".");document.cookie="_ga=GA1.2."+generateGaClientId()+";max-age=63072000;domain="+yd+";path=/"}catch(a){}}
}catch(e) {}
</script>
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/wreg?perf=jsmin"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://wreg.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"New video from USS Omaha shows unknown aerial sphere vanishing into ocean","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Matt Adams, Duncan Phenix, and George Knapp","description":"Newly released video taken on board the USS Omaha, a littoral combat ship, shows what is described as a transmedium vehicle (that is, a vehicle capable of traveling through both air and water) moving, hovering, and lowering itself into the Pacific Ocean.","publicationDate":"2021-05-14T22:20:00-05:00","lastModifiedDate":"2021-05-14T15:48:50-05:00","publicationDayOfWeek":"Friday","categoryList":["News"],"primaryCategory":"News","tagList":["UFO"],"wordCount":4707,"paragraphCount":17,"imageCount":5,"videoCount":3,"slideshowCount":1,"pageId":934917,"providerName":"Nexstar","isShared":false,"originalSource":"","sharingMode":"","pageDcode":["176","900"],"localId":"nxstrib-18-post-934917","primaryCategoryId":103,"persistentId":"nxs-106-article-54827","nlpSentiment":{"score":-0.1,"magnitude":13.8},"nlpCategories":{"\/Arts & Entertainment\/Online Media":0.51,"\/Law & Government\/Military":0.91},"nlpOther":{"water":0.01,"UAVs":0.02,"sphere":0.01,"ships":0.01,"one":0.01,"objects":0.01,"Mystery Wire":0.02,"littoral combat ship":0.01,"form":0.01,"board":0.01,"air":0.01},"nlpWorkOfArt":{"video":0.04,"series":0.01,"realMystery":0.01,"MYSTERY WIRE":0.03,"images":0.02,"image":0.02,"frame images":0.02},"nlpConsumerGood":{"vehicle":0.01,"transmedium vehicle":0.01},"nlpLocation":{"USS Omaha":0.15,"Pacific Ocean":0.01,"ocean":0.02,"coast":0.01},"nlpOrganization":{"US Navy":0.01,"Pentagon":0.01},"nlpPerson":{"spokesperson":0.01,"other":0.02,"one":0.01,"Jeremy Corbell":0.02}} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.mysterywire.com\/ufo\/uss-omaha-ufo-video\/","ampUrl":"https:\/\/wreg.com\/news\/new-video-from-uss-omaha-shows-unknown-aerial-sphere-vanishing-into-ocean\/amp\/","urlHostname":"https:\/\/wreg.com","urlSlug":"new-video-from-uss-omaha-shows-unknown-aerial-sphere-vanishing-into-ocean","directoryPath":["news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WREG.com","callSign":"WREG","domainName":"wreg.com","timeZone":"America\/Chicago","segmentKey":"jQsoQcXDriBKlVFw3kPH6wU6RsTe705O","gaId":"UA-27019661-1","networkId":"nxstrib-18"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/wreg.com\/news\/new-video-from-uss-omaha-shows-unknown-aerial-sphere-vanishing-into-ocean\/" || "";
var cats = "News" || "";
var bob_kw = "UFO" || "";
var bob_desc = "Newly released video taken on board the USS Omaha, a littoral combat ship, shows what is described as a transmedium vehicle (that is, a vehicle capable of traveling through both air and water) moving, hovering, and lowering itself into the Pacific Ocean." || "";
var bob_story_author = "Matt Adams, Duncan Phenix, and George Knapp" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/wreg.com\/news\/new-video-from-uss-omaha-shows-unknown-aerial-sphere-vanishing-into-ocean\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/whnt\/video\/video_studio\/1301\/21\/05\/14\/6628189\/6628189_E6E9125B0B0740B58DB5FC1D16BED95A_210514_6628189_MYSTERY_WIRE___USS_Omaha_UFO_Video___George_Knap_4000_v1621018850.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
	window.isPrebidVideoEnabled = false;
</script>


<script async src="https://nxstrib.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs-4.30.0.js"></script> 
<script>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</script>



<script>
window.prebidData.analytics.push({
	provider: 'staq',
	options: {
		url: 'headerbidding.staqdata.com',
		connId: "8052",
	}
});
</script>


	<script>
	var clientID = decodeURIComponent( '67' );
	Object.keys(window.prebidData.slotMap).map(slotKey => {
		window.prebidData.slotMap[slotKey].push({
			'bidder': 'optimera',
			'params': {
				'clientID': clientID,
				'device': (window.innerWidth || document.documentElement.clientWidth) >= 768 ? 'de' : 'mo',
			}
		});
	});
	</script>
	


<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wreg.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-27019661-1","event":"dlReady","paragraphCount":17,"wordCount":4707,"authorName":"Matt Adams,Duncan Phenix,George Knapp","imageCount":5,"siteName":"WREG.com","publishDateString":"Fri May 14 2021","publishTimeString":"10:20 PM CDT","originalContent":false,"classifyText":[],"categories":"News","primaryCategory":"News","topics":"UFO"});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N8KXH4Q");</script>
<!-- End Google Tag Manager -->
	

	
	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "abc00328-6e7e-446f-b06b-bab83735128a",
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: false /* Set to false to hide */
		},
		promptOptions: {
			customlink: {
				enabled: true, /* Required to use the Custom Link */
				style: "button", /* Has value of 'button' or 'link' */
				size: "medium", /* One of 'small', 'medium', or 'large' */
				color: {
					button: '#E12D30', /* Color of the button background if style = "button" */
					text: '#FFFFFF', /* Color of the prompt's text */
				},
				text: {
					subscribe: "Subscribe to push notifications", /* Prompt's text when not subscribed */
					unsubscribe: "Unsubscribe from push notifications", /* Prompt's text when subscribed */
					explanation: "Get updates from all sorts of things that matter to you", /* Optional text appearing before the prompt button */
				},
				unsubscribeEnabled: true, /* Controls whether the prompt is visible after subscription */
			}
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WREG.com","logo":{"@type":"ImageObject","url":"https:\/\/wreg.com\/wp-content\/uploads\/sites\/18\/2020\/02\/WREG-web-logo-1.png"}},"name":"WREG.com","description":"Newly released video taken on board the USS Omaha, a littoral combat ship, shows what is described as a transmedium vehicle (that is, a vehicle capable of traveling through both air and water) moving, hovering, and lowering itself into the Pacific Ocean.","potentialAction":{"@type":"SearchAction","target":"https:\/\/wreg.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/wreg.com\/news\/new-video-from-uss-omaha-shows-unknown-aerial-sphere-vanishing-into-ocean\/","headline":"New video from USS Omaha shows unknown aerial sphere vanishing into ocean","datePublished":"2021-05-15T03:20:00+00:00","dateModified":"2021-05-14T20:48:50+00:00","author":[{"@type":"Person","name":"Matt Adams"},{"@type":"Person","name":"Duncan Phenix"},{"@type":"Person","name":"George Knapp"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/wreg.com\/news\/new-video-from-uss-omaha-shows-unknown-aerial-sphere-vanishing-into-ocean\/"},"image":{"@type":"ImageObject","url":"https:\/\/wreg.com\/wp-content\/uploads\/sites\/18\/2021\/05\/uap-splash.jpg"},"articleSection":"News","genre":["News"],"keywords":["UFO"]}</script>

	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>New video from USS Omaha shows unknown aerial sphere vanishing into ocean</title>
<link rel='dns-prefetch' href='//segment.psg.nexstardigital.net' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel="alternate" type="application/rss+xml" title="WREG.com &raquo; Feed" href="https://wreg.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WREG.com &raquo; Comments Feed" href="https://wreg.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/wreg.com\/news\/new-video-from-uss-omaha-shows-unknown-aerial-sphere-vanishing-into-ocean\/","page_slug":"new-video-from-uss-omaha-shows-unknown-aerial-sphere-vanishing-into-ocean","page_type":"story","page_category":"news","article_id":934917,"subpath":"\/news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">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</style><meta name='description' content='Newly released video taken on board the USS Omaha, a littoral combat ship, shows what is described as a transmedium vehicle (that is, a vehicle capable of traveling through both air and water) moving, hovering, and lowering itself into the Pacific Ocean.' /><!-- WP SEO -->
<meta name='keywords' content='UFO' /><!-- WP SEO -->
<meta name='google-site-verification' content='mX8Dsc-KOeAiWeuL4efC3uDhW4uML-ogMKdRyZbWE2U' /><!-- WP SEO -->
<meta name='google-site-verification' content='uJnF6Q7vJP3k7pEVLotNZ8dGfBwvCzC3at_F3MZ_CA4' /><!-- WP SEO -->
<meta name='msvalidate.01' content='9CC50DB4C5614EA88B5CFA75E33AAB02' /><!-- WP SEO -->

<style>
	:root {
		--primary_color: #6699cc;
		--primary_color_text: #000000;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='jetpack-block-slideshow-css'  href='https://wreg.com/wp-content/client-mu-plugins/jetpack/_inc/blocks/slideshow/view.css?ver=9.3.2' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://wreg.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='onesignal-custom-link-style-css'  href='https://wreg.com/wp-content/plugins/onesignal/dist/os-custom-link.css?ver=3.2' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://wreg.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=688c7d5c5b8fe9181371' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://wreg.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=73821cfd8abbfdadbbd7' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://wreg.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=46846cceacd5c89fefb2' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://wreg.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=5f75dca586d86fd7784f' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://wreg.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=9869ec04ffa318af7b63' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://wreg.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=2bd9849b53c40ff9edf1' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://wreg.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=1.1.2' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-display-styles-css'  href='https://wreg.com/wp-content/plugins/sailthru-widget/css/display.css?ver=1.1.7' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://wreg.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.3.2' media='all' />
<script src='https://wreg.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://wreg.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://wreg.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://wreg.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://wreg.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://wreg.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://wreg.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://wreg.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://wreg.com/wp-includes/js/dist/dom-ready.min.js?ver=aca9d46a9f06d1759d4bcd73ba659133' id='wp-dom-ready-js'></script>
<script src='https://wreg.com/wp-includes/js/dist/escape-html.min.js?ver=bf1b8a4ca2c3b18d741a467e1e911a36' id='wp-escape-html-js'></script>
<script id='jetpack-block-slideshow-js-extra'>
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/wreg.com\/wp-content\/client-mu-plugins\/jetpack\/_inc\/blocks\/"};
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/wreg.com\/wp-content\/client-mu-plugins\/jetpack\/_inc\/blocks\/"};
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/wreg.com\/wp-content\/client-mu-plugins\/jetpack\/_inc\/blocks\/"};
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/wreg.com\/wp-content\/client-mu-plugins\/jetpack\/_inc\/blocks\/"};
</script>
<script src='https://wreg.com/wp-content/client-mu-plugins/jetpack/_inc/blocks/slideshow/view.js?ver=9.3.2' id='jetpack-block-slideshow-js'></script>
<script type="module" src="https://segment.psg.nexstardigital.net/segment.js?ver=5.6.2"></script><script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.6.2' type='text/javascript' async></script><script src='https://wreg.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://wreg.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"8e87d9d47d27c5693bd3ea081d043499"}};
</script>
<script src='https://wreg.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.6.2' id='tag-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://wreg.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=1.1.5' id='sailthru-subscribe-script-js'></script>
<script src='https://wreg.com/wp-content/plugins/sailthru-widget/js/display.js?ver=1.1.2' id='sailthru-subscribe-display-script-js'></script>
<link rel="https://api.w.org/" href="https://wreg.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wreg.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wreg.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel="canonical" href="https://www.mysterywire.com/ufo/uss-omaha-ufo-video/" />
<link rel='shortlink' href='https://wreg.com/?p=934917' />
<link rel="alternate" type="application/json+oembed" href="https://wreg.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwreg.com%2Fnews%2Fnew-video-from-uss-omaha-shows-unknown-aerial-sphere-vanishing-into-ocean%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wreg.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwreg.com%2Fnews%2Fnew-video-from-uss-omaha-shows-unknown-aerial-sphere-vanishing-into-ocean%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<script type="text/javascript">var NXST_RAMPS = ["nxst-performance-ramp","nxst-cls-ramp-full"];</script>

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-05-14 22:20:00" />
<meta name="sailthru.title" content="New video from USS Omaha shows unknown aerial sphere vanishing into ocean" />
<meta name="sailthru.author" content="Matt Adams, Duncan Phenix, and George Knapp" />
<meta name="sailthru.description" content="Newly released video taken on board the USS Omaha, a littoral combat ship, shows what is described as a transmedium vehicle (that is, a vehicle capable of traveling through both air and water) moving, hovering, and lowering itself into the Pacific Ocean." />
<meta name="sailthru.image.full" content="https://wreg.com/wp-content/uploads/sites/18/2021/05/uap-splash.jpg" />
<meta name="sailthru.image.thumb" content="https://wreg.com/wp-content/uploads/sites/18/2021/05/uap-splash.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/wreg.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://wreg.com/news/new-video-from-uss-omaha-shows-unknown-aerial-sphere-vanishing-into-ocean/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="New video from USS Omaha shows unknown aerial sphere vanishing into ocean" />
<meta property="og:url" content="https://wreg.com/news/new-video-from-uss-omaha-shows-unknown-aerial-sphere-vanishing-into-ocean/" />
<meta property="og:description" content="Newly released video taken on board the USS Omaha, a littoral combat ship, shows what is described as a transmedium vehicle (that is, a vehicle capable of traveling through both air and water) movi…" />
<meta property="article:published_time" content="2021-05-15T03:20:00+00:00" />
<meta property="article:modified_time" content="2021-05-14T20:48:50+00:00" />
<meta property="og:site_name" content="WREG.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="New video from USS Omaha shows unknown aerial sphere vanishing into ocean" />
<meta name="twitter:image" content="https://wreg.com/wp-content/uploads/sites/18/2021/05/uap-splash.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://wreg.com/wp-content/uploads/sites/18/2021/05/uap-splash.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://wreg.com/wp-content/uploads/sites/18/2021/05/uap-splash.jpg?w=1280" />
<meta name="twitter:description" content="Newly released video taken on board the USS Omaha, a littoral combat ship, shows what is described as a transmedium vehicle (that is, a vehicle capable of traveling through both air and water) movi…" />
<meta name="twitter:title" content="New video from USS Omaha shows unknown aerial sphere vanishing into ocean" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://wreg.com/wp-content/uploads/sites/18/2020/01/favicon.png?w=16" sizes="32x32" />
<link rel="icon" href="https://wreg.com/wp-content/uploads/sites/18/2020/01/favicon.png?w=16" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wreg.com/wp-content/uploads/sites/18/2020/01/favicon.png?w=16" />
<meta name="msapplication-TileImage" content="https://wreg.com/wp-content/uploads/sites/18/2020/01/favicon.png?w=16" />
</head>

<body class="post-template-default single single-post postid-934917 single-format-standard wp-custom-logo nexstar psgtrib">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N8KXH4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://wreg.com/" rel="home">WREG.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://wreg.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://wreg.com/wp-content/uploads/sites/18/2020/02/WREG-web-logo-1.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://wreg.com/weather/">
							<span class="site-header__weather-region">Memphis</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">57&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-31"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<!-- -->							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://wreg.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-656117" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-656117"><a href="https://wreg.com/news/">News</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-669994" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-669994"><a href="https://wreg.com/tag/local/">Local</a></li>
	<li id="menu-item-933653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933653"><a href="https://wreg.com/news/i-40-bridge/">I-40 bridge</a></li>
	<li id="menu-item-923375" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-923375"><a href="https://wreg.com/news/memphis-homicide-tracker-map-2021/">Memphis homicide tracker</a></li>
	<li id="menu-item-673355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-673355"><a href="https://wreg.com/investigations/">Investigations</a></li>
	<li id="menu-item-673344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-673344"><a href="https://wreg.com/news/problem-solvers/">Problem Solvers</a></li>
	<li id="menu-item-681720" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-681720"><a href="https://wreg.com/news/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-746504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-746504"><a href="https://wreg.com/news/restaurant-report-card/">Restaurant Report Card</a></li>
	<li id="menu-item-900426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-900426"><a href="https://wreg.com/on-air/live-at-9/">Live at 9</a></li>
	<li id="menu-item-668981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-668981"><a href="https://wreg.com/news/pass-it-on/">Pass It On</a></li>
	<li id="menu-item-815856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-815856"><a href="https://wreg.com/community-changers/">Community Changers</a></li>
	<li id="menu-item-669080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-669080"><a href="https://wreg.com/news/manhunt-monday/">Manhunt Monday</a></li>
	<li id="menu-item-931484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-931484"><a href="https://wreg.com/news/bright-spot/">Bright Spot</a></li>
	<li id="menu-item-671375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-671375"><a href="https://wreg.com/news/your-local-election-headquarters/">Your Local Election Headquarters</a></li>
	<li id="menu-item-904477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-904477"><a href="https://wreg.com/apps/">WREG Mobile Apps</a></li>
	<li id="menu-item-905411" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-905411"><a href="https://nxslink.wreg.com/join/6sd/signup">Newsletters</a></li>
</ul>
</div></div></li>
<li id="menu-item-656252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-656252"><a href="https://wreg.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-656602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-656602"><a href="https://wreg.com/weather/memphis-weather-radar/">Memphis Weather Radar</a></li>
	<li id="menu-item-709867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-709867"><a href="https://wreg.com/weather/memphis-weather-hourly/">Memphis Weather Forecast</a></li>
	<li id="menu-item-656693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-656693"><a href="/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-679766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-679766"><a href="https://wreg.com/weather/weather-call/">Weather Call</a></li>
</ul>
</div></div></li>
<li id="menu-item-656118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-656118"><a href="https://wreg.com/on-air/">Watch</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-694581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-694581"><a href="https://wreg.com/on-air/live-streaming/">Live Stream</a></li>
	<li id="menu-item-656476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-656476"><a href="https://wreg.com/live-streaming-sc/">Breaking News Live Stream</a></li>
	<li id="menu-item-672088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-672088"><a href="https://wreg.com/on-air/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-656120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-656120"><a href="https://wreg.com/on-air/informed-sources/">Informed Sources</a></li>
	<li id="menu-item-668527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-668527"><a href="https://wreg.com/on-air/knowledge-bowl/">Knowledge Bowl</a></li>
	<li id="menu-item-656134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-656134"><a href="https://wreg.com/on-air/seen-on-tv/">Seen on TV</a></li>
</ul>
</div></div></li>
<li id="menu-item-656133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-656133"><a href="https://wreg.com/sports/">Sports</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-669086" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-669086"><a href="https://wreg.com/tag/grizzlies/">Grizzlies</a></li>
	<li id="menu-item-917494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-917494"><a href="https://wreg.com/sports/nfl-draft/">NFL Draft</a></li>
	<li id="menu-item-669084" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-669084"><a href="https://wreg.com/tag/memphis-tigers-basketball/">Memphis Tigers basketball</a></li>
	<li id="menu-item-669085" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-669085"><a href="https://wreg.com/tag/memphis-tigers-football/">Memphis Tigers football</a></li>
</ul>
</div></div></li>
<li id="menu-item-656135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-656135"><a href="https://wreg.com/contests/">Contests and Fun</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-798409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-798409"><a href="https://wreg.com/news/educator-of-the-week/educator-of-the-week-nomination">Nominate An Educator of the Week</a></li>
	<li id="menu-item-915279" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-915279"><a href="https://wreg.com/contests/peer-power-foundation-scholar-of-the-week/">Peer Power Foundation Scholar of the Week</a></li>
	<li id="menu-item-916747" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-916747"><a href="https://wreg.com/contests/a-beautiful-you-summer-giveaway/">A Beautiful You Summer Giveaway</a></li>
	<li id="menu-item-904394" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-904394"><a href="https://wreg.com/contests/enter-to-win-wreg-5000-fresh-start-sweepstakes/">Enter to Win – WREG $5,000 Fresh Start Sweepstakes</a></li>
	<li id="menu-item-905881" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-905881"><a href="https://wreg.com/remarkable-women/the-mid-souths-remarkable-women-2021/">The Mid-South’s Remarkable Women, 2021</a></li>
	<li id="menu-item-836150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-836150"><a href="https://wreg.com/news/educator-of-the-week/">Educator of the Week</a></li>
	<li id="menu-item-830820" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-830820"><a href="https://wreg.com/news/memphis-buy-local/">Memphis Buy Local</a></li>
	<li id="menu-item-786263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-786263"><a href="https://wreg.com/weather/gojimgo/">Go Jim Go!</a></li>
	<li id="menu-item-860423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-860423"><a href="https://wreg.com/venn/">Video Game News</a></li>
</ul>
</div></div></li>
<li id="menu-item-739377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-739377"><a href="https://wreg.com/jobnet3/">JobNet3</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-929362" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-929362"><a href="https://wreg.com/jobnet3/carrier-holds-job-fair-needs-to-hire-300-500-new-workers/">Carrier Collierville plant to hold second open interview event May 15</a></li>
	<li id="menu-item-927125" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-927125"><a href="https://wreg.com/jobnet3/southland-casino-is-hiring-multiple-positions-available/">Southland Casino is hiring; multiple positions available</a></li>
	<li id="menu-item-921983" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-921983"><a href="https://wreg.com/jobnet3/landers-auto-group-is-hiring/">Landers Auto Group is Hiring</a></li>
	<li id="menu-item-915014" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-915014"><a href="https://wreg.com/sponsored-2/584429/">Wooten Transports, Inc. Regional Drivers Needed</a></li>
	<li id="menu-item-901829" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-901829"><a href="https://wreg.com/jobnet3/memphis-area-transit-authority-is-hiring/">Memphis Area Transit Authority is Hiring!</a></li>
	<li id="menu-item-881004" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-881004"><a href="https://wreg.com/jobnet3/lees-logistics-delivering-for-amazon/">Now Hiring- Lee’s Logistics delivering for Amazon!</a></li>
	<li id="menu-item-777856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-777856"><a href="https://wreg.com/jobs/">Jobs</a></li>
	<li id="menu-item-777857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-777857"><a href="https://wreg.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-777864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-777864"><a href="https://www.ziprecruiter.com/wreg">Post a Job</a></li>
</ul>
</div></div></li>
<li id="menu-item-656136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-656136"><a href="https://wreg.com/traffic/">Traffic</a></li>
<li id="menu-item-932974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-932974"><a href="http://wreg.com/newsletters">Newsletters</a></li>
<li id="menu-item-656472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-656472"><a href="https://wreg.com/contact-us/">About</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-656601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-656601"><a href="https://wreg.com/contact/people/">People</a></li>
	<li id="menu-item-721580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-721580"><a href="https://wreg.com/jobs-at-wreg/">Jobs At WREG</a></li>
	<li id="menu-item-656857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-656857"><a href="https://wreg.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-915080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-915080"><a href="https://wreg.com/eeo-report-wreg-and-wjkt/">EEO Report – WREG and WJKT</a></li>
	<li id="menu-item-669521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-669521"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
	<li id="menu-item-737435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-737435"><a href="https://wreg.com/closed-captioning-help/">Closed captioning help</a></li>
	<li id="menu-item-691214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-691214"><a href="https://wreg.com/contact/the-history-of-wreg-tv/">The History Of WREG-TV</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://wreg.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div class="alert-banners-component-container" data-react-component="AlertBanners"></div>

			
<div id="content" class=" site-content ">
	<aside class="ad-unit ad-unit--leaderboard
		 ad-unit--reserved-full	">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wreg","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"news","kw":"new-video-from-uss-omaha-shows-unknown-aerial-sphere-vanishing-into-ocean"}'   data-path='/5678/nx.wreg/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="
		site-content__layout site-content__layout--has-sidebar	">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-934917 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-ufo" data-component="article">
	
<header class="article-header ">
	<h1 class="article-title">
		New video from USS Omaha shows unknown aerial sphere vanishing into ocean	</h1>

			<div class="article-eyebrow">
			<a href="https://wreg.com/news/">News</a>
					</div>
	
	
	<div class="article-meta">
					<p>
			by: <a href="https://www.mysterywire.com/?post_type=profile&#038;p=7715" title="Posts by Matt Adams" class="author url fn" rel="author">Matt Adams</a>, <a href="https://www.mysterywire.com/?post_type=profile&#038;p=9437" title="Posts by Duncan Phenix" class="author url fn" rel="author">Duncan Phenix</a>, <a href="https://www.www.mysterywire.com/?post_type=profile&#038;p=1599" title="Posts by George Knapp" class="author url fn" rel="author">George Knapp</a>			</p>
		
					Posted: <time datetime="2021-05-14T22:20:00-05:00">May 14, 2021 / 10:20 PM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-05-14T15:48:50-05:00">May 14, 2021 / 03:48 PM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				
			<figure class="ns-block-embed-anvato" data-anvato-player-id="p17">
				<div id="anvato-player-p17" class="ns-block-embed__wrapper">
					<div id="p17"></div>
				</div>
				
		<div data-react-component="AnvatoVideoPlayer"></div>
		<script>window.loadAnvato({"mcp":"LIN","width":"100%","height":"100%","video":"6628394","autoplay":true,"expect_preroll":true,"pInstance":"p17","plugins":{"comscore":{"clientId":"6036439","c3":"wreg.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"wreg.com","ns_st_st":"wreg","ns_st_pu":"Nexstar","ns_st_ge":"UFO","cs_ucfr":""},"ad":{"c3":"wreg.com","ns_st_st":"wreg","ns_st_pu":"Nexstar","ns_st_ge":"UFO","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.wreg/news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://wreg.com/news/new-video-from-uss-omaha-shows-unknown-aerial-sphere-vanishing-into-ocean/&vconp=2&cust_params=vid%3D6628394%26cmsid%3D934917%26pid%3D934917%26vidcat%3D/news%26bob_ck%3D[bob_ck_val]%26d_code%3D176%2C900"},"nielsen":{"apid":"P9D8523DC-BC21-4653-B71D-987D60C77821","sfcode":"dcr","type":"dcr","apn":"Anvato","environment":"production","useDerivedMetadata":true,"mapping":{"adloadtype":2,"adModel":2}},"segmentCustom":{"script":"https://segment.psg.nexstardigital.net/anvato.js","writeKey":"jQsoQcXDriBKlVFw3kPH6wU6RsTe705O"}},"expectPrerollTimeout":8,"accessKey":"26qYwQVEb2OxXS2W8pu6ZHDRpVdyMgG1","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2NjI4Mzk0IiwiaXNzIjoiMjZxWXdRVkViMk94WFMyVzhwdTZaSERScFZkeU1nRzEiLCJleHAiOjE2MjEwNTYzMTB9.w5WnTquWako1jdL57SPBXc35p7KzEJa6uvyxNbdlybU","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/whnt/video/video_studio/1301/21/05/14/6628189/6628189_E6E9125B0B0740B58DB5FC1D16BED95A_210514_6628189_MYSTERY_WIRE___USS_Omaha_UFO_Video___George_Knap_4000_v1621018850.mp4","enableFloatingPlayer":true},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60});</script>
		
			</figure>
						</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	
	<div class="article-content rich-text ">
		
		
<p><strong><a href="https://www.mysterywire.com/">MYSTERY WIRE</a></strong> &#8212; Newly released video taken on board the USS Omaha, a littoral combat ship, shows what has been described as a transmedium vehicle (that is, a vehicle capable of traveling through both air and water) moving, hovering, and disappearing into the Pacific Ocean.</p>



<p>The new video has been published by investigative filmmaker&nbsp;<a rel="noreferrer noopener" href="https://www.extraordinarybeliefs.com/news4/navy-filmed-transmedium-ufos" target="_blank">Jeremy Corbell</a>. The video is from the same incident&nbsp;<a rel="noreferrer noopener" href="https://www.mysterywire.com/ufo/pictures-and-video-show-unidentified-flying-objects-moving-above-u-s-navy-warships/" target="_blank">Mystery Wire documented in April</a>. Previously, two freeze frame images from the video were made public. A Pentagon spokesperson confirmed last month that one of the freeze-frame images was recorded by US Navy personnel.</p>



<p>During July 2019, several U.S. warships based in San Diego were repeatedly buzzed by unknown aerial intruders.&nbsp;<a href="https://silvarecord.com/2020/06/11/navy-vet-claims-uss-kidd-had-ufo-encounter-in-2019/" target="_blank" rel="noreferrer noopener">Stories of strange encounters</a>&nbsp;bubbled to the surface last summer, initially focused on the USS Kidd, a Navy destroyer.</p>



<p>In March,&nbsp;<a href="https://www.thedrive.com/the-war-zone/39913/multiple-destroyers-were-swarmed-by-mysterious-drones-off-california-over-numerous-nights" target="_blank" rel="noreferrer noopener">more documentation surfaced</a>&nbsp;in the form of ships logs, which confirmed that unidentified objects were seen by crews aboard multiple warships in restricted waters off the coast of southern California. One of those ships was the USS Omaha.</p>



<p>The objects were described as &#8220;drones&#8221;, also as &#8220;UAVs,&#8221;&nbsp;generic terms&nbsp;for what are otherwise considered unidentified objects</p>



<figure class="wp-block-image size-large"><img loading="lazy" src="https://www.mysterywire.com/wp-content/uploads/sites/106/2021/04/NAVY_FILMED_TRANSMEDIUM_SPHERE_UAP.jpg?w=900" srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2021/04/NAVY_FILMED_TRANSMEDIUM_SPHERE_UAP.jpg?w=160 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2021/04/NAVY_FILMED_TRANSMEDIUM_SPHERE_UAP.jpg?w=256 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2021/04/NAVY_FILMED_TRANSMEDIUM_SPHERE_UAP.jpg?w=320 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2021/04/NAVY_FILMED_TRANSMEDIUM_SPHERE_UAP.jpg?w=640 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2021/04/NAVY_FILMED_TRANSMEDIUM_SPHERE_UAP.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 876px" alt="NAVY_FILMED_TRANSMEDIUM_SPHERE_UAP" class="wp-image-50759"/><figcaption>Navy images showing trans-medium Sphere travel from the air to underwater. (Image sourced by @JeremyCorbell)</figcaption></figure>



<p>This new video and the earlier images were part of a series of bizarre encounters reported by the U.S. Navy during the past two years.</p>



<p>On March 2019 a U.S. Navy F/A-18 jet encounter of three stationary drones of unknown origin,&nbsp;<a href="https://www.mysterywire.com/ufo/new-uap-photographs/">reported earlier by Mystery Wire</a>, off the coast of Virginia above the Atlantic Ocean.</p>



<div class="wp-block-jetpack-slideshow aligncenter" data-effect="slide"><div class="wp-block-jetpack-slideshow_container swiper-container"><ul class="wp-block-jetpack-slideshow_swiper-wrapper swiper-wrapper"><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" alt="" class="wp-block-jetpack-slideshow_image wp-image-50681" data-id="50681" src="https://www.mysterywire.com/wp-content/uploads/sites/106/2021/04/Metallic-Blinp.jpg?w=900"/srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2021/04/Metallic-Blinp.jpg?w=160 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2021/04/Metallic-Blinp.jpg?w=256 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2021/04/Metallic-Blinp.jpg?w=320 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2021/04/Metallic-Blinp.jpg?w=640 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2021/04/Metallic-Blinp.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 876px" ><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">The Metallic Blimp</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" alt="" class="wp-block-jetpack-slideshow_image wp-image-50682" data-id="50682" src="https://www.mysterywire.com/wp-content/uploads/sites/106/2021/04/Sphere.jpg?w=900"/srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2021/04/Sphere.jpg?w=160 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2021/04/Sphere.jpg?w=256 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2021/04/Sphere.jpg?w=320 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2021/04/Sphere.jpg?w=640 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2021/04/Sphere.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 876px" ><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">The Sphere</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" alt="" class="wp-block-jetpack-slideshow_image wp-image-50683" data-id="50683" src="https://www.mysterywire.com/wp-content/uploads/sites/106/2021/04/Acorn.jpg?w=900"/srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2021/04/Acorn.jpg?w=160 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2021/04/Acorn.jpg?w=256 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2021/04/Acorn.jpg?w=320 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2021/04/Acorn.jpg?w=640 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2021/04/Acorn.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 876px" ><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">The Acorn</figcaption></figure></li></ul><a class="wp-block-jetpack-slideshow_button-prev swiper-button-prev swiper-button-white" role="button"></a><a class="wp-block-jetpack-slideshow_button-next swiper-button-next swiper-button-white" role="button"></a><a aria-label="Pause Slideshow" class="wp-block-jetpack-slideshow_button-pause" role="button"></a><div class="wp-block-jetpack-slideshow_pagination swiper-pagination swiper-pagination-white"></div></div></div>



<hr class="wp-block-separator"/>



<h2>Related Mystery Wire Stories:</h2>



<ul><li><a href="https://www.mysterywire.com/ufo/new-photograph-from-uss-omaha-shows-transmedium-uap/">New photograph from USS Omaha shows transmedium UAP</a></li><li><a href="https://www.mysterywire.com/ufo/pictures-and-video-show-unidentified-flying-objects-moving-above-u-s-navy-warships/">Pictures and video show Unidentified Flying Objects moving above U.S. Navy warships</a></li><li><a href="https://www.mysterywire.com/ufo/elizondo-reacts-navy-photos-video/">Former Pentagon UFO investigator answers tough questions about flying pyramids and other UAP sightings</a></li><li><a href="https://www.mysterywire.com/ufo/rubio-warner-uap-interviews/">Senators questioned about Mystery Wire’s UFO images</a></li><li><a href="https://www.mysterywire.com/ufo/pentagon-confirms-leaked-uap-photos-and-video-are-real/">Pentagon confirms leaked UAP photos and video are real</a></li><li><a href="https://www.mysterywire.com/ufo/mystery-wire-podcast-new-ufo-photos-and-video/">Mystery Wire Podcast: Pyramid-shaped UFOs swarm above Navy destroyer</a></li></ul>



<hr class="wp-block-separator"/>



<p><strong><em>Below you can <strong><em>read the transcript of the conversation</em></strong></em></strong> <strong><em>between George Knapp and Jeremy Corbell and watch the USS Omaha video of the unidentified sphere.</em></strong></p>



<blockquote class="wp-block-quote"><p><strong>George Knapp&nbsp;&nbsp;&nbsp;</strong><br>Jeremy, good to have you back. 2019 remarkable things happening on both coasts. Back in April, you and I jointly released some incredible images starting with the three photographs taken by an F/A-18 crew off the coast of Virginia, still unidentified images that are in the briefing presentation prepared by the UAP Task Force and delivered to members of Congress, joint chiefs, intelligence agencies. And then two days later, April 8, we released some amazing images that you&#8217;ve acquired and that we have confirmed regarding several ships in the Pacific Fleet that were surveyed, under surveillance by a number of unidentified. Call them drones, call them UAVs, UFOs, whatever you want to call them. This was a series of events that is well documented. And one of the key ships that was identified by you, and that came from the UAP Task Force briefing document involves the USS Omaha. Now, as we know, the Pentagon came forward (and) confirmed that the images were real. But this slide that you obtained about the USS Omaha seems to be one that they were kind of fuzzy about. You have an idea about why they were sort of reluctant to go as far as they did with this image as opposed to the other images that you presented.<br><br><strong>Jeremy Corbell&nbsp;&nbsp;</strong><br>Yeah, well, here&#8217;s the deal. Let me recap for a second here. We released a lot of content. You released three images from an F/A-18 over the east coast, verified part of the study of the UAPTF UFO studies, you know, then together, we released six new images, three of which were of the pyramidal shape object, the UFOs. And then the other was three of this USS Omaha, which they describe these as spherical, unmanned aerial platforms, maybe UFOs going into the water. Then, we also released the kind of now iconic, pyramid and triangular shaped video. So it&#8217;s like a mother lode. Then, a little time after I released another still image, an image that wasn&#8217;t contained as a still image in the UAPTF UFO reports from May 1 2020. So why did the Pentagon instantly confirm the USS Russell, pyramidal shaped UFOs and not the USS Omaha? That confused me too.&nbsp; Why confirm anything? I now suspect that they didn&#8217;t have all of that data and information. And upon my search and trying to find people that would know that we&#8217;re in a position to know I have heard through word on the wash, you know, that now UAPTF has a lot more data than before. So this is so cool. This is where reporting, you and I are reporting and it&#8217;s influencing the knowledge base of governmental organizations that can now take this seriously and put it into hopefully, the summer release of information. So to answer your question very succinctly, the reason I think that the triangular and pyramid shaped UFO footage was confirmed and the USS Omaha USO, Unidentified Submerging Object, was not confirmed directly, although as a play on words, is because I think when we&#8217;re breaking news, people are playing catch up, George.</p></blockquote>



			<figure class="ns-block-embed-anvato" data-anvato-player-id="p18">
				<div id="anvato-player-p18" class="ns-block-embed__wrapper">
					<div id="p18"></div>
				</div>
				
		<div data-react-component="AnvatoVideoPlayer"></div>
		<script>window.loadAnvato({"mcp":"LIN","width":"100%","height":"100%","video":"6514930","autoplay":false,"expect_preroll":true,"pInstance":"p18","plugins":{"comscore":{"clientId":"6036439","c3":"wreg.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"wreg.com","ns_st_st":"wreg","ns_st_pu":"Nexstar","ns_st_ge":"UFO","cs_ucfr":""},"ad":{"c3":"wreg.com","ns_st_st":"wreg","ns_st_pu":"Nexstar","ns_st_ge":"UFO","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.wreg/news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://wreg.com/news/new-video-from-uss-omaha-shows-unknown-aerial-sphere-vanishing-into-ocean/&cust_params=vid%3D6514930%26cmsid%3D934917%26pid%3D934917%26vidcat%3D/news%26bob_ck%3D[bob_ck_val]%26d_code%3D176%2C900"},"nielsen":{"apid":"P9D8523DC-BC21-4653-B71D-987D60C77821","sfcode":"dcr","type":"dcr","apn":"Anvato","environment":"production","useDerivedMetadata":true,"mapping":{"adloadtype":2,"adModel":2}},"segmentCustom":{"script":"https://segment.psg.nexstardigital.net/anvato.js","writeKey":"jQsoQcXDriBKlVFw3kPH6wU6RsTe705O"}},"expectPrerollTimeout":8,"accessKey":"26qYwQVEb2OxXS2W8pu6ZHDRpVdyMgG1","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2NTE0OTMwIiwiaXNzIjoiMjZxWXdRVkViMk94WFMyVzhwdTZaSERScFZkeU1nRzEiLCJleHAiOjE2MjEwNTYzMTB9.w5ULsgz2r9NPbYvJ34hu9RVYJqyK3Kt2AaY7Fr6efY8","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/whnt/video/video_studio/1301/21/04/08/6514886/6514886_0AC7E1C7742F44AE9823DCA8CCF06153_210408_6514886_Mystery_Wire___Pyramid_UFO_swarm_over_Navy_destr_4000_v1617909287.mp4","enableFloatingPlayer":true},"disableMutedAutoplay":false,"recommendations":false,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60});</script>
		
			</figure>
			


<figure class="wp-block-image size-large"><img loading="lazy" src="https://www.mysterywire.com/wp-content/uploads/sites/106/2021/04/NAVY_FILMED_PYRAMID_UAPs.jpg?w=900" srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2021/04/NAVY_FILMED_PYRAMID_UAPs.jpg?w=160 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2021/04/NAVY_FILMED_PYRAMID_UAPs.jpg?w=256 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2021/04/NAVY_FILMED_PYRAMID_UAPs.jpg?w=320 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2021/04/NAVY_FILMED_PYRAMID_UAPs.jpg?w=640 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2021/04/NAVY_FILMED_PYRAMID_UAPs.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 876px" alt="NAVY_FILMED_PYRAMID_UAPs" class="wp-image-50758"/><figcaption>Still images from video recorded by the U.S. Navy showing  Pyramid shaped UAPs flying above the USS Russell.  (Image sourced by @JeremyCorbell)</figcaption></figure>



<blockquote class="wp-block-quote"><p><strong>George Knapp&nbsp;&nbsp;</strong><br>The slide created for the UAP Task Force briefing document shows the USS Omaha, it is a still image. There&#8217;s been a lot of speculation, as you know, online and in the UFO world, that it might be a still image taken from a video. We can now confirm that is the fact, right.</p><p><strong>Jeremy Corbell&nbsp;&nbsp;</strong><br>Yeah. So in fact, what happened was when these huge series of events happened in a warning area off the coast of San Diego, there were so many ships involved. And there were so many things happening, that some of the people on the ships were tasked with putting reports up the chain of command. They didn&#8217;t know is going to go to UAPTF. They&#8217;re just doing these reports because that&#8217;s their job. And these are unknowns unidentifiedes with peculiar functionalities. So all of a sudden, you and I released these UAPTF images that were part of this intelligence report. All unclassified and all of a sudden people realize, well, these are stills that were prepared. It&#8217;s a briefing, which means it was brief, there&#8217;s a lot more data, there&#8217;s full video of this thing, allegedly, or seemingly descending and going into the water without destruction. So the essence of this is, it would be very easy to assume that these images came from video. And you and I can now not only confirm that, but we can release part of that.</p><p><strong>George Knapp</strong><br>Let&#8217;s set the stage of where this is happening. We have a map that shows where the USS Omaha is. As mentioned earlier, there were several ships involved. A friend of ours and mutual friend Tyler Rogoway, wrote for The Drive and he got a lot of FOIA information, ship logs that established where various ships were when the things happened to them. In that same time period, the USS Omaha was buzzed by craft at a position that we&#8217;ll show on this map just sort of straight west from San Diego, west of the Channel Islands, it was buzzed over a period of days, right, from what you&#8217;ve learned?</p><p><strong>Jeremy Corbell&nbsp;&nbsp;</strong><br>It was. So Tyler Rogoway&#8217;s like the only journalist that has got everything right so far, when it comes to ship positions and that kind of thing. He&#8217;s very thorough, and I really appreciate, you know, what he put out. Now the Omaha wasn&#8217;t listed on his map, but I talked to him about that. It&#8217;s possible the Omaha came in from over 100 miles away on the 15th, the next day, but all this activity is in an area and there were more ships involved than people know. And they all had kind of different experiences. Although, you know, there were similarities, but what we&#8217;re about to show people is the exact GPS location of the USS Omaha at the height of this event series, particularly the exact time and location when this object drops into the water. Now shows you the location of the USS Omaha to the exact degree with coordinates and you&#8217;ll see that in your bottom left of the screen. So what I guess what I&#8217;m saying is the footage I have, we&#8217;ve confirmed and validated. George and I just so everybody knows, we&#8217;ve confirmed and validated. It took us some time and I think everybody&#8217;s gonna find out and they&#8217;re going to confirm and get it validated for themselves. But we got it confirmed and validated. So this footage you&#8217;re seeing is authentic. Whatever it is. It is real Navy footage filmed on the Sapphire which is a FLIR system from the ship, live.</p><p><strong>George Knapp&nbsp;&nbsp;</strong><br>Here we go, we&#8217;ll play the video.</p></blockquote>



			<figure class="ns-block-embed-anvato" data-anvato-player-id="p19">
				<div id="anvato-player-p19" class="ns-block-embed__wrapper">
					<div id="p19"></div>
				</div>
				
		<div data-react-component="AnvatoVideoPlayer"></div>
		<script>window.loadAnvato({"mcp":"LIN","width":"100%","height":"100%","video":"6628395","autoplay":false,"expect_preroll":true,"pInstance":"p19","plugins":{"comscore":{"clientId":"6036439","c3":"wreg.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"wreg.com","ns_st_st":"wreg","ns_st_pu":"Nexstar","ns_st_ge":"UFO","cs_ucfr":""},"ad":{"c3":"wreg.com","ns_st_st":"wreg","ns_st_pu":"Nexstar","ns_st_ge":"UFO","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.wreg/news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://wreg.com/news/new-video-from-uss-omaha-shows-unknown-aerial-sphere-vanishing-into-ocean/&cust_params=vid%3D6628395%26cmsid%3D934917%26pid%3D934917%26vidcat%3D/news%26bob_ck%3D[bob_ck_val]%26d_code%3D176%2C900"},"nielsen":{"apid":"P9D8523DC-BC21-4653-B71D-987D60C77821","sfcode":"dcr","type":"dcr","apn":"Anvato","environment":"production","useDerivedMetadata":true,"mapping":{"adloadtype":2,"adModel":2}},"segmentCustom":{"script":"https://segment.psg.nexstardigital.net/anvato.js","writeKey":"jQsoQcXDriBKlVFw3kPH6wU6RsTe705O"}},"expectPrerollTimeout":8,"accessKey":"26qYwQVEb2OxXS2W8pu6ZHDRpVdyMgG1","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2NjI4Mzk1IiwiaXNzIjoiMjZxWXdRVkViMk94WFMyVzhwdTZaSERScFZkeU1nRzEiLCJleHAiOjE2MjEwNTYzMTB9.L0m-FNF4dYXBtu_78kN7ZVPfdB9ret4IwRaJf95OhXg","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/whnt/video/video_studio/1301/21/05/14/6628085/6628085_5F97F3E442A74BA4941582ECC55DAF13_210514_6628085_MYSTERY_WIRE___USS_Omaha_UFO_Video_4000_v1621018903.mp4","enableFloatingPlayer":true},"disableMutedAutoplay":false,"recommendations":false,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60});</script>
		
			</figure>
			


<blockquote class="wp-block-quote"><p><em><strong>Transcript of USS Omaha video</strong><br>:05 &#8220;Took off, bookin&#8217; it.&#8221;<br>:21&nbsp;“Break, OMAHA, PINCKNEY, KIDD, RAFAEL PERALTA possibility to launch helo ASAP”.&nbsp;<br>:28 &#8220;If it splashes you get a bearing and range.”:30 “Yes sir.&#8221;<br>:32 &#8220;&#8230; keep going bro [inaudible]”:33 [inaudible]<br>:36 &#8220;&#8230; it&#8217;s windy as f**k out there.&#8221;<br>:42 &#8220;&#8230; got a lotta white water out there. Six foot swells.&#8221;<br>:43 &#8220;Whoa, it&#8217;s getting close.&#8221;<br>:50 &#8220;We have, uh, 31 knots sustained wind topside, gust of 40 [knots].&#8221;<br>:56 “Whoa, it splashed!&#8221;<br>:57 “Splashed!&#8221;<br>:58 “Mark bearing and range.”</em></p></blockquote>



<div class="wp-block-group"><div class="wp-block-group__inner-container">
<blockquote class="wp-block-quote"><p><strong>George Knapp</strong><br>Jeremy, explain where that video is recorded. So it&#8217;s not somebody standing on the side of the ship looking over the edge. It&#8217;s inside the ship and the command center right?<br><br><strong>Jeremy Corbell&nbsp;</strong><br>Yeah, what you&#8217;re seeing is footage from within the CIC, which is the Combat Information Center. And that&#8217;s live, that&#8217;s as this was happening. That&#8217;s as they&#8217;re tracking these targets. And that&#8217;s as you&#8217;re seeing one of the targets appear to become transmedium, and go into the water.<br><br><strong>George Knapp&nbsp;&nbsp;</strong><br>So you can hear the excitement of the people who are watching this unfold. They don&#8217;t know what this thing is.<br><br><strong>Jeremy Corbell&nbsp;</strong><br>Oh, yeah, definitely this. This was a very unique event series. This is something that none of them had really experienced prior in this way. You do hear the excitement. So if you think about the iconic footage of the go fast video or you think about the iconic footage of the gimbal video, we are now able as a society to really look at this UFO Footage and understand what FLIR is, what thermal imagery is, why it&#8217;s black and white. What we should be seeing if something had rotors or fins or tails and what we&#8217;re not seeing. So you do hear the excitement and something I think is worth mentioning is just like how Your hearing, you know, it&#8217;s going against the wind at 130 knots, whatever was said in the Gimbal video, we&#8217;re hearing and seeing something like that in this video. When they say splash splash, that doesn&#8217;t mean there was a physical splash. That means this object went into the water or they suspect it did. And they did carry out, there was a search that was underway, you heard him say, you know, send out hilos or whatever. But the wind was really choppy. And the water was really choppy. But I did report and I&#8217;m standing behind it, there was a search by a submarine that was unsuccessful, they did not find wreckage, and this object was not small. I&#8217;ll just put it to you that way for now. But there&#8217;s ways for me to qualify that. But when you hear their excitement, and they say mark the bearing and range, splash splash, And they say mark the bearing and range, splash splash. Whoa, splash. I mean, that is equivalent to the air footage we have. But this is now going into the sea.<br><br><strong>George Knapp&nbsp;&nbsp;</strong><br>It occurs to me that this went on for quite a while, an hour. At 11 o&#8217;clock at night, right? That&#8217;s when it happened. 11 o&#8217;clock at night. It&#8217;s dark out there in the middle of the ocean. And this object, the dimensions of which we will describe later, but it&#8217;s a spherical object that travels right along with the ship for a period of time, like, Hey, take pictures of me.<br><br><strong>Jeremy Corbell&nbsp;&nbsp;</strong><br>Oh, no, there were a lot of actions. Yeah. So let&#8217;s talk about the actions of these craft and what was going on. That&#8217;s important to clarify. But just to nail down one point, I told everybody that when I said 11 p.m., I meant 11 p.m., not 11:01. So everybody can now look in the bottom right, you can confirm that it&#8217;s the 15th of July 2019. You can also confirm that the object appears to descend into the water at precisely 11 p.m. Pacific time. Now the indicators that you see on screen, you&#8217;re going to see I think a different date, you&#8217;re going to see the 16th at 6 a.m. because that&#8217;s general mean time (GMT). But that ship where it was with those GPS coordinates, you know, they&#8217;re in the Pacific Time Zone. So people will be a little confused at first. But understand it&#8217;s 11 p.m. sharp, at exactly July 15. At the coordinates you see in the left side of the screen.<br><br><strong>George Knapp&nbsp;&nbsp;</strong><br>I am not sure how far we can go in this conversation. But there is more to be revealed. So is that object alone, or were there other objects that look like this sphere, traveling with it.<br><br><strong>Jeremy Corbell&nbsp;&nbsp;</strong><br>Okay, so the object was not alone. This was a swarm. I think it&#8217;s fair to say that there was a minimum of 14 objects. And that&#8217;s a minimum. There, there could have been more. That&#8217;s at one time on the S band radar screens. So yeah, there you go. That&#8217;s what I know to the best of my understanding from individuals who have been in a position to know, multiple individuals.<br><br><strong>George Knapp&nbsp;&nbsp;</strong><br>The USS Omaha is what is called littoral, not literal, but littoral combat ship, built to be small and fast and maneuverable and suitable for multiple kinds of missions that the ships were created to, a lot of different kinds of roles. Anti submarine warfare, anti mines, anti surface warfare, intelligence, surveillance, reconnaissance, special ops, so it&#8217;s jam packed with sophisticated sensors, it should be able to see unidentified craft that are heading its way. It should be able to get it on radar, sonar, various sensors. Can you describe how successful the various sensors on the Omaha were in terms of tracking these things, keeping them in their sights, and then seeing when they leave?<br><br><strong>Jeremy Corbell&nbsp;</strong><br>Yeah, so I think I should reiterate, everything that we are releasing is unclassified. People are going to understand more about that as we go forward. But I just like to be very clear that it&#8217;s possible that this footage is not contained in classified reports that we&#8217;ve reported on before. This might be fresh information for a lot of people. So just to back up a second. Everything we&#8217;re releasing is unclassified. There are numerous sensor systems on a craft as cool as USS Omaha. The two I think are worth talking about is SPS 77, which is like an air search technology. It&#8217;s a very interesting technology. But I would say I&#8217;d put a little bit more weight on the S band radar. And that&#8217;s something that I think we&#8217;re going to report on more later. We know from these systems, the shape is probably very similar to what you&#8217;re seeing in that video. Kind of like the Tic Tac video, when Commander Underwood said that look, you should be able to see wings and rotors and plumes and wash and you don&#8217;t see any of that. I would argue very successfully, I think, that you would see similar aspects in this footage if they were there. Additionally, there are certain types of, so that&#8217;s with the Sapphire FLIR system. With the S band radar, if we were to get more into that in the weeks to come, I would suspect there&#8217;s a minimum size that can be picked up by the S band radar. And I would suspect that things getting picked up by S band radar would probably be at least six feet in diameter spherically of solid mass, that means no like sticks with rotors on them reaching out six feet, I&#8217;m talking about an actual mass of at least six feet, if that makes sense.<br><br><strong>George Knapp&nbsp;</strong><br>So there were 14 of these things at any given time. And my understanding is there was difficulty in keeping track of all of them in terms of whatever sensor systems were being used, the one that we&#8217;re watching, we&#8217;re gonna see the video again in a second, the one that we&#8217;re watching on that screen, what technology is showing us that image because it&#8217;s pitch black, it&#8217;s 11 o&#8217;clock at night, it&#8217;s dark out there, what system is being used to show that image on screen.<br><br><strong>Jeremy Corbell&nbsp;&nbsp;</strong><br>Okay, so the way people will understand it is just like you&#8217;ve seen in the Tic Tac, the Gimbal, and the Go Fast. It&#8217;s a FLIR technology, which is a thermal technology. That&#8217;s why you&#8217;re seeing in black and white because it is pitch black, you&#8217;re out at sea. So it&#8217;s showing the differentials of thermal from how I understand it. It&#8217;s called a Sapphire system. And that&#8217;s something that I think people will start looking into now. But it&#8217;s made by FLIR, it&#8217;s the same type of system.<br><br><strong>George Knapp</strong><br>Let&#8217;s, let&#8217;s watch the video again. And we&#8217;ll stop at a couple of points to remark about some of what we&#8217;re hearing.<br><br><strong>*** VIDEO ***</strong><br><br><strong>George Knapp</strong><br>All right, we&#8217;re stopping it there, Jeremy. So you know, it&#8217;s out in the ocean. It&#8217;s at night. Winds are blowing at 35 knots, which is 1.15 times miles per hour, I think is how you calculate it. So roughly 40 miles per hour. And this thing is just sitting there traveling right along.<br><br><strong>Jeremy Corbell&nbsp;</strong><br>Yeah, so that is interesting. You know, look, I did mention that these were sizable machines. And that&#8217;s something to take into consideration. You know, these aren&#8217;t commercial drones or even how we understand military drones to be. The gusts of wind were intense at the time. Great. But the big thing that gets me and this is evidence that will be provided at a later date, you know, these objects were in varying speeds from you know, 40, the objects themselves the UFOs, that, you know, from from 40 knots all the way up to 138 knots, like 150 miles an hour. You know, I know the drones we have, the thing that was most interesting to a lot of individuals involved with witnessing and recording and documenting and being part of this event series was the longevity, that the duration, the endurance, as they would say, of these objects. I mean, they lasted way over an hour out there. So to have high powered lights to be that brazen to make all the maneuvers to be fighting against the wind to be hitting speeds like that, and then slowing down. That takes battery power. So this is fascinating. And also they never found where these things came from or went to. So they don&#8217;t know where they&#8217;re launching from or going from. I mean, maybe it&#8217;s the water because that&#8217;s what we&#8217;re seeing one do. We know for sure one appears to go into the water? I don&#8217;t know. There&#8217;s more questions than there are answers. I would love for this to be US American technology that just somehow everybody&#8217;s miscommunicating on. However, I do see that if that is true, then it doesn&#8217;t matter whose they are. This represents a technology that is profound just on the energy conservation of propulsion. So that&#8217;s interesting to begin with.<br><br><strong>George Knapp&nbsp;&nbsp;</strong><br>Also what we&#8217;re not seeing, we&#8217;re not seeing rotors, or exhaust, any evidence of any known propulsion system. That&#8217;s just the flying part. And then something else happens that we&#8217;re gonna see now we&#8217;ll just continue the video.<br><br><strong>*** VIDEO ***</strong><br><br><strong>George Knapp&nbsp;</strong><br>Alright Jeremy, when they say splash, I don&#8217;t see a splash. So splash doesn&#8217;t mean literally splash, right?<br><br><strong>Jeremy Corbell&nbsp;</strong><br>Yeah, correct. This is something just meaning it appears to have gone into the water. And that&#8217;s what they&#8217;re saying, like a splashdown, it&#8217;s just a term that has nothing to do with a splash. You notice that immediately, they want to find out, you know, maybe send out a helicopter, like find out how, you know, retrieve the parts, maybe. But again, I&#8217;ll tell you, I&#8217;ll stand firmly behind this, there was a sub that went and found nothing. So no destruction. And again, it was a sizable object. So splash means that&#8217;s when it appears to descend into the water, like a transmedium vehicle would, where something can go from air to sea to sky to space without resistance in a way, you know, I&#8217;m hoping that&#8217;s what it was.<br><br><strong>George Knapp&nbsp;</strong><br>I mean we call it a drone. Or it might be called a UAV or UAS, whatever you want to call it. It&#8217;s flying along beside this ship for an hour or so. Then after it figures, it&#8217;s got enough close ups, it goes into the water, pretty dramatic little incident there. And then there were attempts to pursue it, to figure out what happened, to look for debris if it crashed, to see where it went. I mean, this is a surveillance ship, it&#8217;s packed with surveillance gear, it has other ships and assets around it. They went looking for this thing, did they find it?<br><br><strong>Jeremy Corbell&nbsp;</strong><br>They did not find it. And really, let&#8217;s take a step back. We don&#8217;t know when these objects were appearing and disappearing, at one time 14 with this event series over the course of three days, that was the largest number on the screen. We don&#8217;t know if they were going in and out constantly of the water, we can&#8217;t make the assumption that we know. We&#8217;ve got one that appears to be going in the water, again, appears to be because there was no destruction, there was no craft, there was nothing they could find. That&#8217;s why people are thinking it&#8217;s transmedium. It was going in the water to be able to go. And we just don&#8217;t know. We do know that these things were illuminated. And that&#8217;s what&#8217;s so interesting. It&#8217;s so brazen, you know, these things were swarming, not just, you know, kind of like, far off. But there were many that were all around in different areas on the ship, you know, there might be footage from the deck of the ship, you know, filming up into inky darkness of lights, that gives you a reason or an understanding of why these would be designated drones. The people involved that I think would have been in a position to have influence or say on how these things were designated, the biggest comments that I&#8217;ve been getting is that drone was just this catch all phrase because of the maneuverability, because of this the size, not of any body that they saw, not have any rotors that they heard, but just of the ball of light that was observable. So this idea that it was a drone was really, some people said to me, that they felt that they had failed in their duties, that this should have been investigated better, that for some reason, it was as if they were more curious than they were threatened. And so this idea that these are drones, okay, cool. Well, the people that actually made that designation, aren&#8217;t saying they know they&#8217;re drones. So the idea is, who has the capabilities that these technologies represent? That&#8217;s what we want to know. Because we can figure out intent once we know who is behind it.<br><br><strong>George Knapp&nbsp;&nbsp;&nbsp;</strong><br>Well, I mean, I think Chris Mellon, and maybe some others have said, if some foreign power has been able to take this kind of a technological leap, or it can create objects with no known propulsion system that can sneak up on a surveillance ship, a ship designed for surveillance, and then disappear and you can&#8217;t track it. You don&#8217;t know where it came from. It performs things that we can&#8217;t do, it can fly along, and then go into the ocean and just disappear. That&#8217;s technology we don&#8217;t have and it would represent a massive intelligence failure on our part, if that technology belongs to China or Russia or some other adversary.<br><br><strong>Jeremy Corbell&nbsp;&nbsp;&nbsp;</strong><br>Yeah, look, if this one particular UFO, USO, UAP, whatever you want to call it if it did go into the water without destruction as it appears. I mean, this is huge. This is transmedium vehicles. We do not have that. So everything is identified. Well, I mean, we have that but not in the capabilities we&#8217;re seeing. So everything is unidentified until identified. So even in the UAPTF reports that we have been exposed to, to some degree, the world has, they don&#8217;t know what these things are. But we do know what they&#8217;re not. And that&#8217;s important. These are not conventional drones as we know them, if they are transmedium, just the flight power alone to be out there. It&#8217;s very interesting when we start looking at different cases, like the Tic Tac case, the Gimbal case, and you start putting these in that mosaic. Man, this becomes really interesting, because the question is, we can defend against drones, we have that capability. Drones are not a problem for the United States. This is something Lue (Elizondo) has said, this is not me saying it. So with that said, what&#8217;s going on here that spans so many ships over the course of so many days, that everybody&#8217;s recording and documenting, we have everything from pyramidal shaped objects to these spherical, lit up, transmedium, it appears, vehicles that drop into the water. This is astounding. Whoever has this technology, we got to find out who it is.<br><br><strong>George Knapp&nbsp;&nbsp;&nbsp;</strong><br>We are jointly releasing this material, you on <a rel="noreferrer noopener" href="https://www.extraordinarybeliefs.com/" target="_blank">extraodinarybeliefs.com</a>, and us on <a href="https://www.mysterywire.com/">Mystery Wire</a> high noon, and the world can look at it and debate. And hopefully, in the days ahead, we&#8217;ll get a statement from the Pentagon of whether or not they acknowledge this video as being also recorded by the Navy and whether or not maybe the UAP Task Force is now taking a look at the same images that we have shared with the world.<br><br><strong>Jeremy Corbell&nbsp;&nbsp;</strong><br>Yeah, look, if we can have a positive influence on the process that is underway right now to inform the American and global public about the nature of the presence of UFOs on planet Earth. If we can provide more information that then has to be included in the UAP Task Force mission in what they&#8217;re doing. They can get a full time staff for this and we can get a great report in the summer. Man, that would be so cool. But all we&#8217;re doing, you and I are presenting information that we know to be accurate, and that it is real Navy footage that these events happened as we described, it is now up to the public, to analyze, to look, to ask questions, to knock on doors. We&#8217;re just providing some information saying we don&#8217;t know these are unidentified, but they&#8217;re really cool.<br><br><strong>George Knapp&nbsp;&nbsp;</strong><br>Yeah. All right. And suffice to say, we&#8217;ll have further details about this image. There may be some other things coming real soon.<br><br><strong>Jeremy Corbell&nbsp;&nbsp;</strong><br>Yes, there is.<br><br><strong>George Knapp&nbsp;&nbsp;</strong><br>Thanks Jeremy.</p></blockquote>
</div></div>

		<div class="article-content-cta-group">
			<div class="modal modal--suggest-a-correction article-content-cta-group__cta" data-component="modal">
	<div class="modal__dialog" style="display: none;">
		<div class="modal__dialog-content">
			<button class="modal__close-button" aria-label="Close Modal Content">
				<span class="icon">
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Modal</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
</span>
			</button>
							<h3 class="modal__dialog-title">Suggest a Correction</h3>
						<div id='contact-form-934917'>
<form action='https://wreg.com/news/new-video-from-uss-omaha-shows-unknown-aerial-sphere-vanishing-into-ocean/#contact-form-934917' method='post' class='contact-form commentsblock'>

				
<div class='grunion-field-wrap grunion-field-name-wrap'>
<label for='g934917-yourname' class='grunion-field-label name'>Your name<span>(required)</span></label>
<input type='text' name='g934917-yourname' id='g934917-yourname' value='' class='name' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-email-wrap'>
<label for='g934917-youremail' class='grunion-field-label email'>Your email<span>(required)</span></label>
<input type='email' name='g934917-youremail' id='g934917-youremail' value='' class='email' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-textarea-wrap'>
<label for='contact-form-comment-g934917-reportatypoorgrammaticalerror' class='grunion-field-label textarea'>Report a typo or grammatical error<span>(required)</span></label>
<textarea name='g934917-reportatypoorgrammaticalerror' rows='20' class='textarea' required></textarea>
	</div>

				<input type="hidden" name="suggest_a_correction" value="1" />
			 	<p class='contact-submit'>
		<button type='submit' class='pushbutton-wide'>Submit</button>		<input type='hidden' name='contact-form-id' value='934917' />
		<input type='hidden' name='action' value='grunion-contact-form' />
		<input type='hidden' name='contact-form-hash' value='8d8e7e9c382f2093c1085a2af2a79b5fe3b59d60' />
	</p>
</form>
</div>		</div>
	</div>
	<button data-modal-trigger>Suggest a Correction</button>
</div>
		</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2021 Nexstar Media Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wreg","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"news","kw":"new-video-from-uss-omaha-shows-unknown-aerial-sphere-vanishing-into-ocean"}'   data-path='/5678/nx.wreg/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="138663"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	</article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories			</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://wreg.com/news/mpd-one-injured-in-shooting-near-memphis-country-club/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="935119"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				MPD: One injured in shooting near Memphis Country Club
					</h3>
	
						<footer class="article-list__article-byline">
				by WREG Web <span class="sep">/</span> <time datetime="2021-05-14T21:35:53-05:00">May 14, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>MEMPHIS, Tenn. -- Memphis Police say one person has been injured in a shooting near Memphis Country Club. </p>
<p>Police responded to the scene at Southern Ave &amp; Semmes Street. The victim reportedly went to the hospital in critical condition. </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://wreg.com/wp-content/uploads/sites/18/2021/02/memphis-police-car.png?w=1146&#038;h=552&#038;crop=1"
		alt=""
		srcset="https://wreg.com/wp-content/uploads/sites/18/2021/02/memphis-police-car.png?w=160&amp;h=90&amp;crop=1 160w, https://wreg.com/wp-content/uploads/sites/18/2021/02/memphis-police-car.png?w=256&amp;h=144&amp;crop=1 256w, https://wreg.com/wp-content/uploads/sites/18/2021/02/memphis-police-car.png?w=320&amp;h=180&amp;crop=1 320w, https://wreg.com/wp-content/uploads/sites/18/2021/02/memphis-police-car.png?w=512&amp;h=288&amp;crop=1 512w, https://wreg.com/wp-content/uploads/sites/18/2021/02/memphis-police-car.png?w=640&amp;h=360&amp;crop=1 640w, https://wreg.com/wp-content/uploads/sites/18/2021/02/memphis-police-car.png?w=876&amp;h=493&amp;crop=1 876w, https://wreg.com/wp-content/uploads/sites/18/2021/02/memphis-police-car.png?w=960&amp;h=540&amp;crop=1 960w, https://wreg.com/wp-content/uploads/sites/18/2021/02/memphis-police-car.png?w=1146&amp;h=552&amp;crop=1 1280w, https://wreg.com/wp-content/uploads/sites/18/2021/02/memphis-police-car.png?w=1146&amp;h=552&amp;crop=1 1752w, https://wreg.com/wp-content/uploads/sites/18/2021/02/memphis-police-car.png?w=1146&amp;h=552&amp;crop=1 1920w, https://wreg.com/wp-content/uploads/sites/18/2021/02/memphis-police-car.png?w=1146&amp;h=552&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wreg","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"news","kw":"new-video-from-uss-omaha-shows-unknown-aerial-sphere-vanishing-into-ocean"}'   data-path='/5678/nx.wreg/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://wreg.com/news/bluff-city-fair-returns-with-new-guidelines-in-place/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="935096"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Bluff City Fair returns with new guidelines in place
					</h3>
	
						<footer class="article-list__article-byline">
				by Andrew Ellison <span class="sep">/</span> <time datetime="2021-05-14T22:09:26-05:00">May 14, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>MEMPHIS, Tenn. -- The Bluff City Fair is back after being cancelled last year because&nbsp;of COVID-19. It's one of the first&nbsp;major public events Shelby County has had since the pandemic began.</p>
<p>The fair is in the Liberty Bowl parking lot and opened Friday afternoon. Families WREG talked with were enjoying the corn dogs, funnel cakes and rides.&nbsp;</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6630299"
	>
	<img
		src="https://wreg.com/wp-content/uploads/sites/18/2021/05/Screenshot-2021-05-14-205005.png?w=1020&#038;h=604&#038;crop=1"
		alt=""
		srcset="https://wreg.com/wp-content/uploads/sites/18/2021/05/Screenshot-2021-05-14-205005.png?w=160&amp;h=90&amp;crop=1 160w, https://wreg.com/wp-content/uploads/sites/18/2021/05/Screenshot-2021-05-14-205005.png?w=256&amp;h=144&amp;crop=1 256w, https://wreg.com/wp-content/uploads/sites/18/2021/05/Screenshot-2021-05-14-205005.png?w=320&amp;h=180&amp;crop=1 320w, https://wreg.com/wp-content/uploads/sites/18/2021/05/Screenshot-2021-05-14-205005.png?w=512&amp;h=288&amp;crop=1 512w, https://wreg.com/wp-content/uploads/sites/18/2021/05/Screenshot-2021-05-14-205005.png?w=640&amp;h=360&amp;crop=1 640w, https://wreg.com/wp-content/uploads/sites/18/2021/05/Screenshot-2021-05-14-205005.png?w=876&amp;h=493&amp;crop=1 876w, https://wreg.com/wp-content/uploads/sites/18/2021/05/Screenshot-2021-05-14-205005.png?w=960&amp;h=540&amp;crop=1 960w, https://wreg.com/wp-content/uploads/sites/18/2021/05/Screenshot-2021-05-14-205005.png?w=1020&amp;h=604&amp;crop=1 1280w, https://wreg.com/wp-content/uploads/sites/18/2021/05/Screenshot-2021-05-14-205005.png?w=1020&amp;h=604&amp;crop=1 1752w, https://wreg.com/wp-content/uploads/sites/18/2021/05/Screenshot-2021-05-14-205005.png?w=1020&amp;h=604&amp;crop=1 1920w, https://wreg.com/wp-content/uploads/sites/18/2021/05/Screenshot-2021-05-14-205005.png?w=1020&amp;h=604&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://wreg.com/news/were-all-about-grace-southaven-church-rebuilding-after-burglary-arson/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="935080"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				&#8216;We&#8217;re all about grace&#8217;: Southaven church rebuilding after burglary, arson
					</h3>
	
						<footer class="article-list__article-byline">
				by Peter Fleischer <span class="sep">/</span> <time datetime="2021-05-14T22:12:41-05:00">May 14, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>SOUTHAVEN, Miss. – A Southaven church is working to rebuild after a man reportedly broke in and set the building on fire. </p>
<p>SouthPoint Church is already being gutted, making way for a new interior. But just three days ago, leaders and members were stunned after a man broke in and set fire to their sacred place.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6630314"
	>
	<img
		src="https://wreg.com/wp-content/uploads/sites/18/2021/05/Screenshot-2021-05-14-201201.png?w=1125&#038;h=613&#038;crop=1"
		alt=""
		srcset="https://wreg.com/wp-content/uploads/sites/18/2021/05/Screenshot-2021-05-14-201201.png?w=160&amp;h=90&amp;crop=1 160w, https://wreg.com/wp-content/uploads/sites/18/2021/05/Screenshot-2021-05-14-201201.png?w=256&amp;h=144&amp;crop=1 256w, https://wreg.com/wp-content/uploads/sites/18/2021/05/Screenshot-2021-05-14-201201.png?w=320&amp;h=180&amp;crop=1 320w, https://wreg.com/wp-content/uploads/sites/18/2021/05/Screenshot-2021-05-14-201201.png?w=512&amp;h=288&amp;crop=1 512w, https://wreg.com/wp-content/uploads/sites/18/2021/05/Screenshot-2021-05-14-201201.png?w=640&amp;h=360&amp;crop=1 640w, https://wreg.com/wp-content/uploads/sites/18/2021/05/Screenshot-2021-05-14-201201.png?w=876&amp;h=493&amp;crop=1 876w, https://wreg.com/wp-content/uploads/sites/18/2021/05/Screenshot-2021-05-14-201201.png?w=960&amp;h=540&amp;crop=1 960w, https://wreg.com/wp-content/uploads/sites/18/2021/05/Screenshot-2021-05-14-201201.png?w=1125&amp;h=613&amp;crop=1 1280w, https://wreg.com/wp-content/uploads/sites/18/2021/05/Screenshot-2021-05-14-201201.png?w=1125&amp;h=613&amp;crop=1 1752w, https://wreg.com/wp-content/uploads/sites/18/2021/05/Screenshot-2021-05-14-201201.png?w=1125&amp;h=613&amp;crop=1 1920w, https://wreg.com/wp-content/uploads/sites/18/2021/05/Screenshot-2021-05-14-201201.png?w=1125&amp;h=613&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story Pages","dfp_id":"5678","tag_name":"nx.wreg","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"news","kw":"new-video-from-uss-omaha-shows-unknown-aerial-sphere-vanishing-into-ocean"}'   data-path='/5678/nx.wreg/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="934887"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wreg.com/news/chick-fil-a-to-debut-delivery-only-service-offering-chicken-wings-alongside-classic-menu-items/"
					class="article-list__article-link"
														>
			
				Chick-fil-A to debut delivery-only service offering chicken wings alongside ‘classic’ menu items
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wreg.com/news/chick-fil-a-to-debut-delivery-only-service-offering-chicken-wings-alongside-classic-menu-items/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wreg.com/wp-content/uploads/sites/18/2021/05/GettyImages-1157796337-1-1.jpg?w=1024&#038;h=656&#038;crop=1"
		alt=""
		srcset="https://wreg.com/wp-content/uploads/sites/18/2021/05/GettyImages-1157796337-1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wreg.com/wp-content/uploads/sites/18/2021/05/GettyImages-1157796337-1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wreg.com/wp-content/uploads/sites/18/2021/05/GettyImages-1157796337-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wreg.com/wp-content/uploads/sites/18/2021/05/GettyImages-1157796337-1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wreg.com/wp-content/uploads/sites/18/2021/05/GettyImages-1157796337-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wreg.com/wp-content/uploads/sites/18/2021/05/GettyImages-1157796337-1-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wreg.com/wp-content/uploads/sites/18/2021/05/GettyImages-1157796337-1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wreg.com/wp-content/uploads/sites/18/2021/05/GettyImages-1157796337-1-1.jpg?w=1024&amp;h=656&amp;crop=1 1280w, https://wreg.com/wp-content/uploads/sites/18/2021/05/GettyImages-1157796337-1-1.jpg?w=1024&amp;h=656&amp;crop=1 1752w, https://wreg.com/wp-content/uploads/sites/18/2021/05/GettyImages-1157796337-1-1.jpg?w=1024&amp;h=656&amp;crop=1 1920w, https://wreg.com/wp-content/uploads/sites/18/2021/05/GettyImages-1157796337-1-1.jpg?w=1024&amp;h=656&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="935050"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wreg.com/news/list-walmart-costco-sams-club-trader-joes-to-drop-mask-requirements/"
					class="article-list__article-link"
														>
			
				LIST: Walmart, Costco, Trader Joe&#8217;s, Publix to drop mask requirements
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wreg.com/news/list-walmart-costco-sams-club-trader-joes-to-drop-mask-requirements/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wreg.com/wp-content/uploads/sites/18/2021/05/GettyImages-1208945462.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wreg.com/wp-content/uploads/sites/18/2021/05/GettyImages-1208945462.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wreg.com/wp-content/uploads/sites/18/2021/05/GettyImages-1208945462.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wreg.com/wp-content/uploads/sites/18/2021/05/GettyImages-1208945462.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wreg.com/wp-content/uploads/sites/18/2021/05/GettyImages-1208945462.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wreg.com/wp-content/uploads/sites/18/2021/05/GettyImages-1208945462.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wreg.com/wp-content/uploads/sites/18/2021/05/GettyImages-1208945462.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wreg.com/wp-content/uploads/sites/18/2021/05/GettyImages-1208945462.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wreg.com/wp-content/uploads/sites/18/2021/05/GettyImages-1208945462.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wreg.com/wp-content/uploads/sites/18/2021/05/GettyImages-1208945462.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wreg.com/wp-content/uploads/sites/18/2021/05/GettyImages-1208945462.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wreg.com/wp-content/uploads/sites/18/2021/05/GettyImages-1208945462.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="934923"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wreg.com/news/cracks-found-on-i-240-bridge-concern-some-but-tdot-says-its-safe/"
					class="article-list__article-link"
														>
			
				Cracks found on I-240 bridge concern some, but TDOT says it&#8217;s safe
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wreg.com/news/cracks-found-on-i-240-bridge-concern-some-but-tdot-says-its-safe/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6629564"
	>
	<img
		src="https://wreg.com/wp-content/uploads/sites/18/2021/05/Screenshot-2021-05-14-165847.png?w=970&#038;h=561&#038;crop=1"
		alt=""
		srcset="https://wreg.com/wp-content/uploads/sites/18/2021/05/Screenshot-2021-05-14-165847.png?w=160&amp;h=90&amp;crop=1 160w, https://wreg.com/wp-content/uploads/sites/18/2021/05/Screenshot-2021-05-14-165847.png?w=256&amp;h=144&amp;crop=1 256w, https://wreg.com/wp-content/uploads/sites/18/2021/05/Screenshot-2021-05-14-165847.png?w=320&amp;h=180&amp;crop=1 320w, https://wreg.com/wp-content/uploads/sites/18/2021/05/Screenshot-2021-05-14-165847.png?w=512&amp;h=288&amp;crop=1 512w, https://wreg.com/wp-content/uploads/sites/18/2021/05/Screenshot-2021-05-14-165847.png?w=640&amp;h=360&amp;crop=1 640w, https://wreg.com/wp-content/uploads/sites/18/2021/05/Screenshot-2021-05-14-165847.png?w=876&amp;h=493&amp;crop=1 876w, https://wreg.com/wp-content/uploads/sites/18/2021/05/Screenshot-2021-05-14-165847.png?w=960&amp;h=540&amp;crop=1 960w, https://wreg.com/wp-content/uploads/sites/18/2021/05/Screenshot-2021-05-14-165847.png?w=970&amp;h=561&amp;crop=1 1280w, https://wreg.com/wp-content/uploads/sites/18/2021/05/Screenshot-2021-05-14-165847.png?w=970&amp;h=561&amp;crop=1 1752w, https://wreg.com/wp-content/uploads/sites/18/2021/05/Screenshot-2021-05-14-165847.png?w=970&amp;h=561&amp;crop=1 1920w, https://wreg.com/wp-content/uploads/sites/18/2021/05/Screenshot-2021-05-14-165847.png?w=970&amp;h=561&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="934988"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wreg.com/news/i-40-bridge/experts-review-2020-inspection-that-made-no-note-of-crack-on-hernando-desoto-bridge/"
					class="article-list__article-link"
														>
			
				Experts review 2020 inspection that made no note of crack on Hernando DeSoto Bridge
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wreg.com/news/i-40-bridge/experts-review-2020-inspection-that-made-no-note-of-crack-on-hernando-desoto-bridge/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6629077"
	>
	<img
		src="https://wreg.com/wp-content/uploads/sites/18/2021/05/bridge-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://wreg.com/wp-content/uploads/sites/18/2021/05/bridge-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wreg.com/wp-content/uploads/sites/18/2021/05/bridge-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wreg.com/wp-content/uploads/sites/18/2021/05/bridge-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wreg.com/wp-content/uploads/sites/18/2021/05/bridge-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wreg.com/wp-content/uploads/sites/18/2021/05/bridge-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wreg.com/wp-content/uploads/sites/18/2021/05/bridge-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wreg.com/wp-content/uploads/sites/18/2021/05/bridge-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wreg.com/wp-content/uploads/sites/18/2021/05/bridge-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wreg.com/wp-content/uploads/sites/18/2021/05/bridge-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wreg.com/wp-content/uploads/sites/18/2021/05/bridge-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wreg.com/wp-content/uploads/sites/18/2021/05/bridge-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="934989"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wreg.com/news/masks-or-no-masks-memphis-business-owners-adjust-to-new-cdc-recommendations/"
					class="article-list__article-link"
														>
			
				Masks or no masks? Memphis business owners adjust to new CDC recommendations
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wreg.com/news/masks-or-no-masks-memphis-business-owners-adjust-to-new-cdc-recommendations/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6629200"
	>
	<img
		src="https://wreg.com/wp-content/uploads/sites/18/2021/05/Screenshot-2021-05-14-163518.png?w=769&#038;h=643&#038;crop=1"
		alt=""
		srcset="https://wreg.com/wp-content/uploads/sites/18/2021/05/Screenshot-2021-05-14-163518.png?w=160&amp;h=90&amp;crop=1 160w, https://wreg.com/wp-content/uploads/sites/18/2021/05/Screenshot-2021-05-14-163518.png?w=256&amp;h=144&amp;crop=1 256w, https://wreg.com/wp-content/uploads/sites/18/2021/05/Screenshot-2021-05-14-163518.png?w=320&amp;h=180&amp;crop=1 320w, https://wreg.com/wp-content/uploads/sites/18/2021/05/Screenshot-2021-05-14-163518.png?w=512&amp;h=288&amp;crop=1 512w, https://wreg.com/wp-content/uploads/sites/18/2021/05/Screenshot-2021-05-14-163518.png?w=640&amp;h=360&amp;crop=1 640w, https://wreg.com/wp-content/uploads/sites/18/2021/05/Screenshot-2021-05-14-163518.png?w=769&amp;h=493&amp;crop=1 876w, https://wreg.com/wp-content/uploads/sites/18/2021/05/Screenshot-2021-05-14-163518.png?w=769&amp;h=540&amp;crop=1 960w, https://wreg.com/wp-content/uploads/sites/18/2021/05/Screenshot-2021-05-14-163518.png?w=769&amp;h=643&amp;crop=1 1280w, https://wreg.com/wp-content/uploads/sites/18/2021/05/Screenshot-2021-05-14-163518.png?w=769&amp;h=643&amp;crop=1 1752w, https://wreg.com/wp-content/uploads/sites/18/2021/05/Screenshot-2021-05-14-163518.png?w=769&amp;h=643&amp;crop=1 1920w, https://wreg.com/wp-content/uploads/sites/18/2021/05/Screenshot-2021-05-14-163518.png?w=769&amp;h=643&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="934932"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wreg.com/news/westbound-i-22-in-mississippi-closed-for-emergency-bridge-repair/"
					class="article-list__article-link"
														>
			
				Westbound I-22 in Mississippi closed for emergency bridge repair
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wreg.com/news/westbound-i-22-in-mississippi-closed-for-emergency-bridge-repair/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wreg.com/wp-content/uploads/sites/18/2021/05/MS.jpg?w=890&#038;h=515&#038;crop=1"
		alt=""
		srcset="https://wreg.com/wp-content/uploads/sites/18/2021/05/MS.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wreg.com/wp-content/uploads/sites/18/2021/05/MS.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wreg.com/wp-content/uploads/sites/18/2021/05/MS.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wreg.com/wp-content/uploads/sites/18/2021/05/MS.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wreg.com/wp-content/uploads/sites/18/2021/05/MS.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wreg.com/wp-content/uploads/sites/18/2021/05/MS.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wreg.com/wp-content/uploads/sites/18/2021/05/MS.jpg?w=890&amp;h=515&amp;crop=1 960w, https://wreg.com/wp-content/uploads/sites/18/2021/05/MS.jpg?w=890&amp;h=515&amp;crop=1 1280w, https://wreg.com/wp-content/uploads/sites/18/2021/05/MS.jpg?w=890&amp;h=515&amp;crop=1 1752w, https://wreg.com/wp-content/uploads/sites/18/2021/05/MS.jpg?w=890&amp;h=515&amp;crop=1 1920w, https://wreg.com/wp-content/uploads/sites/18/2021/05/MS.jpg?w=890&amp;h=515&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.wreg","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"news","kw":"new-video-from-uss-omaha-shows-unknown-aerial-sphere-vanishing-into-ocean"}'   data-path='/5678/nx.wreg/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="934919"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://wreg.com/news/two-arrested-accused-of-abducting-4-year-old-child-and-attacking-childs-mother-in-dyersburg/"
					class="article-list__article-link"
														>
			
				Two arrested, accused of abducting 4-year-old child and attacking child&#8217;s mother in Dyersburg
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wreg.com/news/two-arrested-accused-of-abducting-4-year-old-child-and-attacking-childs-mother-in-dyersburg/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wreg.com/wp-content/uploads/sites/18/2021/05/DyersburgAbduction.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wreg.com/wp-content/uploads/sites/18/2021/05/DyersburgAbduction.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wreg.com/wp-content/uploads/sites/18/2021/05/DyersburgAbduction.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wreg.com/wp-content/uploads/sites/18/2021/05/DyersburgAbduction.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wreg.com/wp-content/uploads/sites/18/2021/05/DyersburgAbduction.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wreg.com/wp-content/uploads/sites/18/2021/05/DyersburgAbduction.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wreg.com/wp-content/uploads/sites/18/2021/05/DyersburgAbduction.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wreg.com/wp-content/uploads/sites/18/2021/05/DyersburgAbduction.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wreg.com/wp-content/uploads/sites/18/2021/05/DyersburgAbduction.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wreg.com/wp-content/uploads/sites/18/2021/05/DyersburgAbduction.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wreg.com/wp-content/uploads/sites/18/2021/05/DyersburgAbduction.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wreg.com/wp-content/uploads/sites/18/2021/05/DyersburgAbduction.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="934915"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://wreg.com/news/petition-calling-for-tokyo-olympics-to-be-canceled-amid-pandemic-gathers-350000-signatures/"
					class="article-list__article-link"
														>
			
				Petition calling for Tokyo Olympics to be canceled amid pandemic gathers 350,000 signatures
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wreg.com/news/petition-calling-for-tokyo-olympics-to-be-canceled-amid-pandemic-gathers-350000-signatures/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wreg.com/wp-content/uploads/sites/18/2021/05/AP21134118205667.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://wreg.com/wp-content/uploads/sites/18/2021/05/AP21134118205667.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wreg.com/wp-content/uploads/sites/18/2021/05/AP21134118205667.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wreg.com/wp-content/uploads/sites/18/2021/05/AP21134118205667.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wreg.com/wp-content/uploads/sites/18/2021/05/AP21134118205667.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wreg.com/wp-content/uploads/sites/18/2021/05/AP21134118205667.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wreg.com/wp-content/uploads/sites/18/2021/05/AP21134118205667.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wreg.com/wp-content/uploads/sites/18/2021/05/AP21134118205667.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wreg.com/wp-content/uploads/sites/18/2021/05/AP21134118205667.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://wreg.com/wp-content/uploads/sites/18/2021/05/AP21134118205667.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://wreg.com/wp-content/uploads/sites/18/2021/05/AP21134118205667.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://wreg.com/wp-content/uploads/sites/18/2021/05/AP21134118205667.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="934431"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://wreg.com/news/former-gov-bill-haslam-tackles-public-divisions-politics-and-religion-in-upcoming-book/"
					class="article-list__article-link"
														>
			
				Former Gov. Bill Haslam tackles public divisions, politics, and religion in upcoming book
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wreg.com/news/former-gov-bill-haslam-tackles-public-divisions-politics-and-religion-in-upcoming-book/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6624961"
	>
	<img
		src="https://wreg.com/wp-content/uploads/sites/18/2021/05/Sequence-02.00_00_15_23.Still001.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://wreg.com/wp-content/uploads/sites/18/2021/05/Sequence-02.00_00_15_23.Still001.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wreg.com/wp-content/uploads/sites/18/2021/05/Sequence-02.00_00_15_23.Still001.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wreg.com/wp-content/uploads/sites/18/2021/05/Sequence-02.00_00_15_23.Still001.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wreg.com/wp-content/uploads/sites/18/2021/05/Sequence-02.00_00_15_23.Still001.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wreg.com/wp-content/uploads/sites/18/2021/05/Sequence-02.00_00_15_23.Still001.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wreg.com/wp-content/uploads/sites/18/2021/05/Sequence-02.00_00_15_23.Still001.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wreg.com/wp-content/uploads/sites/18/2021/05/Sequence-02.00_00_15_23.Still001.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wreg.com/wp-content/uploads/sites/18/2021/05/Sequence-02.00_00_15_23.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wreg.com/wp-content/uploads/sites/18/2021/05/Sequence-02.00_00_15_23.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://wreg.com/wp-content/uploads/sites/18/2021/05/Sequence-02.00_00_15_23.Still001.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://wreg.com/wp-content/uploads/sites/18/2021/05/Sequence-02.00_00_15_23.Still001.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="934907"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://wreg.com/news/mississippi-supreme-court-overturns-medical-marijuana-initiative/"
					class="article-list__article-link"
														>
			
				Mississippi Supreme Court overturns Medical Marijuana initiative
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wreg.com/news/mississippi-supreme-court-overturns-medical-marijuana-initiative/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wreg.com/wp-content/uploads/sites/18/2021/05/marijuana-medical-1_750xx4131-2323-0-330.jpg?w=750&#038;h=421&#038;crop=1"
		alt=""
		srcset="https://wreg.com/wp-content/uploads/sites/18/2021/05/marijuana-medical-1_750xx4131-2323-0-330.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wreg.com/wp-content/uploads/sites/18/2021/05/marijuana-medical-1_750xx4131-2323-0-330.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wreg.com/wp-content/uploads/sites/18/2021/05/marijuana-medical-1_750xx4131-2323-0-330.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wreg.com/wp-content/uploads/sites/18/2021/05/marijuana-medical-1_750xx4131-2323-0-330.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wreg.com/wp-content/uploads/sites/18/2021/05/marijuana-medical-1_750xx4131-2323-0-330.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wreg.com/wp-content/uploads/sites/18/2021/05/marijuana-medical-1_750xx4131-2323-0-330.jpg?w=750&amp;h=421&amp;crop=1 876w, https://wreg.com/wp-content/uploads/sites/18/2021/05/marijuana-medical-1_750xx4131-2323-0-330.jpg?w=750&amp;h=421&amp;crop=1 960w, https://wreg.com/wp-content/uploads/sites/18/2021/05/marijuana-medical-1_750xx4131-2323-0-330.jpg?w=750&amp;h=421&amp;crop=1 1280w, https://wreg.com/wp-content/uploads/sites/18/2021/05/marijuana-medical-1_750xx4131-2323-0-330.jpg?w=750&amp;h=421&amp;crop=1 1752w, https://wreg.com/wp-content/uploads/sites/18/2021/05/marijuana-medical-1_750xx4131-2323-0-330.jpg?w=750&amp;h=421&amp;crop=1 1920w, https://wreg.com/wp-content/uploads/sites/18/2021/05/marijuana-medical-1_750xx4131-2323-0-330.jpg?w=750&amp;h=421&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="934875"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://wreg.com/news/tbi-issues-missing-child-alert-for-west-tennessee-teen/"
					class="article-list__article-link"
														>
			
				TBI says missing West Tennessee teen found
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wreg.com/news/tbi-issues-missing-child-alert-for-west-tennessee-teen/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wreg.com/wp-content/uploads/sites/18/2021/05/Jantis-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://wreg.com/wp-content/uploads/sites/18/2021/05/Jantis-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wreg.com/wp-content/uploads/sites/18/2021/05/Jantis-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wreg.com/wp-content/uploads/sites/18/2021/05/Jantis-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wreg.com/wp-content/uploads/sites/18/2021/05/Jantis-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wreg.com/wp-content/uploads/sites/18/2021/05/Jantis-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wreg.com/wp-content/uploads/sites/18/2021/05/Jantis-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wreg.com/wp-content/uploads/sites/18/2021/05/Jantis-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wreg.com/wp-content/uploads/sites/18/2021/05/Jantis-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wreg.com/wp-content/uploads/sites/18/2021/05/Jantis-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wreg.com/wp-content/uploads/sites/18/2021/05/Jantis-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wreg.com/wp-content/uploads/sites/18/2021/05/Jantis-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="934369"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://wreg.com/news/womans-26m-lotto-ticket-destroyed-in-laundry-california-store-manager-says/"
					class="article-list__article-link"
														>
			
				Woman&#8217;s $26M lotto ticket destroyed in laundry, California store manager says
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wreg.com/news/womans-26m-lotto-ticket-destroyed-in-laundry-california-store-manager-says/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6624438"
	>
	<img
		src="https://wreg.com/wp-content/uploads/sites/18/2021/05/lottowinner.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://wreg.com/wp-content/uploads/sites/18/2021/05/lottowinner.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wreg.com/wp-content/uploads/sites/18/2021/05/lottowinner.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wreg.com/wp-content/uploads/sites/18/2021/05/lottowinner.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wreg.com/wp-content/uploads/sites/18/2021/05/lottowinner.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wreg.com/wp-content/uploads/sites/18/2021/05/lottowinner.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wreg.com/wp-content/uploads/sites/18/2021/05/lottowinner.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wreg.com/wp-content/uploads/sites/18/2021/05/lottowinner.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wreg.com/wp-content/uploads/sites/18/2021/05/lottowinner.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wreg.com/wp-content/uploads/sites/18/2021/05/lottowinner.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wreg.com/wp-content/uploads/sites/18/2021/05/lottowinner.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wreg.com/wp-content/uploads/sites/18/2021/05/lottowinner.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wreg","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"news","kw":"new-video-from-uss-omaha-shows-unknown-aerial-sphere-vanishing-into-ocean"}'   data-path='/5678/nx.wreg/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="934572"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wreg.com/news/more-than-300-universities-across-the-us-requiring-students-to-receive-covid-19-vaccine/"
					class="article-list__article-link"
														>
			
				More than 300 universities across the US requiring students to receive COVID-19 vaccine
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wreg.com/news/more-than-300-universities-across-the-us-requiring-students-to-receive-covid-19-vaccine/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6625594"
	>
	<img
		src="https://wreg.com/wp-content/uploads/sites/18/2021/05/AP21127684796419.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wreg.com/wp-content/uploads/sites/18/2021/05/AP21127684796419.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wreg.com/wp-content/uploads/sites/18/2021/05/AP21127684796419.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wreg.com/wp-content/uploads/sites/18/2021/05/AP21127684796419.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wreg.com/wp-content/uploads/sites/18/2021/05/AP21127684796419.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wreg.com/wp-content/uploads/sites/18/2021/05/AP21127684796419.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wreg.com/wp-content/uploads/sites/18/2021/05/AP21127684796419.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wreg.com/wp-content/uploads/sites/18/2021/05/AP21127684796419.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wreg.com/wp-content/uploads/sites/18/2021/05/AP21127684796419.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wreg.com/wp-content/uploads/sites/18/2021/05/AP21127684796419.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wreg.com/wp-content/uploads/sites/18/2021/05/AP21127684796419.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wreg.com/wp-content/uploads/sites/18/2021/05/AP21127684796419.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="934804"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wreg.com/news/knoxville-man-charged-with-providing-handgun-to-student-killed-in-shooting-at-high-school-last-month/"
					class="article-list__article-link"
														>
			
				Knoxville man charged with providing handgun to student killed in shooting at high school last month
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wreg.com/news/knoxville-man-charged-with-providing-handgun-to-student-killed-in-shooting-at-high-school-last-month/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6554580"
	>
	<img
		src="https://wreg.com/wp-content/uploads/sites/18/2021/05/kpd-cruisers_re.png?w=600&#038;h=338&#038;crop=1"
		alt=""
		srcset="https://wreg.com/wp-content/uploads/sites/18/2021/05/kpd-cruisers_re.png?w=160&amp;h=90&amp;crop=1 160w, https://wreg.com/wp-content/uploads/sites/18/2021/05/kpd-cruisers_re.png?w=256&amp;h=144&amp;crop=1 256w, https://wreg.com/wp-content/uploads/sites/18/2021/05/kpd-cruisers_re.png?w=320&amp;h=180&amp;crop=1 320w, https://wreg.com/wp-content/uploads/sites/18/2021/05/kpd-cruisers_re.png?w=512&amp;h=288&amp;crop=1 512w, https://wreg.com/wp-content/uploads/sites/18/2021/05/kpd-cruisers_re.png?w=600&amp;h=338&amp;crop=1 640w, https://wreg.com/wp-content/uploads/sites/18/2021/05/kpd-cruisers_re.png?w=600&amp;h=338&amp;crop=1 876w, https://wreg.com/wp-content/uploads/sites/18/2021/05/kpd-cruisers_re.png?w=600&amp;h=338&amp;crop=1 960w, https://wreg.com/wp-content/uploads/sites/18/2021/05/kpd-cruisers_re.png?w=600&amp;h=338&amp;crop=1 1280w, https://wreg.com/wp-content/uploads/sites/18/2021/05/kpd-cruisers_re.png?w=600&amp;h=338&amp;crop=1 1752w, https://wreg.com/wp-content/uploads/sites/18/2021/05/kpd-cruisers_re.png?w=600&amp;h=338&amp;crop=1 1920w, https://wreg.com/wp-content/uploads/sites/18/2021/05/kpd-cruisers_re.png?w=600&amp;h=338&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="934187"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wreg.com/news/southland-casino-is-hiring-multiple-positions-available-2/"
					class="article-list__article-link"
														>
			
				Southland Casino is hiring; multiple positions available
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wreg.com/news/southland-casino-is-hiring-multiple-positions-available-2/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wreg.com/wp-content/uploads/sites/18/2021/04/Southland-pic.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wreg.com/wp-content/uploads/sites/18/2021/04/Southland-pic.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wreg.com/wp-content/uploads/sites/18/2021/04/Southland-pic.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wreg.com/wp-content/uploads/sites/18/2021/04/Southland-pic.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wreg.com/wp-content/uploads/sites/18/2021/04/Southland-pic.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wreg.com/wp-content/uploads/sites/18/2021/04/Southland-pic.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wreg.com/wp-content/uploads/sites/18/2021/04/Southland-pic.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wreg.com/wp-content/uploads/sites/18/2021/04/Southland-pic.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wreg.com/wp-content/uploads/sites/18/2021/04/Southland-pic.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wreg.com/wp-content/uploads/sites/18/2021/04/Southland-pic.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wreg.com/wp-content/uploads/sites/18/2021/04/Southland-pic.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wreg.com/wp-content/uploads/sites/18/2021/04/Southland-pic.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="934174"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wreg.com/news/what-were-the-most-popular-baby-names-in-your-state-in-2020/"
					class="article-list__article-link"
														>
			
				What were the most popular baby names in your state in 2020?
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wreg.com/news/what-were-the-most-popular-baby-names-in-your-state-in-2020/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wreg.com/wp-content/uploads/sites/18/2021/05/Infant.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://wreg.com/wp-content/uploads/sites/18/2021/05/Infant.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wreg.com/wp-content/uploads/sites/18/2021/05/Infant.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wreg.com/wp-content/uploads/sites/18/2021/05/Infant.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wreg.com/wp-content/uploads/sites/18/2021/05/Infant.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wreg.com/wp-content/uploads/sites/18/2021/05/Infant.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wreg.com/wp-content/uploads/sites/18/2021/05/Infant.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wreg.com/wp-content/uploads/sites/18/2021/05/Infant.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wreg.com/wp-content/uploads/sites/18/2021/05/Infant.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wreg.com/wp-content/uploads/sites/18/2021/05/Infant.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wreg.com/wp-content/uploads/sites/18/2021/05/Infant.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wreg.com/wp-content/uploads/sites/18/2021/05/Infant.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	<section id="sailthru-subscribe-id-3" class="widget widget--has-z-index-stacking-reset Sailthru_Subscribe" data-component="dropzoneWidget">	<div class="sailthru-signup-widget sailthru-signup-display-area">
		<span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
		<div class="sailthru_form">

			
			<div class="sailthru-signup-success-message" hidden="hidden">You have been added to Breaking News (coming soon) Newsletter</div>

			<div class="sailthru-subscribe-grid-display">

			<h1 class="sailthru-signup-display-message">SUBSCRIBE NOW <br />
Breaking News (coming soon)</h1>

			<form method="post" action="#" class="sailthru-add-subscriber-form" id="sailthru-subscribe-id-3">

				<div class="sailthru_form_input form-group">
					<input type="text" name="email" value="" class="form-control sailthru_email" placeholder="Your email" />
					<div class="sailthru-add-subscriber-errors"></div>
				</div>

				
								<input type="hidden" name="sailthru_nonce" value="8396e57d02" />
				<input type="hidden" name="sailthru_email_list" value="Breaking News" />
				<input type="hidden" name="action" value="add_subscriber" />
				<input type="hidden" name="source" value="sailthru_acqwid_mainbody" />
				<input type="hidden" name="lo_event_name" value="" />
				<input type="hidden" name="reset_optout_status" value="" />
				<input type="hidden" name="site_key" value="" id="siteKey" />
				<input type="hidden" name="captcha_token" value="" id="sailthruToken" />

				<span class="input-group-btn">
					<button class="sailthru-signup-display-button" type="submit">
						SIGN UP
					</button>
				</span>
		</form>
		</div>
		</div>
		<script>
			if ( window.checkSizeClasses && window.checkSizeClasses instanceof Function) {
				window.checkSizeClasses();
			}
		</script>
	</div>
</section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wreg","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"news","kw":"new-video-from-uss-omaha-shows-unknown-aerial-sphere-vanishing-into-ocean"}'   data-path='/5678/nx.wreg/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wreg","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"news","kw":"new-video-from-uss-omaha-shows-unknown-aerial-sphere-vanishing-into-ocean"}'   data-path='/5678/nx.wreg/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="ns-article-bin-4" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		Latest News			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="934917"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wreg.com/news/new-video-from-uss-omaha-shows-unknown-aerial-sphere-vanishing-into-ocean/"
					class="article-list__article-link"
														>
			
				New video from USS Omaha shows unknown aerial sphere vanishing into ocean
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wreg.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-05-14T22:20:00-05:00">1 hour ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://wreg.com/news/new-video-from-uss-omaha-shows-unknown-aerial-sphere-vanishing-into-ocean/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6628394"
	>
	<img
		src="https://wreg.com/wp-content/uploads/sites/18/2021/05/uap-splash.jpg?w=1612&#038;h=917&#038;crop=1"
		alt=""
		srcset="https://wreg.com/wp-content/uploads/sites/18/2021/05/uap-splash.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wreg.com/wp-content/uploads/sites/18/2021/05/uap-splash.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wreg.com/wp-content/uploads/sites/18/2021/05/uap-splash.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wreg.com/wp-content/uploads/sites/18/2021/05/uap-splash.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wreg.com/wp-content/uploads/sites/18/2021/05/uap-splash.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wreg.com/wp-content/uploads/sites/18/2021/05/uap-splash.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wreg.com/wp-content/uploads/sites/18/2021/05/uap-splash.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wreg.com/wp-content/uploads/sites/18/2021/05/uap-splash.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wreg.com/wp-content/uploads/sites/18/2021/05/uap-splash.jpg?w=1612&amp;h=917&amp;crop=1 1752w, https://wreg.com/wp-content/uploads/sites/18/2021/05/uap-splash.jpg?w=1612&amp;h=917&amp;crop=1 1920w, https://wreg.com/wp-content/uploads/sites/18/2021/05/uap-splash.jpg?w=1612&amp;h=917&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="935119"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wreg.com/news/mpd-one-injured-in-shooting-near-memphis-country-club/"
					class="article-list__article-link"
														>
			
				MPD: One injured in shooting near Memphis Country Club
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wreg.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-05-14T21:35:53-05:00">2 hours ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="935096"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wreg.com/news/bluff-city-fair-returns-with-new-guidelines-in-place/"
					class="article-list__article-link"
														>
			
				Bluff City Fair returns with new guidelines in place
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wreg.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-05-14T22:09:26-05:00">1 hour ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="935080"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wreg.com/news/were-all-about-grace-southaven-church-rebuilding-after-burglary-arson/"
					class="article-list__article-link"
														>
			
				&#8216;We&#8217;re all about grace&#8217;: Southaven church rebuilding after burglary, arson
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wreg.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-05-14T22:12:41-05:00">1 hour ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="934887"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wreg.com/news/chick-fil-a-to-debut-delivery-only-service-offering-chicken-wings-alongside-classic-menu-items/"
					class="article-list__article-link"
														>
			
				Chick-fil-A to debut delivery-only service offering chicken wings alongside ‘classic’ menu items
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wreg.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-05-14T20:02:16-05:00">3 hours ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="935050"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wreg.com/news/list-walmart-costco-sams-club-trader-joes-to-drop-mask-requirements/"
					class="article-list__article-link"
														>
			
				LIST: Walmart, Costco, Trader Joe&#8217;s, Publix to drop mask requirements
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wreg.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2021-05-14T23:03:20-05:00">22 mins ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://wreg.com/news/">
			More News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wreg","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"news","kw":"new-video-from-uss-omaha-shows-unknown-aerial-sphere-vanishing-into-ocean"}'   data-path='/5678/nx.wreg/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wreg","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"news","kw":"new-video-from-uss-omaha-shows-unknown-aerial-sphere-vanishing-into-ocean"}'   data-path='/5678/nx.wreg/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://wreg.com/" rel="home">
					<img src="https://wreg.com/wp-content/uploads/sites/18/2020/02/WREG-web-logo-1.png" srcset="https://wreg.com/wp-content/uploads/sites/18/2020/02/WREG-web-logo-1.png?w=90 90w, https://wreg.com/wp-content/uploads/sites/18/2020/02/WREG-web-logo-1.png?w=120 120w, https://wreg.com/wp-content/uploads/sites/18/2020/02/WREG-web-logo-1.png?w=180 180w, https://wreg.com/wp-content/uploads/sites/18/2020/02/WREG-web-logo-1.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WREG" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/wreg3/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/3onyourside">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wreg3/">
					
<img src="https://wreg.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCueJOS3ZjWyTtRU9bnx9XFw">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@wreg.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link--ios-app-store app-link">
					<a href="https://apps.apple.com/us/app/wreg/id324690258">
						<svg aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="119.664" height="40"><path d="M110.135 0H9.535c-.367 0-.73 0-1.095.002-.306.002-.61.008-.919.013A13.215 13.215 0 005.517.19a6.665 6.665 0 00-1.9.627 6.438 6.438 0 00-1.62 1.18A6.258 6.258 0 00.82 3.617 6.601 6.601 0 00.195 5.52a12.993 12.993 0 00-.179 2.002c-.01.307-.01.615-.015.921V31.56c.005.31.006.61.015.921a12.992 12.992 0 00.18 2.002 6.588 6.588 0 00.624 1.905A6.208 6.208 0 001.998 38a6.274 6.274 0 001.618 1.179 6.7 6.7 0 001.901.63 13.455 13.455 0 002.004.177c.31.007.613.011.919.011.366.002.728.002 1.095.002h100.6c.36 0 .724 0 1.084-.002.304 0 .617-.004.922-.01a13.279 13.279 0 002-.178 6.804 6.804 0 001.908-.63A6.277 6.277 0 00117.666 38a6.395 6.395 0 001.182-1.614 6.604 6.604 0 00.619-1.905 13.506 13.506 0 00.185-2.002c.004-.31.004-.61.004-.921.008-.364.008-.725.008-1.094V9.536c0-.366 0-.73-.008-1.092 0-.306 0-.614-.004-.92a13.507 13.507 0 00-.185-2.003 6.618 6.618 0 00-.62-1.903 6.466 6.466 0 00-2.798-2.8 6.768 6.768 0 00-1.908-.627 13.044 13.044 0 00-2-.176c-.305-.005-.618-.011-.922-.013-.36-.002-.725-.002-1.084-.002z" fill="#a6a6a6"/><path d="M8.445 39.125c-.305 0-.602-.004-.904-.01a12.687 12.687 0 01-1.87-.164 5.884 5.884 0 01-1.656-.548 5.406 5.406 0 01-1.397-1.016 5.32 5.32 0 01-1.02-1.397 5.722 5.722 0 01-.544-1.657 12.414 12.414 0 01-.166-1.875c-.007-.21-.015-.913-.015-.913v-23.1s.009-.692.015-.895a12.37 12.37 0 01.165-1.872 5.755 5.755 0 01.544-1.662 5.373 5.373 0 011.015-1.398 5.565 5.565 0 011.402-1.023 5.823 5.823 0 011.653-.544A12.586 12.586 0 017.543.887l.902-.012h102.769l.913.013a12.385 12.385 0 011.858.162 5.938 5.938 0 011.671.548 5.594 5.594 0 012.415 2.42 5.763 5.763 0 01.535 1.649 12.995 12.995 0 01.174 1.887c.003.283.003.588.003.89.008.375.008.732.008 1.092v20.929c0 .363 0 .718-.008 1.075 0 .325 0 .623-.004.93a12.731 12.731 0 01-.17 1.853 5.739 5.739 0 01-.54 1.67 5.48 5.48 0 01-1.016 1.386 5.413 5.413 0 01-1.4 1.022 5.862 5.862 0 01-1.668.55 12.542 12.542 0 01-1.869.163c-.293.007-.6.011-.897.011l-1.084.002z"/><g data-name="&lt;Group&gt;" fill="#fff"><g data-name="&lt;Group&gt;"><path data-name="&lt;Path&gt;" d="M24.769 20.3a4.949 4.949 0 012.356-4.151 5.066 5.066 0 00-3.99-2.158c-1.68-.176-3.308 1.005-4.164 1.005-.872 0-2.19-.988-3.608-.958a5.315 5.315 0 00-4.473 2.728c-1.934 3.348-.491 8.269 1.361 10.976.927 1.325 2.01 2.805 3.428 2.753 1.387-.058 1.905-.885 3.58-.885 1.658 0 2.144.885 3.59.852 1.489-.025 2.426-1.332 3.32-2.67a10.962 10.962 0 001.52-3.092 4.782 4.782 0 01-2.92-4.4zm-2.732-8.09a4.872 4.872 0 001.115-3.49 4.957 4.957 0 00-3.208 1.66 4.636 4.636 0 00-1.144 3.36 4.1 4.1 0 003.237-1.53z"/></g><path d="M42.302 27.14H37.57l-1.137 3.356h-2.005l4.484-12.418h2.083l4.483 12.418h-2.039zm-4.243-1.55h3.752l-1.85-5.446h-.051zm17.101.38c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.86V21.442h1.8v1.506h.033a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.393-1.197 2.393-3.046zm11.875 0c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.859V21.442h1.799v1.506h.034a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.392-1.197 2.392-3.046zm8.495 1.066c.138 1.232 1.334 2.04 2.97 2.04 1.566 0 2.693-.808 2.693-1.919 0-.964-.68-1.54-2.29-1.936l-1.609-.388c-2.28-.55-3.339-1.617-3.339-3.348 0-2.142 1.867-3.614 4.519-3.614 2.624 0 4.423 1.472 4.483 3.614h-1.876c-.112-1.239-1.136-1.987-2.634-1.987s-2.521.757-2.521 1.858c0 .878.654 1.395 2.255 1.79l1.368.336c2.548.603 3.606 1.626 3.606 3.443 0 2.323-1.85 3.778-4.793 3.778-2.754 0-4.614-1.42-4.734-3.667zM83.346 19.3v2.142h1.722v1.472h-1.722v4.991c0 .776.345 1.137 1.102 1.137a5.808 5.808 0 00.611-.043v1.463a5.104 5.104 0 01-1.032.086c-1.833 0-2.548-.689-2.548-2.445v-5.189h-1.316v-1.472h1.316V19.3zm2.719 6.67c0-2.849 1.678-4.639 4.294-4.639 2.625 0 4.295 1.79 4.295 4.639 0 2.856-1.661 4.638-4.295 4.638-2.633 0-4.294-1.782-4.294-4.638zm6.695 0c0-1.954-.895-3.108-2.401-3.108s-2.4 1.162-2.4 3.108c0 1.962.894 3.106 2.4 3.106s2.401-1.144 2.401-3.106zm3.426-4.528h1.773v1.541h.043a2.16 2.16 0 012.177-1.635 2.866 2.866 0 01.637.069v1.738a2.598 2.598 0 00-.835-.112 1.873 1.873 0 00-1.937 2.083v5.37h-1.858zm13.198 6.395c-.25 1.643-1.85 2.771-3.898 2.771-2.634 0-4.269-1.764-4.269-4.595 0-2.84 1.644-4.682 4.19-4.682 2.506 0 4.08 1.72 4.08 4.466v.637h-6.394v.112a2.358 2.358 0 002.436 2.564 2.048 2.048 0 002.09-1.273zm-6.282-2.702h4.526a2.177 2.177 0 00-2.22-2.298 2.292 2.292 0 00-2.306 2.298z"/></g><path d="M37.826 8.731a2.64 2.64 0 012.808 2.965c0 1.906-1.03 3.002-2.808 3.002h-2.155V8.73zm-1.228 5.123h1.125a1.876 1.876 0 001.967-2.146 1.881 1.881 0 00-1.967-2.134h-1.125zm5.082-1.41a2.133 2.133 0 114.248 0 2.134 2.134 0 11-4.247 0zm3.334 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm6.559 2.254h-.922l-.93-3.317h-.07l-.927 3.317h-.913l-1.242-4.503h.902l.806 3.436h.067l.926-3.436h.852l.926 3.436h.07l.803-3.436h.889zm2.281-4.503h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.888zm5.24-1.758h.888v6.26h-.888zm2.124 4.007a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm1.849.98c0-.81.604-1.278 1.676-1.344l1.22-.07v-.389c0-.475-.315-.744-.922-.744-.497 0-.84.182-.939.5h-.86c.09-.773.818-1.27 1.84-1.27 1.128 0 1.765.563 1.765 1.514v3.077h-.855v-.633h-.07a1.515 1.515 0 01-1.353.707 1.36 1.36 0 01-1.501-1.348zm2.895-.384v-.377l-1.1.07c-.62.042-.9.253-.9.65 0 .405.351.64.834.64a1.062 1.062 0 001.166-.983zm2.053-.596c0-1.423.732-2.324 1.87-2.324a1.484 1.484 0 011.38.79h.067V8.437h.888v6.26h-.851v-.71h-.07a1.563 1.563 0 01-1.415.785c-1.145 0-1.869-.901-1.869-2.328zm.918 0c0 .955.45 1.53 1.203 1.53.75 0 1.212-.583 1.212-1.526 0-.938-.468-1.53-1.212-1.53-.748 0-1.203.58-1.203 1.526zm6.964 0a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.438-1.547-1.208-1.547-.772 0-1.207.571-1.207 1.547 0 .984.435 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm2.107-2.249h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.889zm8.845-1.121v1.141h.976v.749h-.976v2.315c0 .472.194.679.637.679a2.967 2.967 0 00.339-.021v.74a2.916 2.916 0 01-.484.046c-.988 0-1.381-.348-1.381-1.216v-2.543h-.715v-.749h.715V9.074zm2.19-.637h.88v2.481h.07a1.386 1.386 0 011.374-.806 1.483 1.483 0 011.55 1.679v2.907h-.889V12.01c0-.72-.335-1.084-.963-1.084a1.052 1.052 0 00-1.134 1.142v2.63h-.888zm9.056 5.045a1.828 1.828 0 01-1.95 1.303 2.045 2.045 0 01-2.081-2.325 2.077 2.077 0 012.076-2.352c1.253 0 2.009.856 2.009 2.27v.31h-3.18v.05a1.19 1.19 0 001.2 1.29 1.08 1.08 0 001.07-.546zm-3.126-1.451h2.275a1.086 1.086 0 00-1.109-1.167 1.152 1.152 0 00-1.166 1.167z" fill="#fff" data-name="&lt;Group&gt;"/></svg>
						<span class="screen-reader-text">Get the iOS app</span>
					</a>
				</div>
										<div class="app-link--google-play app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wreg.localtv&#038;hl=en_US">
						<svg xmlns="http://www.w3.org/2000/svg" aria-hidden="true" width="155" height="60"><defs><linearGradient id="google-play-badge--a" x1="31.8" y1="183.29" x2="15.02" y2="166.51" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#00a0ff"/><stop offset=".01" stop-color="#00a1ff"/><stop offset=".26" stop-color="#00beff"/><stop offset=".51" stop-color="#00d2ff"/><stop offset=".76" stop-color="#00dfff"/><stop offset="1" stop-color="#00e3ff"/></linearGradient><linearGradient id="google-play-badge--b" x1="43.83" y1="172" x2="19.64" y2="172" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ffe000"/><stop offset=".41" stop-color="#ffbd00"/><stop offset=".78" stop-color="orange"/><stop offset="1" stop-color="#ff9c00"/></linearGradient><linearGradient id="google-play-badge--c" x1="34.83" y1="169.7" x2="12.07" y2="146.95" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ff3a44"/><stop offset="1" stop-color="#c31162"/></linearGradient><linearGradient id="google-play-badge--d" x1="17.3" y1="191.82" x2="27.46" y2="181.66" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#32a071"/><stop offset=".07" stop-color="#2da771"/><stop offset=".48" stop-color="#15cf74"/><stop offset=".8" stop-color="#06e775"/><stop offset="1" stop-color="#00f076"/></linearGradient></defs><path fill="none" d="M0 0h155v60H0z"/><rect x="10" y="10" width="135" height="40" rx="5" ry="5"/><path d="M140 10.8a4.2 4.2 0 014.2 4.2v30a4.2 4.2 0 01-4.2 4.2H15a4.2 4.2 0 01-4.2-4.2V15a4.2 4.2 0 014.2-4.2h125m0-.8H15a5 5 0 00-5 5v30a5 5 0 005 5h125a5 5 0 005-5V15a5 5 0 00-5-5z" fill="#a6a6a6"/><path d="M57.42 20.24a2.71 2.71 0 01-.75 2 2.91 2.91 0 01-2.2.89 3.15 3.15 0 01-2.21-5.37 3 3 0 012.21-.9 3.1 3.1 0 011.23.25 2.47 2.47 0 01.94.67l-.53.53a2 2 0 00-1.64-.71 2.32 2.32 0 00-2.33 2.4 2.36 2.36 0 004 1.73 1.89 1.89 0 00.5-1.22h-2.17v-.72h2.91a2.54 2.54 0 01.04.45zm4.58-2.5h-2.7v1.9h2.46v.72H59.3v1.9H62V23h-3.5v-6H62zM65.28 23h-.77v-5.26h-1.68V17H67v.74h-1.72zm4.66 0v-6h.77v6zm4.19 0h-.77v-5.26h-1.68V17h4.12v.74h-1.67zm9.48-.78a3.12 3.12 0 01-4.4 0 3.24 3.24 0 010-4.45 3.1 3.1 0 014.4 0 3.23 3.23 0 010 4.45zm-3.83-.5a2.31 2.31 0 003.26 0 2.56 2.56 0 000-3.44 2.31 2.31 0 00-3.26 0 2.56 2.56 0 000 3.44zm5.8 1.28v-6h.94l2.92 4.67V17h.77v6h-.8l-3.05-4.89V23z" fill="#fff" stroke="#fff" stroke-miterlimit="10" stroke-width=".2"/><path d="M78.14 31.75A4.25 4.25 0 1082.41 36a4.19 4.19 0 00-4.27-4.25zm0 6.83a2.58 2.58 0 112.4-2.58 2.46 2.46 0 01-2.4 2.58zm-9.31-6.83A4.25 4.25 0 1073.09 36a4.19 4.19 0 00-4.27-4.25zm0 6.83A2.58 2.58 0 1171.22 36a2.46 2.46 0 01-2.4 2.58zm-11.09-5.52v1.8h4.32a3.77 3.77 0 01-1 2.27 4.42 4.42 0 01-3.33 1.32 4.8 4.8 0 010-9.6A4.6 4.6 0 0161 30.14l1.27-1.27A6.29 6.29 0 0057.74 27a6.61 6.61 0 100 13.21 6 6 0 004.61-1.85 6 6 0 001.56-4.22 5.87 5.87 0 00-.1-1.13zm45.31 1.4a4 4 0 00-3.64-2.71 4 4 0 00-4 4.25 4.16 4.16 0 004.22 4.25 4.23 4.23 0 003.54-1.88l-1.45-1a2.43 2.43 0 01-2.09 1.18 2.16 2.16 0 01-2.06-1.29l5.69-2.35zm-5.8 1.42a2.33 2.33 0 012.22-2.48 1.65 1.65 0 011.58.9zM92.63 40h1.87V27.5h-1.87zm-3.06-7.3h-.07a3 3 0 00-2.24-1 4.26 4.26 0 000 8.51 2.9 2.9 0 002.24-1h.06v.61c0 1.63-.87 2.5-2.27 2.5a2.35 2.35 0 01-2.14-1.51l-1.63.68A4.05 4.05 0 0087.29 44c2.19 0 4-1.29 4-4.43V32h-1.72zm-2.14 5.88a2.59 2.59 0 010-5.16A2.4 2.4 0 0189.7 36a2.38 2.38 0 01-2.28 2.58zm24.38-11.08h-4.47V40h1.87v-4.74h2.61a3.89 3.89 0 100-7.76zm0 6h-2.61v-4.26h2.65a2.14 2.14 0 110 4.29zm11.53-1.8a3.5 3.5 0 00-3.33 1.91l1.66.69a1.77 1.77 0 011.7-.92 1.8 1.8 0 012 1.61v.13a4.13 4.13 0 00-1.95-.48c-1.79 0-3.6 1-3.6 2.81a2.89 2.89 0 003.1 2.75 2.63 2.63 0 002.4-1.2h.06v1h1.8v-4.81c0-2.19-1.66-3.46-3.79-3.46zm-.23 6.85c-.61 0-1.46-.31-1.46-1.06 0-1 1.06-1.33 2-1.33a3.32 3.32 0 011.7.42 2.26 2.26 0 01-2.19 2zM133.74 32l-2.14 5.42h-.06L129.32 32h-2l3.33 7.58-1.9 4.21h1.95L135.82 32zm-16.81 8h1.87V27.5h-1.87z" fill="#fff"/><path d="M20.44 17.54a2 2 0 00-.46 1.4v22.12a2 2 0 00.46 1.4l.07.07L32.9 30.15v-.29L20.51 17.47z" fill="url(#google-play-badge--a)"/><path d="M37 34.28l-4.1-4.13v-.29l4.1-4.14.09.05L42 28.56c1.4.79 1.4 2.09 0 2.89l-4.89 2.78z" fill="url(#google-play-badge--b)"/><path d="M37.12 34.22L32.9 30 20.44 42.46a1.63 1.63 0 002.08.06l14.61-8.3" fill="url(#google-play-badge--c)"/><path d="M37.12 25.78l-14.61-8.3a1.63 1.63 0 00-2.08.06L32.9 30z" fill="url(#google-play-badge--d)"/><path d="M37 34.13l-14.49 8.25a1.67 1.67 0 01-2 0l-.07.07.07.07a1.66 1.66 0 002 0l14.61-8.3z" style="isolation:isolate" opacity=".2"/><path d="M20.44 42.32a2 2 0 01-.46-1.4v.15a2 2 0 00.46 1.4l.07-.07zM42 31.3l-5 2.83.09.09L42 31.44A1.75 1.75 0 0043 30a1.86 1.86 0 01-1 1.3z" style="isolation:isolate" opacity=".12"/><path d="M22.51 17.62L42 28.7a1.86 1.86 0 011 1.3 1.75 1.75 0 00-1-1.44L22.51 17.48c-1.4-.79-2.54-.13-2.54 1.47v.15c.03-1.61 1.15-2.27 2.54-1.48z" style="isolation:isolate" fill="#fff" opacity=".25"/></svg>
						<span class="screen-reader-text">Get the Android app from Google Play</span>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link--ios-app-store app-link">
					<a href="https://apps.apple.com/us/app/wreg-memphis-weather/id379085746">
						<svg aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="119.664" height="40"><path d="M110.135 0H9.535c-.367 0-.73 0-1.095.002-.306.002-.61.008-.919.013A13.215 13.215 0 005.517.19a6.665 6.665 0 00-1.9.627 6.438 6.438 0 00-1.62 1.18A6.258 6.258 0 00.82 3.617 6.601 6.601 0 00.195 5.52a12.993 12.993 0 00-.179 2.002c-.01.307-.01.615-.015.921V31.56c.005.31.006.61.015.921a12.992 12.992 0 00.18 2.002 6.588 6.588 0 00.624 1.905A6.208 6.208 0 001.998 38a6.274 6.274 0 001.618 1.179 6.7 6.7 0 001.901.63 13.455 13.455 0 002.004.177c.31.007.613.011.919.011.366.002.728.002 1.095.002h100.6c.36 0 .724 0 1.084-.002.304 0 .617-.004.922-.01a13.279 13.279 0 002-.178 6.804 6.804 0 001.908-.63A6.277 6.277 0 00117.666 38a6.395 6.395 0 001.182-1.614 6.604 6.604 0 00.619-1.905 13.506 13.506 0 00.185-2.002c.004-.31.004-.61.004-.921.008-.364.008-.725.008-1.094V9.536c0-.366 0-.73-.008-1.092 0-.306 0-.614-.004-.92a13.507 13.507 0 00-.185-2.003 6.618 6.618 0 00-.62-1.903 6.466 6.466 0 00-2.798-2.8 6.768 6.768 0 00-1.908-.627 13.044 13.044 0 00-2-.176c-.305-.005-.618-.011-.922-.013-.36-.002-.725-.002-1.084-.002z" fill="#a6a6a6"/><path d="M8.445 39.125c-.305 0-.602-.004-.904-.01a12.687 12.687 0 01-1.87-.164 5.884 5.884 0 01-1.656-.548 5.406 5.406 0 01-1.397-1.016 5.32 5.32 0 01-1.02-1.397 5.722 5.722 0 01-.544-1.657 12.414 12.414 0 01-.166-1.875c-.007-.21-.015-.913-.015-.913v-23.1s.009-.692.015-.895a12.37 12.37 0 01.165-1.872 5.755 5.755 0 01.544-1.662 5.373 5.373 0 011.015-1.398 5.565 5.565 0 011.402-1.023 5.823 5.823 0 011.653-.544A12.586 12.586 0 017.543.887l.902-.012h102.769l.913.013a12.385 12.385 0 011.858.162 5.938 5.938 0 011.671.548 5.594 5.594 0 012.415 2.42 5.763 5.763 0 01.535 1.649 12.995 12.995 0 01.174 1.887c.003.283.003.588.003.89.008.375.008.732.008 1.092v20.929c0 .363 0 .718-.008 1.075 0 .325 0 .623-.004.93a12.731 12.731 0 01-.17 1.853 5.739 5.739 0 01-.54 1.67 5.48 5.48 0 01-1.016 1.386 5.413 5.413 0 01-1.4 1.022 5.862 5.862 0 01-1.668.55 12.542 12.542 0 01-1.869.163c-.293.007-.6.011-.897.011l-1.084.002z"/><g data-name="&lt;Group&gt;" fill="#fff"><g data-name="&lt;Group&gt;"><path data-name="&lt;Path&gt;" d="M24.769 20.3a4.949 4.949 0 012.356-4.151 5.066 5.066 0 00-3.99-2.158c-1.68-.176-3.308 1.005-4.164 1.005-.872 0-2.19-.988-3.608-.958a5.315 5.315 0 00-4.473 2.728c-1.934 3.348-.491 8.269 1.361 10.976.927 1.325 2.01 2.805 3.428 2.753 1.387-.058 1.905-.885 3.58-.885 1.658 0 2.144.885 3.59.852 1.489-.025 2.426-1.332 3.32-2.67a10.962 10.962 0 001.52-3.092 4.782 4.782 0 01-2.92-4.4zm-2.732-8.09a4.872 4.872 0 001.115-3.49 4.957 4.957 0 00-3.208 1.66 4.636 4.636 0 00-1.144 3.36 4.1 4.1 0 003.237-1.53z"/></g><path d="M42.302 27.14H37.57l-1.137 3.356h-2.005l4.484-12.418h2.083l4.483 12.418h-2.039zm-4.243-1.55h3.752l-1.85-5.446h-.051zm17.101.38c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.86V21.442h1.8v1.506h.033a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.393-1.197 2.393-3.046zm11.875 0c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.859V21.442h1.799v1.506h.034a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.392-1.197 2.392-3.046zm8.495 1.066c.138 1.232 1.334 2.04 2.97 2.04 1.566 0 2.693-.808 2.693-1.919 0-.964-.68-1.54-2.29-1.936l-1.609-.388c-2.28-.55-3.339-1.617-3.339-3.348 0-2.142 1.867-3.614 4.519-3.614 2.624 0 4.423 1.472 4.483 3.614h-1.876c-.112-1.239-1.136-1.987-2.634-1.987s-2.521.757-2.521 1.858c0 .878.654 1.395 2.255 1.79l1.368.336c2.548.603 3.606 1.626 3.606 3.443 0 2.323-1.85 3.778-4.793 3.778-2.754 0-4.614-1.42-4.734-3.667zM83.346 19.3v2.142h1.722v1.472h-1.722v4.991c0 .776.345 1.137 1.102 1.137a5.808 5.808 0 00.611-.043v1.463a5.104 5.104 0 01-1.032.086c-1.833 0-2.548-.689-2.548-2.445v-5.189h-1.316v-1.472h1.316V19.3zm2.719 6.67c0-2.849 1.678-4.639 4.294-4.639 2.625 0 4.295 1.79 4.295 4.639 0 2.856-1.661 4.638-4.295 4.638-2.633 0-4.294-1.782-4.294-4.638zm6.695 0c0-1.954-.895-3.108-2.401-3.108s-2.4 1.162-2.4 3.108c0 1.962.894 3.106 2.4 3.106s2.401-1.144 2.401-3.106zm3.426-4.528h1.773v1.541h.043a2.16 2.16 0 012.177-1.635 2.866 2.866 0 01.637.069v1.738a2.598 2.598 0 00-.835-.112 1.873 1.873 0 00-1.937 2.083v5.37h-1.858zm13.198 6.395c-.25 1.643-1.85 2.771-3.898 2.771-2.634 0-4.269-1.764-4.269-4.595 0-2.84 1.644-4.682 4.19-4.682 2.506 0 4.08 1.72 4.08 4.466v.637h-6.394v.112a2.358 2.358 0 002.436 2.564 2.048 2.048 0 002.09-1.273zm-6.282-2.702h4.526a2.177 2.177 0 00-2.22-2.298 2.292 2.292 0 00-2.306 2.298z"/></g><path d="M37.826 8.731a2.64 2.64 0 012.808 2.965c0 1.906-1.03 3.002-2.808 3.002h-2.155V8.73zm-1.228 5.123h1.125a1.876 1.876 0 001.967-2.146 1.881 1.881 0 00-1.967-2.134h-1.125zm5.082-1.41a2.133 2.133 0 114.248 0 2.134 2.134 0 11-4.247 0zm3.334 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm6.559 2.254h-.922l-.93-3.317h-.07l-.927 3.317h-.913l-1.242-4.503h.902l.806 3.436h.067l.926-3.436h.852l.926 3.436h.07l.803-3.436h.889zm2.281-4.503h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.888zm5.24-1.758h.888v6.26h-.888zm2.124 4.007a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm1.849.98c0-.81.604-1.278 1.676-1.344l1.22-.07v-.389c0-.475-.315-.744-.922-.744-.497 0-.84.182-.939.5h-.86c.09-.773.818-1.27 1.84-1.27 1.128 0 1.765.563 1.765 1.514v3.077h-.855v-.633h-.07a1.515 1.515 0 01-1.353.707 1.36 1.36 0 01-1.501-1.348zm2.895-.384v-.377l-1.1.07c-.62.042-.9.253-.9.65 0 .405.351.64.834.64a1.062 1.062 0 001.166-.983zm2.053-.596c0-1.423.732-2.324 1.87-2.324a1.484 1.484 0 011.38.79h.067V8.437h.888v6.26h-.851v-.71h-.07a1.563 1.563 0 01-1.415.785c-1.145 0-1.869-.901-1.869-2.328zm.918 0c0 .955.45 1.53 1.203 1.53.75 0 1.212-.583 1.212-1.526 0-.938-.468-1.53-1.212-1.53-.748 0-1.203.58-1.203 1.526zm6.964 0a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.438-1.547-1.208-1.547-.772 0-1.207.571-1.207 1.547 0 .984.435 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm2.107-2.249h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.889zm8.845-1.121v1.141h.976v.749h-.976v2.315c0 .472.194.679.637.679a2.967 2.967 0 00.339-.021v.74a2.916 2.916 0 01-.484.046c-.988 0-1.381-.348-1.381-1.216v-2.543h-.715v-.749h.715V9.074zm2.19-.637h.88v2.481h.07a1.386 1.386 0 011.374-.806 1.483 1.483 0 011.55 1.679v2.907h-.889V12.01c0-.72-.335-1.084-.963-1.084a1.052 1.052 0 00-1.134 1.142v2.63h-.888zm9.056 5.045a1.828 1.828 0 01-1.95 1.303 2.045 2.045 0 01-2.081-2.325 2.077 2.077 0 012.076-2.352c1.253 0 2.009.856 2.009 2.27v.31h-3.18v.05a1.19 1.19 0 001.2 1.29 1.08 1.08 0 001.07-.546zm-3.126-1.451h2.275a1.086 1.086 0 00-1.109-1.167 1.152 1.152 0 00-1.166 1.167z" fill="#fff" data-name="&lt;Group&gt;"/></svg>
						<span class="screen-reader-text">Get the iOS Weather app</span>
					</a>
				</div>
										<div class="app-link--google-play app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wreg.android.weather&#038;hl=en_US">
						<svg xmlns="http://www.w3.org/2000/svg" aria-hidden="true" width="155" height="60"><defs><linearGradient id="google-play-badge--a" x1="31.8" y1="183.29" x2="15.02" y2="166.51" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#00a0ff"/><stop offset=".01" stop-color="#00a1ff"/><stop offset=".26" stop-color="#00beff"/><stop offset=".51" stop-color="#00d2ff"/><stop offset=".76" stop-color="#00dfff"/><stop offset="1" stop-color="#00e3ff"/></linearGradient><linearGradient id="google-play-badge--b" x1="43.83" y1="172" x2="19.64" y2="172" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ffe000"/><stop offset=".41" stop-color="#ffbd00"/><stop offset=".78" stop-color="orange"/><stop offset="1" stop-color="#ff9c00"/></linearGradient><linearGradient id="google-play-badge--c" x1="34.83" y1="169.7" x2="12.07" y2="146.95" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ff3a44"/><stop offset="1" stop-color="#c31162"/></linearGradient><linearGradient id="google-play-badge--d" x1="17.3" y1="191.82" x2="27.46" y2="181.66" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#32a071"/><stop offset=".07" stop-color="#2da771"/><stop offset=".48" stop-color="#15cf74"/><stop offset=".8" stop-color="#06e775"/><stop offset="1" stop-color="#00f076"/></linearGradient></defs><path fill="none" d="M0 0h155v60H0z"/><rect x="10" y="10" width="135" height="40" rx="5" ry="5"/><path d="M140 10.8a4.2 4.2 0 014.2 4.2v30a4.2 4.2 0 01-4.2 4.2H15a4.2 4.2 0 01-4.2-4.2V15a4.2 4.2 0 014.2-4.2h125m0-.8H15a5 5 0 00-5 5v30a5 5 0 005 5h125a5 5 0 005-5V15a5 5 0 00-5-5z" fill="#a6a6a6"/><path d="M57.42 20.24a2.71 2.71 0 01-.75 2 2.91 2.91 0 01-2.2.89 3.15 3.15 0 01-2.21-5.37 3 3 0 012.21-.9 3.1 3.1 0 011.23.25 2.47 2.47 0 01.94.67l-.53.53a2 2 0 00-1.64-.71 2.32 2.32 0 00-2.33 2.4 2.36 2.36 0 004 1.73 1.89 1.89 0 00.5-1.22h-2.17v-.72h2.91a2.54 2.54 0 01.04.45zm4.58-2.5h-2.7v1.9h2.46v.72H59.3v1.9H62V23h-3.5v-6H62zM65.28 23h-.77v-5.26h-1.68V17H67v.74h-1.72zm4.66 0v-6h.77v6zm4.19 0h-.77v-5.26h-1.68V17h4.12v.74h-1.67zm9.48-.78a3.12 3.12 0 01-4.4 0 3.24 3.24 0 010-4.45 3.1 3.1 0 014.4 0 3.23 3.23 0 010 4.45zm-3.83-.5a2.31 2.31 0 003.26 0 2.56 2.56 0 000-3.44 2.31 2.31 0 00-3.26 0 2.56 2.56 0 000 3.44zm5.8 1.28v-6h.94l2.92 4.67V17h.77v6h-.8l-3.05-4.89V23z" fill="#fff" stroke="#fff" stroke-miterlimit="10" stroke-width=".2"/><path d="M78.14 31.75A4.25 4.25 0 1082.41 36a4.19 4.19 0 00-4.27-4.25zm0 6.83a2.58 2.58 0 112.4-2.58 2.46 2.46 0 01-2.4 2.58zm-9.31-6.83A4.25 4.25 0 1073.09 36a4.19 4.19 0 00-4.27-4.25zm0 6.83A2.58 2.58 0 1171.22 36a2.46 2.46 0 01-2.4 2.58zm-11.09-5.52v1.8h4.32a3.77 3.77 0 01-1 2.27 4.42 4.42 0 01-3.33 1.32 4.8 4.8 0 010-9.6A4.6 4.6 0 0161 30.14l1.27-1.27A6.29 6.29 0 0057.74 27a6.61 6.61 0 100 13.21 6 6 0 004.61-1.85 6 6 0 001.56-4.22 5.87 5.87 0 00-.1-1.13zm45.31 1.4a4 4 0 00-3.64-2.71 4 4 0 00-4 4.25 4.16 4.16 0 004.22 4.25 4.23 4.23 0 003.54-1.88l-1.45-1a2.43 2.43 0 01-2.09 1.18 2.16 2.16 0 01-2.06-1.29l5.69-2.35zm-5.8 1.42a2.33 2.33 0 012.22-2.48 1.65 1.65 0 011.58.9zM92.63 40h1.87V27.5h-1.87zm-3.06-7.3h-.07a3 3 0 00-2.24-1 4.26 4.26 0 000 8.51 2.9 2.9 0 002.24-1h.06v.61c0 1.63-.87 2.5-2.27 2.5a2.35 2.35 0 01-2.14-1.51l-1.63.68A4.05 4.05 0 0087.29 44c2.19 0 4-1.29 4-4.43V32h-1.72zm-2.14 5.88a2.59 2.59 0 010-5.16A2.4 2.4 0 0189.7 36a2.38 2.38 0 01-2.28 2.58zm24.38-11.08h-4.47V40h1.87v-4.74h2.61a3.89 3.89 0 100-7.76zm0 6h-2.61v-4.26h2.65a2.14 2.14 0 110 4.29zm11.53-1.8a3.5 3.5 0 00-3.33 1.91l1.66.69a1.77 1.77 0 011.7-.92 1.8 1.8 0 012 1.61v.13a4.13 4.13 0 00-1.95-.48c-1.79 0-3.6 1-3.6 2.81a2.89 2.89 0 003.1 2.75 2.63 2.63 0 002.4-1.2h.06v1h1.8v-4.81c0-2.19-1.66-3.46-3.79-3.46zm-.23 6.85c-.61 0-1.46-.31-1.46-1.06 0-1 1.06-1.33 2-1.33a3.32 3.32 0 011.7.42 2.26 2.26 0 01-2.19 2zM133.74 32l-2.14 5.42h-.06L129.32 32h-2l3.33 7.58-1.9 4.21h1.95L135.82 32zm-16.81 8h1.87V27.5h-1.87z" fill="#fff"/><path d="M20.44 17.54a2 2 0 00-.46 1.4v22.12a2 2 0 00.46 1.4l.07.07L32.9 30.15v-.29L20.51 17.47z" fill="url(#google-play-badge--a)"/><path d="M37 34.28l-4.1-4.13v-.29l4.1-4.14.09.05L42 28.56c1.4.79 1.4 2.09 0 2.89l-4.89 2.78z" fill="url(#google-play-badge--b)"/><path d="M37.12 34.22L32.9 30 20.44 42.46a1.63 1.63 0 002.08.06l14.61-8.3" fill="url(#google-play-badge--c)"/><path d="M37.12 25.78l-14.61-8.3a1.63 1.63 0 00-2.08.06L32.9 30z" fill="url(#google-play-badge--d)"/><path d="M37 34.13l-14.49 8.25a1.67 1.67 0 01-2 0l-.07.07.07.07a1.66 1.66 0 002 0l14.61-8.3z" style="isolation:isolate" opacity=".2"/><path d="M20.44 42.32a2 2 0 01-.46-1.4v.15a2 2 0 00.46 1.4l.07-.07zM42 31.3l-5 2.83.09.09L42 31.44A1.75 1.75 0 0043 30a1.86 1.86 0 01-1 1.3z" style="isolation:isolate" opacity=".12"/><path d="M22.51 17.62L42 28.7a1.86 1.86 0 011 1.3 1.75 1.75 0 00-1-1.44L22.51 17.48c-1.4-.79-2.54-.13-2.54 1.47v.15c.03-1.61 1.15-2.27 2.54-1.48z" style="isolation:isolate" fill="#fff" opacity=".25"/></svg>
						<span class="screen-reader-text">Get the Android Weather app from Google Play</span>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-super-nav-container"><ul id="menu-super-nav" class="menu"><li id="menu-item-656117" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-656117"><a href="https://wreg.com/news/">News</a></li>
<li id="menu-item-656252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-656252"><a href="https://wreg.com/weather/">Weather</a></li>
<li id="menu-item-656118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-656118"><a href="https://wreg.com/on-air/">Watch</a></li>
<li id="menu-item-656133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-656133"><a href="https://wreg.com/sports/">Sports</a></li>
<li id="menu-item-656135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-656135"><a href="https://wreg.com/contests/">Contests and Fun</a></li>
<li id="menu-item-739377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-739377"><a href="https://wreg.com/jobnet3/">JobNet3</a></li>
<li id="menu-item-656136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-656136"><a href="https://wreg.com/traffic/">Traffic</a></li>
<li id="menu-item-932974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-932974"><a href="http://wreg.com/newsletters">Newsletters</a></li>
<li id="menu-item-656472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-656472"><a href="https://wreg.com/contact-us/">About</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-app-links-container"><ul id="menu-footer-app-links" class="menu"><li id="menu-item-915074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-915074"><a href="https://wreg.com/eeo-report-wreg-and-wjkt/">EEO Report – WREG and WJKT</a></li>
<li id="menu-item-161535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161535"><a target="_blank" rel="noopener" href="https://publicfiles.fcc.gov/tv-profile/wreg-tv">Online Public File &#8211; WREG</a></li>
<li id="menu-item-915079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-915079"><a href="https://publicfiles.fcc.gov/tv-profile/wjkt">Online Public File &#8211; WJKT</a></li>
<li id="menu-item-656294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-656294"><a href="https://wreg.com/contact/public-file-help/">Public File Help</a></li>
<li id="menu-item-796013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-796013"><a href="https://www.newsnationnow.com/">NewsNation Now</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li class="network-footer-best-reviews">
							<a
								href="https://bestreviews.com/"
								target="_blank"
							>
								Best Reviews							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://wreg.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
											
																		<li class="network-footer-onesignal-desktop">
								<div class="onesignal-customlink-container"></div>							</li>
											
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://wreg.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://wreg.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Media Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "News";
	_sf_async_config.authors = "Matt Adams, Duncan Phenix, and George Knapp";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("P9D8523DC-BC21-4653-B71D-987D60C77821","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 934917,
		section: "news",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	
<!-- Optimera -->
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=67" data-cid="67"></script>

	<aside class="ad-unit ad-unit--adhesion pre-render">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container--mobile">
				&#x2715;
			</div>
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wreg","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"news","kw":"new-video-from-uss-omaha-shows-unknown-aerial-sphere-vanishing-into-ocean"}'   data-path='/5678/nx.wreg/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="News"
			data-logoUrl="https://wreg.com/wp-content/uploads/sites/18/2020/02/WREG-web-logo-1.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(e){var t={};function n(o){if(t[o])return t[o].exports;var r=t[o]={i:o,l:!1,exports:{}};return e[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=e,n.c=t,n.d=function(e,t,o){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:o})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var r in e)n.d(o,r,function(t){return e[t]}.bind(null,r));return o},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=99)}({100:function(e,t,n){"use strict";n.r(t);var o=n(26);Object(o.a)(),googletag.cmd.push((function(){var e=function(e,t,n){var o;try{o=e.slot[t].apply(e.slot,n)}catch(e){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(t){if(t.slot){var n=t.slot,o=t.isEmpty,r=t.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(e(t,"getAdUnitPath"),",\n  position: ").concat(e(t,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.parentNode.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(e){e.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-adhesion-adhesion")&&!o){var d=document.getElementById(i).parentNode,u=document.querySelector(".close-btn-container--mobile");u&&u.addEventListener("click",(function(){d.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var s=document.getElementById(i).closest(".ad-unit");if(s){var l=s.querySelector(".ad-unit__content > div[id^=acm]");if(l){var f=r[0],g=void 0===f?null:f,p=r[1],m=void 0===p?null:p;g&&m&&(l.setAttribute("width",g),l.setAttribute("height",m))}s.classList.add("ad-unit--is-rendered")}}}}))}))},26:function(e,t,n){"use strict";t.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},99:function(e,t,n){e.exports=n(100)}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script id='ns-common-js-js-extra'>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</script>
<script src='https://wreg.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=59c9ea7651edc4e44f08' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/wreg.com\/wp-json\/","nonce":"2880a91950","versionString":"wp\/v2\/"};
</script>
<script src='https://wreg.com/wp-includes/js/api-request.min.js?ver=5.6.2' id='wp-api-request-js'></script>
<script src='https://wreg.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=ebf3ee829a8a20009565' id='ns-global-js-js'></script>
<script src='https://wreg.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=4a5132c6faf0d1f3be18' id='ns-article-js-js'></script>
<script src='https://wreg.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=6f079c90f45db30c740a' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/wreg.com\/news\/new-video-from-uss-omaha-shows-unknown-aerial-sphere-vanishing-into-ocean\/"}
</script>
<script src='https://wreg.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=88433529bbbe1ac1d09b' id='ns-video-playlist-js-js'></script>
<script src='https://wreg.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=ef019ac3ec86413fcf00' id='ns-weather-js-js'></script>
<script src='https://wreg.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202119.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.2',blog:'171039213',post:'934917',tz:'-5',srv:'wreg.com'} ]);
	_stq.push([ 'clickTrackerInit', '171039213', '934917' ]);
</script>

</body>
</html>
