
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/wreg"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://wreg.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Justice Department declines to file charges against officers in deadly shooting of Tamir Rice","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Jen Steer","description":"The U.S. Department of Justice closed its independent investigation into the deadly shooting of 12-year-old Tamir Rice.","publicationDate":"2020-12-29T21:26:50-06:00","lastModifiedDate":"2020-12-29T21:26:50-06:00","publicationDayOfWeek":"Tuesday","categoryList":["News"],"primaryCategory":"News","tagList":[],"wordCount":323,"paragraphCount":10,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":874530,"isShared":true,"originalSource":"https:\/\/fox8.com\/news\/justice-department-closes-federal-investigation-into-fatal-shooting-of-tamir-rice\/","sharingMode":"","pageDcode":["217","228","218","226","227","176","189"],"persistentId":"nxstrib-12-article-1298839","primaryCategoryId":103} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/fox8.com\/news\/justice-department-closes-federal-investigation-into-fatal-shooting-of-tamir-rice\/","ampUrl":"https:\/\/wreg.com\/news\/justice-department-declines-to-file-charges-against-officers-in-deadly-shooting-of-tamir-rice\/amp\/","urlHostname":"https:\/\/wreg.com","urlSlug":"justice-department-declines-to-file-charges-against-officers-in-deadly-shooting-of-tamir-rice","directoryPath":["news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WREG.com","callSign":"WREG","domainName":"wreg.com","timeZone":"America\/Chicago","segmentKey":"","gaId":"UA-27019661-1"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/wreg.com\/news\/justice-department-declines-to-file-charges-against-officers-in-deadly-shooting-of-tamir-rice\/" || "";
var cats = "News" || "";
var bob_kw = "" || "";
var bob_desc = "The U.S. Department of Justice closed its independent investigation into the deadly shooting of 12-year-old Tamir Rice." || "";
var bob_story_author = "Jen Steer" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxstrib.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "christinamoreno";
	_sf_async_config.domain = "wreg.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-27019661-1","event":"dlReady","paragraphCount":10,"wordCount":323,"authorName":"Jen Steer","imageCount":0,"siteName":"WREG.com","publishDateString":"Tue Dec 29 2020","publishTimeString":"09:26 PM CST","originalContent":true,"classifyText":[],"categories":"News","primaryCategory":"News","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N8KXH4Q");</script>
<!-- End Google Tag Manager -->
	

	
	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<link rel="manifest" href="/manifest.json">
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "abc00328-6e7e-446f-b06b-bab83735128a",
		autoRegister: true, /* Set to true to automatically prompt visitors */
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: true /* Set to false to hide */
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WREG.com","logo":{"@type":"ImageObject","url":"https:\/\/wreg.com\/wp-content\/uploads\/sites\/18\/2020\/02\/WREG-web-logo-1.png"}},"name":"WREG.com","description":"The U.S. Department of Justice closed its independent investigation into the deadly shooting of 12-year-old Tamir Rice.","potentialAction":{"@type":"SearchAction","target":"https:\/\/wreg.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/wreg.com\/news\/justice-department-declines-to-file-charges-against-officers-in-deadly-shooting-of-tamir-rice\/","headline":"Justice Department declines to file charges against officers in deadly shooting of Tamir Rice","datePublished":"2020-12-30T03:26:50+00:00","dateModified":"2020-12-30T03:26:50+00:00","author":[{"@type":"Person","name":"Jen Steer"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/wreg.com\/news\/justice-department-declines-to-file-charges-against-officers-in-deadly-shooting-of-tamir-rice\/"},"image":{"@type":"ImageObject","url":"https:\/\/wreg.com\/wp-content\/uploads\/sites\/18\/2020\/12\/tamir-rice.jpeg"},"articleSection":"News","genre":["News"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Justice Department declines to file charges against officers in deadly shooting of Tamir Rice | WREG.com</title>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WREG.com &raquo; Feed" href="https://wreg.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WREG.com &raquo; Comments Feed" href="https://wreg.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/wreg.com\/news\/justice-department-declines-to-file-charges-against-officers-in-deadly-shooting-of-tamir-rice\/","page_slug":"justice-department-declines-to-file-charges-against-officers-in-deadly-shooting-of-tamir-rice","page_type":"story","page_category":"news","article_id":874530,"subpath":"\/news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='The U.S. Department of Justice closed its independent investigation into the deadly shooting of 12-year-old Tamir Rice.' /><!-- WP SEO -->
<meta name='google-site-verification' content='mX8Dsc-KOeAiWeuL4efC3uDhW4uML-ogMKdRyZbWE2U' /><!-- WP SEO -->
<meta name='google-site-verification' content='uJnF6Q7vJP3k7pEVLotNZ8dGfBwvCzC3at_F3MZ_CA4' /><!-- WP SEO -->
<meta name='msvalidate.01' content='9CC50DB4C5614EA88B5CFA75E33AAB02' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wreg.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #6699cc;
		--primary_color_text: #000000;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://wreg.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://wreg.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=fb070087accbe2f87fae' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://wreg.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=df59588c8115df0524d3' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://wreg.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=bcff7f88a6853ee306d5' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://wreg.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=8f250612dd3e91e81e85' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://wreg.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://wreg.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://wreg.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wreg.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wreg.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://fox8.com/news/justice-department-closes-federal-investigation-into-fatal-shooting-of-tamir-rice/" />
<link rel='shortlink' href='https://wreg.com/?p=874530' />
<link rel="alternate" type="application/json+oembed" href="https://wreg.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwreg.com%2Fnews%2Fjustice-department-declines-to-file-charges-against-officers-in-deadly-shooting-of-tamir-rice%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wreg.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwreg.com%2Fnews%2Fjustice-department-declines-to-file-charges-against-officers-in-deadly-shooting-of-tamir-rice%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://wreg.com/news/justice-department-declines-to-file-charges-against-officers-in-deadly-shooting-of-tamir-rice/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Justice Department declines to file charges against officers in deadly shooting of Tamir Rice" />
<meta property="og:url" content="https://wreg.com/news/justice-department-declines-to-file-charges-against-officers-in-deadly-shooting-of-tamir-rice/" />
<meta property="og:description" content="The U.S. Department of Justice closed its independent investigation into the deadly shooting of 12-year-old Tamir Rice." />
<meta property="article:published_time" content="2020-12-30T03:26:50+00:00" />
<meta property="article:modified_time" content="2020-12-30T03:26:50+00:00" />
<meta property="og:site_name" content="WREG.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Justice Department declines to file charges against officers in deadly shooting of Tamir Rice" />
<meta name="twitter:image" content="https://wreg.com/wp-content/uploads/sites/18/2020/12/tamir-rice.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://wreg.com/wp-content/uploads/sites/18/2020/12/tamir-rice.jpeg?w=1280" />
<meta property="og:image:secure_url" content="https://wreg.com/wp-content/uploads/sites/18/2020/12/tamir-rice.jpeg?w=1280" />
<meta name="twitter:title" content="Justice Department declines to file charges against officers in deadly shooting of Tamir Rice" />
<meta name="twitter:description" content="The U.S. Department of Justice closed its independent investigation into the deadly shooting of 12-year-old Tamir Rice." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://wreg.com/wp-content/uploads/sites/18/2020/01/favicon.png?w=16" sizes="32x32" />
<link rel="icon" href="https://wreg.com/wp-content/uploads/sites/18/2020/01/favicon.png?w=16" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wreg.com/wp-content/uploads/sites/18/2020/01/favicon.png?w=16" />
<meta name="msapplication-TileImage" content="https://wreg.com/wp-content/uploads/sites/18/2020/01/favicon.png?w=16" />
</head>

<body class="post-template-default single single-post postid-874530 single-format-standard wp-custom-logo nexstar psgtrib">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N8KXH4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://wreg.com/" rel="home">WREG.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://wreg.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://wreg.com/wp-content/uploads/sites/18/2020/02/WREG-web-logo-1.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://wreg.com/weather/">
							<span class="site-header__weather-region">Memphis</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">53&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-31"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<!-- -->							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://wreg.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-656117" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-656117"><a href="https://wreg.com/news/">News</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-669994" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-669994"><a href="https://wreg.com/tag/local/">Local</a></li>
	<li id="menu-item-671375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-671375"><a href="https://wreg.com/news/your-local-election-headquarters/">Your Local Election Headquarters</a></li>
	<li id="menu-item-673355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-673355"><a href="https://wreg.com/investigations/">Investigations</a></li>
	<li id="menu-item-673344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-673344"><a href="https://wreg.com/news/problem-solvers/">Problem Solvers</a></li>
	<li id="menu-item-681720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-681720"><a href="https://wreg.com/news/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-746504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-746504"><a href="https://wreg.com/news/restaurant-report-card/">Restaurant Report Card</a></li>
	<li id="menu-item-668981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-668981"><a href="https://wreg.com/news/pass-it-on/">Pass It On</a></li>
	<li id="menu-item-815856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-815856"><a href="https://wreg.com/community-changers/">Community Changers</a></li>
	<li id="menu-item-669080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-669080"><a href="https://wreg.com/news/manhunt-monday/">Manhunt Monday</a></li>
	<li id="menu-item-668982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-668982"><a href="https://wreg.com/news/bright-spot/">Bright Spot</a></li>
	<li id="menu-item-790701" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-790701"><a href="https://wreg.com/tag/bridging-the-divide/">Bridging the Divide</a></li>
	<li id="menu-item-835611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-835611"><a href="https://wreg.com/pass-or-fail/">Pass or Fail</a></li>
</ul>
</div></div></li>
<li id="menu-item-656252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-656252"><a href="https://wreg.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-682325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-682325"><a href="https://wreg.com/weather/">Weather</a></li>
	<li id="menu-item-656602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-656602"><a href="https://wreg.com/weather/maps-and-radar/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-709867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-709867"><a href="https://wreg.com/7-day-hourly-forecast/">7-Day Hourly Forecast</a></li>
	<li id="menu-item-656693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-656693"><a href="/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-679766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-679766"><a href="https://wreg.com/weather/weather-call/">Weather Call</a></li>
</ul>
</div></div></li>
<li id="menu-item-656118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-656118"><a href="https://wreg.com/on-air/">On-Air</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-694581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-694581"><a href="https://wreg.com/on-air/live-streaming/">Watch Now</a></li>
	<li id="menu-item-656476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-656476"><a href="https://wreg.com/live-streaming-sc/">Breaking News Live Stream</a></li>
	<li id="menu-item-672088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-672088"><a href="https://wreg.com/on-air/program-schedule/">Program Schedule</a></li>
	<li id="menu-item-733061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-733061"><a href="https://wreg.com/live-at-9/">Live At 9</a></li>
	<li id="menu-item-656120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-656120"><a href="https://wreg.com/on-air/informed-sources/">Informed Sources</a></li>
	<li id="menu-item-668527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-668527"><a href="https://wreg.com/on-air/knowledge-bowl/">Knowledge Bowl</a></li>
	<li id="menu-item-656134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-656134"><a href="https://wreg.com/on-air/seen-on-tv/">Seen on TV</a></li>
</ul>
</div></div></li>
<li id="menu-item-656133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-656133"><a href="https://wreg.com/sports/">Sports</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-797480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-797480"><a href="https://wreg.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-669086" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-669086"><a href="https://wreg.com/tag/grizzlies/">Grizzlies</a></li>
	<li id="menu-item-669084" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-669084"><a href="https://wreg.com/tag/memphis-tigers-basketball/">Memphis Tigers basketball</a></li>
	<li id="menu-item-669085" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-669085"><a href="https://wreg.com/tag/memphis-tigers-football/">Memphis Tigers football</a></li>
</ul>
</div></div></li>
<li id="menu-item-656135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-656135"><a href="https://wreg.com/contests/">Contests and Fun</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-860423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-860423"><a href="https://wreg.com/venn/">Video Game News</a></li>
	<li id="menu-item-858940" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-858940"><a href="https://wreg.com/contests/delta-technical-college-student-of-the-month/">Delta Technical College Student of the Month</a></li>
	<li id="menu-item-858939" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-858939"><a href="https://wreg.com/contests/enter-to-win-a-free-car-pass-to-shelby-farms-starry-nights-sponsored-by-memphis-area-honda-dealers/">Enter to Win a Free Car pass to Starry Nights</a></li>
	<li id="menu-item-841059" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-841059"><a href="https://wreg.com/home-for-the-holidays/home-for-the-holidays-contest/">Home for the Holidays Contest</a></li>
	<li id="menu-item-798177" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-798177"><a href="https://wreg.com/contests/royal-furniture-pro-football-challenge/">Royal Furniture Pro Football Challenge</a></li>
	<li id="menu-item-836150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-836150"><a href="https://wreg.com/news/educator-of-the-week/">Educator of the Week</a></li>
	<li id="menu-item-798409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-798409"><a href="https://wreg.com/news/educator-of-the-week/educator-of-the-week-nomination">Nominate An Educator of the Week</a></li>
	<li id="menu-item-786263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-786263"><a href="https://wreg.com/weather/gojimgo/">Go Jim Go!</a></li>
	<li id="menu-item-830820" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-830820"><a href="https://wreg.com/news/memphis-buy-local/">Memphis Buy Local</a></li>
</ul>
</div></div></li>
<li id="menu-item-739377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-739377"><a href="https://wreg.com/jobnet3/">JobNet3</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-777856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-777856"><a href="https://wreg.com/jobs/">Jobs</a></li>
	<li id="menu-item-777857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-777857"><a href="https://wreg.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-777864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-777864"><a href="https://www.ziprecruiter.com/wreg">Post a Job</a></li>
</ul>
</div></div></li>
<li id="menu-item-656136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-656136"><a href="https://wreg.com/traffic/">Traffic</a></li>
<li id="menu-item-656472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-656472"><a href="https://wreg.com/contact-us/">About</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-656601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-656601"><a href="https://wreg.com/contact/people/">People</a></li>
	<li id="menu-item-668525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-668525"><a href="https://wreg.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-721580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-721580"><a href="https://wreg.com/jobs-at-wreg/">Jobs At WREG</a></li>
	<li id="menu-item-656857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-656857"><a href="https://wreg.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-669521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-669521"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
	<li id="menu-item-691210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-691210"><a href="https://wreg.com/eeo-report-2019-2020/">EEO report, 2019-2020</a></li>
	<li id="menu-item-737435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-737435"><a href="https://wreg.com/closed-captioning-help/">Closed captioning help</a></li>
	<li id="menu-item-691214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-691214"><a href="https://wreg.com/contact/the-history-of-wreg-tv/">The History Of WREG-TV</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://wreg.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wreg","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"news","kw":"justice-department-declines-to-file-charges-against-officers-in-deadly-shooting-of-tamir-rice"}'   data-path='/5678/nx.wreg/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-874530 post type-post status-publish format-standard has-post-thumbnail hentry category-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Justice Department declines to file charges against officers in deadly shooting of Tamir Rice	</h1>

			<div class="article-eyebrow">
			<a href="https://wreg.com/news/">News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Jen Steer</p>
		
					Posted: <time datetime="2020-12-29T21:26:50-06:00">Dec 29, 2020 / 09:26 PM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-12-29T21:26:50-06:00">Dec 29, 2020 / 09:26 PM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				
			<figure class="ns-block-embed-anvato" data-anvato-player-id="p9">
				<div
					id="anvato-player-p9"
					class="ns-block-embed__wrapper"
				>
					<div id="p9"></div>
				</div>
			    <script>window.loadAnvato({"mcp":"LIN","width":"100%","height":"100%","video":"6154229","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"wreg.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"wreg.com","ns_st_st":"wreg","ns_st_pu":"Nexstar","ns_st_ge":"News","cs_ucfr":""},"ad":{"c3":"wreg.com","ns_st_st":"wreg","ns_st_pu":"Nexstar","ns_st_ge":"News","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.wreg/news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://wreg.com/news/justice-department-declines-to-file-charges-against-officers-in-deadly-shooting-of-tamir-rice/&vconp=2&cust_params=vid%3D6154229%26cmsid%3D874530%26pid%3D874530%26vidcat%3D/news%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"expectPrerollTimeout":8,"accessKey":"26qYwQVEb2OxXS2W8pu6ZHDRpVdyMgG1","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2MTU0MjI5IiwiaXNzIjoiMjZxWXdRVkViMk94WFMyVzhwdTZaSERScFZkeU1nRzEiLCJleHAiOjE2MDkzMDQzMjd9.2G_UqZkux5rSe58thaVsF4aXzO-udbkcfF92FM5I_BM","nxs":{"mp4Url":null},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60});</script>
			</figure>
						</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>CLEVELAND (WJW)&#8211; The U.S. Department of Justice closed its independent investigation into the deadly shooting of <a href="https://fox8.com/tag/12-year-old-shot-at-rec-center/">12-year-old Tamir Rice</a>.</p>



<p>The Justice Department said it found insufficient evidence to support federal criminal charges against Cleveland Division of Police Officers Timothy Loehmann and Frank Garmback. Rice&#8217;s family was notified of the decision on Monday.</p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://fox8.com/news/court-upholds-firing-of-cleveland-police-officer-who-shot-tamir-rice/"
		class="promo-link__link"
			>
		Court upholds firing of Cleveland police officer who shot Tamir Rice	</a>
</aside>
</div>


<p>&#8220;Although Tamir Rice’s death is tragic, the evidence does not meet these substantial evidentiary requirements.&nbsp; In light of this, and for the reasons explained below, career federal prosecutors with both the Civil Rights Division and the U.S. &nbsp;Attorney’s Office concluded that this matter is not a prosecutable violation of the federal statutes,&#8221; the DOJ said in a news release on Tuesday.</p>



<p>The DOJ said video of the incident is time-lapsed, grainy and doesn&#8217;t have audio so Rice&#8217;s hands are not visible at relevant times. Federal investigators also said Loehmann and Garmback gave several statements and consistently repeated main points.</p>



<p>Rice was shot and killed at Cudell Recreation Center on West Boulevard in Cleveland on Nov. 22, 2014 after a person called 911 reporting seeing a person with a gun. The caller said the individual was, &#8220;probably a juvenile&#8221; and the gun was, &#8220;probably fake.&#8221; That information was not passed along to the officers, according to the investigation.</p>



<p>Police said Loehmann opened fire when he said the boy reached towards his waistband. The gun turned out to be an airsoft pistol.</p>



<p>Loehmann was fired from the Cleveland Division of Police in 2017 for lying on his police application, not the deadly shooting.&nbsp;His termination, though appealed, was upheld by the Cuyahoga County Common Pleas Court.</p>



<p>The Cleveland Police Patrolmen&#8217;s Association said it is still fighting to get him his job back.</p>



<p>When asked for a statement from the Rice family, the Chandra law firm <a href="https://www.chandralaw.com/blog/tamir-rice-family-demands-answers-from-attorney-general-barr-and-civil-rights-chief-about-political-interference-with-career-prosecutors-recommendatio">referred us to a letter from November</a>. It called on then-U.S. Attorney General William Barr for answers.</p>



<p><strong>The latest headlines from FOX8.com:</strong></p>


<div class="nlp-ignore-block article-content rich-text"><ul class="wp-block-latest-posts wp-block-latest-posts__list"><li><a href="https://wreg.com/news/health-officials-ask-public-to-be-patient-as-vaccine-given-to-first-responders/">Health officials in Memphis ask public to be patient as vaccine given to first responders</a></li>
<li><a href="https://wreg.com/news/justice-department-declines-to-file-charges-against-officers-in-deadly-shooting-of-tamir-rice/">Justice Department declines to file charges against officers in deadly shooting of Tamir Rice</a></li>
<li><a href="https://wreg.com/news/rural-arkansas-officials-concerned-as-covid-cases-climb/">Rural Arkansas officials concerned as COVID cases climb</a></li>
<li><a href="https://wreg.com/news/ambulances-left-waiting-hours-to-drop-off-patients-at-memphis-hospitals-firefighters-union-says/">Ambulances left waiting hours to drop off patients at Memphis hospitals, firefighters&#8217; union says</a></li>
<li><a href="https://wreg.com/news/biden-says-it-will-take-years-to-vaccinate-american-people-at-current-pace/">Biden says it will &#8216;take years&#8217; to vaccinate American people at current pace</a></li>
</ul></div>
		<div class="article-content-cta-group">
			<div class="modal modal--suggest-a-correction article-content-cta-group__cta" data-component="modal">
	<div class="modal__dialog" style="display: none;">
		<div class="modal__dialog-content">
			<button class="modal__close-button" aria-label="Close Modal Content">
				<span class="icon">
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Modal</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
</span>
			</button>
							<h3 class="modal__dialog-title">Suggest a Correction</h3>
						<div id='contact-form-874530'>
<form action='https://wreg.com/news/justice-department-declines-to-file-charges-against-officers-in-deadly-shooting-of-tamir-rice/#contact-form-874530' method='post' class='contact-form commentsblock'>

				
<div class='grunion-field-wrap grunion-field-name-wrap'>
<label for='g874530-yourname' class='grunion-field-label name'>Your name<span>(required)</span></label>
<input type='text' name='g874530-yourname' id='g874530-yourname' value='' class='name' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-email-wrap'>
<label for='g874530-youremail' class='grunion-field-label email'>Your email<span>(required)</span></label>
<input type='email' name='g874530-youremail' id='g874530-youremail' value='' class='email' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-textarea-wrap'>
<label for='contact-form-comment-g874530-reportatypoorgrammaticalerror' class='grunion-field-label textarea'>Report a typo or grammatical error<span>(required)</span></label>
<textarea name='g874530-reportatypoorgrammaticalerror' rows='20' class='textarea' required></textarea>
	</div>

				<input type="hidden" name="suggest_a_correction" value="1" />
			 	<p class='contact-submit'>
		<button type='submit' class='pushbutton-wide'>Submit</button>		<input type='hidden' name='contact-form-id' value='874530' />
		<input type='hidden' name='action' value='grunion-contact-form' />
		<input type='hidden' name='contact-form-hash' value='8d8e7e9c382f2093c1085a2af2a79b5fe3b59d60' />
	</p>
</form>
</div>		</div>
	</div>
	<button data-modal-trigger>Suggest a Correction</button>
</div>
		</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
	
			<p class="article-copyright"></p>
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wreg","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"news","kw":"justice-department-declines-to-file-charges-against-officers-in-deadly-shooting-of-tamir-rice"}'   data-path='/5678/nx.wreg/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="138663"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	</article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://wreg.com/news/health-officials-ask-public-to-be-patient-as-vaccine-given-to-first-responders/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="874655"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Health officials in Memphis ask public to be patient as vaccine given to first responders
					</h3>
	
						<footer class="article-list__article-byline">
				by WREG Staff <span class="sep">/</span> <time datetime="2020-12-29T21:51:21-06:00">Dec 29, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>MEMPHIS, Tenn. — Health officials are asking the public to be patient as the COVID vaccine is given to first responders like police and firefighters.</p>
<p>Dr. Jeff Warren said Tuesday, at a vaccination event for those first responders on Summer Avenue, a group of people saw what was going on, got in line and demanded vaccines, even calling family and friends to join.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://wreg.com/wp-content/uploads/sites/18/2020/12/AP20294493816133-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wreg.com/wp-content/uploads/sites/18/2020/12/AP20294493816133-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wreg.com/wp-content/uploads/sites/18/2020/12/AP20294493816133-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wreg.com/wp-content/uploads/sites/18/2020/12/AP20294493816133-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wreg.com/wp-content/uploads/sites/18/2020/12/AP20294493816133-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wreg.com/wp-content/uploads/sites/18/2020/12/AP20294493816133-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wreg.com/wp-content/uploads/sites/18/2020/12/AP20294493816133-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wreg.com/wp-content/uploads/sites/18/2020/12/AP20294493816133-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wreg.com/wp-content/uploads/sites/18/2020/12/AP20294493816133-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wreg.com/wp-content/uploads/sites/18/2020/12/AP20294493816133-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wreg.com/wp-content/uploads/sites/18/2020/12/AP20294493816133-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wreg.com/wp-content/uploads/sites/18/2020/12/AP20294493816133-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wreg","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"news","kw":"justice-department-declines-to-file-charges-against-officers-in-deadly-shooting-of-tamir-rice"}'   data-path='/5678/nx.wreg/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://wreg.com/news/rural-arkansas-officials-concerned-as-covid-cases-climb/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="874646"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Rural Arkansas officials concerned as COVID cases climb
					</h3>
	
						<footer class="article-list__article-byline">
				by Mike Suriani <span class="sep">/</span> <time datetime="2020-12-29T21:20:44-06:00">Dec 29, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>HELENA-WEST HELENA, Ark. — In Phillips County, the number of deaths from COVID-19 now stands at 23, with 1,164 confirmed cases.&nbsp;</p>
<p>Leaders say after the holidays, the growing numbers were expected, but they’re concerned.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6153985"
	>
	<img
		src="https://wreg.com/wp-content/uploads/sites/18/2020/12/Helena-West-Helena-Arkansas.jpg?w=703&#038;h=420&#038;crop=1"
		alt=""
		srcset="https://wreg.com/wp-content/uploads/sites/18/2020/12/Helena-West-Helena-Arkansas.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Helena-West-Helena-Arkansas.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Helena-West-Helena-Arkansas.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Helena-West-Helena-Arkansas.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Helena-West-Helena-Arkansas.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Helena-West-Helena-Arkansas.jpg?w=703&amp;h=420&amp;crop=1 876w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Helena-West-Helena-Arkansas.jpg?w=703&amp;h=420&amp;crop=1 960w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Helena-West-Helena-Arkansas.jpg?w=703&amp;h=420&amp;crop=1 1280w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Helena-West-Helena-Arkansas.jpg?w=703&amp;h=420&amp;crop=1 1752w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Helena-West-Helena-Arkansas.jpg?w=703&amp;h=420&amp;crop=1 1920w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Helena-West-Helena-Arkansas.jpg?w=703&amp;h=420&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://wreg.com/news/ambulances-left-waiting-hours-to-drop-off-patients-at-memphis-hospitals-firefighters-union-says/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="874640"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Ambulances left waiting hours to drop off patients at Memphis hospitals, firefighters&#8217; union says
					</h3>
	
						<footer class="article-list__article-byline">
				by Luke Jones <span class="sep">/</span> <time datetime="2020-12-29T21:56:27-06:00">Dec 29, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>MEMPHIS, Tenn. – Some ambulances have been forced to wait as long as 12 hours outside Memphis hospitals to drop off patients, according to the Memphis Fire Fighters Association. &nbsp;</p>
<p>The problem appears to be tied to the recent surge in COVID-19 cases, which has brought many hospitals to capacity.&nbsp;</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://wreg.com/wp-content/uploads/sites/18/2020/07/Ambulance-generic.jpg?w=1278&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://wreg.com/wp-content/uploads/sites/18/2020/07/Ambulance-generic.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wreg.com/wp-content/uploads/sites/18/2020/07/Ambulance-generic.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wreg.com/wp-content/uploads/sites/18/2020/07/Ambulance-generic.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wreg.com/wp-content/uploads/sites/18/2020/07/Ambulance-generic.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wreg.com/wp-content/uploads/sites/18/2020/07/Ambulance-generic.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wreg.com/wp-content/uploads/sites/18/2020/07/Ambulance-generic.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wreg.com/wp-content/uploads/sites/18/2020/07/Ambulance-generic.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wreg.com/wp-content/uploads/sites/18/2020/07/Ambulance-generic.jpg?w=1278&amp;h=720&amp;crop=1 1280w, https://wreg.com/wp-content/uploads/sites/18/2020/07/Ambulance-generic.jpg?w=1278&amp;h=720&amp;crop=1 1752w, https://wreg.com/wp-content/uploads/sites/18/2020/07/Ambulance-generic.jpg?w=1278&amp;h=720&amp;crop=1 1920w, https://wreg.com/wp-content/uploads/sites/18/2020/07/Ambulance-generic.jpg?w=1278&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story Pages","dfp_id":"5678","tag_name":"nx.wreg","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"news","kw":"justice-department-declines-to-file-charges-against-officers-in-deadly-shooting-of-tamir-rice"}'   data-path='/5678/nx.wreg/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="874655"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wreg.com/news/health-officials-ask-public-to-be-patient-as-vaccine-given-to-first-responders/"
					class="article-list__article-link"
														>
			
				Health officials in Memphis ask public to be patient as vaccine given to first responders
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wreg.com/news/health-officials-ask-public-to-be-patient-as-vaccine-given-to-first-responders/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wreg.com/wp-content/uploads/sites/18/2020/12/AP20294493816133-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wreg.com/wp-content/uploads/sites/18/2020/12/AP20294493816133-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wreg.com/wp-content/uploads/sites/18/2020/12/AP20294493816133-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wreg.com/wp-content/uploads/sites/18/2020/12/AP20294493816133-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wreg.com/wp-content/uploads/sites/18/2020/12/AP20294493816133-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wreg.com/wp-content/uploads/sites/18/2020/12/AP20294493816133-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wreg.com/wp-content/uploads/sites/18/2020/12/AP20294493816133-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wreg.com/wp-content/uploads/sites/18/2020/12/AP20294493816133-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wreg.com/wp-content/uploads/sites/18/2020/12/AP20294493816133-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wreg.com/wp-content/uploads/sites/18/2020/12/AP20294493816133-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wreg.com/wp-content/uploads/sites/18/2020/12/AP20294493816133-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wreg.com/wp-content/uploads/sites/18/2020/12/AP20294493816133-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="874646"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wreg.com/news/rural-arkansas-officials-concerned-as-covid-cases-climb/"
					class="article-list__article-link"
														>
			
				Rural Arkansas officials concerned as COVID cases climb
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wreg.com/news/rural-arkansas-officials-concerned-as-covid-cases-climb/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6153985"
	>
	<img
		src="https://wreg.com/wp-content/uploads/sites/18/2020/12/Helena-West-Helena-Arkansas.jpg?w=703&#038;h=420&#038;crop=1"
		alt=""
		srcset="https://wreg.com/wp-content/uploads/sites/18/2020/12/Helena-West-Helena-Arkansas.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Helena-West-Helena-Arkansas.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Helena-West-Helena-Arkansas.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Helena-West-Helena-Arkansas.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Helena-West-Helena-Arkansas.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Helena-West-Helena-Arkansas.jpg?w=703&amp;h=420&amp;crop=1 876w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Helena-West-Helena-Arkansas.jpg?w=703&amp;h=420&amp;crop=1 960w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Helena-West-Helena-Arkansas.jpg?w=703&amp;h=420&amp;crop=1 1280w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Helena-West-Helena-Arkansas.jpg?w=703&amp;h=420&amp;crop=1 1752w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Helena-West-Helena-Arkansas.jpg?w=703&amp;h=420&amp;crop=1 1920w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Helena-West-Helena-Arkansas.jpg?w=703&amp;h=420&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="874640"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wreg.com/news/ambulances-left-waiting-hours-to-drop-off-patients-at-memphis-hospitals-firefighters-union-says/"
					class="article-list__article-link"
														>
			
				Ambulances left waiting hours to drop off patients at Memphis hospitals, firefighters&#8217; union says
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wreg.com/news/ambulances-left-waiting-hours-to-drop-off-patients-at-memphis-hospitals-firefighters-union-says/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wreg.com/wp-content/uploads/sites/18/2020/07/Ambulance-generic.jpg?w=1278&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://wreg.com/wp-content/uploads/sites/18/2020/07/Ambulance-generic.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wreg.com/wp-content/uploads/sites/18/2020/07/Ambulance-generic.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wreg.com/wp-content/uploads/sites/18/2020/07/Ambulance-generic.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wreg.com/wp-content/uploads/sites/18/2020/07/Ambulance-generic.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wreg.com/wp-content/uploads/sites/18/2020/07/Ambulance-generic.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wreg.com/wp-content/uploads/sites/18/2020/07/Ambulance-generic.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wreg.com/wp-content/uploads/sites/18/2020/07/Ambulance-generic.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wreg.com/wp-content/uploads/sites/18/2020/07/Ambulance-generic.jpg?w=1278&amp;h=720&amp;crop=1 1280w, https://wreg.com/wp-content/uploads/sites/18/2020/07/Ambulance-generic.jpg?w=1278&amp;h=720&amp;crop=1 1752w, https://wreg.com/wp-content/uploads/sites/18/2020/07/Ambulance-generic.jpg?w=1278&amp;h=720&amp;crop=1 1920w, https://wreg.com/wp-content/uploads/sites/18/2020/07/Ambulance-generic.jpg?w=1278&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="874635"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wreg.com/news/biden-says-it-will-take-years-to-vaccinate-american-people-at-current-pace/"
					class="article-list__article-link"
														>
			
				Biden says it will &#8216;take years&#8217; to vaccinate American people at current pace
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wreg.com/news/biden-says-it-will-take-years-to-vaccinate-american-people-at-current-pace/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wreg.com/wp-content/uploads/sites/18/2020/12/Biden-during-climate-and-energy-team-announcement.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://wreg.com/wp-content/uploads/sites/18/2020/12/Biden-during-climate-and-energy-team-announcement.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Biden-during-climate-and-energy-team-announcement.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Biden-during-climate-and-energy-team-announcement.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Biden-during-climate-and-energy-team-announcement.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Biden-during-climate-and-energy-team-announcement.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Biden-during-climate-and-energy-team-announcement.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Biden-during-climate-and-energy-team-announcement.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Biden-during-climate-and-energy-team-announcement.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Biden-during-climate-and-energy-team-announcement.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Biden-during-climate-and-energy-team-announcement.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Biden-during-climate-and-energy-team-announcement.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="874628"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wreg.com/news/whitehaven-shooting-leaves-two-hit-police-puzzled/"
					class="article-list__article-link"
														>
			
				Whitehaven shooting leaves two hit, police puzzled
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wreg.com/news/whitehaven-shooting-leaves-two-hit-police-puzzled/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6153991"
	>
	<img
		src="https://wreg.com/wp-content/uploads/sites/18/2020/07/Memphis-Police-crime-scene-tape-line.jpg?w=769&#038;h=423&#038;crop=1"
		alt=""
		srcset="https://wreg.com/wp-content/uploads/sites/18/2020/07/Memphis-Police-crime-scene-tape-line.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wreg.com/wp-content/uploads/sites/18/2020/07/Memphis-Police-crime-scene-tape-line.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wreg.com/wp-content/uploads/sites/18/2020/07/Memphis-Police-crime-scene-tape-line.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wreg.com/wp-content/uploads/sites/18/2020/07/Memphis-Police-crime-scene-tape-line.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wreg.com/wp-content/uploads/sites/18/2020/07/Memphis-Police-crime-scene-tape-line.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wreg.com/wp-content/uploads/sites/18/2020/07/Memphis-Police-crime-scene-tape-line.jpg?w=769&amp;h=423&amp;crop=1 876w, https://wreg.com/wp-content/uploads/sites/18/2020/07/Memphis-Police-crime-scene-tape-line.jpg?w=769&amp;h=423&amp;crop=1 960w, https://wreg.com/wp-content/uploads/sites/18/2020/07/Memphis-Police-crime-scene-tape-line.jpg?w=769&amp;h=423&amp;crop=1 1280w, https://wreg.com/wp-content/uploads/sites/18/2020/07/Memphis-Police-crime-scene-tape-line.jpg?w=769&amp;h=423&amp;crop=1 1752w, https://wreg.com/wp-content/uploads/sites/18/2020/07/Memphis-Police-crime-scene-tape-line.jpg?w=769&amp;h=423&amp;crop=1 1920w, https://wreg.com/wp-content/uploads/sites/18/2020/07/Memphis-Police-crime-scene-tape-line.jpg?w=769&amp;h=423&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="874618"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wreg.com/news/health-department-promises-changes-after-investigation-into-hickory-hill-party/"
					class="article-list__article-link"
														>
			
				Health department promises changes after investigation into Hickory Hill party
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wreg.com/news/health-department-promises-changes-after-investigation-into-hickory-hill-party/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6154057"
	>
	<img
		src="https://wreg.com/wp-content/uploads/sites/18/2020/12/In-Love.jpg?w=675&#038;h=390&#038;crop=1"
		alt=""
		srcset="https://wreg.com/wp-content/uploads/sites/18/2020/12/In-Love.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wreg.com/wp-content/uploads/sites/18/2020/12/In-Love.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wreg.com/wp-content/uploads/sites/18/2020/12/In-Love.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wreg.com/wp-content/uploads/sites/18/2020/12/In-Love.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wreg.com/wp-content/uploads/sites/18/2020/12/In-Love.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wreg.com/wp-content/uploads/sites/18/2020/12/In-Love.jpg?w=675&amp;h=390&amp;crop=1 876w, https://wreg.com/wp-content/uploads/sites/18/2020/12/In-Love.jpg?w=675&amp;h=390&amp;crop=1 960w, https://wreg.com/wp-content/uploads/sites/18/2020/12/In-Love.jpg?w=675&amp;h=390&amp;crop=1 1280w, https://wreg.com/wp-content/uploads/sites/18/2020/12/In-Love.jpg?w=675&amp;h=390&amp;crop=1 1752w, https://wreg.com/wp-content/uploads/sites/18/2020/12/In-Love.jpg?w=675&amp;h=390&amp;crop=1 1920w, https://wreg.com/wp-content/uploads/sites/18/2020/12/In-Love.jpg?w=675&amp;h=390&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.wreg","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"news","kw":"justice-department-declines-to-file-charges-against-officers-in-deadly-shooting-of-tamir-rice"}'   data-path='/5678/nx.wreg/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="874615"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://wreg.com/news/3-year-old-boy-shot-in-back-in-tunica-county-mississippi/"
					class="article-list__article-link"
														>
			
				3-year-old boy shot in Tunica County, Mississippi
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wreg.com/news/3-year-old-boy-shot-in-back-in-tunica-county-mississippi/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wreg.com/wp-content/uploads/sites/18/2020/09/police-lights-1-1-1.jpg?w=710&#038;h=433&#038;crop=1"
		alt=""
		srcset="https://wreg.com/wp-content/uploads/sites/18/2020/09/police-lights-1-1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wreg.com/wp-content/uploads/sites/18/2020/09/police-lights-1-1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wreg.com/wp-content/uploads/sites/18/2020/09/police-lights-1-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wreg.com/wp-content/uploads/sites/18/2020/09/police-lights-1-1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wreg.com/wp-content/uploads/sites/18/2020/09/police-lights-1-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wreg.com/wp-content/uploads/sites/18/2020/09/police-lights-1-1-1.jpg?w=710&amp;h=433&amp;crop=1 876w, https://wreg.com/wp-content/uploads/sites/18/2020/09/police-lights-1-1-1.jpg?w=710&amp;h=433&amp;crop=1 960w, https://wreg.com/wp-content/uploads/sites/18/2020/09/police-lights-1-1-1.jpg?w=710&amp;h=433&amp;crop=1 1280w, https://wreg.com/wp-content/uploads/sites/18/2020/09/police-lights-1-1-1.jpg?w=710&amp;h=433&amp;crop=1 1752w, https://wreg.com/wp-content/uploads/sites/18/2020/09/police-lights-1-1-1.jpg?w=710&amp;h=433&amp;crop=1 1920w, https://wreg.com/wp-content/uploads/sites/18/2020/09/police-lights-1-1-1.jpg?w=710&amp;h=433&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="874605"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://wreg.com/news/one-critically-injured-in-germantown-parkway-parking-lot-shooting/"
					class="article-list__article-link"
														>
			
				One critically injured in Germantown Parkway parking lot shooting
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wreg.com/news/one-critically-injured-in-germantown-parkway-parking-lot-shooting/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wreg.com/wp-content/uploads/sites/18/2020/12/Germantown.jpg?w=622&#038;h=375&#038;crop=1"
		alt=""
		srcset="https://wreg.com/wp-content/uploads/sites/18/2020/12/Germantown.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Germantown.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Germantown.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Germantown.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Germantown.jpg?w=622&amp;h=360&amp;crop=1 640w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Germantown.jpg?w=622&amp;h=375&amp;crop=1 876w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Germantown.jpg?w=622&amp;h=375&amp;crop=1 960w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Germantown.jpg?w=622&amp;h=375&amp;crop=1 1280w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Germantown.jpg?w=622&amp;h=375&amp;crop=1 1752w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Germantown.jpg?w=622&amp;h=375&amp;crop=1 1920w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Germantown.jpg?w=622&amp;h=375&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="874559"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://wreg.com/news/child-hit-by-bb-pellet-is-latest-in-a-violent-year-for-memphis-kids/"
					class="article-list__article-link"
														>
			
				Child hit by BB pellet is latest in a violent year for Memphis kids
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wreg.com/news/child-hit-by-bb-pellet-is-latest-in-a-violent-year-for-memphis-kids/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6153641"
	>
	<img
		src="https://wreg.com/wp-content/uploads/sites/18/2020/12/Mary-Trice.jpg?w=500&#038;h=338&#038;crop=1"
		alt=""
		srcset="https://wreg.com/wp-content/uploads/sites/18/2020/12/Mary-Trice.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Mary-Trice.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Mary-Trice.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Mary-Trice.jpg?w=500&amp;h=288&amp;crop=1 512w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Mary-Trice.jpg?w=500&amp;h=338&amp;crop=1 640w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Mary-Trice.jpg?w=500&amp;h=338&amp;crop=1 876w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Mary-Trice.jpg?w=500&amp;h=338&amp;crop=1 960w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Mary-Trice.jpg?w=500&amp;h=338&amp;crop=1 1280w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Mary-Trice.jpg?w=500&amp;h=338&amp;crop=1 1752w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Mary-Trice.jpg?w=500&amp;h=338&amp;crop=1 1920w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Mary-Trice.jpg?w=500&amp;h=338&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="874533"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://wreg.com/news/public-health-nurses-get-vaccine-after-months-on-front-lines/"
					class="article-list__article-link"
														>
			
				Public health nurses get vaccine after months on front lines
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wreg.com/news/public-health-nurses-get-vaccine-after-months-on-front-lines/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6153662"
	>
	<img
		src="https://wreg.com/wp-content/uploads/sites/18/2020/12/nurse-2.jpg?w=627&#038;h=356&#038;crop=1"
		alt=""
		srcset="https://wreg.com/wp-content/uploads/sites/18/2020/12/nurse-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wreg.com/wp-content/uploads/sites/18/2020/12/nurse-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wreg.com/wp-content/uploads/sites/18/2020/12/nurse-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wreg.com/wp-content/uploads/sites/18/2020/12/nurse-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wreg.com/wp-content/uploads/sites/18/2020/12/nurse-2.jpg?w=627&amp;h=356&amp;crop=1 640w, https://wreg.com/wp-content/uploads/sites/18/2020/12/nurse-2.jpg?w=627&amp;h=356&amp;crop=1 876w, https://wreg.com/wp-content/uploads/sites/18/2020/12/nurse-2.jpg?w=627&amp;h=356&amp;crop=1 960w, https://wreg.com/wp-content/uploads/sites/18/2020/12/nurse-2.jpg?w=627&amp;h=356&amp;crop=1 1280w, https://wreg.com/wp-content/uploads/sites/18/2020/12/nurse-2.jpg?w=627&amp;h=356&amp;crop=1 1752w, https://wreg.com/wp-content/uploads/sites/18/2020/12/nurse-2.jpg?w=627&amp;h=356&amp;crop=1 1920w, https://wreg.com/wp-content/uploads/sites/18/2020/12/nurse-2.jpg?w=627&amp;h=356&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="874541"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://wreg.com/news/your-voice-your-vote/americans-could-receive-stimulus-payments-as-early-as-tonight-mnuchin-says/"
					class="article-list__article-link"
														>
			
				Americans could receive stimulus payments as early as Tuesday night, Mnuchin says
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wreg.com/news/your-voice-your-vote/americans-could-receive-stimulus-payments-as-early-as-tonight-mnuchin-says/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wreg.com/wp-content/uploads/sites/18/2020/12/GettyImages-1250738075-5-1.jpg?w=724&#038;h=483&#038;crop=1"
		alt=""
		srcset="https://wreg.com/wp-content/uploads/sites/18/2020/12/GettyImages-1250738075-5-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wreg.com/wp-content/uploads/sites/18/2020/12/GettyImages-1250738075-5-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wreg.com/wp-content/uploads/sites/18/2020/12/GettyImages-1250738075-5-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wreg.com/wp-content/uploads/sites/18/2020/12/GettyImages-1250738075-5-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wreg.com/wp-content/uploads/sites/18/2020/12/GettyImages-1250738075-5-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wreg.com/wp-content/uploads/sites/18/2020/12/GettyImages-1250738075-5-1.jpg?w=724&amp;h=483&amp;crop=1 876w, https://wreg.com/wp-content/uploads/sites/18/2020/12/GettyImages-1250738075-5-1.jpg?w=724&amp;h=483&amp;crop=1 960w, https://wreg.com/wp-content/uploads/sites/18/2020/12/GettyImages-1250738075-5-1.jpg?w=724&amp;h=483&amp;crop=1 1280w, https://wreg.com/wp-content/uploads/sites/18/2020/12/GettyImages-1250738075-5-1.jpg?w=724&amp;h=483&amp;crop=1 1752w, https://wreg.com/wp-content/uploads/sites/18/2020/12/GettyImages-1250738075-5-1.jpg?w=724&amp;h=483&amp;crop=1 1920w, https://wreg.com/wp-content/uploads/sites/18/2020/12/GettyImages-1250738075-5-1.jpg?w=724&amp;h=483&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="874567"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://wreg.com/news/local-ad-puts-production-staff-to-work-with-memphis-music-covid-message/"
					class="article-list__article-link"
														>
			
				Local ad puts production staff to work with Memphis jookin, COVID message
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wreg.com/news/local-ad-puts-production-staff-to-work-with-memphis-music-covid-message/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6154074"
	>
	<img
		src="https://wreg.com/wp-content/uploads/sites/18/2020/12/Mask-up-ad-1.jpg?w=740&#038;h=422&#038;crop=1"
		alt=""
		srcset="https://wreg.com/wp-content/uploads/sites/18/2020/12/Mask-up-ad-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Mask-up-ad-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Mask-up-ad-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Mask-up-ad-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Mask-up-ad-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Mask-up-ad-1.jpg?w=740&amp;h=422&amp;crop=1 876w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Mask-up-ad-1.jpg?w=740&amp;h=422&amp;crop=1 960w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Mask-up-ad-1.jpg?w=740&amp;h=422&amp;crop=1 1280w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Mask-up-ad-1.jpg?w=740&amp;h=422&amp;crop=1 1752w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Mask-up-ad-1.jpg?w=740&amp;h=422&amp;crop=1 1920w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Mask-up-ad-1.jpg?w=740&amp;h=422&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wreg","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"news","kw":"justice-department-declines-to-file-charges-against-officers-in-deadly-shooting-of-tamir-rice"}'   data-path='/5678/nx.wreg/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="874527"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wreg.com/news/mcconnell-introduces-2000-aid-checks-bill-tied-to-social-media-immunity-and-election-fraud/"
					class="article-list__article-link"
														>
			
				McConnell introduces $2,000 aid checks bill tied to social media immunity and election fraud
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wreg.com/news/mcconnell-introduces-2000-aid-checks-bill-tied-to-social-media-immunity-and-election-fraud/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6154195"
	>
	<img
		src="https://wreg.com/wp-content/uploads/sites/18/2020/12/AP20350817440015-2.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wreg.com/wp-content/uploads/sites/18/2020/12/AP20350817440015-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wreg.com/wp-content/uploads/sites/18/2020/12/AP20350817440015-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wreg.com/wp-content/uploads/sites/18/2020/12/AP20350817440015-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wreg.com/wp-content/uploads/sites/18/2020/12/AP20350817440015-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wreg.com/wp-content/uploads/sites/18/2020/12/AP20350817440015-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wreg.com/wp-content/uploads/sites/18/2020/12/AP20350817440015-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wreg.com/wp-content/uploads/sites/18/2020/12/AP20350817440015-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wreg.com/wp-content/uploads/sites/18/2020/12/AP20350817440015-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wreg.com/wp-content/uploads/sites/18/2020/12/AP20350817440015-2.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wreg.com/wp-content/uploads/sites/18/2020/12/AP20350817440015-2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wreg.com/wp-content/uploads/sites/18/2020/12/AP20350817440015-2.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="874490"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wreg.com/news/tunica-county-leads-mississippi-with-lowest-rate-of-covid-19-cases/"
					class="article-list__article-link"
														>
			
				Tunica County leads Mississippi with lowest rate of COVID-19 cases
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wreg.com/news/tunica-county-leads-mississippi-with-lowest-rate-of-covid-19-cases/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6153625"
	>
	<img
		src="https://wreg.com/wp-content/uploads/sites/18/2020/12/Tunica-Mississippi.jpg?w=693&#038;h=387&#038;crop=1"
		alt=""
		srcset="https://wreg.com/wp-content/uploads/sites/18/2020/12/Tunica-Mississippi.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Tunica-Mississippi.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Tunica-Mississippi.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Tunica-Mississippi.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Tunica-Mississippi.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Tunica-Mississippi.jpg?w=693&amp;h=387&amp;crop=1 876w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Tunica-Mississippi.jpg?w=693&amp;h=387&amp;crop=1 960w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Tunica-Mississippi.jpg?w=693&amp;h=387&amp;crop=1 1280w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Tunica-Mississippi.jpg?w=693&amp;h=387&amp;crop=1 1752w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Tunica-Mississippi.jpg?w=693&amp;h=387&amp;crop=1 1920w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Tunica-Mississippi.jpg?w=693&amp;h=387&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="874464"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wreg.com/news/sheriff-marion-arkansas-police-chief-dies-after-covid-19-battle/"
					class="article-list__article-link"
														>
			
				Marion, Arkansas police chief dies after COVID-19 battle
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wreg.com/news/sheriff-marion-arkansas-police-chief-dies-after-covid-19-battle/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wreg.com/wp-content/uploads/sites/18/2020/12/Gary-Kelly-1.jpg?w=576&#038;h=417&#038;crop=1"
		alt=""
		srcset="https://wreg.com/wp-content/uploads/sites/18/2020/12/Gary-Kelly-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Gary-Kelly-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Gary-Kelly-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Gary-Kelly-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Gary-Kelly-1.jpg?w=576&amp;h=360&amp;crop=1 640w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Gary-Kelly-1.jpg?w=576&amp;h=417&amp;crop=1 876w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Gary-Kelly-1.jpg?w=576&amp;h=417&amp;crop=1 960w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Gary-Kelly-1.jpg?w=576&amp;h=417&amp;crop=1 1280w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Gary-Kelly-1.jpg?w=576&amp;h=417&amp;crop=1 1752w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Gary-Kelly-1.jpg?w=576&amp;h=417&amp;crop=1 1920w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Gary-Kelly-1.jpg?w=576&amp;h=417&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="874457"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wreg.com/news/gov-lee-calls-for-tennessee-general-assembly-to-address-education-issues-during-pandemic-in-special-session/"
					class="article-list__article-link"
														>
			
				Gov. Lee calls for Tennessee General Assembly to address education issues during pandemic in special session
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://wreg.com/news/gov-lee-calls-for-tennessee-general-assembly-to-address-education-issues-during-pandemic-in-special-session/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://wreg.com/wp-content/uploads/sites/18/2020/12/Gov-Bill-Lee.jpeg?w=800&#038;h=533&#038;crop=1"
		alt=""
		srcset="https://wreg.com/wp-content/uploads/sites/18/2020/12/Gov-Bill-Lee.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Gov-Bill-Lee.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Gov-Bill-Lee.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Gov-Bill-Lee.jpeg?w=512&amp;h=288&amp;crop=1 512w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Gov-Bill-Lee.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Gov-Bill-Lee.jpeg?w=800&amp;h=493&amp;crop=1 876w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Gov-Bill-Lee.jpeg?w=800&amp;h=533&amp;crop=1 960w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Gov-Bill-Lee.jpeg?w=800&amp;h=533&amp;crop=1 1280w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Gov-Bill-Lee.jpeg?w=800&amp;h=533&amp;crop=1 1752w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Gov-Bill-Lee.jpeg?w=800&amp;h=533&amp;crop=1 1920w, https://wreg.com/wp-content/uploads/sites/18/2020/12/Gov-Bill-Lee.jpeg?w=800&amp;h=533&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wreg","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"news","kw":"justice-department-declines-to-file-charges-against-officers-in-deadly-shooting-of-tamir-rice"}'   data-path='/5678/nx.wreg/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="media_image-34" class="widget widget--has-z-index-stacking-reset widget_media_image" data-component="dropzoneWidget"><a href="https://wreg.com/newsletters"><img width="1000" height="562" src="https://wreg.com/wp-content/uploads/sites/18/2020/06/News-in-your-Box-V2.png?w=1000" class="image wp-image-744157  attachment-1000x562 size-1000x562" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://wreg.com/wp-content/uploads/sites/18/2020/06/News-in-your-Box-V2.png 1000w, https://wreg.com/wp-content/uploads/sites/18/2020/06/News-in-your-Box-V2.png?resize=160,90 160w, https://wreg.com/wp-content/uploads/sites/18/2020/06/News-in-your-Box-V2.png?resize=300,169 300w, https://wreg.com/wp-content/uploads/sites/18/2020/06/News-in-your-Box-V2.png?resize=768,432 768w, https://wreg.com/wp-content/uploads/sites/18/2020/06/News-in-your-Box-V2.png?resize=320,180 320w, https://wreg.com/wp-content/uploads/sites/18/2020/06/News-in-your-Box-V2.png?resize=256,144 256w, https://wreg.com/wp-content/uploads/sites/18/2020/06/News-in-your-Box-V2.png?resize=512,288 512w, https://wreg.com/wp-content/uploads/sites/18/2020/06/News-in-your-Box-V2.png?resize=640,360 640w, https://wreg.com/wp-content/uploads/sites/18/2020/06/News-in-your-Box-V2.png?resize=876,493 876w, https://wreg.com/wp-content/uploads/sites/18/2020/06/News-in-your-Box-V2.png?resize=960,540 960w, https://wreg.com/wp-content/uploads/sites/18/2020/06/News-in-your-Box-V2.png?resize=290,162 290w, https://wreg.com/wp-content/uploads/sites/18/2020/06/News-in-your-Box-V2.png?resize=280,157 280w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wreg","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"news","kw":"justice-department-declines-to-file-charges-against-officers-in-deadly-shooting-of-tamir-rice"}'   data-path='/5678/nx.wreg/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="ns-article-bin-4" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		Latest News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="874655"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wreg.com/news/health-officials-ask-public-to-be-patient-as-vaccine-given-to-first-responders/"
					class="article-list__article-link"
														>
			
				Health officials in Memphis ask public to be patient as vaccine given to first responders
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wreg.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2020-12-29T21:51:21-06:00">7 mins ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://wreg.com/news/health-officials-ask-public-to-be-patient-as-vaccine-given-to-first-responders/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://wreg.com/wp-content/uploads/sites/18/2020/12/AP20294493816133-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://wreg.com/wp-content/uploads/sites/18/2020/12/AP20294493816133-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://wreg.com/wp-content/uploads/sites/18/2020/12/AP20294493816133-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://wreg.com/wp-content/uploads/sites/18/2020/12/AP20294493816133-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://wreg.com/wp-content/uploads/sites/18/2020/12/AP20294493816133-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://wreg.com/wp-content/uploads/sites/18/2020/12/AP20294493816133-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://wreg.com/wp-content/uploads/sites/18/2020/12/AP20294493816133-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://wreg.com/wp-content/uploads/sites/18/2020/12/AP20294493816133-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://wreg.com/wp-content/uploads/sites/18/2020/12/AP20294493816133-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://wreg.com/wp-content/uploads/sites/18/2020/12/AP20294493816133-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://wreg.com/wp-content/uploads/sites/18/2020/12/AP20294493816133-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://wreg.com/wp-content/uploads/sites/18/2020/12/AP20294493816133-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="874530"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wreg.com/news/justice-department-declines-to-file-charges-against-officers-in-deadly-shooting-of-tamir-rice/"
					class="article-list__article-link"
														>
			
				Justice Department declines to file charges against officers in deadly shooting of Tamir Rice
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wreg.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2020-12-29T21:26:50-06:00">32 mins ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="874646"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wreg.com/news/rural-arkansas-officials-concerned-as-covid-cases-climb/"
					class="article-list__article-link"
														>
			
				Rural Arkansas officials concerned as COVID cases climb
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wreg.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2020-12-29T21:20:44-06:00">38 mins ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="874640"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wreg.com/news/ambulances-left-waiting-hours-to-drop-off-patients-at-memphis-hospitals-firefighters-union-says/"
					class="article-list__article-link"
														>
			
				Ambulances left waiting hours to drop off patients at Memphis hospitals, firefighters&#8217; union says
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wreg.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2020-12-29T21:56:27-06:00">2 mins ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="874635"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wreg.com/news/biden-says-it-will-take-years-to-vaccinate-american-people-at-current-pace/"
					class="article-list__article-link"
														>
			
				Biden says it will &#8216;take years&#8217; to vaccinate American people at current pace
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wreg.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2020-12-29T20:41:22-06:00">1 hour ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="874628"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://wreg.com/news/whitehaven-shooting-leaves-two-hit-police-puzzled/"
					class="article-list__article-link"
														>
			
				Whitehaven shooting leaves two hit, police puzzled
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://wreg.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2020-12-29T20:33:51-06:00">1 hour ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://wreg.com/news/">
			More News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wreg","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"news","kw":"justice-department-declines-to-file-charges-against-officers-in-deadly-shooting-of-tamir-rice"}'   data-path='/5678/nx.wreg/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wreg","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"news","kw":"justice-department-declines-to-file-charges-against-officers-in-deadly-shooting-of-tamir-rice"}'   data-path='/5678/nx.wreg/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://wreg.com/" rel="home">
					<img src="https://wreg.com/wp-content/uploads/sites/18/2020/02/WREG-web-logo-1.png" srcset="https://wreg.com/wp-content/uploads/sites/18/2020/02/WREG-web-logo-1.png?w=90 90w, https://wreg.com/wp-content/uploads/sites/18/2020/02/WREG-web-logo-1.png?w=120 120w, https://wreg.com/wp-content/uploads/sites/18/2020/02/WREG-web-logo-1.png?w=180 180w, https://wreg.com/wp-content/uploads/sites/18/2020/02/WREG-web-logo-1.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WREG" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/wreg3/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/3onyourside">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wreg3/">
					
<img src="https://wreg.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCueJOS3ZjWyTtRU9bnx9XFw">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@wreg.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/wreg/id324690258">
						<img src="https://wreg.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://wreg.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wreg.localtv&#038;hl=en_US">
						<img src="https://wreg.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://wreg.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/wreg-memphis-weather/id379085746">
						<img src="https://wreg.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://wreg.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wreg.android.weather&#038;hl=en_US">
						<img src="https://wreg.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://wreg.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-super-nav-container"><ul id="menu-super-nav" class="menu"><li id="menu-item-656117" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-656117"><a href="https://wreg.com/news/">News</a></li>
<li id="menu-item-656252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-656252"><a href="https://wreg.com/weather/">Weather</a></li>
<li id="menu-item-656118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-656118"><a href="https://wreg.com/on-air/">On-Air</a></li>
<li id="menu-item-656133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-656133"><a href="https://wreg.com/sports/">Sports</a></li>
<li id="menu-item-656135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-656135"><a href="https://wreg.com/contests/">Contests and Fun</a></li>
<li id="menu-item-739377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-739377"><a href="https://wreg.com/jobnet3/">JobNet3</a></li>
<li id="menu-item-656136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-656136"><a href="https://wreg.com/traffic/">Traffic</a></li>
<li id="menu-item-656472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-656472"><a href="https://wreg.com/contact-us/">About</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-app-links-container"><ul id="menu-footer-app-links" class="menu"><li id="menu-item-161535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161535"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/wreg-tv">Online Public File</a></li>
<li id="menu-item-656294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-656294"><a href="https://wreg.com/contact/public-file-help/">Public File Help</a></li>
<li id="menu-item-796013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-796013"><a href="https://www.newsnationnow.com/">NewsNation Now</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://wreg.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://wreg.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://wreg.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2020 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "News";
	_sf_async_config.authors = "Jen Steer";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("P9D8523DC-BC21-4653-B71D-987D60C77821","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 874530,
		section: "news",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wreg","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"news","kw":"justice-department-declines-to-file-charges-against-officers-in-deadly-shooting-of-tamir-rice"}'   data-path='/5678/nx.wreg/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="News"
			data-logoUrl="https://wreg.com/wp-content/uploads/sites/18/2020/02/WREG-web-logo-1.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 81 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=92)}({18:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},92:function(t,e,n){t.exports=n(93)},93:function(t,e,n){"use strict";n.r(e);var o=n(18);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://wreg.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=7da2e5d239ba4e94f934' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/wreg.com\/wp-json\/","nonce":"5aef42e56e","versionString":"wp\/v2\/"};
</script>
<script src='https://wreg.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script id='ns-global-js-js-extra'>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</script>
<script src='https://wreg.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=eb77fd172082fd5a8ea7' id='ns-global-js-js'></script>
<script src='https://wreg.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=16d2cfa3d982543dc9b4' id='ns-article-js-js'></script>
<script src='https://wreg.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=cf2677d62acae363def7' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/wreg.com\/news\/justice-department-declines-to-file-charges-against-officers-in-deadly-shooting-of-tamir-rice\/"}
</script>
<script src='https://wreg.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202053.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'171039213',post:'874530',tz:'-6',srv:'wreg.com'} ]);
	_stq.push([ 'clickTrackerInit', '171039213', '874530' ]);
</script>

</body>
</html>
