<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=324690258">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>R. Lee Ermey, actor in &#8216;Full Metal Jacket,&#8217; dies at 74 | WREG.com</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wreg.com/xmlrpc.php">


<meta name="description" content="R. Lee Ermey, the actor known for his Golden Globe-nominated role in &quot;Full Metal Jacket,&quot; died Sunday at the age of 74." /><meta name="news_keywords" content="R. Lee Ermey, the actor known for his Golden Globe-nominated role in &quot;Full Metal Jacket,&quot; died Sunday at the age of 74., R. Lee Ermey, actor in &#039;Full Metal Jacket,&#039; dies at 74, R. Lee Ermey, Full Metal Jacket, Bill Rogin, Twitter, Facebook, Pneumonia, Gunnery Sgt. Hartman, Golden Globe,Marine Corps, Military, U.S. Army," />
<meta name="keywords" content="r. lee ermey, full metal jacket, bill rogin, twitter, facebook, pneumonia, gunnery sgt. hartman, golden globe,marine corps, military, u.s. army," /><meta property="fb:pages" content="114737265221655" />

<meta name="google-site-verification" content="uJnF6Q7vJP3k7pEVLotNZ8dGfBwvCzC3at_F3MZ_CA4" />
<meta name="msvalidate.01" content="9CC50DB4C5614EA88B5CFA75E33AAB02" />
		<script type="text/javascript">
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push( {"fireGTM":true,"propID":"UA-27019661-1","event":"dlReady","paragraphCount":15,"wordCount":423,"authorName":"CNN Wire","imageCount":0,"siteName":"WREG.com","publishDateString":"Mon Apr 16 2018","originalContent":false,"classifyText":[],"topics":"Full Metal Jacket, Golden Globe, Marine Corps, military, Pneumonia, R. Lee Ermey, U.S. Army","categories":"News"} );
		</script>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer',"GTM-TVSWZ5");</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//r-login.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//localtvwreg.wordpress.com' />
<link rel='dns-prefetch' href='//cdn2.trb.tv' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//localtvwreg.files.wordpress.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel="alternate" type="application/rss+xml" title="WREG.com &raquo; Feed" href="http://wreg.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WREG.com &raquo; Comments Feed" href="http://wreg.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="http://wreg.com/2018/04/16/r-lee-ermey-actor-in-full-metal-jacket-dies-at-74/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNUO1ugzAMfKGlEayrth/TnsUEE1ICjhID3dsvfKmt6CJ+5S722b6ToxOKOsaOZdsLZ3ttuiBHU2rkIFXYsGC88SnyN/la0rpL/G4d8AxrUE3Y9XONLQY5GCctKbA8iHxeUhBxYA/uuMRjcNQFM+AxjYnV6AYhVr1Y2Ozv8ef4+tGjTuWxRViBwuiuEdY0Edxk4F+7P/mFMpAyYNdLH8kiNrIjXoobSE3VSGJywIa6JyIqC8anpB4LSzpCvQa/0VRaJeGV7p6cqPzcVIreWYIyJp6dMmlNMQ/dVVMHgZoOL8DfUardUeDFpQw1+MnH+qZUa+LRKj2T/1zXZ6ktFWCnhp/2O/vI88vX53ueX/8A1TBGGQ==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var PrebidTags = [{"code":"acm-tag-728x90-atf","mediaTypes":{"banner":{"sizes":[[970,250],[970,66],[970,90],[728,90]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578426"}},{"bidder":"criteo","params":{"zoneId":"1141630"}},{"bidder":"openx","params":{"unit":"539153801","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680360"}}]},{"code":"acm-tag-728x90-btf","mediaTypes":{"banner":{"sizes":[[970,250],[970,66],[728,90]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578427"}},{"bidder":"criteo","params":{"zoneId":"1141632"}},{"bidder":"openx","params":{"unit":"539153802","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680362"}}]},{"code":"acm-tag-300x250-atf","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578420"}},{"bidder":"criteo","params":{"zoneId":"1141602"}},{"bidder":"openx","params":{"unit":"539153793","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680344"}}]},{"code":"acm-tag-300x250-btf","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578422"}},{"bidder":"criteo","params":{"zoneId":"1141603"}},{"bidder":"openx","params":{"unit":"539153795","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680348"}}]},{"code":"acm-tag-300x250-btf1","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578423"}},{"bidder":"criteo","params":{"zoneId":"1141604"}},{"bidder":"openx","params":{"unit":"539153797","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680350"}}]},{"code":"acm-tag-300x250-btf2","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578424"}},{"bidder":"criteo","params":{"zoneId":"1141605"}},{"bidder":"openx","params":{"unit":"539153798","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680352"}}]},{"code":"acm-tag-300x250-mid","mediaTypes":{"banner":{"sizes":[[300,250],[300,600]]}},"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578421"}},{"bidder":"criteo","params":{"zoneId":"1141608"}},{"bidder":"openx","params":{"unit":"539153794","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680346"}}]},{"code":"acm-tag-300x250-intext","mediaTypes":{"banner":{"sizes":[[300,250]]}},"bids":[]}];
var A9Slots = [{"slotID":"acm-tag-728x90-atf","sizes":[[970,250],[970,66],[970,90],[728,90]]},{"slotID":"acm-tag-728x90-btf","sizes":[[970,250],[970,66],[728,90]]},{"slotID":"acm-tag-300x250-atf","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf1","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf2","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-mid","sizes":[[300,250],[300,600]]},{"slotID":"acm-tag-300x250-intext","sizes":[[300,250]]}];
var PrebidConfig = {"url":"https:\/\/cdn2.trb.tv\/prebid\/prebid-1.5-with-analytics.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFjt0KwjAMhV/Irnaw3YnP0nbZTF1/bNqN+fRm4o04EAKBnC/nHLkmgcHOdQCSjudRIW+f1Tg6SQZsDAVC2XUfDc4gKkHWE9/4eYwHXIpUPBAxdKB+p2BYENa/mIOStL2LDITPH9dyA86TCyZZMpoaQKS5ThhIaut3bMTp3SyDwUGo5swWV39RXav6vms75V6Y5GM4'></script>
<script type='text/javascript' src='https://r-login.wordpress.com/remote-login.php?m=1441874699h&#038;action=js&#038;host=wreg.com&#038;id=29519520&#038;t=1523880301&#038;back=http%3A%2F%2Fwreg.com%2F2018%2F04%2F16%2Fr-lee-ermey-actor-in-full-metal-jacket-dies-at-74%2F&#038;ver=1515508691' async defer onload='check_remote_login()'></script>
<script type='text/javascript'>
function check_remote_login() {
	if ( 'function' === typeof WPRemoteLogin ) {
		document.cookie = "wordpress_test_cookie=test; path=/";
		if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
			WPRemoteLogin();
		}
	}
}
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/wreg.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/themes/vip/localtv-2/js/plugins/throttle-debounce.js,/wp-content/themes/vip/plugins/safe-report-comments/js/ajax.js?m=1519230344j'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://localtvwreg.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.wreg.com/drLCc' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fwreg.com%2F2018%2F04%2F16%2Fr-lee-ermey-actor-in-full-metal-jacket-dies-at-74%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fwreg.com%2F2018%2F04%2F16%2Fr-lee-ermey-actor-in-full-metal-jacket-dies-at-74%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="R. Lee Ermey, actor in &#8216;Full Metal Jacket,&#8217; dies at 74" />
<meta property="og:url" content="http://wreg.com/2018/04/16/r-lee-ermey-actor-in-full-metal-jacket-dies-at-74/" />
<meta property="og:description" content="R. Lee Ermey, the actor known for his Golden Globe-nominated role as an intimidating drill sergeant in &quot;Full Metal Jacket,&quot; died Sunday at the age of 74." />
<meta property="article:published_time" content="2018-04-16T11:21:25+00:00" />
<meta property="article:modified_time" content="2018-04-16T11:26:47+00:00" />
<meta property="og:site_name" content="WREG.com" />
<meta property="og:image" content="https://localtvwreg.files.wordpress.com/2018/04/r-lee-ermey.jpg?quality=85&amp;strip=all&amp;w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@3onyourside" />
<meta name="twitter:text:title" content="R. Lee Ermey, actor in &#8216;Full Metal Jacket,&#8217; dies at&nbsp;74" />
<meta name="twitter:image:src" content="https://localtvwreg.files.wordpress.com/2018/04/r-lee-ermey.jpg?quality=85&amp;strip=all&amp;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@3onyourside" />
<meta property="article:publisher" content="http://www.facebook.com/wreg3" />
<meta property="article:author" content="http://www.facebook.com/wreg3" />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/9bc3246fbdba300537a296bf9ad07b3c?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/9bc3246fbdba300537a296bf9ad07b3c?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/9bc3246fbdba300537a296bf9ad07b3c?s=114" />
<link rel='openid.server' href='http://localtvwreg.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://localtvwreg.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wreg.com/osd.xml" title="WREG.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"article":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'https://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; e.defer = 1; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/localtv-wreg/newsroom.js'  );
</script>
	<meta name="word-count" content="423">
				<meta property="fb:pages" content="114737265221655" />
			
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(["init", {
    appId: "d634be12-50ef-4e1a-aa85-24c0a34cc0c3",
    autoRegister: true, /* Set to true to automatically prompt visitors */
    httpPermissionRequest: {
      enable: true
    },
    notifyButton: {
        enable: true /* Set to false to hide */
    }
  }]);
</script>
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>

<meta name='geo.position' content='40.712775;-74.005973' />
<meta name='ICBM' content='40.712775, -74.005973' />
<meta name="application-name" content="WREG.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wreg.com/feed/;icon-uri=http://1.gravatar.com/blavatar/9bc3246fbdba300537a296bf9ad07b3c?s=16" /><script type='text/javascript'>
googletag.cmd.push(function() {

 ACMTags["oop"] = googletag.defineOutOfPageSlot("\/7287\/ltv.wreg.news\/landing", "acm-tag-oop").addService(googletag.pubads()).setTargeting("pos", "oop");

 ACMBatches[ 'firstBatchTags' ].push( ACMTags["oop"] );


 googletag.pubads().setTargeting("s1","landing");
 googletag.pubads().setTargeting("pid", "20180416r-lee-ermey-actor-in-full-metal-jacket-dies-at-74" );
 googletag.pubads().setTargeting("ContentID", "500510" );
 googletag.pubads().setTargeting("Site", "29519520" );
 googletag.pubads().setTargeting("test", "" );

 ACMTags["728x90-atf"] =
    googletag.defineSlot( "/7287/ltv.wreg.news/landing", [[970,250],[970,66],[970,90],[728,90]], "acm-tag-728x90-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "728x90-atf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["728x90-atf"] );

  ACMTags["728x90-btf"] =
    googletag.defineSlot( "/7287/ltv.wreg.news/landing", [[970,250],[970,66],[728,90]], "acm-tag-728x90-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "728x90-btf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["728x90-btf"] );

  ACMTags["300x250-atf"] =
    googletag.defineSlot( "/7287/ltv.wreg.news/landing", [[300,250]], "acm-tag-300x250-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "300x250-atf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["300x250-atf"] );

  ACMTags["300x250-btf"] =
    googletag.defineSlot( "/7287/ltv.wreg.news/landing", [[300,250]], "acm-tag-300x250-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf"] );

  ACMTags["300x250-btf1"] =
    googletag.defineSlot( "/7287/ltv.wreg.news/landing", [[300,250]], "acm-tag-300x250-btf1")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf1" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf1"] );

  ACMTags["300x250-btf2"] =
    googletag.defineSlot( "/7287/ltv.wreg.news/landing", [[300,250]], "acm-tag-300x250-btf2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf2" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf2"] );

  ACMTags["300x250-mid"] =
    googletag.defineSlot( "/7287/ltv.wreg.news/landing", [[300,250],[300,600]], "acm-tag-300x250-mid")
    .addService(googletag.pubads())
    .setTargeting( "fold", "mid" )
    .setTargeting( "tagId", "300x250-mid" )
    .defineSizeMapping(responsiveMappings["Dualbox"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-mid"] );

  ACMTags["120x60-atf"] =
    googletag.defineSlot( "/7287/ltv.wreg.news/landing", [[120,60]], "acm-tag-120x60-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "120x60-atf" )
    .defineSizeMapping(responsiveMappings["Menu"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["120x60-atf"] );

  ACMTags["2x2"] =
    googletag.defineSlot( "/7287/ltv.wreg.news/landing", [[2,2]], "acm-tag-2x2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "" )
    .setTargeting( "tagId", "2x2" )
    
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["2x2"] );

  
 googletag.pubads().setTargeting( 'video', 'no' );
 
 googletag.pubads().setTargeting("s2","");
 var utm_params = {};
  window.location.search.replace(/[?&]+([^=&]+)=([^&]*)/gi, function(str,key,value) { utm_params[key.toLowerCase()] = value; }
 );
 for (var k in utm_params) {
  if(k.indexOf("utm") === 0)
   googletag.pubads().setTargeting(k,utm_params[k]);
 }


 googletag.pubads().enableAsyncRendering();
 googletag.pubads().enableSingleRequest();
 googletag.pubads().disableInitialLoad();
 googletag.pubads().collapseEmptyDivs();

 googletag.enableServices();

});
</script>

<script type='text/javascript'>
</script>

<link rel="amphtml" href="http://wreg.com/2018/04/16/r-lee-ermey-actor-in-full-metal-jacket-dies-at-74/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<script src="http://a.postrelease.com/serve/load.js?async=true" async defer></script>
	</head>

<body class="post-template-default single single-post postid-500510 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TVSWZ5" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="http://wreg.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
						<a href="http://wreg.com/live-streaming/" id="btn-livestream" class="btn btn-primary"><i class="icon-play-circle icon-large"></i> Replay: <span>Daybreak News </span></a>
<a href="http://wreg.com/program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
News Channel 3 TV Schedule <span class="text-small"></span></a>


																		<a class="btn btn-link" href="http://wreg.com/autos/">Autos</a>
										</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="http://wreg.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			 <div class="navbar-inner">
				<div class="container">
					<a class="brand" href="http://wreg.com" title="WREG.com" rel="home">WREG.com</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-436" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-436"><a href="http://wreg.com/category/news/">News</a></li>
<li id="menu-item-487731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-487731"><a href="http://wreg.com/category/on-air/live-at-9/">Live at 9</a></li>
<li id="menu-item-444050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-444050"><a href="http://wreg.com/category/sports/">Sports</a></li>
<li id="menu-item-181998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181998"><a href="http://wreg.com/community-calendar/">Events</a></li>
<li id="menu-item-434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-434"><a href="http://wreg.com/on-air/">On-Air</a></li>
<li id="menu-item-460907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460907"><a href="http://wreg.com/category/news/mlk50/">MLK50</a></li>
<li id="menu-item-8061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8061"><a href="http://wreg.com/category/contests/">Contests</a></li>
<li id="menu-item-5626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5626"><a href="http://wreg.com/traffic/">Traffic</a></li>
<li id="menu-item-466448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-466448"><a href="http://wreg.nimbledeals.com/deal/memphis/2for1-car-passes-to-starry-nights-3">Be Our Guest</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="http://wreg.com/warnings/" class="indicator-warning"><i class="icon-warning-sign"></i></a>
		<a href="http://wreg.com/weather/">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-day-sunny-overcast "></i>
		<strong class="temp">35&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-day-sunny-overcast "></i>
				</div>
				<div class="temp span4">
					<strong>35&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>45&deg;</strong></div>
					<div>High <strong>61&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Tue</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					56&deg; <i class="icon-caret-right"></i> 73&deg;
					</div>
			</div>
						<div class="span4">
				<div>Wed</div>
				<i class="wi wi-day-cloudy wi-4x"></i>
				<div>
					51&deg; <i class="icon-caret-right"></i> 74&deg;
					</div>
			</div>
						<div class="span4">
				<div>Thu</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					46&deg; <i class="icon-caret-right"></i> 70&deg;
					</div>
			</div>
						</div>
			<a href="http://wreg.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
							<hr />
				<a href="http://wreg.com/warnings/" class="btn btn-block btn-warning"><i class="icon-warning-sign"></i> Severe weather alert</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='prebid ad-wrapper' style='width:120px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-120x60-atf');
});</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	

	
		<div class="ad ad-top ad-long full-width">
			<div id='acm-tag-728x90-atf' class='prebid ad-wrapper' style='width:px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-728x90-atf');
});</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">R. Lee Ermey, actor in &#8216;Full Metal Jacket,&#8217; dies at&nbsp;74</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 6:21 am, April 16, 2018, by <a href="http://wreg.com/author/cnn-wire/" title="Posts by CNN Wire" class="author url fn" rel="author">CNN Wire</a>, </span><span class="updated-time">Updated at 06:26AM, April 16, 2018</span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-500510" class="share-facebook sd-button share-icon" href="http://wreg.com/2018/04/16/r-lee-ermey-actor-in-full-metal-jacket-dies-at-74/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-500510" class="share-twitter sd-button share-icon" href="http://wreg.com/2018/04/16/r-lee-ermey-actor-in-full-metal-jacket-dies-at-74/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://wreg.com/2018/04/16/r-lee-ermey-actor-in-full-metal-jacket-dies-at-74/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-500510" class="share-pinterest sd-button share-icon" href="http://wreg.com/2018/04/16/r-lee-ermey-actor-in-full-metal-jacket-dies-at-74/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-500510" class="share-linkedin sd-button share-icon" href="http://wreg.com/2018/04/16/r-lee-ermey-actor-in-full-metal-jacket-dies-at-74/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://wreg.com/2018/04/16/r-lee-ermey-actor-in-full-metal-jacket-dies-at-74/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">
                  <img class="print-logo visible-print" src="https://s2.wp.com/wp-content/themes/vip/localtv-2/img/wreg/logo-gray.png" />
        	                        <article id="post-500510" class="post-500510 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-full-metal-jacket tag-golden-globe tag-marine-corps tag-military tag-pneumonia tag-r-lee-ermey tag-u-s-army">
	<div class="entry-content">

		


		<p>NEW YORK —R. Lee Ermey, the actor known for his Golden Globe-nominated role as an intimidating drill sergeant in &#8220;Full Metal Jacket,&#8221; died Sunday at the age of 74, according to a statement from his manager.</p>
<p>Ermey died from complications of pneumonia, according to Bill Rogin, his manager, in a post on Twitter. CNN&#8217;s calls and emails to Rogin were not returned.</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Statement from R. Lee Ermey&#39;s long time manager, Bill Rogin:</p>
<p>It is with deep sadness that I regret to inform you all that R. Lee Ermey (&quot;The Gunny&quot;) passed away this morning from complications of pneumonia. He will be greatly missed by all of us.</p>
<p>Semper Fi, Gunny. Godspeed. <a href="https://t.co/vf4O78JKmb">pic.twitter.com/vf4O78JKmb</a></p>
<p>&mdash; R. Lee Ermey (@RLeeErmey) <a href="https://twitter.com/RLeeErmey/status/985651917870202883?ref_src=twsrc%5Etfw">April 15, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>Ermey played the role of the tough Gunnery Sgt. Hartman who trains a new group of recruits in the 1987 film <a href="http://www.imdb.com/title/tt0093058/">&#8220;Full Metal Jacket.&#8221;</a> He received a Golden Globe best supporting actor nomination for his role in the movie directed by Stanley Kubrick.</p>
<p>The Vietnam veteran brought authenticity to the role after having spent 11 years in the Marine Corps from 1961 to 1972. He spent two years as a drill instructor at the Marine Corps Recruit Depot San Diego and rose to the rank of Staff Sergeant. He was medically retired for injuries in 1971 and in 2002 he received an honorary promotion to Gunnery Sergeant, according to a biography on his website.</p>
<p>&#8220;It is extremely difficult to truly quantify all of the great things this man has selflessly done for, and on behalf of, our many men and women in uniform,&#8221; Rogin said in a statement issued on Facebook.</p>
		<form id="wpcom-iframe-form-0c7ff32aecf16189c5e3b517639cacf4-5ad4916d5af48" target="wpcom-iframe-0c7ff32aecf16189c5e3b517639cacf4-5ad4916d5af48" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Flocaltvwreg.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="500" />
							<input type="hidden" name="height" value="715" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHBzOi8vd3d3LmZhY2Vib29rLmNvbS9wbHVnaW5zL3Bvc3QucGhwP2hyZWY9aHR0cHMlM0ElMkYlMkZ3d3cuZmFjZWJvb2suY29tJTJGUi5MZWUuRXJtZXklMkZwb3N0cyUyRjEwMTU1NDgwMjMyNjcxOTg5JmFtcDt3aWR0aD01MDAiIHdpZHRoPSI1MDAiIGhlaWdodD0iNzE1IiBzdHlsZT0iYm9yZGVyOm5vbmU7b3ZlcmZsb3c6aGlkZGVuIiBzY3JvbGxpbmc9Im5vIiBmcmFtZWJvcmRlcj0iMCIgYWxsb3d0cmFuc3BhcmVuY3k9InRydWUiIGFsbG93PSJlbmNyeXB0ZWQtbWVkaWEiIGNsYXNzPSIiIGFsbG93ZnVsbHNjcmVlbj0iIiByZXNpemU9IjAiIHJlcGxhY2VfYXR0cmlidXRlcz0iMSI+PC9pZnJhbWU+,5cdf81b417f3d7531176248905b983c91365b1df" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="0c7ff32aecf16189c5e3b517639cacf4" />
					</form>
		
				<iframe
						name="wpcom-iframe-0c7ff32aecf16189c5e3b517639cacf4-5ad4916d5af48"
			id="wpcom-iframe-0c7ff32aecf16189c5e3b517639cacf4-5ad4916d5af48"
			frameborder="0"
			scrolling="no"
			width="500" 			height="715" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-0c7ff32aecf16189c5e3b517639cacf4-5ad4916d5af48');
				var iframe = document.getElementById('wpcom-iframe-0c7ff32aecf16189c5e3b517639cacf4-5ad4916d5af48');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-0c7ff32aecf16189c5e3b517639cacf4-5ad4916d5af48'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'readystatechange', function(){ 
if (document.readyState === 'complete') { 
func.apply(); 
} 
},  false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		
<p>&#8220;He has also contributed many iconic and indelible characters on film that will live on forever.&#8221;</p>
<p>The US Army tweeted: &#8220;Rest In Peace, Gunny. We are grateful for your service to our country and for supporting our servicemembers. Semper Fi.&#8221;</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">.<a href="https://twitter.com/RLeeErmey?ref_src=twsrc%5Etfw">@RLeeErmey</a> passed away at the age of 74.  Rest In Peace, Gunny.  We are grateful for your service to our country and for supporting our servicemembers. Semper Fi <a href="https://t.co/iQq9Us7aFw">pic.twitter.com/iQq9Us7aFw</a></p>
<p>&mdash; U.S. Army (@USArmy) <a href="https://twitter.com/USArmy/status/985714843893358597?ref_src=twsrc%5Etfw">April 16, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>Ermey also appeared in movies such as &#8220;Dead Man Walking,&#8221; &#8220;Seven,&#8221; &#8220;Prefontaine&#8221; and &#8220;Leaving Las Vegas.&#8221;</p>
<p>He also did voice overs and lighter content, lending his voice to &#8220;The Simpsons&#8221; and &#8220;Family Guy,&#8221; as well as the &#8220;Toy Story&#8221; movies, where he voiced Sergeant or just &#8220;Sarge,&#8221; the green Army soldier.</p>
<p>Ermey was born in Emporia, Kansas, on March 24, 1944.</p>
<p>After serving in the Marines, he enrolled at the University of Manila in the Philippines by using his G.I. bill benefits and he studied drama. &#8220;Apocalypse Now&#8221; was being filmed in the area and that&#8217;s where Ermey had his first featured role in an acting career that spanned both film and television, according to his website.</p>
<p>&#8220;The real R. Lee Ermey was a family man, and a kind and gentle soul. He was generous to everyone around him. And, he especially cared deeply for others in need,&#8221; Rogin said in a statement.</p>
<p>&#8220;Please support your men and women in uniform. That&#8217;s what he wanted most of all.&#8221;</p>
		<div id="geo-post-500510" class="geo geo-post" style="display: none">
			<span class="latitude">40.712775</span>
			<span class="longitude">-74.005973</span>
		</div>




	</div>

	<footer class="entry-meta clearfix">

	<p>Trademark and Copyright 2018 <a href="http://www.cnn.com/" target="_blank" rel="nofollow">Cable News Network</a>, Inc., a Time Warner Company. All rights reserved.</p><br>		<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="http://wreg.com/category/news/" rel="category tag">News</a> </p><p><strong>Topics:</strong> <a href="http://wreg.com/tag/full-metal-jacket/" rel="tag">Full Metal Jacket</a>, <a href="http://wreg.com/tag/golden-globe/" rel="tag">Golden Globe</a>, <a href="http://wreg.com/tag/marine-corps/" rel="tag">Marine Corps</a>, <a href="http://wreg.com/tag/military/" rel="tag">military</a>, <a href="http://wreg.com/tag/pneumonia/" rel="tag">Pneumonia</a>, <a href="http://wreg.com/tag/r-lee-ermey/" rel="tag">R. Lee Ermey</a>, <a href="http://wreg.com/tag/u-s-army/" rel="tag">U.S. Army</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="http://wreg.com/2018/04/16/r-lee-ermey-actor-in-full-metal-jacket-dies-at-74/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://localtvwreg.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form-0" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="500510" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='500510' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: R. Lee Ermey, actor in &#8216;Full Metal Jacket,&#8217; dies at&nbsp;74" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: R. Lee Ermey, actor in &#8216;Full Metal Jacket,&#8217; dies at&nbsp;74' class='required' />
		  		<input type="hidden" value="http://wreg.com/2018/04/16/r-lee-ermey-actor-in-full-metal-jacket-dies-at-74/" name="story_url"  id='ugc-input-story_url' name='story_url' value='http://wreg.com/2018/04/16/r-lee-ermey-actor-in-full-metal-jacket-dies-at-74/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="30ad79133d" /><input type="hidden" name="_wp_http_referer" value="/2018/04/16/r-lee-ermey-actor-in-full-metal-jacket-dies-at-74/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="500510" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-500510" class="share-facebook sd-button share-icon" href="http://wreg.com/2018/04/16/r-lee-ermey-actor-in-full-metal-jacket-dies-at-74/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-500510" class="share-twitter sd-button share-icon" href="http://wreg.com/2018/04/16/r-lee-ermey-actor-in-full-metal-jacket-dies-at-74/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://wreg.com/2018/04/16/r-lee-ermey-actor-in-full-metal-jacket-dies-at-74/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-500510" class="share-pinterest sd-button share-icon" href="http://wreg.com/2018/04/16/r-lee-ermey-actor-in-full-metal-jacket-dies-at-74/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-500510" class="share-linkedin sd-button share-icon" href="http://wreg.com/2018/04/16/r-lee-ermey-actor-in-full-metal-jacket-dies-at-74/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://wreg.com/2018/04/16/r-lee-ermey-actor-in-full-metal-jacket-dies-at-74/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>

       <div id='acm-tag-2x2' class='prebid ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
   googletag.display('acm-tag-2x2');
});
</script>
       </div>
       
	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-atf');
});</script></div>								</div>
								<div class="nativo border-bottom" id="nativo"></div>				<div class="border-bottom">


			<a href=""
			class="station-promo"
			style="background-image:url( https://localtvwreg.files.wordpress.com/2014/05/twitter-station-ad.jpg?quality=85&#038;strip=all&#038;w=700&#038;h=300&#038;crop=1 )">
	<span class="overlay">
  	<h3>Follow us on&nbsp;Twitter</h3>
	<p><p>News, weather, and sports headlines from our team</p>
</p>
	<i class="icon-chevron-right"></i>
	</span>
	</a>
	

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-mid');
});</script></div>				</div>




				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
			
<li class="story has-video">
	<a class="story-image" href="http://wreg.com/2018/04/13/mark-giannini-arrested-on-aggravated-statutory-rape-charge/"><img width="109" height="60" src="https://localtvwreg.files.wordpress.com/2018/04/promo347925205.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwreg.files.wordpress.com/2018/04/promo347925205.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwreg.files.wordpress.com/2018/04/promo347925205.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwreg.files.wordpress.com/2018/04/promo347925205.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://wreg.com/2018/04/13/mark-giannini-arrested-on-aggravated-statutory-rape-charge/" rel="bookmark">Mark Giannini arrested again after alleged sexual relationship with&nbsp;minor</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://wreg.com/2018/04/13/14-killed-in-bloody-36-hours-as-violence-rocks-tourist-hot-spot-cancun/"><img width="109" height="60" src="https://localtvwreg.files.wordpress.com/2018/04/gettyimages-616004330.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwreg.files.wordpress.com/2018/04/gettyimages-616004330.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwreg.files.wordpress.com/2018/04/gettyimages-616004330.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwreg.files.wordpress.com/2018/04/gettyimages-616004330.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://wreg.com/2018/04/13/14-killed-in-bloody-36-hours-as-violence-rocks-tourist-hot-spot-cancun/" rel="bookmark">14 killed in tourist hot spot Cancun during bloody 36-hour&nbsp;span</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://wreg.com/2018/04/12/suspect-killed-by-police-after-fatally-stabbing-20-year-old-critically-injuring-mother/"><img width="109" height="60" src="https://localtvwreg.files.wordpress.com/2018/04/promo347840357.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwreg.files.wordpress.com/2018/04/promo347840357.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwreg.files.wordpress.com/2018/04/promo347840357.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwreg.files.wordpress.com/2018/04/promo347840357.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://wreg.com/2018/04/12/suspect-killed-by-police-after-fatally-stabbing-20-year-old-critically-injuring-mother/" rel="bookmark">Arkansas suspect killed by police after fatally stabbing daughter, injuring&nbsp;mother</a></strong>
</li>

		
		</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-btf');
});</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story">
	<a class="story-image" href="http://wreg.com/2018/04/16/teens-killed-in-overnight-gas-station-shooting-in-lebanon/"><img width="109" height="60" src="https://localtvwreg.files.wordpress.com/2016/03/ambulance187137420-13065755.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwreg.files.wordpress.com/2016/03/ambulance187137420-13065755.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwreg.files.wordpress.com/2016/03/ambulance187137420-13065755.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwreg.files.wordpress.com/2016/03/ambulance187137420-13065755.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://wreg.com/2018/04/16/teens-killed-in-overnight-gas-station-shooting-in-lebanon/" rel="bookmark">Teens killed in overnight gas station shooting in&nbsp;Lebanon</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://wreg.com/2018/04/16/r-lee-ermey-actor-in-full-metal-jacket-dies-at-74/"><img width="109" height="60" src="https://localtvwreg.files.wordpress.com/2018/04/r-lee-ermey.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwreg.files.wordpress.com/2018/04/r-lee-ermey.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwreg.files.wordpress.com/2018/04/r-lee-ermey.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwreg.files.wordpress.com/2018/04/r-lee-ermey.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://wreg.com/2018/04/16/r-lee-ermey-actor-in-full-metal-jacket-dies-at-74/" rel="bookmark">R. Lee Ermey, actor in &#8216;Full Metal Jacket,&#8217; dies at&nbsp;74</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://wreg.com/2018/04/16/seven-inmates-dead-17-injured-in-south-carolina-prison-fighting/"><img width="109" height="60" src="https://localtvwreg.files.wordpress.com/2018/01/prison.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwreg.files.wordpress.com/2018/01/prison.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwreg.files.wordpress.com/2018/01/prison.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwreg.files.wordpress.com/2018/01/prison.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://wreg.com/2018/04/16/seven-inmates-dead-17-injured-in-south-carolina-prison-fighting/" rel="bookmark">Seven inmates dead, 17 injured in South Carolina prison&nbsp;fighting</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://wreg.com/2018/04/16/mississippi-names-top-teacher-and-school-administrator/"><img width="109" height="60" src="https://localtvwreg.files.wordpress.com/2018/04/whitney-drewrey.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwreg.files.wordpress.com/2018/04/whitney-drewrey.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwreg.files.wordpress.com/2018/04/whitney-drewrey.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwreg.files.wordpress.com/2018/04/whitney-drewrey.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://wreg.com/2018/04/16/mississippi-names-top-teacher-and-school-administrator/" rel="bookmark">Mississippi names top teacher and school&nbsp;administrator</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-btf1');
});</script></div>				</div>

				<div class="span12 span6-tablet">

		<div id="civicscience-widget">
			<div id="ac20c3e7-9d33-ed54-955f-5eae07e88ac2"></div>
			<script src="https://www.civicscience.com/widget/jspoll/?elt=ac20c3e7-9d33-ed54-955f-5eae07e88ac2&#038;tgt=1294" async defer></script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
                        <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wreg.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wreg.com/2018/02/05/john-mahoney-who-played-cranky-dad-on-frasier-dies-at-77/"><img width="370" height="204" src="https://localtvwreg.files.wordpress.com/2018/02/johnmahoney.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwreg.files.wordpress.com/2018/02/johnmahoney.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwreg.files.wordpress.com/2018/02/johnmahoney.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwreg.files.wordpress.com/2018/02/johnmahoney.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwreg.files.wordpress.com/2018/02/johnmahoney.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://wreg.com/2018/02/05/john-mahoney-who-played-cranky-dad-on-frasier-dies-at-77/" rel="bookmark">John Mahoney, who played cranky dad on ‘Frasier,’ dies at&nbsp;77</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wreg.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wreg.com/2018/01/08/watch-oprahs-inspirational-speech-during-golden-globes-and-read-the-full-transcript/"><img width="370" height="204" src="https://localtvwreg.files.wordpress.com/2018/01/gettyimages-902753408.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwreg.files.wordpress.com/2018/01/gettyimages-902753408.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwreg.files.wordpress.com/2018/01/gettyimages-902753408.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwreg.files.wordpress.com/2018/01/gettyimages-902753408.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwreg.files.wordpress.com/2018/01/gettyimages-902753408.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://wreg.com/2018/01/08/watch-oprahs-inspirational-speech-during-golden-globes-and-read-the-full-transcript/" rel="bookmark">Watch Oprah&#8217;s inspirational speech during Golden&nbsp;Globes</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://wreg.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wreg.com/2018/04/09/teenager-dies-after-weeks-battling-the-flu/"><img width="370" height="204" src="https://localtvwreg.files.wordpress.com/2018/03/flu.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwreg.files.wordpress.com/2018/03/flu.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwreg.files.wordpress.com/2018/03/flu.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwreg.files.wordpress.com/2018/03/flu.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwreg.files.wordpress.com/2018/03/flu.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://wreg.com/2018/04/09/teenager-dies-after-weeks-battling-the-flu/" rel="bookmark">Bartlett teen dies after weeks battling flu,&nbsp;pneumonia</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://wreg.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wreg.com/2018/01/10/james-franco-says-sexual-misconduct-allegations-are-inaccurate/"><img width="370" height="204" src="https://localtvwreg.files.wordpress.com/2018/01/180110082519-james-franco-exlarge-tease1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwreg.files.wordpress.com/2018/01/180110082519-james-franco-exlarge-tease1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwreg.files.wordpress.com/2018/01/180110082519-james-franco-exlarge-tease1.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwreg.files.wordpress.com/2018/01/180110082519-james-franco-exlarge-tease1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwreg.files.wordpress.com/2018/01/180110082519-james-franco-exlarge-tease1.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://wreg.com/2018/01/10/james-franco-says-sexual-misconduct-allegations-are-inaccurate/" rel="bookmark">James Franco says sexual misconduct allegations are &#8216;inaccurate&#8217;</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://wreg.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wreg.com/2018/03/13/ap-justice-elusive-in-child-sex-abuse-cases-on-military-bases-including-in-tennessee/"><img width="370" height="204" src="https://localtvwreg.files.wordpress.com/2018/03/military-kid.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwreg.files.wordpress.com/2018/03/military-kid.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwreg.files.wordpress.com/2018/03/military-kid.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwreg.files.wordpress.com/2018/03/military-kid.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwreg.files.wordpress.com/2018/03/military-kid.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://wreg.com/2018/03/13/ap-justice-elusive-in-child-sex-abuse-cases-on-military-bases-including-in-tennessee/" rel="bookmark">AP: Justice elusive in child sex abuse cases on military bases, including in&nbsp;Tennessee</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-btf2');
});</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wreg.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wreg.com/2018/03/14/stephen-hawking-best-known-physicist-of-his-time-has-died/"><img width="370" height="204" src="https://localtvwreg.files.wordpress.com/2018/03/stephen-hawking.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwreg.files.wordpress.com/2018/03/stephen-hawking.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwreg.files.wordpress.com/2018/03/stephen-hawking.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwreg.files.wordpress.com/2018/03/stephen-hawking.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwreg.files.wordpress.com/2018/03/stephen-hawking.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://wreg.com/2018/03/14/stephen-hawking-best-known-physicist-of-his-time-has-died/" rel="bookmark">Stephen Hawking, best-known physicist of his time, has&nbsp;died</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://wreg.com/category/news/" title="View all posts in News">News</a> <a href="http://wreg.com/category/news/your-voice-your-vote/" title="View all posts in Politics">Politics</a></div>
	
		<a class="story-image" href="http://wreg.com/2018/03/26/no-emma-gonzalez-did-not-tear-up-a-photo-of-the-constitution/"><img width="370" height="204" src="https://localtvwreg.files.wordpress.com/2018/03/tear1.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwreg.files.wordpress.com/2018/03/tear1.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwreg.files.wordpress.com/2018/03/tear1.png?w=740&amp;h=408&amp;crop=1 740w, https://localtvwreg.files.wordpress.com/2018/03/tear1.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwreg.files.wordpress.com/2018/03/tear1.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://wreg.com/2018/03/26/no-emma-gonzalez-did-not-tear-up-a-photo-of-the-constitution/" rel="bookmark">No, Emma Gonzalez did not tear up a photo of the&nbsp;Constitution</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wreg.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wreg.com/2018/02/28/brighton-high-lockout-issues/"><img width="370" height="204" src="https://localtvwreg.files.wordpress.com/2018/02/img_3933.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwreg.files.wordpress.com/2018/02/img_3933.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwreg.files.wordpress.com/2018/02/img_3933.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwreg.files.wordpress.com/2018/02/img_3933.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwreg.files.wordpress.com/2018/02/img_3933.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://wreg.com/2018/02/28/brighton-high-lockout-issues/" rel="bookmark">Students check out of Brighton High school, but no weapon&nbsp;found</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://wreg.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wreg.com/2018/03/21/suspect-accused-of-beating-up-ihop-manager-in-video-charged-with-aggravated-assault/"><img width="370" height="204" src="https://localtvwreg.files.wordpress.com/2018/03/promo345516181.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwreg.files.wordpress.com/2018/03/promo345516181.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwreg.files.wordpress.com/2018/03/promo345516181.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwreg.files.wordpress.com/2018/03/promo345516181.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://wreg.com/2018/03/21/suspect-accused-of-beating-up-ihop-manager-in-video-charged-with-aggravated-assault/" rel="bookmark">Suspect accused of beating up IHOP manager in video charged with aggravated&nbsp;assault</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wreg.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wreg.com/2018/02/21/school-shooting-survivor-knocks-down-crisis-actor-claim/"><img width="370" height="204" src="https://localtvwreg.files.wordpress.com/2018/02/david-hogg.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwreg.files.wordpress.com/2018/02/david-hogg.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwreg.files.wordpress.com/2018/02/david-hogg.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwreg.files.wordpress.com/2018/02/david-hogg.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwreg.files.wordpress.com/2018/02/david-hogg.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://wreg.com/2018/02/21/school-shooting-survivor-knocks-down-crisis-actor-claim/" rel="bookmark">School shooting survivor knocks down &#8216;crisis actor&#8217;&nbsp;claim</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
     ACMTags["300x250-btf3"] =
     googletag.defineSlot( '/7287/ltv.wreg.news/landing', [[300,250]], 'acm-tag-300x250-btf3')
     .addService(googletag.pubads())
     .setTargeting( 'fold', 'btf' )
     .setTargeting( 'tagId', '300x250-btf3' )
     .defineSizeMapping(responsiveMappings["Box"]);
googletag.display('acm-tag-300x250-btf3');
googletag.pubads().refresh( [ ACMTags['300x250-btf3'] ] ); });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wreg.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wreg.com/2018/02/20/petition-seeks-full-military-burial-for-jrotc-student-who-died-a-hero-in-florida-school-shooting/"><img width="370" height="204" src="https://localtvwreg.files.wordpress.com/2018/02/jrotc.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwreg.files.wordpress.com/2018/02/jrotc.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwreg.files.wordpress.com/2018/02/jrotc.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwreg.files.wordpress.com/2018/02/jrotc.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://wreg.com/2018/02/20/petition-seeks-full-military-burial-for-jrotc-student-who-died-a-hero-in-florida-school-shooting/" rel="bookmark">Petition seeks full military burial for JROTC student who &#8216;died a hero&#8217; in Florida school&nbsp;shooting</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wreg.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wreg.com/2018/02/14/bill-paxtons-family-files-wrongful-death-suit/"><img width="370" height="204" src="https://localtvwreg.files.wordpress.com/2018/02/bill-paxton.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwreg.files.wordpress.com/2018/02/bill-paxton.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwreg.files.wordpress.com/2018/02/bill-paxton.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwreg.files.wordpress.com/2018/02/bill-paxton.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwreg.files.wordpress.com/2018/02/bill-paxton.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://wreg.com/2018/02/14/bill-paxtons-family-files-wrongful-death-suit/" rel="bookmark">Bill Paxton&#8217;s family files wrongful death&nbsp;suit</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wreg.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wreg.com/2018/02/09/reg-cathey-of-the-wire-and-house-of-cards-dies-at-59/"><img width="370" height="204" src="https://localtvwreg.files.wordpress.com/2018/02/screen-shot-2018-02-09-at-4-32-19-pm.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwreg.files.wordpress.com/2018/02/screen-shot-2018-02-09-at-4-32-19-pm.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwreg.files.wordpress.com/2018/02/screen-shot-2018-02-09-at-4-32-19-pm.png?w=740&amp;h=408&amp;crop=1 740w, https://localtvwreg.files.wordpress.com/2018/02/screen-shot-2018-02-09-at-4-32-19-pm.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwreg.files.wordpress.com/2018/02/screen-shot-2018-02-09-at-4-32-19-pm.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://wreg.com/2018/02/09/reg-cathey-of-the-wire-and-house-of-cards-dies-at-59/" rel="bookmark">Reg E. Cathey, of &#8216;The Wire&#8217; and &#8216;House of Cards,&#8217; dies at&nbsp;59</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div>
</div>
<div class="ad ad-long full-width">
  <div id='acm-tag-728x90-btf' class='prebid ad-wrapper' style='width:px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-728x90-btf');
});</script></div></div>
<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-161535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161535"><a href="https://play.google.com/store/apps/details?id=com.wreg.localtv#?t=W251bGwsMSwxLDIxMiwiY29tLndyZWcubG9jYWx0diJd">Android App</a></li>
<li id="menu-item-161536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161536"><a href="https://play.google.com/store/apps/details?id=com.wdtinc.android.WREGXW">Android Weather App</a></li>
<li id="menu-item-161537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161537"><a href="https://itunes.apple.com/us/app/wreg-i-c3/id324690258?ls=1&#038;mt=8">iPhone &amp; iPad App</a></li>
<li id="menu-item-161538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161538"><a href="http://itunes.apple.com/app/memphis-severe-weather-wreg/id379085746?mt=8">Severe Weather iPad App</a></li>
</ul></div>
<div id="extra-links" class="footer-block gray-links full-width">
	<div class="container">
		<ul class="nav nav-pills">
			<li><a href="http://www.facebook.com/wreg3" target="_blank"><i class="icon-facebook-sign icon-4x"></i>Facebook</a></li>
				<li><a href="http://twitter.com/3onyourside" target="_blank"><i class="icon-twitter-sign icon-4x"></i>Twitter</a></li>
				<li><a href="http://instagram.com/wreg3" target="_blank"><i class="icon-instagram icon-4x"></i>Instagram</a></li>
									<li><a href="#email-alerts-modal" data-toggle="modal"><i class="icon-envelope icon-4x"></i>Email Alerts</a></li>
			

					<li><a href="http://wreg.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

			<li><a href="http://www.covers.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
			</li>
		</ul>
	</div>
</div>
<div id="small-print" class="footer-block full-width">
	<div class="container">
		<br>
		<p>
		<a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wreg-tv">Online Public File		 </a> &bull; 
		

				<a href="http://wreg.com/terms-of-service/">Terms of Service</a> &bull;
		<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;
		803 Channel 3 Drive Memphis, Tennessee 38103 <br class="visible-phone"> &bull;
		Copyright &copy; 2018, WREG		<br class="visible-phone"> &bull; <a href="http://tribune.com">A Tribune Broadcasting Station</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=wreg.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>
</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
  <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
    <h3>Email Alerts</h3>
  </div>
  <div class="modal-body">
	<iframe class="iframe" id="subscribe_shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
  </div>
</div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]-->

<!-- wpcom_wp_footer -->
<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "11502798" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=11502798&cv=2.0&cj=1" />
</noscript>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','sharedGa');

  sharedGa('create', 'UA-56989624-1', 'auto');
  sharedGa('send', 'pageview');

</script>
		<script src="https://www.google.com/recaptcha/api.js?render=explicit&onload=bindCaptchaToModal" async defer></script>
		<script>
			function bindCaptchaToModal() {
				var $ = jQuery;

				jQuery('#report-a-typo-modal').on('show.bs.modal', function(e) {
					var $el = document.createElement('div');
					$($el).prop('id', 'captcha');
					$('.report-a-typo-form').append($el);
					try {
						grecaptcha.render( 'captcha', { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
					} catch( e ) {
					}

				});
			}

			document.addEventListener( 'DOMContentLoaded', function() {
				var $ = jQuery;

				$('.report-a-typo-form').validate({
						submitHandler: function(form) {
						form.submit();
					}
				});

				$('#report-a-typo-submit').on('click', function(e) {
					e.preventDefault();

					if ( $('.report-a-typo-form').valid() )
						$('.report-a-typo-form').submit();
				});
			})
		</script>
				<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "15066";
			_sf_async_config.domain = "wreg.com";
			_sf_async_config.useCanonical = "true";
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>
<script type="text/javascript">
setTimeout(function()
	{var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0041/5699.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}
	, 1);
</script>
	
  <div id='acm-tag-oop' class='prebid ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
 googletag.display('acm-tag-oop');
});
</script>
  </div>
  		<script>
		var cb = function() {
			if ( pbjs.initAdserverSet ) {
				googletag.cmd.push( function() {
					if ( ACMBatches.secondBatchTags.length ) {
						googletag.pubads().refresh( ACMBatches.secondBatchTags, { changeCorrelator: false } );
					}
				});
				clearInterval(adRefInterval)
			}
		};
		var adRefInterval = setInterval( cb, 200 );
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wreg.com\/2018\/04\/16\/r-lee-ermey-actor-in-full-metal-jacket-dies-at-74\/":500510};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/04/16/r-lee-ermey-actor-in-full-metal-jacket-dies-at-74/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/underscore.min.js,/wp-includes/js/backbone.min.js?m=1519172360j'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TrbTv = {"subscribeUrl":"http:\/\/cache.ltvcms.com\/wreg\/widgets\/homepagewidget.html","sharingEnabled":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"29519520","siteName":"WREG.com","siteURL":"http:\/\/wreg.com","icon":"<img alt='' src='http:\/\/1.gravatar.com\/blavatar\/9bc3246fbdba300537a296bf9ad07b3c?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/localtv-2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/localtvwreg.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwreg.com%2F2018%2F04%2F16%2Fr-lee-ermey-actor-in-full-metal-jacket-dies-at-74%2F","themeURL":"","xhrURL":"http:\/\/wreg.com\/wp-admin\/admin-ajax.php","nonce":"a71f5ad771","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"ca4656a066\" \/>","referer":"http:\/\/wreg.com\/2018\/04\/16\/r-lee-ermey-actor-in-full-metal-jacket-dies-at-74\/","canFollow":"1","feedID":"1976380","statusMessage":"","customizeLink":"https:\/\/localtvwreg.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Flocaltvwreg.wordpress.com%2F2018%2F04%2F16%2Fr-lee-ermey-actor-in-full-metal-jacket-dies-at-74%2F","postID":"500510","shortlink":"http:\/\/via.wreg.com\/drLCc","canEditPost":"","editLink":"https:\/\/localtvwreg.wordpress.com\/wp-admin\/post.php?post=500510&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/500510\/wreg.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: LocalTV (localtv-2)","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 6,431 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/localtvwreg.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwreg.com%2F2018%2F04%2F16%2Fr-lee-ermey-actor-in-full-metal-jacket-dies-at-74%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJytlNtu2zAMhl9ospoMa3cz7FEGSmJqORSpSXTSvP3koM0GZPCsYFeWJX4k8fNgz9l4YUVWm2aTaX6NXK2eoyoW4wj80cUSTI5oGU9YkEPk12Gqn2wPm//O6YgJqz3FbEk8kJ7M3k7VOhGtWiCbJAGoH/NCBLliP6kipDE/AILbCn1oFYrkIGcepSnbCx8I3xLy3MsRAleKoT/i9HPGchlO0GjQzdreEgb2Fydvj3JGxzm52ouf4ZIlstYhRd4Kv/9sNR+RMpbNqR1m9hqF74A/5mhCzW2C7I/IvkngsXXa0WByGFaovVmCTdeYBhjootGv5RUEJ7nhzeZQrkbBzJkEWpeY3bCzFN3V63vp71phXdoHg0AIcZEJyCTUUcK/StgXZ+Z2Ub0UHNoEL9vpf3q/e1ypGoQW2TgoNkFty7OdzLISSpvS+vuu00PbSv641mJwbcIFup1WrLNUNQeCWGwdYdHr49ug7+nb7st+//z89Pnry/QL8Tle7Q=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script>
  // Static Queue Snippet
!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");

  // SDK Initialization
  var nSdkInstance = NOLBUNDLE.nlsQ("P2BDD2025-0960-4AD5-9BA0-7A32A7BB3279","nlsnInstance", {nol_sdkDebug: 0});

  // Content Metadata
  var nielsenMetadata = {
    type: 'static',
    assetid: 500510, // *DYNAMIC METADATA*: unique ID for each article **REQUIRED**
    section: "news", // *DYNAMIC METADATA*: section of site **REQUIRED**
    segA: '', // *DYNAMIC METADATA*: custom segment
    segB: '', // *DYNAMIC METADATA*: custom segment
    segC: ''  // *DYNAMIC METADATA*: custom segment
    };

  // Event 'staticstart' Call
  nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'29519520','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'29519520','v':'wpcom','tz':'-5','user_id':'0','post':'500510','subd':'localtvwreg'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=29519520&v=wpcomvt&tz=-5&user_id=0&post=500510&subd=localtvwreg&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcmZyQkhUUkdJdnV0dCZdP3xONDg0fFc2YlBCSUgsYyxVNGtuWD9xUj9RVT8wS3BUdkpOZVI5Vm0tZmFCJWZsVTddd3FtM0NKc1VvRnRvNmg2VGVKODBrVStXJlgyZGs9PWVMSDBdP110UVhER1s/cTMyQ00/SUNFRHhzODhfXw=='}]);
_stq.push([ 'clickTrackerInit', '29519520', '500510' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated in 0.152 seconds
	95764 bytes batcached for 300 seconds
-->
