<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=324690258">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>Storm blasts winter-weary Northeast; thousands lose power | WREG.com</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wreg.com/xmlrpc.php">


<meta name="description" content="BOSTON (AP) — The third powerful nor’easter in two weeks slammed the Northeast on Tuesday, bringing blizzard conditions and 2 feet of snow to some communities and knocking out power to tens of thousands of homes and businesses." /><meta name="news_keywords" content="Storm blasts winter-weary Northeast; thousands lose power" />
<meta name="keywords" content="northeast, power, weather, winter weather" /><meta property="fb:pages" content="114737265221655" />

<meta name="google-site-verification" content="uJnF6Q7vJP3k7pEVLotNZ8dGfBwvCzC3at_F3MZ_CA4" />
<meta name="msvalidate.01" content="9CC50DB4C5614EA88B5CFA75E33AAB02" />
		<script type="text/javascript">
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push( {"fireGTM":true,"propID":"UA-27019661-1","event":"dlReady","paragraphCount":17,"wordCount":601,"authorName":"AP","imageCount":1,"siteName":"WREG.com","publishDateString":"Tue Mar 13 2018","originalContent":false,"classifyText":[],"topics":"blizzard, no power, Northeast, Northeast weather, power, Snow, weather, winter weather","categories":"News"} );
		</script>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer',"GTM-TVSWZ5");</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//r-login.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//localtvwreg.wordpress.com' />
<link rel='dns-prefetch' href='//cdn2.trb.tv' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//localtvwreg.files.wordpress.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel="alternate" type="application/rss+xml" title="WREG.com &raquo; Feed" href="http://wreg.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WREG.com &raquo; Comments Feed" href="http://wreg.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="http://wreg.com/2018/03/13/storm-blasts-winter-weary-northeast-thousands-lose-power/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNUNFugzAM/KGlEWgd2sO0bzHBQIrBUWKg/fulDNROdBFPubN9se/07JThQXAQ3Y/K0djYIejZVg1K0CZsWAle5RT5m34t6d1HLPcOZIEtmC7s5qXFHoOerNPEBkgmlS9LSmYJ4sEdl3gMjodgJzymsbEb3SDErle/bPH3XDm+fvbYpPLYIqzBYHTXKbJdBFcd5Eb7k18oAxsLtF76TFJijyVxE2GzhrTRlLOK8cKP/U7Vfhmq1OiIoYrpZKdMky2XT3fd1EFgxPJQgn+g1LjjIKomsF6HFvzdx/qmVGs60Sr/Jf+5bt91Q1wC3Qe++6/snBXn/LPIi8sPWrQmcA==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var PrebidTags = [{"code":"acm-tag-728x90-atf","sizes":[[970,250],[970,66],[728,90]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578426"}},{"bidder":"criteo","params":{"zoneId":"1141630"}},{"bidder":"indexExchange","params":{"id":"540","siteID":"205861"}},{"bidder":"openx","params":{"unit":"539153801","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680360"}}]},{"code":"acm-tag-728x90-btf","sizes":[[970,250],[970,66],[728,90]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578427"}},{"bidder":"criteo","params":{"zoneId":"1141632"}},{"bidder":"indexExchange","params":{"id":"541","siteID":"205862"}},{"bidder":"openx","params":{"unit":"539153802","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680362"}}]},{"code":"acm-tag-300x250-atf","sizes":[[300,250]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578420"}},{"bidder":"criteo","params":{"zoneId":"1141602"}},{"bidder":"indexExchange","params":{"id":"533","siteID":"205854"}},{"bidder":"openx","params":{"unit":"539153793","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680344"}}]},{"code":"acm-tag-300x250-btf","sizes":[[300,250]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578422"}},{"bidder":"criteo","params":{"zoneId":"1141603"}},{"bidder":"indexExchange","params":{"id":"535","siteID":"205856"}},{"bidder":"openx","params":{"unit":"539153795","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680348"}}]},{"code":"acm-tag-300x250-btf1","sizes":[[300,250]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578423"}},{"bidder":"criteo","params":{"zoneId":"1141604"}},{"bidder":"indexExchange","params":{"id":"536","siteID":"205857"}},{"bidder":"openx","params":{"unit":"539153797","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680350"}}]},{"code":"acm-tag-300x250-btf2","sizes":[[300,250]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578424"}},{"bidder":"criteo","params":{"zoneId":"1141605"}},{"bidder":"indexExchange","params":{"id":"537","siteID":"205858"}},{"bidder":"openx","params":{"unit":"539153798","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680352"}}]},{"code":"acm-tag-300x250-mid","sizes":[[300,250],[300,600]],"bids":[{"bidder":"appnexusAst","params":{"placementId":"11578421"}},{"bidder":"criteo","params":{"zoneId":"1141608"}},{"bidder":"indexExchange","params":{"id":"534","siteID":"205855"}},{"bidder":"openx","params":{"unit":"539153794","delDomain":"tribunemedia-d.openx.net"}},{"bidder":"rubicon","params":{"accountId":"10043","siteId":"145054","zoneId":"680346"}}]}];
var A9Slots = [{"slotID":"acm-tag-728x90-atf","sizes":[[970,250],[970,66],[728,90]]},{"slotID":"acm-tag-728x90-btf","sizes":[[970,250],[970,66],[728,90]]},{"slotID":"acm-tag-300x250-atf","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf1","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-btf2","sizes":[[300,250]]},{"slotID":"acm-tag-300x250-mid","sizes":[[300,250],[300,600]]}];
var PrebidConfig = {"url":"https:\/\/cdn2.trb.tv\/prebid\/prebid-0.34.2.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFjt0KwjAMhV/IWieTeSM+S9dlNbV/Nu3GfHoz8UYcCIFAzndyjpyTwKBdHYCk5XlUyMtn7S3tJAM6hgKhrLqPPToQlSArwzc2j3GDS5GKByKGNtTvFAwTwvwXs1CS0neRgfD587XcgPPkhEmWjH0NIJKrBgNJpf2KjWjezTL0OLD96i/NqenaY3duD/YFEjRigQ=='></script>
<script type='text/javascript' src='https://r-login.wordpress.com/remote-login.php?m=1441874699h&#038;action=js&#038;host=wreg.com&#038;id=29519520&#038;t=1521001221&#038;back=http%3A%2F%2Fwreg.com%2F2018%2F03%2F13%2Fstorm-blasts-winter-weary-northeast-thousands-lose-power%2F&#038;ver=1515508691' async defer onload='check_remote_login()'></script>
<script type='text/javascript'>
function check_remote_login() {
	if ( 'function' === typeof WPRemoteLogin ) {
		document.cookie = "wordpress_test_cookie=test; path=/";
		if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
			WPRemoteLogin();
		}
	}
}
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/wreg.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/themes/vip/localtv-2/js/plugins/throttle-debounce.js,/wp-content/themes/vip/plugins/safe-report-comments/js/ajax.js?m=1519230344j'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://localtvwreg.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.wreg.com/nXSg4' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fwreg.com%2F2018%2F03%2F13%2Fstorm-blasts-winter-weary-northeast-thousands-lose-power%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fwreg.com%2F2018%2F03%2F13%2Fstorm-blasts-winter-weary-northeast-thousands-lose-power%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Storm blasts winter-weary Northeast; thousands lose power" />
<meta property="og:url" content="http://wreg.com/2018/03/13/storm-blasts-winter-weary-northeast-thousands-lose-power/" />
<meta property="og:description" content="Thousands of residents are without power. " />
<meta property="article:published_time" content="2018-03-14T02:36:04+00:00" />
<meta property="article:modified_time" content="2018-03-14T02:36:04+00:00" />
<meta property="og:site_name" content="WREG.com" />
<meta property="og:image" content="https://localtvwreg.files.wordpress.com/2018/03/northeastweather.jpeg?quality=85&amp;strip=all" />
<meta property="og:image:width" content="770" />
<meta property="og:image:height" content="513" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@3onyourside" />
<meta name="twitter:text:title" content="Storm blasts winter-weary Northeast; thousands lose&nbsp;power" />
<meta name="twitter:image:src" content="https://localtvwreg.files.wordpress.com/2018/03/northeastweather.jpeg?quality=85&amp;strip=all&amp;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@3onyourside" />
<meta property="article:publisher" content="http://www.facebook.com/wreg3" />
<meta property="article:author" content="http://www.facebook.com/wreg3" />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/9bc3246fbdba300537a296bf9ad07b3c?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/9bc3246fbdba300537a296bf9ad07b3c?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/9bc3246fbdba300537a296bf9ad07b3c?s=114" />
<link rel='openid.server' href='http://localtvwreg.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://localtvwreg.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wreg.com/osd.xml" title="WREG.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"article":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'http://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; e.defer = 1; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/localtv-wreg/newsroom.js'  );
</script>
	<meta name="word-count" content="601">
				<meta property="fb:pages" content="114737265221655" />
							<meta property="ia:markup_url" content="http://wreg.com/2018/03/13/storm-blasts-winter-weary-northeast-thousands-lose-power/?ia_markup=1" />
				
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(["init", {
    appId: "d634be12-50ef-4e1a-aa85-24c0a34cc0c3",
    autoRegister: true, /* Set to true to automatically prompt visitors */
    httpPermissionRequest: {
      enable: true
    },
    notifyButton: {
        enable: true /* Set to false to hide */
    }
  }]);
</script>
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="WREG.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wreg.com/feed/;icon-uri=http://1.gravatar.com/blavatar/9bc3246fbdba300537a296bf9ad07b3c?s=16" /><script type='text/javascript'>
googletag.cmd.push(function() {

 ACMTags["oop"] = googletag.defineOutOfPageSlot("\/7287\/ltv.wreg.news\/landing", "acm-tag-oop").addService(googletag.pubads()).setTargeting("pos", "oop");

 ACMBatches[ 'firstBatchTags' ].push( ACMTags["oop"] );


 googletag.pubads().setTargeting("s1","landing");
 googletag.pubads().setTargeting("pid", "20180313storm-blasts-winter-weary-northeast-thousands-lose-power" );
 googletag.pubads().setTargeting("ContentID", "493389" );
 googletag.pubads().setTargeting("Site", "29519520" );
 googletag.pubads().setTargeting("test", "" );

 ACMTags["728x90-atf"] =
    googletag.defineSlot( "/7287/ltv.wreg.news/landing", [[970,250],[970,66],[728,90]], "acm-tag-728x90-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "728x90-atf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["728x90-atf"] );

  ACMTags["728x90-btf"] =
    googletag.defineSlot( "/7287/ltv.wreg.news/landing", [[970,250],[970,66],[728,90]], "acm-tag-728x90-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "728x90-btf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["728x90-btf"] );

  ACMTags["300x250-atf"] =
    googletag.defineSlot( "/7287/ltv.wreg.news/landing", [[300,250]], "acm-tag-300x250-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "300x250-atf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["300x250-atf"] );

  ACMTags["300x250-btf"] =
    googletag.defineSlot( "/7287/ltv.wreg.news/landing", [[300,250]], "acm-tag-300x250-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf"] );

  ACMTags["300x250-btf1"] =
    googletag.defineSlot( "/7287/ltv.wreg.news/landing", [[300,250]], "acm-tag-300x250-btf1")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf1" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf1"] );

  ACMTags["300x250-btf2"] =
    googletag.defineSlot( "/7287/ltv.wreg.news/landing", [[300,250]], "acm-tag-300x250-btf2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf2" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf2"] );

  ACMTags["300x250-mid"] =
    googletag.defineSlot( "/7287/ltv.wreg.news/landing", [[300,250],[300,600]], "acm-tag-300x250-mid")
    .addService(googletag.pubads())
    .setTargeting( "fold", "mid" )
    .setTargeting( "tagId", "300x250-mid" )
    .defineSizeMapping(responsiveMappings["Dualbox"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-mid"] );

  ACMTags["120x60-atf"] =
    googletag.defineSlot( "/7287/ltv.wreg.news/landing", [[120,60]], "acm-tag-120x60-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "120x60-atf" )
    .defineSizeMapping(responsiveMappings["Menu"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["120x60-atf"] );

  ACMTags["2x2"] =
    googletag.defineSlot( "/7287/ltv.wreg.news/landing", [[2,2]], "acm-tag-2x2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "" )
    .setTargeting( "tagId", "2x2" )
    
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["2x2"] );

  
 googletag.pubads().setTargeting( 'video', 'no' );
 
 googletag.pubads().setTargeting("s2","");
 var utm_params = {};
  window.location.search.replace(/[?&]+([^=&]+)=([^&]*)/gi, function(str,key,value) { utm_params[key.toLowerCase()] = value; }
 );
 for (var k in utm_params) {
  if(k.indexOf("utm") === 0)
   googletag.pubads().setTargeting(k,utm_params[k]);
 }


 googletag.pubads().enableAsyncRendering();
 googletag.pubads().enableSingleRequest();
 googletag.pubads().disableInitialLoad();
 googletag.pubads().collapseEmptyDivs();

 googletag.enableServices();

});
</script>

<script type='text/javascript'>
</script>

<link rel="amphtml" href="http://wreg.com/2018/03/13/storm-blasts-winter-weary-northeast-thousands-lose-power/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<script src="http://a.postrelease.com/serve/load.js?async=true" async defer></script>
	</head>

<body class="post-template-default single single-post postid-493389 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TVSWZ5" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="http://wreg.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
						<a href="http://wreg.com/live-streaming/" id="btn-livestream" class="btn btn-primary"><i class="icon-play-circle icon-large"></i> Replay: <span>News at 10 </span></a>
<a href="http://wreg.com/program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
News Channel 3 TV Schedule <span class="text-small"></span></a>


																		<a class="btn btn-link" href="http://wreg.com/autos/">Autos</a>
										</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="http://wreg.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			 <div class="navbar-inner">
				<div class="container">
					<a class="brand" href="http://wreg.com" title="WREG.com" rel="home">WREG.com</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-436" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-436"><a href="http://wreg.com/category/news/">News</a></li>
<li id="menu-item-487731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-487731"><a href="http://wreg.com/category/on-air/live-at-9/">Live at 9</a></li>
<li id="menu-item-444050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-444050"><a href="http://wreg.com/category/sports/">Sports</a></li>
<li id="menu-item-181998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181998"><a href="http://wreg.com/community-calendar/">Events</a></li>
<li id="menu-item-434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-434"><a href="http://wreg.com/on-air/">On-Air</a></li>
<li id="menu-item-460907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-460907"><a href="http://wreg.com/category/news/mlk50/">MLK50</a></li>
<li id="menu-item-8061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8061"><a href="http://wreg.com/category/contests/">Contests</a></li>
<li id="menu-item-5626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5626"><a href="http://wreg.com/traffic/">Traffic</a></li>
<li id="menu-item-466448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-466448"><a href="http://wreg.nimbledeals.com/deal/memphis/2for1-car-passes-to-starry-nights-3">Be Our Guest</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="http://wreg.com/warnings/" class="indicator-warning"><i class="icon-warning-sign"></i></a>
		<a href="http://wreg.com/weather/">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-night-clear "></i>
		<strong class="temp">46&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-night-clear "></i>
				</div>
				<div class="temp span4">
					<strong>46&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>30&deg;</strong></div>
					<div>High <strong>50&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Wed</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					37&deg; <i class="icon-caret-right"></i> 52&deg;
					</div>
			</div>
						<div class="span4">
				<div>Thu</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					49&deg; <i class="icon-caret-right"></i> 65&deg;
					</div>
			</div>
						<div class="span4">
				<div>Fri</div>
				<i class="wi wi-day-cloudy wi-4x"></i>
				<div>
					55&deg; <i class="icon-caret-right"></i> 68&deg;
					</div>
			</div>
						</div>
			<a href="http://wreg.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
							<hr />
				<a href="http://wreg.com/warnings/" class="btn btn-block btn-warning"><i class="icon-warning-sign"></i> Severe weather alert</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='prebid ad-wrapper' style='width:120px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-120x60-atf');
});</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	

		<div class="ad ad-top ad-long full-width hidden-tablet hidden-phone">
				</div>

	
		<div class="ad ad-top ad-long full-width">
			<div id='acm-tag-728x90-atf' class='prebid ad-wrapper' style='width:px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-728x90-atf');
});</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">Storm blasts winter-weary Northeast; thousands lose&nbsp;power</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 9:36 pm, March 13, 2018, by <a href="http://wreg.com/author/ap/" title="Posts by AP" class="author url fn" rel="author">AP</a></span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-493389" class="share-facebook sd-button share-icon" href="http://wreg.com/2018/03/13/storm-blasts-winter-weary-northeast-thousands-lose-power/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-493389" class="share-twitter sd-button share-icon" href="http://wreg.com/2018/03/13/storm-blasts-winter-weary-northeast-thousands-lose-power/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://wreg.com/2018/03/13/storm-blasts-winter-weary-northeast-thousands-lose-power/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-493389" class="share-pinterest sd-button share-icon" href="http://wreg.com/2018/03/13/storm-blasts-winter-weary-northeast-thousands-lose-power/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-493389" class="share-linkedin sd-button share-icon" href="http://wreg.com/2018/03/13/storm-blasts-winter-weary-northeast-thousands-lose-power/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://wreg.com/2018/03/13/storm-blasts-winter-weary-northeast-thousands-lose-power/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">
                  <img class="print-logo visible-print" src="https://s0.wp.com/wp-content/themes/vip/localtv-2/img/wreg/logo-gray.png" />
        	                        <article id="post-493389" class="post-493389 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-blizzard tag-no-power tag-northeast tag-northeast-weather tag-power tag-snow tag-weather tag-winter-weather">
	<div class="entry-content">

					<div class="alignright wp-post-thumbnail">
			<a href="#thumbnail-modal" data-toggle="modal"  data-keyboard="true">
				<img width="400" height="225" src="https://localtvwreg.files.wordpress.com/2018/03/northeastweather.jpeg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1" class=" wp-post-image" alt="" srcset="https://localtvwreg.files.wordpress.com/2018/03/northeastweather.jpeg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1 400w, https://localtvwreg.files.wordpress.com/2018/03/northeastweather.jpeg?quality=85&amp;strip=all&amp;w=800&amp;h=450&amp;crop=1 800w, https://localtvwreg.files.wordpress.com/2018/03/northeastweather.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=84&amp;crop=1 150w, https://localtvwreg.files.wordpress.com/2018/03/northeastweather.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=169&amp;crop=1 300w, https://localtvwreg.files.wordpress.com/2018/03/northeastweather.jpeg?quality=85&amp;strip=all&amp;w=768&amp;h=432&amp;crop=1 768w" sizes="(max-width: 400px) 100vw, 400px" />			</a>

						</div>

			<div id="thumbnail-modal" class="modal hide fade" tabindex="-1">
			  <div class="modal-header">
			    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
			    <h4 class="title">Storm blasts winter-weary Northeast; thousands lose&nbsp;power</h4>
			  </div>
			  <div class="modal-body">
			  		<img width="770" height="513" src="https://localtvwreg.files.wordpress.com/2018/03/northeastweather.jpeg?quality=85&amp;strip=all&amp;w=770" class="attachment-gallery-cover size-gallery-cover wp-post-image" alt="" srcset="https://localtvwreg.files.wordpress.com/2018/03/northeastweather.jpeg?quality=85&amp;strip=all&amp;w=770 770w, https://localtvwreg.files.wordpress.com/2018/03/northeastweather.jpeg?quality=85&amp;strip=all&amp;w=150 150w, https://localtvwreg.files.wordpress.com/2018/03/northeastweather.jpeg?quality=85&amp;strip=all&amp;w=300 300w, https://localtvwreg.files.wordpress.com/2018/03/northeastweather.jpeg?quality=85&amp;strip=all 800w" sizes="(max-width: 770px) 100vw, 770px" />					<div class="lightbox-caption"></div>
			  </div>
			</div>
		


		<p>BOSTON (AP) — The third powerful nor’easter in two weeks slammed the Northeast on Tuesday, bringing blizzard conditions and 2 feet of snow to some communities and knocking out power to tens of thousands of homes and businesses.</p>
<p>High winds and blowing snow led meteorologists to categorize the storm as a blizzard in parts of New England, including Boston. By afternoon, power outages climbed to more than 250,000 just in Massachusetts, Rhode Island and Connecticut.</p>
<p>“We’re not out of winter yet, that’s for sure,” Paul Knight, of Portland, said as snow accumulated on his eyebrows during a stroll. “The groundhog was right. Six more weeks of winter, and probably then some.”</p>
<p>Boston’s usually-packed subway trains were nearly empty as many workers stayed home and schools closed. Amtrak suspended all service Tuesday between Boston to New York City.</p>
<div id="attachment_493393" style="max-width: 310px" class="wp-caption alignleft"><img class="wp-image-493393 size-medium" src="https://localtvwreg.files.wordpress.com/2018/03/northeastweather2.jpeg?quality=85&amp;strip=all&amp;w=300&strip=all" alt="" width="300" height="194" srcset="https://localtvwreg.files.wordpress.com/2018/03/northeastweather2.jpeg?quality=85&amp;strip=all&amp;w=300 300w, https://localtvwreg.files.wordpress.com/2018/03/northeastweather2.jpeg?quality=85&amp;strip=all&amp;w=600 600w, https://localtvwreg.files.wordpress.com/2018/03/northeastweather2.jpeg?quality=85&amp;strip=all&amp;w=150 150w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Pedestrians walk through a snow storm on the Northeast (AP)</p></div>
<p>The storm was expected to last through most of Tuesday, disrupting road and air travel. The flight-tracking site FlightAware reported more than 1,500 canceled flights on Tuesday. At Boston’s Logan International Airport, the terminals were mostly empty with airport workers and the cleaning crew outnumbering passengers.</p>
<p>Nearly 2 feet (0.61 meters) of snow was reported in parts of Connecticut, Rhode Island, Massachusetts and Maine by Tuesday evening. In New Hampshire, a little over 2 feet, 25 inches (63.5 centimeters), was reported near Derry.</p>
<div class="related-module related-module--inline"> <a href="http://wreg.com/2018/03/04/battered-northeast-tries-to-dig-out-the-beach-is-all-over-the-front-yard/?utm_source=related_1"> <img width="109" height="60" src="https://localtvwreg.files.wordpress.com/2018/03/s090544996.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1&strip=all" class="hidden-phone hidden-tablet wp-post-image" alt="" srcset="https://localtvwreg.files.wordpress.com/2018/03/s090544996.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1&strip=all 109w, https://localtvwreg.files.wordpress.com/2018/03/s090544996.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1&strip=all 218w, https://localtvwreg.files.wordpress.com/2018/03/s090544996.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1&strip=all 150w" sizes="(max-width: 109px) 100vw, 109px" /> </p>
<div> <strong class="block-title">Related Story</strong><br /> <span class="entry-title">Battered Northeast tries to dig out: &#8216;The beach is all over the front&nbsp;yard&#8217;</span> </div>
<p> </a> </div>
<p>Not everyone complained. Andrew Gesler, who was walking in Portland with his son in a stroller and his dog alongside, said he was happy to see another big storm.</p>
<p>“I think it may be one of the last ones so I’m out here appreciating it,” Gesler said. “I love the white stuff, always had ever since I was a kid.”</p>
<p>Janice James’ Osterville house on Cape Cod was in the dark again after losing power for three days in the last storm. James and her four children spent Tuesday eating baked goods she made before the storm and hoping the lights and heat come back soon.</p>
<div class="related-module related-module--inline"> <a href="http://wreg.com/2018/03/01/another-bomb-cyclone-with-a-huge-flood-risk-is-aiming-for-the-northeast/?utm_source=related_2"> <img width="109" height="60" src="https://localtvwreg.files.wordpress.com/2018/03/s090465990.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1&strip=all" class="hidden-phone hidden-tablet wp-post-image" alt="" srcset="https://localtvwreg.files.wordpress.com/2018/03/s090465990.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1&strip=all 109w, https://localtvwreg.files.wordpress.com/2018/03/s090465990.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1&strip=all 218w, https://localtvwreg.files.wordpress.com/2018/03/s090465990.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1&strip=all 150w" sizes="(max-width: 109px) 100vw, 109px" /> </p>
<div> <strong class="block-title">Related Story</strong><br /> <span class="entry-title">Another &#8216;bomb cyclone&#8217; &#8212; with a huge flood risk &#8212; is aiming for the&nbsp;Northeast</span> </div>
<p> </a> </div>
<p>“We are freezing,” the 39-year-old said.</p>
<p>Joe Rotella ducked into a train station as he tried to find his way to a hotel that’s hosting a convention where he’s speaking. Organizers were scrambling to establish video links to speakers whose planes were delayed or canceled, said Rotella, chief medical officer with the American Academy of Hospice and Palliative Medicine.</p>
<p>“As a visitor to Boston, I’ve been looking forward to this for months, and this is kind of an adventure for me,” the Louisville, Kentucky, man said. “I didn’t have to go through the last two nor’easters so this still feels like fun.”</p>
<p>Miami residents Ashley Pozo, 21, and Ray Milo, 25, who we visiting friends in Boston, were stuck at the airport after their Tuesday flight was canceled. Rather than risk getting stranded in the city, they plan to stay another night in the airport, sleeping on chairs, watching Netflix and munching on supplies they picked up from a CVS drug store.</p>
<p>In Rhode Island, the snow didn’t stop residents from getting to church. In East Greenwich, the Rev. Bernard Healey said he celebrated noon Mass with “two hearty souls” who came despite the nor’easter.</p>
<p>“If I lost power, we’d (still) celebrate Mass,” Healey said. “We would just use more candles.”</p>
<p>Eastern Long Island felt the brunt of the storm in New York. Newsday reported that the storm knocked out power to more than 6,000 homes and businesses on Long Island, and forecasters said the island’s East End could get up to a foot of snow.</p>
<p>Slick roads were blamed for at least one death in North Carolina, which got snow Monday.</p>

<div class="related-module">
	<h5 class="block-title">Related stories</h5>
	<ul class="story-list">
			<li class="story"><strong class="entry-title"><a href="http://wreg.com/2018/03/04/battered-northeast-tries-to-dig-out-the-beach-is-all-over-the-front-yard/">Battered Northeast tries to dig out: &#8216;The beach is all over the front&nbsp;yard&#8217;</a></strong></li>
			<li class="story"><strong class="entry-title"><a href="http://wreg.com/2018/03/01/another-bomb-cyclone-with-a-huge-flood-risk-is-aiming-for-the-northeast/">Another &#8216;bomb cyclone&#8217; &#8212; with a huge flood risk &#8212; is aiming for the&nbsp;Northeast</a></strong></li>
		</ul>
</div>





	</div>

	<footer class="entry-meta clearfix">

	<p>Trademark and Copyright 2018 <a href="http://ap.org" target="_blank" rel="nofollow">The Associated Press</a>. All rights reserved.</p><br>		<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="http://wreg.com/category/news/" rel="category tag">News</a> </p><p><strong>Topics:</strong> <a href="http://wreg.com/tag/blizzard/" rel="tag">blizzard</a>, <a href="http://wreg.com/tag/no-power/" rel="tag">no power</a>, <a href="http://wreg.com/tag/northeast/" rel="tag">Northeast</a>, <a href="http://wreg.com/tag/northeast-weather/" rel="tag">Northeast weather</a>, <a href="http://wreg.com/tag/power/" rel="tag">power</a>, <a href="http://wreg.com/tag/snow/" rel="tag">Snow</a>, <a href="http://wreg.com/tag/weather/" rel="tag">weather</a>, <a href="http://wreg.com/tag/winter-weather/" rel="tag">winter weather</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="http://wreg.com/2018/03/13/storm-blasts-winter-weary-northeast-thousands-lose-power/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://localtvwreg.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form-0" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="493389" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='493389' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: Storm blasts winter-weary Northeast; thousands lose&nbsp;power" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: Storm blasts winter-weary Northeast; thousands lose&nbsp;power' class='required' />
		  		<input type="hidden" value="http://wreg.com/2018/03/13/storm-blasts-winter-weary-northeast-thousands-lose-power/" name="story_url"  id='ugc-input-story_url' name='story_url' value='http://wreg.com/2018/03/13/storm-blasts-winter-weary-northeast-thousands-lose-power/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="a488821a0f" /><input type="hidden" name="_wp_http_referer" value="/2018/03/13/storm-blasts-winter-weary-northeast-thousands-lose-power/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="493389" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-493389" class="share-facebook sd-button share-icon" href="http://wreg.com/2018/03/13/storm-blasts-winter-weary-northeast-thousands-lose-power/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-493389" class="share-twitter sd-button share-icon" href="http://wreg.com/2018/03/13/storm-blasts-winter-weary-northeast-thousands-lose-power/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://wreg.com/2018/03/13/storm-blasts-winter-weary-northeast-thousands-lose-power/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-493389" class="share-pinterest sd-button share-icon" href="http://wreg.com/2018/03/13/storm-blasts-winter-weary-northeast-thousands-lose-power/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-493389" class="share-linkedin sd-button share-icon" href="http://wreg.com/2018/03/13/storm-blasts-winter-weary-northeast-thousands-lose-power/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://wreg.com/2018/03/13/storm-blasts-winter-weary-northeast-thousands-lose-power/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>

       <div id='acm-tag-2x2' class='prebid ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
   googletag.display('acm-tag-2x2');
});
</script>
       </div>
       
	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-atf');
});</script></div>								</div>
								<div class="nativo border-bottom" id="nativo"></div>				<div class="border-bottom">


			<a href=""
			class="station-promo"
			style="background-image:url( https://localtvwreg.files.wordpress.com/2014/05/station-ad-go-jim-go.jpg?quality=85&#038;strip=all&#038;w=700&#038;h=300&#038;crop=1 )">
	<span class="overlay">
  	<h3>Be a part of Go Jim&nbsp;Go</h3>
	<p><p>Jim and the team are getting ready for this year&#8217;s ride to benefit the kids of Le Bonheur</p>
</p>
	<i class="icon-chevron-right"></i>
	</span>
	</a>
	

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-mid');
});</script></div>				</div>

				<div class="span12 span6-tablet">

		<div id="civicscience-widget">
			<div id="ac20c3e7-9d33-ed54-955f-5eae07e88ac2"></div>
			<script src="https://www.civicscience.com/widget/jspoll/?elt=ac20c3e7-9d33-ed54-955f-5eae07e88ac2&#038;tgt=1294" async defer></script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
			
<li class="story">
	<a class="story-image" href="http://wreg.com/2018/03/11/6th-grade-southaven-student-kills-himself-after-being-bullied/"><img width="109" height="60" src="https://localtvwreg.files.wordpress.com/2018/03/andrewleach.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwreg.files.wordpress.com/2018/03/andrewleach.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwreg.files.wordpress.com/2018/03/andrewleach.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwreg.files.wordpress.com/2018/03/andrewleach.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://wreg.com/2018/03/11/6th-grade-southaven-student-kills-himself-after-being-bullied/" rel="bookmark">6th grade Southaven student kills himself after being&nbsp;bullied</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://wreg.com/2018/03/11/3-stabbed-at-cordova-mcdonalds/"><img width="109" height="60" src="https://localtvwreg.files.wordpress.com/2018/03/cordovacrime.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwreg.files.wordpress.com/2018/03/cordovacrime.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwreg.files.wordpress.com/2018/03/cordovacrime.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwreg.files.wordpress.com/2018/03/cordovacrime.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://wreg.com/2018/03/11/3-stabbed-at-cordova-mcdonalds/" rel="bookmark">Deputies: Man arrested after stabbing 2 people, carjacking couple in&nbsp;Cordova</a></strong>
</li>

		
<li class="story">
	<a class="story-image" href="http://wreg.com/2018/03/10/man-charged-with-rape-in-frayser/"><img width="109" height="60" src="https://localtvwreg.files.wordpress.com/2018/03/tyrell-webb.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwreg.files.wordpress.com/2018/03/tyrell-webb.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwreg.files.wordpress.com/2018/03/tyrell-webb.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwreg.files.wordpress.com/2018/03/tyrell-webb.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://wreg.com/2018/03/10/man-charged-with-rape-in-frayser/" rel="bookmark">Man charged with rape in&nbsp;Frayser</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://wreg.com/2018/03/09/panola-county-deputy-accused-of-raping-officer/"><img width="109" height="60" src="https://localtvwreg.files.wordpress.com/2018/03/promo344905967.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwreg.files.wordpress.com/2018/03/promo344905967.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwreg.files.wordpress.com/2018/03/promo344905967.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwreg.files.wordpress.com/2018/03/promo344905967.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://wreg.com/2018/03/09/panola-county-deputy-accused-of-raping-officer/" rel="bookmark">Panola County deputy accused of raping&nbsp;officer</a></strong>
</li>

		
		</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-btf');
});</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story">
	<a class="story-image" href="http://wreg.com/2018/03/13/scam-alert-police-warn-residents-about-phone-scam/"><img width="109" height="60" src="https://localtvwreg.files.wordpress.com/2015/05/scam-alert.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwreg.files.wordpress.com/2015/05/scam-alert.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwreg.files.wordpress.com/2015/05/scam-alert.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwreg.files.wordpress.com/2015/05/scam-alert.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://wreg.com/2018/03/13/scam-alert-police-warn-residents-about-phone-scam/" rel="bookmark">Scam Alert: Police warn residents about phone&nbsp;scam</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://wreg.com/2018/03/13/austin-police-identify-17-year-old-killed-by-porch-package-bomb/"><img width="109" height="60" src="https://localtvwreg.files.wordpress.com/2018/03/s091118299.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwreg.files.wordpress.com/2018/03/s091118299.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwreg.files.wordpress.com/2018/03/s091118299.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwreg.files.wordpress.com/2018/03/s091118299.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=82&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://wreg.com/2018/03/13/austin-police-identify-17-year-old-killed-by-porch-package-bomb/" rel="bookmark">Austin police identify 17-year-old killed by porch package&nbsp;bomb</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://wreg.com/2018/03/13/storm-blasts-winter-weary-northeast-thousands-lose-power/"><img width="109" height="60" src="https://localtvwreg.files.wordpress.com/2018/03/northeastweather.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwreg.files.wordpress.com/2018/03/northeastweather.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwreg.files.wordpress.com/2018/03/northeastweather.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwreg.files.wordpress.com/2018/03/northeastweather.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://wreg.com/2018/03/13/storm-blasts-winter-weary-northeast-thousands-lose-power/" rel="bookmark">Storm blasts winter-weary Northeast; thousands lose&nbsp;power</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://wreg.com/2018/03/13/suspected-burglar-dodges-bullets-during-robbery-attempt/"><img width="109" height="60" src="https://localtvwreg.files.wordpress.com/2018/03/promo345266137.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwreg.files.wordpress.com/2018/03/promo345266137.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwreg.files.wordpress.com/2018/03/promo345266137.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwreg.files.wordpress.com/2018/03/promo345266137.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></a>
	<strong class="entry-title"><a href="http://wreg.com/2018/03/13/suspected-burglar-dodges-bullets-during-robbery-attempt/" rel="bookmark">Suspected burglar dodges bullets during robbery&nbsp;attempt</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-btf1');
});</script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
                        <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wreg.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wreg.com/2018/01/03/winter-storm-threatens-east-coast-bringing-temps-colder-than-mars/"><img width="370" height="204" src="https://localtvwreg.files.wordpress.com/2018/01/s087757102.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwreg.files.wordpress.com/2018/01/s087757102.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwreg.files.wordpress.com/2018/01/s087757102.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwreg.files.wordpress.com/2018/01/s087757102.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwreg.files.wordpress.com/2018/01/s087757102.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://wreg.com/2018/01/03/winter-storm-threatens-east-coast-bringing-temps-colder-than-mars/" rel="bookmark">Winter storm threatens East Coast, bringing temps colder than&nbsp;Mars</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wreg.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wreg.com/2018/03/04/battered-northeast-tries-to-dig-out-the-beach-is-all-over-the-front-yard/"><img width="370" height="204" src="https://localtvwreg.files.wordpress.com/2018/03/s090544996.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwreg.files.wordpress.com/2018/03/s090544996.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwreg.files.wordpress.com/2018/03/s090544996.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwreg.files.wordpress.com/2018/03/s090544996.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwreg.files.wordpress.com/2018/03/s090544996.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://wreg.com/2018/03/04/battered-northeast-tries-to-dig-out-the-beach-is-all-over-the-front-yard/" rel="bookmark">Battered Northeast tries to dig out: &#8216;The beach is all over the front&nbsp;yard&#8217;</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wreg.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wreg.com/2018/03/01/another-bomb-cyclone-with-a-huge-flood-risk-is-aiming-for-the-northeast/"><img width="370" height="204" src="https://localtvwreg.files.wordpress.com/2018/03/s090465990.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwreg.files.wordpress.com/2018/03/s090465990.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwreg.files.wordpress.com/2018/03/s090465990.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwreg.files.wordpress.com/2018/03/s090465990.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwreg.files.wordpress.com/2018/03/s090465990.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://wreg.com/2018/03/01/another-bomb-cyclone-with-a-huge-flood-risk-is-aiming-for-the-northeast/" rel="bookmark">Another &#8216;bomb cyclone&#8217; &#8212; with a huge flood risk &#8212; is aiming for the&nbsp;Northeast</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://wreg.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wreg.com/2018/01/07/east-coast-braces-for-more-chill-but-warmer-weather-on-the-way/"><img width="370" height="204" src="https://localtvwreg.files.wordpress.com/2018/01/180105143043-09-winter-weather-0105-boston-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwreg.files.wordpress.com/2018/01/180105143043-09-winter-weather-0105-boston-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwreg.files.wordpress.com/2018/01/180105143043-09-winter-weather-0105-boston-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwreg.files.wordpress.com/2018/01/180105143043-09-winter-weather-0105-boston-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwreg.files.wordpress.com/2018/01/180105143043-09-winter-weather-0105-boston-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://wreg.com/2018/01/07/east-coast-braces-for-more-chill-but-warmer-weather-on-the-way/" rel="bookmark">East Coast braces for more chill, but warmer weather on the&nbsp;way</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wreg.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wreg.com/2018/01/18/slow-moving-winter-storm-leaves-lingering-effect-in-south/"><img width="370" height="204" src="https://localtvwreg.files.wordpress.com/2018/01/snow-11.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwreg.files.wordpress.com/2018/01/snow-11.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwreg.files.wordpress.com/2018/01/snow-11.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwreg.files.wordpress.com/2018/01/snow-11.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwreg.files.wordpress.com/2018/01/snow-11.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://wreg.com/2018/01/18/slow-moving-winter-storm-leaves-lingering-effect-in-south/" rel="bookmark">Slow-moving winter storm leaves lingering effect in&nbsp;South</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-300x250-btf2');
});</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://wreg.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wreg.com/2018/01/17/southern-shutdown-snow-and-ice-prompt-closings/"><img width="370" height="204" src="https://localtvwreg.files.wordpress.com/2018/01/180107094628-02-winter-weather-0106-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwreg.files.wordpress.com/2018/01/180107094628-02-winter-weather-0106-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwreg.files.wordpress.com/2018/01/180107094628-02-winter-weather-0106-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwreg.files.wordpress.com/2018/01/180107094628-02-winter-weather-0106-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwreg.files.wordpress.com/2018/01/180107094628-02-winter-weather-0106-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://wreg.com/2018/01/17/southern-shutdown-snow-and-ice-prompt-closings/" rel="bookmark">Southern shutdown: Snow and ice prompt&nbsp;closings</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://wreg.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wreg.com/2018/03/02/noreaster-hits-east-coast-grounds-flights-and-halts-trains/"><img width="370" height="204" src="https://localtvwreg.files.wordpress.com/2018/03/streets-department-workers.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwreg.files.wordpress.com/2018/03/streets-department-workers.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwreg.files.wordpress.com/2018/03/streets-department-workers.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwreg.files.wordpress.com/2018/03/streets-department-workers.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwreg.files.wordpress.com/2018/03/streets-department-workers.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://wreg.com/2018/03/02/noreaster-hits-east-coast-grounds-flights-and-halts-trains/" rel="bookmark">Nor’easter hits East Coast, grounds flights and halts&nbsp;trains</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wreg.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wreg.com/2017/12/09/snow-slows-or-shuts-down-much-of-normally-sunny-deep-south/"><img width="370" height="204" src="https://localtvwreg.files.wordpress.com/2017/12/snow-in-mid-jackson.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwreg.files.wordpress.com/2017/12/snow-in-mid-jackson.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwreg.files.wordpress.com/2017/12/snow-in-mid-jackson.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwreg.files.wordpress.com/2017/12/snow-in-mid-jackson.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwreg.files.wordpress.com/2017/12/snow-in-mid-jackson.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://wreg.com/2017/12/09/snow-slows-or-shuts-down-much-of-normally-sunny-deep-south/" rel="bookmark">Snow slows or shuts down much of normally sunny Deep&nbsp;South</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://wreg.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wreg.com/2018/01/15/winter-weather-warnings-advisories-issued-for-mid-south/"><img width="370" height="204" src="https://localtvwreg.files.wordpress.com/2018/01/accumulation.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwreg.files.wordpress.com/2018/01/accumulation.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwreg.files.wordpress.com/2018/01/accumulation.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwreg.files.wordpress.com/2018/01/accumulation.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwreg.files.wordpress.com/2018/01/accumulation.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://wreg.com/2018/01/15/winter-weather-warnings-advisories-issued-for-mid-south/" rel="bookmark">More snow expected across Mid-South Monday&nbsp;night</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wreg.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wreg.com/2018/01/16/winter-weather-takes-aim-at-southern-states/"><img width="370" height="204" src="https://localtvwreg.files.wordpress.com/2017/12/snow1.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwreg.files.wordpress.com/2017/12/snow1.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwreg.files.wordpress.com/2017/12/snow1.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwreg.files.wordpress.com/2017/12/snow1.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwreg.files.wordpress.com/2017/12/snow1.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://wreg.com/2018/01/16/winter-weather-takes-aim-at-southern-states/" rel="bookmark">Winter weather takes aim at southern&nbsp;states</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='prebid ad-wrapper' style='width:300px; '><script type='text/javascript'>
googletag.cmd.push(function() {
     ACMTags["300x250-btf3"] =
     googletag.defineSlot( '/7287/ltv.wreg.news/landing', [[300,250]], 'acm-tag-300x250-btf3')
     .addService(googletag.pubads())
     .setTargeting( 'fold', 'btf' )
     .setTargeting( 'tagId', '300x250-btf3' )
     .defineSizeMapping(responsiveMappings["Box"]);
googletag.display('acm-tag-300x250-btf3');
googletag.pubads().refresh( [ ACMTags['300x250-btf3'] ] ); });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wreg.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wreg.com/2018/01/06/100-million-people-affected-by-east-coasts-deep-freeze/"><img width="370" height="204" src="https://localtvwreg.files.wordpress.com/2018/01/longport-pd.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwreg.files.wordpress.com/2018/01/longport-pd.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwreg.files.wordpress.com/2018/01/longport-pd.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwreg.files.wordpress.com/2018/01/longport-pd.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwreg.files.wordpress.com/2018/01/longport-pd.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://wreg.com/2018/01/06/100-million-people-affected-by-east-coasts-deep-freeze/" rel="bookmark">100 million people affected by East Coast’s deep&nbsp;freeze</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://wreg.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wreg.com/2018/01/15/mid-south-road-and-emergency-crews-prepare-for-second-round-of-snow/"><img width="370" height="204" src="https://localtvwreg.files.wordpress.com/2018/01/promo340345224.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwreg.files.wordpress.com/2018/01/promo340345224.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwreg.files.wordpress.com/2018/01/promo340345224.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwreg.files.wordpress.com/2018/01/promo340345224.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://wreg.com/2018/01/15/mid-south-road-and-emergency-crews-prepare-for-second-round-of-snow/" rel="bookmark">Mid-South road and emergency crews prepare for second round of&nbsp;snow</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wreg.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wreg.com/2017/12/29/enduring-cold-snap-creates-headaches-at-home-on-highways/"><img width="370" height="204" src="https://localtvwreg.files.wordpress.com/2017/12/cross-country-skiing.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwreg.files.wordpress.com/2017/12/cross-country-skiing.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwreg.files.wordpress.com/2017/12/cross-country-skiing.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwreg.files.wordpress.com/2017/12/cross-country-skiing.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwreg.files.wordpress.com/2017/12/cross-country-skiing.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></a>
	<h4 class="entry-title"><a href="http://wreg.com/2017/12/29/enduring-cold-snap-creates-headaches-at-home-on-highways/" rel="bookmark">Enduring cold snap creates headaches at home, on&nbsp;highways</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div>
</div>
<div class="ad ad-long full-width">
  <div id='acm-tag-728x90-btf' class='prebid ad-wrapper' style='width:px; '><script type='text/javascript'>
googletag.cmd.push(function() {
googletag.display('acm-tag-728x90-btf');
});</script></div></div>
<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-161535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161535"><a href="https://play.google.com/store/apps/details?id=com.wreg.localtv#?t=W251bGwsMSwxLDIxMiwiY29tLndyZWcubG9jYWx0diJd">Android App</a></li>
<li id="menu-item-161536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161536"><a href="https://play.google.com/store/apps/details?id=com.wdtinc.android.WREGXW">Android Weather App</a></li>
<li id="menu-item-161537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161537"><a href="https://itunes.apple.com/us/app/wreg-i-c3/id324690258?ls=1&#038;mt=8">iPhone &amp; iPad App</a></li>
<li id="menu-item-161538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161538"><a href="http://itunes.apple.com/app/memphis-severe-weather-wreg/id379085746?mt=8">Severe Weather iPad App</a></li>
</ul></div>
<div id="extra-links" class="footer-block gray-links full-width">
	<div class="container">
		<ul class="nav nav-pills">
			<li><a href="http://www.facebook.com/wreg3" target="_blank"><i class="icon-facebook-sign icon-4x"></i>Facebook</a></li>
				<li><a href="http://twitter.com/3onyourside" target="_blank"><i class="icon-twitter-sign icon-4x"></i>Twitter</a></li>
				<li><a href="http://instagram.com/wreg3" target="_blank"><i class="icon-instagram icon-4x"></i>Instagram</a></li>
									<li><a href="#email-alerts-modal" data-toggle="modal"><i class="icon-envelope icon-4x"></i>Email Alerts</a></li>
			

					<li><a href="http://wreg.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

			<li><a href="http://www.covers.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
			</li>
		</ul>
	</div>
</div>
<div id="small-print" class="footer-block full-width">
	<div class="container">
		<br>
		<p>
		<a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wreg-tv">Online Public File		 </a> &bull; 
		

				<a href="http://wreg.com/terms-of-service/">Terms of Service</a> &bull;
		<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;
		803 Channel 3 Drive Memphis, Tennessee 38103 <br class="visible-phone"> &bull;
		Copyright &copy; 2018, WREG		<br class="visible-phone"> &bull; <a href="http://tribune.com">A Tribune Broadcasting Station</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=wreg.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>
</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
  <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
    <h3>Email Alerts</h3>
  </div>
  <div class="modal-body">
	<iframe class="iframe" id="subscribe_shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
  </div>
</div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]-->

<!-- wpcom_wp_footer -->
<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "11502798" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=11502798&cv=2.0&cj=1" />
</noscript>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','sharedGa');

  sharedGa('create', 'UA-56989624-1', 'auto');
  sharedGa('send', 'pageview');

</script>
		<script src="https://www.google.com/recaptcha/api.js?render=explicit&onload=bindCaptchaToModal" async defer></script>
		<script>
			function bindCaptchaToModal() {
				var $ = jQuery;

				jQuery('#report-a-typo-modal').on('show.bs.modal', function(e) {
					var $el = document.createElement('div');
					$($el).prop('id', 'captcha');
					$('.report-a-typo-form').append($el);
					try {
						grecaptcha.render( 'captcha', { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
					} catch( e ) {
					}

				});
			}

			document.addEventListener( 'DOMContentLoaded', function() {
				var $ = jQuery;

				$('.report-a-typo-form').validate({
						submitHandler: function(form) {
						form.submit();
					}
				});

				$('#report-a-typo-submit').on('click', function(e) {
					e.preventDefault();

					if ( $('.report-a-typo-form').valid() )
						$('.report-a-typo-form').submit();
				});
			})
		</script>
				<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "15066";
			_sf_async_config.domain = "wreg.com";
			_sf_async_config.useCanonical = "true";
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>
<script type="text/javascript">
setTimeout(function()
	{var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0041/5699.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}
	, 1);
</script>
	
  <div id='acm-tag-oop' class='prebid ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
 googletag.display('acm-tag-oop');
});
</script>
  </div>
  		<script>
		var cb = function() {
			if ( pbjs.initAdserverSet ) {
				googletag.cmd.push( function() {
					if ( ACMBatches.secondBatchTags.length ) {
						googletag.pubads().refresh( ACMBatches.secondBatchTags, { changeCorrelator: false } );
					}
				});
				clearInterval(adRefInterval)
			}
		};
		var adRefInterval = setInterval( cb, 200 );
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wreg.com\/2018\/03\/13\/storm-blasts-winter-weary-northeast-thousands-lose-power\/":493389};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/03/13/storm-blasts-winter-weary-northeast-thousands-lose-power/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/underscore.min.js,/wp-includes/js/backbone.min.js?m=1519172360j'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TrbTv = {"subscribeUrl":"http:\/\/cache.ltvcms.com\/wreg\/widgets\/homepagewidget.html","sharingEnabled":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"29519520","siteName":"WREG.com","siteURL":"http:\/\/wreg.com","icon":"<img alt='' src='http:\/\/1.gravatar.com\/blavatar\/9bc3246fbdba300537a296bf9ad07b3c?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/localtv-2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/localtvwreg.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwreg.com%2F2018%2F03%2F13%2Fstorm-blasts-winter-weary-northeast-thousands-lose-power%2F","themeURL":"","xhrURL":"http:\/\/wreg.com\/wp-admin\/admin-ajax.php","nonce":"81b2234c7e","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"b6723fb8b4\" \/>","referer":"http:\/\/wreg.com\/2018\/03\/13\/storm-blasts-winter-weary-northeast-thousands-lose-power\/","canFollow":"1","feedID":"1976380","statusMessage":"","customizeLink":"https:\/\/localtvwreg.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Flocaltvwreg.wordpress.com%2F2018%2F03%2F13%2Fstorm-blasts-winter-weary-northeast-thousands-lose-power%2F","postID":"493389","shortlink":"http:\/\/via.wreg.com\/nXSg4","canEditPost":"","editLink":"https:\/\/localtvwreg.wordpress.com\/wp-admin\/post.php?post=493389&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/493389\/wreg.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: LocalTV (localtv-2)","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 6,395 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/localtvwreg.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwreg.com%2F2018%2F03%2F13%2Fstorm-blasts-winter-weary-northeast-thousands-lose-power%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytlNtu2zAMhl9ospYM7XYz7FEGSmJqORSpSXTSvH3loM0GZPCsYFeWJX4k8fNgz9l4YUVWm2aTaX6JXK2eoyoW4wj80cUSTI5oGU9YkEPkl2Gqn2wPm//O6YgJqz3FbEk8kJ7M3k7VOhGtWiCbJAGoH/NCBLliP6kipDE/AILbCn1oFYrkIGcepSnbCx8IXxPy3MsRAleKoT/i9GvGchlO0GjQzdreEgb2Fyevj3JGxzm52ouf4ZIlstYhRd4Kv/9sNR+RMpbNqR1m9hqF74A/5mhCzW2C7M/IvkngsXXa0WByGFaovVmCTdeYBhjootGv5RUEJ7nhzeZQrkbBzJkEWpeY3bCzFN3V63vp71phXdoHg0AIcZEJyCTUUcK/StgXZ+Z2Ub0UHNoEL9vpf3q/e1ypGoQW2TgoNkFty7OdzLISSpvS+vuu00PbSv641mJwbcIFup1WrLNUNQeCWGwdYdHr49ugH+n77mn/+Wn3/O3rl+kN8Ste6w=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'29519520','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'29519520','v':'wpcom','tz':'-5','user_id':'0','post':'493389','subd':'localtvwreg'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=29519520&v=wpcomvt&tz=-5&user_id=0&post=493389&subd=localtvwreg&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tckRCJVlhU11ZMXIsZ1cudmRMfkoyclMsL0UuJkYwV0R8X1NoNzYzdUVGTiVMTWd6QWlqYlouZSZHNDlfMHl5YnExREh1OD9zaTFWTmpKLjdiLWImQVJJSjJBTTF+cVNlNllwUWM2aWtRN09lZCV2K1NJdmlOY20reHQlOHk2'}]);
_stq.push([ 'clickTrackerInit', '29519520', '493389' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
