<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=324690258">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>Merry Xmizzle! Woman discovers Snoop Dogg is her Reddit Secret Santa | WREG.com</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wreg.com/xmlrpc.php">

	<link rel="dns-prefetch" href="//s0.wp.com" />
	<link rel="dns-prefetch" href="//s1.wp.com" />
	<link rel="dns-prefetch" href="//s2.wp.com" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>

<meta name="description" content="An Alabama woman hit the secret Santa jackpot this year after being paired with rap legend Snoop Dogg." />
<meta name="keywords" content="news, " /><meta property="fb:pages" content="114737265221655" />

<meta name="google-site-verification" content="uJnF6Q7vJP3k7pEVLotNZ8dGfBwvCzC3at_F3MZ_CA4" />
<meta name="msvalidate.01" content="9CC50DB4C5614EA88B5CFA75E33AAB02" />
		<script type="text/javascript">
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push({
		  'fireGTM': true,
		  'propID': "UA-27019661-1"		});
		</script>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer',"GTM-TVSWZ5");</script>
				<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wreg.com&amp;id=29519520&amp;t=1482419397&amp;back=http%3A%2F%2Fwreg.com%2F2016%2F12%2F21%2Fmerry-xmizzle-woman-discovers-snoop-dogg-is-her-reddit-secret-santa%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//a.postrelease.com' />
<link rel='dns-prefetch' href='//localtvwreg.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="WREG.com &raquo; Feed" href="http://wreg.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WREG.com &raquo; Comments Feed" href="http://wreg.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="http://wreg.com/2016/12/21/merry-xmizzle-woman-discovers-snoop-dogg-is-her-reddit-secret-santa/" />
		<script>
		var rubicontag = rubicontag || {};
		    rubicontag.cmd = rubicontag.cmd || [];
		(function() {
		    var account_id = 10043;
		    var rct = document.createElement('script');
		        rct.type = 'text/javascript';
		        rct.async = true;
		        rct.src = (document.location.protocol === 'https:' ? 'https:' : 'http:') + '//ads.rubiconproject.com/header/' + account_id + '.js';
		    var node = document.getElementsByTagName('script')[0];
		        node.parentNode.appendChild(rct);
		})();
		// Keep track of the callbacks and if they fired
		var rubiconSlots = [];
		var rubiconSlotCallbacks = [];
		var rubiconSlotCallbackFires = [];
		</script>
		<script type='text/javascript'>
var crtg_nid = '3830';
var crtg_cookiename = 'crtg_tribrous';
var crtg_varname = 'crtg_content';
function crtg_getCookie(c_name){ var i,x,y,ARRCookies=document.cookie.split(";");for(i=0;i<ARRCookies.length;i++){x=ARRCookies[i].substr(0,ARRCookies[i].indexOf("="));y=ARRCookies[i].substr(ARRCookies[i].indexOf("=")+1);x=x.replace(/^\s+|\s+$/g,"");if(x==c_name){return unescape(y);} }return'';}
var crtg_content = crtg_getCookie(crtg_cookiename);
var crtg_rnd=Math.floor(Math.random()*99999999999);
(function(){
var crtg_url=location.protocol+'//rtax.criteo.com/delivery/rta/rta.js?netId='+escape(crtg_nid);
crtg_url +='&cookieName='+escape(crtg_cookiename);
crtg_url +='&rnd='+crtg_rnd;
crtg_url +='&varName=' + escape(crtg_varname);
_acmDebug.push(crtg_url);
var crtg_script=document.createElement('script');crtg_script.type='text/javascript';crtg_script.src=crtg_url;crtg_script.async=true;
if(document.getElementsByTagName("head").length>0)document.getElementsByTagName("head")[0].appendChild(crtg_script);
else if(document.getElementsByTagName("body").length>0)document.getElementsByTagName("body")[0].appendChild(crtg_script);
})();
</script>
<script type='text/javascript' src='//c.amazon-adsystem.com/aax2/amzn_ads.js'></script>
<script type='text/javascript'>
try {
	amznads.getAds('3251');
} catch(e) { /*ignore*/}
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/tribune-plugins/acm-config/js/ooya9.js?m=1473690632h'></script>
<script src="//mtrx.go.sonobi.com/morpheus.tribunemedia.0343.js"></script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNkN1SAyEMhV9IxDpt9cbxWQBTNi0QhmS749sL0tWpP0xvdnNCvuQkesnKURJIouOscpg9JtZLdhQVRwzw/kPdO+Y7/TcW8ASsjyDZuJP6VKNyRwVqPmYjrSLCGxoIEGvZCIt5v1ItnOqs4Zhu39pcgFnVb8Q5KpnqoN9cT+szZh3ImSBn9aixvtY+YOprUV1V8DpzW6uGWSJhKSbfjlTruc7AM9zOLAV8r0adSLrtNRgdzAOp1kqQ0pVQh2CwjNACNpCvob/YXuXIthS0c4KvJqtOIAuVk2qeD9gtsDbMIP3+XJyWlJSxI0/GNdCa8h2NyjOx9EU1T6a0VS7/EcXk0IR6KU/X4r/Fp632gawJreA1vmy2z5vH3dN+93D8AFB3WMQ=' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydlNFuwyAMRX9oNFs3rdvDtG8hxAnOwKZgkrZfPyKlD5WirkxCQsA56AIWzRwUknG5g9SMpR0zxPPa7cb01NwDlMchaoGdR7rChkmAZGE9t+hA5QRRD2WubNTzBhc4iYeUCrSxehsJaUKY/8RGkKDNj4qQ8AJbB8nUQUyG42Z6sVASNROGRiK2mUAFlwek1GjjF6zHYdnG6mTvyI6NdjKp/cK2zJIk6lAtKGF2gg+L16yeyyEJL7FW7CKHjmeyPEG1DMesnQUcrKRat3dw8kC51nOgKTns6tOuFTPpYi+1XKkLZ2PTjKHa7DWZc8un/3pKbPZt9Q3P+hwYqTzN/bq/kdfBo3ifyQgyPRxuXVdMbvl2vv3Xy9vh8P68/3j9HH8BT+m9Pg=='></script>
<script type='text/javascript' src='http://a.postrelease.com/serve/load.js?async=true&#038;ver=4.6.1-RC1-38499'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/wreg.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/themes/vip/localtv-2/inc/plugins/gallery/js/gallery.js,/wp-content/themes/vip/plugins/safe-report-comments/js/ajax.js?m=1467748032j'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://localtvwreg.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.wreg.com/bGHqE' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fwreg.com%2F2016%2F12%2F21%2Fmerry-xmizzle-woman-discovers-snoop-dogg-is-her-reddit-secret-santa%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fwreg.com%2F2016%2F12%2F21%2Fmerry-xmizzle-woman-discovers-snoop-dogg-is-her-reddit-secret-santa%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Merry Xmizzle! Woman discovers Snoop Dogg is her Reddit Secret Santa" />
<meta property="og:url" content="http://wreg.com/2016/12/21/merry-xmizzle-woman-discovers-snoop-dogg-is-her-reddit-secret-santa/" />
<meta property="og:description" content="An Alabama woman hit the secret Santa jackpot this year after being paired with rap legend Snoop Dogg." />
<meta property="article:published_time" content="2016-12-22T03:42:43+00:00" />
<meta property="article:modified_time" content="2016-12-22T03:43:03+00:00" />
<meta property="og:site_name" content="WREG.com" />
<meta property="og:image" content="https://localtvwreg.files.wordpress.com/2016/12/snoop_dogg_note.jpg?quality=85&amp;strip=all" />
<meta property="og:image:width" content="770" />
<meta property="og:image:height" content="433" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@3onyourside" />
<meta name="twitter:image:src" content="https://localtvwreg.files.wordpress.com/2016/12/snoop_dogg_note.jpg?quality=85&amp;strip=all&amp;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@3onyourside" />
<meta property="article:publisher" content="http://www.facebook.com/wreg3" />
<meta property="article:author" content="http://www.facebook.com/wreg3" />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/9bc3246fbdba300537a296bf9ad07b3c?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/9bc3246fbdba300537a296bf9ad07b3c?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/9bc3246fbdba300537a296bf9ad07b3c?s=114" />
<link rel='openid.server' href='http://localtvwreg.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://localtvwreg.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wreg.com/osd.xml" title="WREG.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"video":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'http://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/localtv-wreg/newsroom.js'  );
</script>
<meta name="tribune-video" content="true">	<meta name="word-count" content="406">
				<meta property="fb:pages" content="114737265221655" />
					<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="WREG.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wreg.com/feed/;icon-uri=http://1.gravatar.com/blavatar/9bc3246fbdba300537a296bf9ad07b3c?s=16" /><script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
var useSSL = 'https:' === document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);

var ACMTags = {};
var ACMTargeting = {
	site_name: 'ltv.wreg.news',
	zone1: 'landing',
};

</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
		responsiveMappings = {};
		responsiveMappings['Leaderboard'] = googletag.sizeMapping().
		addSize([980, 1 ], [ [728, 90], [970, 250], [970, 90], [970, 66] ]).
    addSize([760, 1 ], [728, 90]).
    addSize([100, 1], [320, 50]).
    addSize([0, 0], []).
    build();

   responsiveMappings['Box'] = googletag.sizeMapping().
    addSize([0, 0 ], [300, 250]).
    build();

   responsiveMappings['Dualbox'] = googletag.sizeMapping().
   	addSize([0, 0 ], [ [300, 250], [300, 600] ]).
   	build();

   responsiveMappings['Menu'] = googletag.sizeMapping().
    addSize([980, 2 ], [120, 60]).
    addSize([0, 0], []).
    build();
	googletag.defineOutOfPageSlot("/7287/ltv.wreg.news/landing", "acm-tag-oop").addService(googletag.pubads()).setTargeting("pos", "oop");
	googletag.pubads().setTargeting("s1","landing");
	googletag.pubads().setTargeting("pid", "20161221merry-xmizzle-woman-discovers-snoop-dogg-is-her-reddit-secret-santa" );
	googletag.pubads().setTargeting("ContentID", "388199" );
	googletag.pubads().setTargeting("Site", "29519520" );
	googletag.pubads().setTargeting("test", "" );


	googletag.pubads().setTargeting( 'video', 'yes' );
	
	var s = getQueryVariable( 'utm_source' );
	if ( s ) {
		googletag.pubads().setTargeting("utm_source", _.escape( s ) );
	}

	googletag.pubads().setTargeting("s2","");
	if ( typeof criteoTargeting === 'function' ) {
		criteoTargeting();
	}
	googletag.pubads().enableAsyncRendering();
	

	googletag.pubads().collapseEmptyDivs();
	try {
	  amznads.setTargetingForGPTAsync('amznslots');
	} catch(e) { /*ignore*/}

	googletag.enableServices();
});
</script>
<script type='text/javascript'>
var criteoTargeting = function() {
var crtg_split = crtg_content.split(';');
_acmDebug.push(crtg_split);
for (var i=1;i<crtg_split.length;i++){ googletag.pubads().setTargeting ("" + (crtg_split[i-1].split('='))[0] + "", "" + (crtg_split[i-1].split('='))[1] + "");}

};

</script>
<link rel="amphtml" href="http://wreg.com/2016/12/21/merry-xmizzle-woman-discovers-snoop-dogg-is-her-reddit-secret-santa/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="single single-post postid-388199 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TVSWZ5" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="http://wreg.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
						<a href="http://wreg.com/live-streaming/" id="btn-livestream" class="btn btn-primary"><i class="icon-play-circle icon-large"></i> Watch Now: <span>Live at 9 </span></a>
<a href="http://wreg.com/program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
News Channel 3 TV Schedule <span class="text-small"></span></a>


					
				</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="http://wreg.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			 <div class="navbar-inner">
				<div class="container">
					<a class="brand" href="http://wreg.com" title="WREG.com" rel="home">WREG.com</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-436" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-436"><a href="http://wreg.com/category/news/">News</a></li>
<li id="menu-item-263100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-263100"><a href="http://wreg.com/category/news/your-voice-your-vote/">Your Voice Your Vote</a></li>
<li id="menu-item-434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-434"><a href="http://wreg.com/on-air/">On-Air</a></li>
<li id="menu-item-387715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-387715"><a href="http://wreg.com/expert-connection/">Expert Connection</a></li>
<li id="menu-item-8061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8061"><a href="http://wreg.com/category/contests/">Contests</a></li>
<li id="menu-item-9213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9213"><a href="http://wreg.upickem.net/engine/Welcome.aspx?contestid=126842&#038;LID=4233">Be Our Guest</a></li>
<li id="menu-item-5626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5626"><a href="http://wreg.com/traffic/">Traffic</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="http://wreg.com/weather/" class="dropdown-toggle" data-hover="dropdown">
		<span class="hidden-phone">Weather </span>
		<i class=" wi wi-day-sunny-overcast "></i>
		<strong class="temp">43&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class=" wi wi-day-sunny-overcast "></i>
				</div>
				<div class="temp span4">
					<strong>43&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>36&deg;</strong></div>
					<div>High <strong>50&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Fri</div>
				<i class=" wi wi-day-rain wi-4x"></i>
				<div>
					47&deg; <i class="icon-caret-right"></i> 52&deg;
					</div>
			</div>
						<div class="span4">
				<div>Sat</div>
				<i class=" wi wi-day-showers wi-4x"></i>
				<div>
					53&deg; <i class="icon-caret-right"></i> 59&deg;
					</div>
			</div>
						<div class="span4">
				<div>Sun</div>
				<i class=" wi wi-cloudy wi-4x"></i>
				<div>
					55&deg; <i class="icon-caret-right"></i> 68&deg;
					</div>
			</div>
						</div>
			<a href="http://wreg.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='ad-wrapper' style='width:120px; height:60px;'><script type='text/javascript'>
rubiconSlotCallbacks["120x60-atf"] = function() {
	if (rubiconSlotCallbackFires["120x60-atf"]) { return; }
	rubiconSlotCallbackFires["120x60-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["120x60-atf"] =
			googletag.defineSlot( '/7287/ltv.wreg.news/landing', [[120,60]], 'acm-tag-120x60-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' ).defineSizeMapping(responsiveMappings["Menu"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["120x60-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-120x60-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['120x60-atf'] = rubicontag.defineSlot( '/7287/ltv.wreg.news/landing', [[120,60]], 'acm-tag-120x60-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("29519520|content|388199");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['120x60-atf'], {
        slots: [rubiconSlots['120x60-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['120x60-atf'], 1500);

			</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	<script type="text/javascript">
		// Space out main nav items
		jQuery('#main-navigation').spaceNav();
	</script>				<div id="site-wide-alerts" class="full-width hide">
												<div>
						<a href="http://wreg.com/2016/11/17/donate-to-the-salvation-army-red-kettle-campaign-2/" class="site-wide-alert alert-red">
							<i class=" icon-large"></i> Donate to the Salvation Army Red Kettle&nbsp;Campaign						</a>
					</div>
										</div>
	

		<div class="ad ad-top ad-long full-width hidden-tablet hidden-phone">
				</div>

	
		<div class="ad ad-top ad-long full-width">
			<div id='acm-tag-728x90-atf' class='ad-wrapper' style='width:px; height:px;'><script type='text/javascript'>
rubiconSlotCallbacks["728x90-atf"] = function() {
	if (rubiconSlotCallbackFires["728x90-atf"]) { return; }
	rubiconSlotCallbackFires["728x90-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["728x90-atf"] =
			googletag.defineSlot( '/7287/ltv.wreg.news/landing', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' ).defineSizeMapping(responsiveMappings["Leaderboard"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["728x90-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-728x90-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['728x90-atf'] = rubicontag.defineSlot( '/7287/ltv.wreg.news/landing', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("29519520|content|388199");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['728x90-atf'], {
        slots: [rubiconSlots['728x90-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['728x90-atf'], 1500);

			</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">Merry Xmizzle! Woman discovers Snoop Dogg is her Reddit Secret&nbsp;Santa</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 9:42 pm, December 21, 2016, by <a href="http://wreg.com/author/tribune-media-wire/" title="Posts by Tribune Media Wire" class="author url fn" rel="author">Tribune Media Wire</a>, </span><span class="updated-time">Updated at 09:43PM, December 21, 2016</span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-388199" class="share-facebook sd-button share-icon" href="http://wreg.com/2016/12/21/merry-xmizzle-woman-discovers-snoop-dogg-is-her-reddit-secret-santa/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-388199" class="share-twitter sd-button share-icon" href="http://wreg.com/2016/12/21/merry-xmizzle-woman-discovers-snoop-dogg-is-her-reddit-secret-santa/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://wreg.com/2016/12/21/merry-xmizzle-woman-discovers-snoop-dogg-is-her-reddit-secret-santa/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-388199" class="share-pinterest sd-button share-icon" href="http://wreg.com/2016/12/21/merry-xmizzle-woman-discovers-snoop-dogg-is-her-reddit-secret-santa/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-388199" class="share-linkedin sd-button share-icon" href="http://wreg.com/2016/12/21/merry-xmizzle-woman-discovers-snoop-dogg-is-her-reddit-secret-santa/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://wreg.com/2016/12/21/merry-xmizzle-woman-discovers-snoop-dogg-is-her-reddit-secret-santa/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">

          <img class="print-logo visible-print" src="https://s0.wp.com/wp-content/themes/vip/localtv-2/img/wreg/logo-gray.png" />
        	                        <article id="post-388199" class="post-388199 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<div class="entry-content">

		
		


		<div class="sticky-panel">	<div class="ooyala-container" style="max-width:770px;">
		<div class="ooyala-sizer" style="width:auto;padding-top:56.233766233766%;position:relative">
				<script src="//player.ooyala.com/v3/725383065a3c4c6a8e6c9b813bd1b5df?namespace=OoyalaPlayer1&#038;platform=html5-fallback"></script>
			<div id="ooyalaplayer-1" class="ooyala-video-wrapper" style="position:absolute;top:0;right:0;bottom:0;left:0" ></div>
			<script>
				var ooyalaplayers = ooyalaplayers || [];
									var config1 = ["ooyalaplayer-1","oxYW1oODE6QJLNUqvtGBJ0WFPq2oMcC0",{"auto":true,"google-ima-ads-manager":{"additionalAdTagParameters":{"cust_params":"pid%3D20161221merry-xmizzle-woman-discovers-snoop-dogg-is-her-reddit-secret-santa%26ContentID%3D388199%26Site%3D29519520"}},"showInAdControlBar":true}];
					if(config1[config1.length - 1]["amazon-ads-manager"] && window[config1[config1.length - 1]["amazon-ads-manager"].adTag]){
						config1[config1.length - 1]["google-ima-ads-manager"] = {'adTagUrl' : ''} ;
						config1[config1.length - 1]["google-ima-ads-manager"].adTagUrl = window[config1[config1.length - 1]["amazon-ads-manager"].adTag];
						delete config1[config1.length - 1]["amazon-ads-manager"];
					}
				OoyalaPlayer1.ready(function() { ooyalaplayers.push(OoyalaPlayer1.Player.create.apply(this, config1) ); });			</script>
			<noscript><div>Please enable Javascript to watch this video</div></noscript>
					</div>
		</div>
		</div>
<p>MADISON COUNTY, Ala. — An Alabama woman hit the secret Santa jackpot this year after being paired with <a href="http://whnt.com/2016/12/21/north-alabama-woman-receives-reddit-secret-santa-surprise-from-snoop-dogg/">rap legend Snoop Dogg</a>.</p>
<p>Reddit, a popular social network, offers a secret Santa program which people can use to exchange gifts with strangers. Usually the gifts are anonymous – except when celebrities like Snoop, <a href="https://www.redditgifts.com/gallery/secret-santa-2013/gift/secret-santa-revealed/" target="_blank">Arnold Schwarzenegger</a> and <a href="http://q13fox.com/2016/12/19/lucky-woman-gets-bill-gates-as-her-secret-santa/" target="_blank">Bill Gates</a> decide to reveal their identities.</p>
<div id="attachment_372188" style="width: 310px" class="wp-caption alignleft"><a href="https://localtvwhnt.files.wordpress.com/2016/12/reddit_secret_santa.jpg?quality=85&amp;strip=all&strip=all"><img data-attachment-id="372188" data-permalink="http://wreg.com?p=372188&amp;preview_id=372188" data-orig-file="" data-orig-size="" data-comments-opened="0" data-image-meta="[]" data-image-title="Auto Draft" data-image-description="" data-medium-file="" data-large-file="" class="size-medium wp-image-372188" src="https://localtvwhnt.files.wordpress.com/2016/12/reddit_secret_santa.jpg?quality=85&amp;strip=all&amp;w=300&strip=all" alt="Reddit Secret Santa is pretty popular. In addition to Snoop Dogg, other celebrities participate, including Bill Gates." width="300" height="169" /></a><p class="wp-caption-text">Reddit Secret Santa is pretty popular. In addition to Snoop Dogg, other celebrities participate, including Bill Gates and Arnold Schwarzenegger.</p></div>
<p>When a package showed up on Erin's porch, she opened it and immediately had to share the news.</p>
<p>"I called my husband, and I'm like, 'I think my Secret Santa might be Snoop Dogg,'" she said.</p>
<p>WHNT-TV agreed not to identify Erin fully to keep her Reddit privacy intact.  She is a Reddit Secret Santa veteran who has participated for the last three years.</p>
<p>Most of the time, she said she enjoys the giving a little bit more than the receiving.  This time, she realized something might be up when she got a message from Reddit administrators to say her gift was on the way.</p>
<p>"That's not normally what happens," Erin said. "Normally you get an automated message to just alert you your Secret Santa shipped your gift. So that was a little odd."</p>
<div id="attachment_372190" style="width: 490px" class="wp-caption alignright"><a href="https://localtvwhnt.files.wordpress.com/2016/12/snoop_dogg_note.jpg?quality=85&amp;strip=all&strip=all"><img data-attachment-id="372190" data-permalink="http://wreg.com/?p=372190" data-orig-file="" data-orig-size="" data-comments-opened="0" data-image-meta="[]" data-image-title="" data-image-description="&lt;p&gt;&lt;span style=&quot;color:#000000;font-family:Calibri;font-size:medium;&quot;&gt;MEMPHIS, Tenn. &#8212; Memphis teenagers and young adults are being given the chance to learn job skills that will keep them off the streets and benefit their future. &lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style=&quot;color:#000000;font-family:Calibri;font-size:medium;&quot;&gt;The Office of Youth Services is offering free seminars to make that happen, presented by Mayor Jim Strickland.   &lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style=&quot;color:#000000;font-family:Calibri;font-size:medium;&quot;&gt;&#8220;&lt;/span&gt;&lt;span style=&quot;color:#000000;font-family:Calibri;font-size:medium;&quot;&gt;This will prepare them, not just for the job opportunities they can get through our programs, but also for the job opportunities that are available to them in the future,&#8221; said Taylor Binnix, &lt;span style=&quot;font-family:Calibri;&quot;&gt;research and development analyst for Memphis Office of Youth Services&lt;/span&gt;&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style=&quot;color:#000000;font-family:Calibri;font-size:medium;&quot;&gt;From networking to resume writing, each&lt;/span&gt;&lt;span style=&quot;color:#000000;font-family:Calibri;font-size:medium;&quot;&gt; week will offer a different skillset for youth, ages 14 to 21, who live in Memphis.&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style=&quot;color:#000000;font-family:Calibri;font-size:medium;&quot;&gt;{***kick Bridget Chapman***}&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style=&quot;color:#000000;font-family:Calibri;font-size:medium;&quot;&gt;15.16.19&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style=&quot;color:#000000;font-family:Calibri;font-size:medium;&quot;&gt;&lt;”They’ll meet every Tuesday through December with the goal of these kids being able to walk out and ready to go to work.”&gt;&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style=&quot;color:#000000;font-family:Calibri;font-size:medium;&quot;&gt;But not only does this help set teens and young adults up with job skills..&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style=&quot;color:#000000;font-family:Calibri;font-size:medium;&quot;&gt;It can also have a ripple effect throughout Memphis. &lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style=&quot;color:#000000;font-family:Calibri;font-size:medium;&quot;&gt;{***Taylor***}&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style=&quot;color:#000000;font-family:Calibri;font-size:medium;&quot;&gt;15.21.39&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style=&quot;color:#000000;font-family:Calibri;font-size:medium;&quot;&gt;&lt;“Research shows that students who have productive outlets for their efforts, such as the year-round enrichment program, which is MAP, or the employ youth summer experience, are really useful ways for helping students stay off the streets.”&gt;&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style=&quot;color:#000000;font-family:Calibri;font-size:medium;&quot;&gt;By focusing on the benefits of employment, the city hopes these kids will be less likely to commit crimes and rather, be positive influences on their peers. &lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style=&quot;color:#000000;font-family:Calibri;font-size:medium;&quot;&gt;A message Mayor Jim Strickland is trying to bring to life with more of these programs. &lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style=&quot;color:#000000;font-family:Calibri;font-size:medium;&quot;&gt;{***Taylor***}&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style=&quot;font-family:Calibri;&quot;&gt;&lt;span style=&quot;color:#000000;font-size:medium;&quot;&gt;15.22.10&lt;br /&gt;
&lt;/span&gt;&lt;span style=&quot;color:#000000;font-size:medium;&quot;&gt; &lt;”We know the youth are really a priority for the mayor, so we really look forward to carrying that priority forward into the community.”&gt;&lt;/span&gt;&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style=&quot;color:#000000;font-family:Calibri;font-size:medium;&quot;&gt;In East Memphis, Bridget Chapman, WREG News Channel Three. &lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style=&quot;color:#000000;font-family:Calibri;font-size:medium;&quot;&gt; &lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style=&quot;color:#000000;font-family:Calibri;font-size:medium;&quot;&gt;Anchor tag:&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style=&quot;color:#000000;font-family:Calibri;font-size:medium;&quot;&gt;These seminars are from three to four-30 every Tuesday at the Memphis Office of Youth Services. &lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style=&quot;color:#000000;font-family:Calibri;font-size:medium;&quot;&gt;For more information, head over to our website….WREG.COM. &lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&nbsp;&lt;/p&gt;
" data-medium-file="" data-large-file="" class="wp-image-372190" src="https://localtvwhnt.files.wordpress.com/2016/12/snoop_dogg_note.jpg?quality=85&amp;strip=all&amp;w=770&strip=all" alt="This is the note sent with the package: &quot;What Up Erin, Merry Xmizzle to you and your fam! Even a Bo$$ Lady like you need to kicc bacc and relax sometimes. Hope you like these goodies I chose for you. Keep ya head up and stay on your grind in 2017. Your Santa - Snoop Dogg&quot;" width="480" height="270" /></a><p class="wp-caption-text">This is the note sent with the package: "What Up Erin, Merry Xmizzle to you and your fam! Even a Bo$$ Lady like you need to kicc bacc and relax sometimes. Hope you like these goodies I chose for you. Keep ya head up and stay on your grind in 2017. Your Santa - Snoop Dogg"</p></div>
<p>When the present arrived, she found a card signed by Snoop Dogg.  To quote the D-O-Double-G, "Merry Xmizzle," the note began.</p>
<p>"I will admit, I freaked out," Erin said.</p>
<p>A Reddit representative confirmed that the gift did indeed come from Tha Doggfather himself.</p>
<p>Erin got a shirt that said Snoop Dogg Millionaire, some Snoop slippers, a little drone, socks, and... <em>some leaves in a package.</em></p>
<p>Despite what you're probably screaming this must be, Erin insists the only leaves in the package were green tea.</p>
<p><a href="https://www.redditgifts.com/gallery/gift/best-christmas-present-forshizzle/"><em>See the rest of Snoop's gifts here.</em></a></p>
<p>Erin said she wants to thank Snoop with a gift of her own, and took to Reddit to field gift ideas.</p>
<p>"How do you buy for someone that can buy anything that they want?" she asked.</p>
<p>Reddit users are helping with suggestions, including barbecue sauce, craft beer and NASA items. <a href="https://www.facebook.com/GeekOutHSV/" target="_blank">Geek Out Huntsville</a> is helping put together a care package from the U.S. Space and Rocket Center and the Huntsville/Madison County Convention and Visitors Bureau.</p>
<p>Another Reddit user suggested chocolates from Pizelles, in case, well, Snoop Dogg gets the munchies.</p>
<p>Part of the deal with Reddit Secret Santa is Snoop Dogg will have to post photos of what he gets in return.</p>
<p><fb:post href="https://www.facebook.com/wreg3/posts/1541084535920247"></fb:post></p>





	</div>

	<footer class="entry-meta clearfix">

			<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="http://wreg.com/category/news/" rel="category tag">News</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="http://wreg.com/2016/12/21/merry-xmizzle-woman-discovers-snoop-dogg-is-her-reddit-secret-santa/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>

		<div id="report-a-typo-modal" class="modal fade">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://localtvwreg.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="388199" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='388199' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: Merry Xmizzle! Woman discovers Snoop Dogg is her Reddit Secret&nbsp;Santa" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: Merry Xmizzle! Woman discovers Snoop Dogg is her Reddit Secret&nbsp;Santa' class='required' />
		  		<input type="hidden" value="http://wreg.com/2016/12/21/merry-xmizzle-woman-discovers-snoop-dogg-is-her-reddit-secret-santa/" name="story_url"  id='ugc-input-story_url' name='story_url' value='http://wreg.com/2016/12/21/merry-xmizzle-woman-discovers-snoop-dogg-is-her-reddit-secret-santa/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="b69bf6f021" /><input type="hidden" name="_wp_http_referer" value="/2016/12/21/merry-xmizzle-woman-discovers-snoop-dogg-is-her-reddit-secret-santa/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="388199" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-388199" class="share-facebook sd-button share-icon" href="http://wreg.com/2016/12/21/merry-xmizzle-woman-discovers-snoop-dogg-is-her-reddit-secret-santa/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-388199" class="share-twitter sd-button share-icon" href="http://wreg.com/2016/12/21/merry-xmizzle-woman-discovers-snoop-dogg-is-her-reddit-secret-santa/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://wreg.com/2016/12/21/merry-xmizzle-woman-discovers-snoop-dogg-is-her-reddit-secret-santa/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-388199" class="share-pinterest sd-button share-icon" href="http://wreg.com/2016/12/21/merry-xmizzle-woman-discovers-snoop-dogg-is-her-reddit-secret-santa/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-388199" class="share-linkedin sd-button share-icon" href="http://wreg.com/2016/12/21/merry-xmizzle-woman-discovers-snoop-dogg-is-her-reddit-secret-santa/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://wreg.com/2016/12/21/merry-xmizzle-woman-discovers-snoop-dogg-is-her-reddit-secret-santa/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>

		<div id='acm-tag-2x2' class='ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.defineSlot( '/7287/ltv.wreg.news/landing', [2, 2], 'acm-tag-2x2')
		.addService(googletag.pubads())
		.setTargeting( 'fold', '');
		googletag.display('acm-tag-2x2');
});
</script>
		</div>
		
	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-atf"] = function() {
	if (rubiconSlotCallbackFires["300x250-atf"]) { return; }
	rubiconSlotCallbackFires["300x250-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-atf"] =
			googletag.defineSlot( '/7287/ltv.wreg.news/landing', [[300,250]], 'acm-tag-300x250-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' ).defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-atf'] = rubicontag.defineSlot( '/7287/ltv.wreg.news/landing', [[300,250]], 'acm-tag-300x250-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("29519520|content|388199");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-atf'], {
        slots: [rubiconSlots['300x250-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-atf'], 1500);

			</script></div>								</div>
								<div class="border-bottom">
									<div id='taboola-rightrailthumbnails-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-thumbs-2r","container":"taboola-rightrailthumbnails-mix","placement":"Right Rail Thumbnails","target_type":"mix"});
	</script>
								</div>
								<div class="border-bottom"><div class="nativo" id="nativo"></div></div>				<div class="border-bottom">


			<a href=""
			class="station-promo"
			style="background-image:url( https://localtvwreg.files.wordpress.com/2014/05/antenna-tv-montage.jpg?quality=85&#038;strip=all&#038;w=700&#038;h=350&#038;crop=1 )">
	<span class="overlay">
  	<h3>Enjoy classic shows on Antenna&nbsp;TV</h3>
	<p><p>Find out which of your favorite programs from the past is on right now</p>
</p>
	<i class="icon-chevron-right"></i>
	</span>
	</a>
	

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-mid"] = function() {
	if (rubiconSlotCallbackFires["300x250-mid"]) { return; }
	rubiconSlotCallbackFires["300x250-mid"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-mid"] =
			googletag.defineSlot( '/7287/ltv.wreg.news/landing', [[300,250],[300,600]], 'acm-tag-300x250-mid')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'mid' ).defineSizeMapping(responsiveMappings["Dualbox"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-mid"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-mid');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-mid'] = rubicontag.defineSlot( '/7287/ltv.wreg.news/landing', [[300,250],[300,600]], 'acm-tag-300x250-mid');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("29519520|content|388199");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-mid'], {
        slots: [rubiconSlots['300x250-mid']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-mid'], 1500);

			</script></div>				</div>

				<div class="span12 span6-tablet">
<div id="civicscience-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=ac20c3e7-9d33-ed54-955f-5eae07e88ac2&#038;tgt=1294"></script><div id="ac20c3e7-9d33-ed54-955f-5eae07e88ac2"></div></div>				</div>


				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
			
<li class="story">
	<a class="story-image" href="http://wreg.com/2016/12/21/mississippi-authorities-make-arrest-in-burning-of-african-american-church-spray-painted-with-vote-trump/"><img width="109" height="60" src="https://localtvwreg.files.wordpress.com/2016/12/church-mcclinton.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="Photo of church: Angie Quezada, Delta Daily News; Photo of McClinton: Mississippi Department of Public Safety" srcset="https://localtvwreg.files.wordpress.com/2016/12/church-mcclinton.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwreg.files.wordpress.com/2016/12/church-mcclinton.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwreg.files.wordpress.com/2016/12/church-mcclinton.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="388094" data-permalink="http://wreg.com/2016/12/21/mississippi-authorities-make-arrest-in-burning-of-african-american-church-spray-painted-with-vote-trump/church-mcclinton/#main" data-orig-file="https://localtvwreg.files.wordpress.com/2016/12/church-mcclinton.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="church-mcclinton" data-image-description="" data-medium-file="https://localtvwreg.files.wordpress.com/2016/12/church-mcclinton.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwreg.files.wordpress.com/2016/12/church-mcclinton.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://wreg.com/2016/12/21/mississippi-authorities-make-arrest-in-burning-of-african-american-church-spray-painted-with-vote-trump/" rel="bookmark">Arrest made in &#8216;Vote Trump&#8217; burning of Mississippi black&nbsp;church</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://wreg.com/2016/12/21/video-of-womans-racist-tirade-in-jcpenney-goes-viral/"><img width="109" height="60" src="https://localtvwreg.files.wordpress.com/2016/12/woman.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="woman" srcset="https://localtvwreg.files.wordpress.com/2016/12/woman.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwreg.files.wordpress.com/2016/12/woman.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwreg.files.wordpress.com/2016/12/woman.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="388007" data-permalink="http://wreg.com/2016/12/21/video-of-womans-racist-tirade-in-jcpenney-goes-viral/woman-7/#main" data-orig-file="https://localtvwreg.files.wordpress.com/2016/12/woman.jpg?quality=85&amp;strip=all" data-orig-size="1200,630" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="woman" data-image-description="" data-medium-file="https://localtvwreg.files.wordpress.com/2016/12/woman.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwreg.files.wordpress.com/2016/12/woman.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://wreg.com/2016/12/21/video-of-womans-racist-tirade-in-jcpenney-goes-viral/" rel="bookmark">Video of woman’s racist tirade in JCPenney goes&nbsp;viral</a></strong>
</li>

		
<li class="story">
	<a class="story-image" href="http://wreg.com/2016/12/20/triple-homicide-suspects-possibly-spotted-in-tennessee/"><img width="109" height="60" src="https://localtvwreg.files.wordpress.com/2016/12/wanted-suspects.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="wanted-suspects" srcset="https://localtvwreg.files.wordpress.com/2016/12/wanted-suspects.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwreg.files.wordpress.com/2016/12/wanted-suspects.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwreg.files.wordpress.com/2016/12/wanted-suspects.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="387756" data-permalink="http://wreg.com/2016/12/20/triple-homicide-suspects-possibly-spotted-in-tennessee/wanted-suspects/#main" data-orig-file="https://localtvwreg.files.wordpress.com/2016/12/wanted-suspects.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wanted-suspects" data-image-description="" data-medium-file="https://localtvwreg.files.wordpress.com/2016/12/wanted-suspects.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwreg.files.wordpress.com/2016/12/wanted-suspects.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://wreg.com/2016/12/20/triple-homicide-suspects-possibly-spotted-in-tennessee/" rel="bookmark">Triple homicide suspects possibly spotted in&nbsp;Tennessee</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://wreg.com/2016/12/19/female-shot-the-stomach-in-olive-branch/"><img width="109" height="60" src="https://localtvwreg.files.wordpress.com/2016/12/bobby-adams.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="bobby-adams" srcset="https://localtvwreg.files.wordpress.com/2016/12/bobby-adams.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwreg.files.wordpress.com/2016/12/bobby-adams.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwreg.files.wordpress.com/2016/12/bobby-adams.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="387596" data-permalink="http://wreg.com/2016/12/19/female-shot-the-stomach-in-olive-branch/bobby-adams/#main" data-orig-file="https://localtvwreg.files.wordpress.com/2016/12/bobby-adams.jpeg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bobby-adams" data-image-description="" data-medium-file="https://localtvwreg.files.wordpress.com/2016/12/bobby-adams.jpeg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwreg.files.wordpress.com/2016/12/bobby-adams.jpeg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://wreg.com/2016/12/19/female-shot-the-stomach-in-olive-branch/" rel="bookmark">Deadly shooting in DeSoto County leaving a son in&nbsp;limbo</a></strong>
</li>

		
		</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf"]) { return; }
	rubiconSlotCallbackFires["300x250-btf"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf"] =
			googletag.defineSlot( '/7287/ltv.wreg.news/landing', [[300,250]], 'acm-tag-300x250-btf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' ).defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf'] = rubicontag.defineSlot( '/7287/ltv.wreg.news/landing', [[300,250]], 'acm-tag-300x250-btf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("29519520|content|388199");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf'], {
        slots: [rubiconSlots['300x250-btf']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf'], 1500);

			</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story">
	<a class="story-image" href="http://wreg.com/2016/12/22/woman-charged-with-stabbing-boyfriend-in-the-head-setting-room-ablaze/"><img width="109" height="60" src="https://localtvwreg.files.wordpress.com/2016/03/firetruck.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="Thinkstock photo" srcset="https://localtvwreg.files.wordpress.com/2016/03/firetruck.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwreg.files.wordpress.com/2016/03/firetruck.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwreg.files.wordpress.com/2016/03/firetruck.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="308411" data-permalink="http://wreg.com/2016/03/07/suspensions-lifted-for-firefighters-who-transported-unresponsive-toddler/firetruck-2/#main" data-orig-file="https://localtvwreg.files.wordpress.com/2016/03/firetruck.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="firetruck" data-image-description="" data-medium-file="https://localtvwreg.files.wordpress.com/2016/03/firetruck.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwreg.files.wordpress.com/2016/03/firetruck.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://wreg.com/2016/12/22/woman-charged-with-stabbing-boyfriend-in-the-head-setting-room-ablaze/" rel="bookmark">Woman charged with stabbing boyfriend in the head, setting room&nbsp;ablaze</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://wreg.com/2016/12/22/walmart-pulls-bulletproof-black-lives-matter-items-after-police-object/"><img width="109" height="60" src="https://localtvwreg.files.wordpress.com/2016/12/shirt.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="CNN Wire" srcset="https://localtvwreg.files.wordpress.com/2016/12/shirt.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwreg.files.wordpress.com/2016/12/shirt.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwreg.files.wordpress.com/2016/12/shirt.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="388290" data-permalink="http://wreg.com/2016/12/22/walmart-pulls-bulletproof-black-lives-matter-items-after-police-object/shirt-3/#main" data-orig-file="https://localtvwreg.files.wordpress.com/2016/12/shirt.jpg?quality=85&amp;strip=all" data-orig-size="1920,1694" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="shirt" data-image-description="" data-medium-file="https://localtvwreg.files.wordpress.com/2016/12/shirt.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwreg.files.wordpress.com/2016/12/shirt.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://wreg.com/2016/12/22/walmart-pulls-bulletproof-black-lives-matter-items-after-police-object/" rel="bookmark">Walmart pulls &#8216;Bulletproof&#8217; Black Lives Matter items after police&nbsp;object</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://wreg.com/2016/12/22/girl-with-autism-adhd-sings-powerful-verision-of-hallelujah/"><img width="109" height="60" src="https://localtvwreg.files.wordpress.com/2016/12/girl1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="girl1" srcset="https://localtvwreg.files.wordpress.com/2016/12/girl1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwreg.files.wordpress.com/2016/12/girl1.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwreg.files.wordpress.com/2016/12/girl1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="388285" data-permalink="http://wreg.com/2016/12/22/girl-with-autism-adhd-sings-powerful-verision-of-hallelujah/girl1-5/#main" data-orig-file="https://localtvwreg.files.wordpress.com/2016/12/girl1.jpg?quality=85&amp;strip=all" data-orig-size="1200,630" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="girl1" data-image-description="" data-medium-file="https://localtvwreg.files.wordpress.com/2016/12/girl1.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwreg.files.wordpress.com/2016/12/girl1.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://wreg.com/2016/12/22/girl-with-autism-adhd-sings-powerful-verision-of-hallelujah/" rel="bookmark">Girl with autism, ADHD sings powerful version of&nbsp;‘Hallelujah’</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://wreg.com/2016/12/22/new-grandma-unit-to-spread-love-in-their-community/"><img width="109" height="60" src="https://localtvwreg.files.wordpress.com/2016/12/wchs.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="wchs" srcset="https://localtvwreg.files.wordpress.com/2016/12/wchs.png?w=109&amp;h=60&amp;crop=1 109w, https://localtvwreg.files.wordpress.com/2016/12/wchs.png?w=218&amp;h=120&amp;crop=1 218w, https://localtvwreg.files.wordpress.com/2016/12/wchs.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="388281" data-permalink="http://wreg.com/2016/12/22/new-grandma-unit-to-spread-love-in-their-community/wchs/#main" data-orig-file="https://localtvwreg.files.wordpress.com/2016/12/wchs.png" data-orig-size="1920,1015" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wchs" data-image-description="" data-medium-file="https://localtvwreg.files.wordpress.com/2016/12/wchs.png?w=300" data-large-file="https://localtvwreg.files.wordpress.com/2016/12/wchs.png?w=770" /></a>
	<strong class="entry-title"><a href="http://wreg.com/2016/12/22/new-grandma-unit-to-spread-love-in-their-community/" rel="bookmark">New &#8216;Grandma Unit&#8217; to spread love in their&nbsp;community</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf1"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf1"]) { return; }
	rubiconSlotCallbackFires["300x250-btf1"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf1"] =
			googletag.defineSlot( '/7287/ltv.wreg.news/landing', [[300,250]], 'acm-tag-300x250-btf1')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' ).defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf1"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf1');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf1'] = rubicontag.defineSlot( '/7287/ltv.wreg.news/landing', [[300,250]], 'acm-tag-300x250-btf1');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("29519520|content|388199");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf1'], {
        slots: [rubiconSlots['300x250-btf1']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf1'], 1500);

			</script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
            	<div id='taboola-footer-thumbnails'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbnails-a","container":"taboola-footer-thumbnails","placement":"Footer Thumbnails","target_type":"mix"});
	</script>
            <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://wreg.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wreg.com/2016/12/20/bill-gates-was-her-secret-santa-and-it-was-as-awesome-as-youd-think/"><img width="370" height="204" src="https://localtvwreg.files.wordpress.com/2016/12/bill-gates-secret-santa.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="bill-gates-secret-santa" srcset="https://localtvwreg.files.wordpress.com/2016/12/bill-gates-secret-santa.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwreg.files.wordpress.com/2016/12/bill-gates-secret-santa.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwreg.files.wordpress.com/2016/12/bill-gates-secret-santa.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwreg.files.wordpress.com/2016/12/bill-gates-secret-santa.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="387866" data-permalink="http://wreg.com/2016/12/20/bill-gates-was-her-secret-santa-and-it-was-as-awesome-as-youd-think/bill-gates-secret-santa/#main" data-orig-file="https://localtvwreg.files.wordpress.com/2016/12/bill-gates-secret-santa.jpg?quality=85&amp;strip=all" data-orig-size="780,438" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bill-gates-secret-santa" data-image-description="" data-medium-file="https://localtvwreg.files.wordpress.com/2016/12/bill-gates-secret-santa.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwreg.files.wordpress.com/2016/12/bill-gates-secret-santa.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wreg.com/2016/12/20/bill-gates-was-her-secret-santa-and-it-was-as-awesome-as-youd-think/" rel="bookmark">Bill Gates was her secret Santa, and it was as awesome as you&#8217;d&nbsp;think</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wreg.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wreg.com/2016/12/20/lucky-woman-gets-bill-gates-as-her-secret-santa/"><img width="370" height="204" src="https://localtvwreg.files.wordpress.com/2016/12/gates.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="gates" srcset="https://localtvwreg.files.wordpress.com/2016/12/gates.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwreg.files.wordpress.com/2016/12/gates.png?w=740&amp;h=408&amp;crop=1 740w, https://localtvwreg.files.wordpress.com/2016/12/gates.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwreg.files.wordpress.com/2016/12/gates.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="387635" data-permalink="http://wreg.com/2016/12/20/lucky-woman-gets-bill-gates-as-her-secret-santa/gates-2/#main" data-orig-file="https://localtvwreg.files.wordpress.com/2016/12/gates.png" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gates" data-image-description="" data-medium-file="https://localtvwreg.files.wordpress.com/2016/12/gates.png?w=300" data-large-file="https://localtvwreg.files.wordpress.com/2016/12/gates.png?w=770" /></a>
	<h4 class="entry-title"><a href="http://wreg.com/2016/12/20/lucky-woman-gets-bill-gates-as-her-secret-santa/" rel="bookmark">Lucky woman gets Bill Gates as her secret&nbsp;Santa</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wreg.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wreg.com/2016/12/09/secret-santa-walks-into-a-school-and-pays-off-all-overdue-lunch-balances/"><img width="370" height="204" src="https://localtvwreg.files.wordpress.com/2016/12/santa-lunch.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="santa-lunch" srcset="https://localtvwreg.files.wordpress.com/2016/12/santa-lunch.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwreg.files.wordpress.com/2016/12/santa-lunch.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwreg.files.wordpress.com/2016/12/santa-lunch.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwreg.files.wordpress.com/2016/12/santa-lunch.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="385283" data-permalink="http://wreg.com/2016/12/09/secret-santa-walks-into-a-school-and-pays-off-all-overdue-lunch-balances/santa-lunch/#main" data-orig-file="https://localtvwreg.files.wordpress.com/2016/12/santa-lunch.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="santa-lunch" data-image-description="" data-medium-file="https://localtvwreg.files.wordpress.com/2016/12/santa-lunch.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwreg.files.wordpress.com/2016/12/santa-lunch.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wreg.com/2016/12/09/secret-santa-walks-into-a-school-and-pays-off-all-overdue-lunch-balances/" rel="bookmark">Secret Santa walks into a school and pays off all overdue lunch&nbsp;balances</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wreg.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wreg.com/2016/12/09/nc-santa-claus-hospitalized-after-being-accused-of-fat-shaming-boy/"><img width="370" height="204" src="https://localtvwreg.files.wordpress.com/2016/12/santa-pray.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="Photo: Facebook" srcset="https://localtvwreg.files.wordpress.com/2016/12/santa-pray.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwreg.files.wordpress.com/2016/12/santa-pray.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwreg.files.wordpress.com/2016/12/santa-pray.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwreg.files.wordpress.com/2016/12/santa-pray.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="385205" data-permalink="http://wreg.com/2016/12/09/nc-santa-claus-hospitalized-after-being-accused-of-fat-shaming-boy/santa-pray/#main" data-orig-file="https://localtvwreg.files.wordpress.com/2016/12/santa-pray.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="santa-pray" data-image-description="" data-medium-file="https://localtvwreg.files.wordpress.com/2016/12/santa-pray.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwreg.files.wordpress.com/2016/12/santa-pray.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wreg.com/2016/12/09/nc-santa-claus-hospitalized-after-being-accused-of-fat-shaming-boy/" rel="bookmark">NC Santa Claus hospitalized after being accused of fat-shaming&nbsp;boy</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://wreg.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wreg.com/2016/12/12/can-you-help-me-terminally-ill-child-asks-santa-for-one-more-wish-before-dying-in-his-arms/"><img width="370" height="204" src="https://localtvwreg.files.wordpress.com/2016/12/34.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="34" srcset="https://localtvwreg.files.wordpress.com/2016/12/34.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwreg.files.wordpress.com/2016/12/34.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwreg.files.wordpress.com/2016/12/34.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwreg.files.wordpress.com/2016/12/34.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="385723" data-permalink="http://wreg.com/2016/12/12/can-you-help-me-terminally-ill-child-asks-santa-for-one-more-wish-before-dying-in-his-arms/34-4/#main" data-orig-file="https://localtvwreg.files.wordpress.com/2016/12/34.jpg?quality=85&amp;strip=all" data-orig-size="1600,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="34" data-image-description="" data-medium-file="https://localtvwreg.files.wordpress.com/2016/12/34.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwreg.files.wordpress.com/2016/12/34.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wreg.com/2016/12/12/can-you-help-me-terminally-ill-child-asks-santa-for-one-more-wish-before-dying-in-his-arms/" rel="bookmark">&#8216;Can you help me?&#8217; Terminally ill child asks Santa for one more wish before dying in his&nbsp;arms</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf2"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf2"]) { return; }
	rubiconSlotCallbackFires["300x250-btf2"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf2"] =
			googletag.defineSlot( '/7287/ltv.wreg.news/landing', [[300,250]], 'acm-tag-300x250-btf2')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' ).defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf2"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf2');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf2'] = rubicontag.defineSlot( '/7287/ltv.wreg.news/landing', [[300,250]], 'acm-tag-300x250-btf2');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("29519520|content|388199");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf2'], {
        slots: [rubiconSlots['300x250-btf2']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf2'], 1500);

			</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://wreg.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wreg.com/2016/10/14/ken-bone-linked-to-creepy-reddit-comments-is-his-internet-fame-over/"><img width="370" height="204" src="https://localtvwreg.files.wordpress.com/2016/10/161010212917-ken-bone-ac-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="161010212917-ken-bone-ac-exlarge-tease" srcset="https://localtvwreg.files.wordpress.com/2016/10/161010212917-ken-bone-ac-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwreg.files.wordpress.com/2016/10/161010212917-ken-bone-ac-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwreg.files.wordpress.com/2016/10/161010212917-ken-bone-ac-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwreg.files.wordpress.com/2016/10/161010212917-ken-bone-ac-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="371194" data-permalink="http://wreg.com/2016/10/14/ken-bone-linked-to-creepy-reddit-comments-is-his-internet-fame-over/161010212917-ken-bone-ac-exlarge-tease/#main" data-orig-file="https://localtvwreg.files.wordpress.com/2016/10/161010212917-ken-bone-ac-exlarge-tease.jpg?quality=85&amp;strip=all" data-orig-size="770,432" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="161010212917-ken-bone-ac-exlarge-tease" data-image-description="" data-medium-file="https://localtvwreg.files.wordpress.com/2016/10/161010212917-ken-bone-ac-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwreg.files.wordpress.com/2016/10/161010212917-ken-bone-ac-exlarge-tease.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wreg.com/2016/10/14/ken-bone-linked-to-creepy-reddit-comments-is-his-internet-fame-over/" rel="bookmark">Ken Bone linked to creepy Reddit comments, is his internet fame&nbsp;over?</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://wreg.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wreg.com/2016/12/19/boys-santa-letter-i-want-a-healthy-heart-for-my-mom/"><img width="370" height="204" src="https://localtvwreg.files.wordpress.com/2016/12/santa2-1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="santa2-1" srcset="https://localtvwreg.files.wordpress.com/2016/12/santa2-1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwreg.files.wordpress.com/2016/12/santa2-1.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwreg.files.wordpress.com/2016/12/santa2-1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwreg.files.wordpress.com/2016/12/santa2-1.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="387393" data-permalink="http://wreg.com/2016/12/19/boys-santa-letter-i-want-a-healthy-heart-for-my-mom/santa2-1/#main" data-orig-file="https://localtvwreg.files.wordpress.com/2016/12/santa2-1.jpg?quality=85&amp;strip=all" data-orig-size="1200,630" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="santa2-1" data-image-description="" data-medium-file="https://localtvwreg.files.wordpress.com/2016/12/santa2-1.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwreg.files.wordpress.com/2016/12/santa2-1.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wreg.com/2016/12/19/boys-santa-letter-i-want-a-healthy-heart-for-my-mom/" rel="bookmark">Boy&#8217;s Santa letter: &#8216;I want a healthy heart for my&nbsp;mom&#8217;</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://wreg.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wreg.com/2016/11/21/kanye-west-hospitalized-after-abruptly-canceling-tour-reports-say/"><img width="370" height="204" src="https://localtvwreg.files.wordpress.com/2016/11/gettyimages-453656491.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="Surface Magazine&#039;s DesignDialogues No. 6 With Hans Ulrich Obrist, Kanye West And Jacques Herzog" srcset="https://localtvwreg.files.wordpress.com/2016/11/gettyimages-453656491.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwreg.files.wordpress.com/2016/11/gettyimages-453656491.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwreg.files.wordpress.com/2016/11/gettyimages-453656491.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwreg.files.wordpress.com/2016/11/gettyimages-453656491.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="381118" data-permalink="http://wreg.com/2016/11/21/kanye-west-hospitalized-after-abruptly-canceling-tour-reports-say/surface-magazines-designdialogues-no-6-with-hans-ulrich-obrist-kanye-west-and-jacques-herzog/#main" data-orig-file="https://localtvwreg.files.wordpress.com/2016/11/gettyimages-453656491.jpg?quality=85&amp;strip=all" data-orig-size="3000,2191" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;Getty Images for Surface Magazine&quot;,&quot;camera&quot;:&quot;NIKON D4&quot;,&quot;caption&quot;:&quot;MIAMI, FL - DECEMBER 05:  Kanye West speaks at Surface Magazine&#039;s DesignDialogues No. 6 With Hans Ulrich Obrist, Kanye West And Jacques Herzog at Moore Building on December 5, 2013 in Miami, Florida.  (Photo by Frazer Harrison\/Getty Images for Surface Magazine)&quot;,&quot;created_timestamp&quot;:&quot;1386283200&quot;,&quot;copyright&quot;:&quot;2013 Getty Images&quot;,&quot;focal_length&quot;:&quot;190&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;Surface Magazine&#039;s DesignDialogues No. 6 With Hans Ulrich Obrist, Kanye West And Jacques Herzog&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Surface Magazine&#8217;s DesignDialogues No. 6 With Hans Ulrich Obrist, Kanye West And Jacques Herzog" data-image-description="&lt;p&gt;MIAMI, FL &#8211; DECEMBER 05:  Kanye West speaks at Surface Magazine&#8217;s DesignDialogues No. 6 With Hans Ulrich Obrist, Kanye West And Jacques Herzog at Moore Building on December 5, 2013 in Miami, Florida.  (Photo by Frazer Harrison/Getty Images for Surface Magazine)&lt;/p&gt;
" data-medium-file="https://localtvwreg.files.wordpress.com/2016/11/gettyimages-453656491.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwreg.files.wordpress.com/2016/11/gettyimages-453656491.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wreg.com/2016/11/21/kanye-west-hospitalized-after-abruptly-canceling-tour-reports-say/" rel="bookmark">Kanye West hospitalized after abruptly canceling tour, reports&nbsp;say</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://wreg.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wreg.com/2016/12/15/undercover-secret-santas-are-pulling-over-drivers-in-pennsylvania-city/"><img width="370" height="204" src="https://localtvwreg.files.wordpress.com/2016/12/scr-secret-santa.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="scr-secret-santa" srcset="https://localtvwreg.files.wordpress.com/2016/12/scr-secret-santa.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwreg.files.wordpress.com/2016/12/scr-secret-santa.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwreg.files.wordpress.com/2016/12/scr-secret-santa.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwreg.files.wordpress.com/2016/12/scr-secret-santa.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="386730" data-permalink="http://wreg.com/2016/12/15/undercover-secret-santas-are-pulling-over-drivers-in-pennsylvania-city/scr-secret-santa/#main" data-orig-file="https://localtvwreg.files.wordpress.com/2016/12/scr-secret-santa.jpg?quality=85&amp;strip=all" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="scr-secret-santa" data-image-description="" data-medium-file="https://localtvwreg.files.wordpress.com/2016/12/scr-secret-santa.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwreg.files.wordpress.com/2016/12/scr-secret-santa.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wreg.com/2016/12/15/undercover-secret-santas-are-pulling-over-drivers-in-pennsylvania-city/" rel="bookmark">Undercover Secret Santas are &#8216;pulling over&#8217; drivers in Pennsylvania&nbsp;city</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wreg.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wreg.com/2016/11/17/internet-helps-grieving-dad-recover-songs-from-wife-who-died-in-childbirth/"><img width="370" height="204" src="https://localtvwreg.files.wordpress.com/2016/11/jared.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="Jared Buhanan-Decker&#039;s Facebook page via CBS News" srcset="https://localtvwreg.files.wordpress.com/2016/11/jared.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwreg.files.wordpress.com/2016/11/jared.png?w=740&amp;h=408&amp;crop=1 740w, https://localtvwreg.files.wordpress.com/2016/11/jared.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwreg.files.wordpress.com/2016/11/jared.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="380074" data-permalink="http://wreg.com/2016/11/17/internet-helps-grieving-dad-recover-songs-from-wife-who-died-in-childbirth/jared-5/#main" data-orig-file="https://localtvwreg.files.wordpress.com/2016/11/jared.png" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jared" data-image-description="" data-medium-file="https://localtvwreg.files.wordpress.com/2016/11/jared.png?w=300" data-large-file="https://localtvwreg.files.wordpress.com/2016/11/jared.png?w=770" /></a>
	<h4 class="entry-title"><a href="http://wreg.com/2016/11/17/internet-helps-grieving-dad-recover-songs-from-wife-who-died-in-childbirth/" rel="bookmark">Internet helps grieving dad recover songs from wife who died in&nbsp;childbirth</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf3"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf3"]) { return; }
	rubiconSlotCallbackFires["300x250-btf3"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf3"] =
			googletag.defineSlot( '/7287/ltv.wreg.news/landing', [[300,250]], 'acm-tag-300x250-btf3')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' ).defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf3"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf3');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf3'] = rubicontag.defineSlot( '/7287/ltv.wreg.news/landing', [[300,250]], 'acm-tag-300x250-btf3');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("29519520|content|388199");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf3'], {
        slots: [rubiconSlots['300x250-btf3']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf3'], 1500);

			</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wreg.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wreg.com/2016/12/21/mississippi-man-pleads-guilty-to-killing-teen-because-she-was-transgender/"><img width="370" height="204" src="https://localtvwreg.files.wordpress.com/2015/09/gavel.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="gavel" srcset="https://localtvwreg.files.wordpress.com/2015/09/gavel.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwreg.files.wordpress.com/2015/09/gavel.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwreg.files.wordpress.com/2015/09/gavel.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwreg.files.wordpress.com/2015/09/gavel.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="267031" data-permalink="http://wreg.com/2015/09/23/millington-man-found-guilty-for-sex-trafficking-minors/gavel-2/#main" data-orig-file="https://localtvwreg.files.wordpress.com/2015/09/gavel.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="gavel" data-image-description="" data-medium-file="https://localtvwreg.files.wordpress.com/2015/09/gavel.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwreg.files.wordpress.com/2015/09/gavel.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wreg.com/2016/12/21/mississippi-man-pleads-guilty-to-killing-teen-because-she-was-transgender/" rel="bookmark">Mississippi man pleads guilty to killing teen because she was&nbsp;transgender</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://wreg.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wreg.com/2016/12/18/marine-home-early-surprises-son-as-santa/"><img width="370" height="204" src="https://localtvwreg.files.wordpress.com/2016/12/jackson1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="jackson" srcset="https://localtvwreg.files.wordpress.com/2016/12/jackson1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwreg.files.wordpress.com/2016/12/jackson1.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwreg.files.wordpress.com/2016/12/jackson1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwreg.files.wordpress.com/2016/12/jackson1.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="387305" data-permalink="http://wreg.com/2016/12/18/marine-home-early-surprises-son-as-santa/jackson-10/#main" data-orig-file="https://localtvwreg.files.wordpress.com/2016/12/jackson1.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jackson" data-image-description="" data-medium-file="https://localtvwreg.files.wordpress.com/2016/12/jackson1.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwreg.files.wordpress.com/2016/12/jackson1.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wreg.com/2016/12/18/marine-home-early-surprises-son-as-santa/" rel="bookmark">Marine home early surprises son as&nbsp;Santa</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://wreg.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://wreg.com/2016/12/01/treasured-military-heirloom-now-in-hands-of-army-widow/"><img width="370" height="204" src="https://localtvwreg.files.wordpress.com/2016/12/s072531174-300.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="CNN WIRE" srcset="https://localtvwreg.files.wordpress.com/2016/12/s072531174-300.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwreg.files.wordpress.com/2016/12/s072531174-300.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwreg.files.wordpress.com/2016/12/s072531174-300.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwreg.files.wordpress.com/2016/12/s072531174-300.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="383392" data-permalink="http://wreg.com/2016/12/01/treasured-military-heirloom-now-in-hands-of-army-widow/s072531174-300/#main" data-orig-file="https://localtvwreg.files.wordpress.com/2016/12/s072531174-300.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="s072531174-300" data-image-description="" data-medium-file="https://localtvwreg.files.wordpress.com/2016/12/s072531174-300.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwreg.files.wordpress.com/2016/12/s072531174-300.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://wreg.com/2016/12/01/treasured-military-heirloom-now-in-hands-of-army-widow/" rel="bookmark">Treasured military heirloom now in hands of army&nbsp;widow</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div> 
</div> 
<div class="ad ad-long full-width">
  <div id='acm-tag-728x90-btf' class='ad-wrapper' style='width:px; height:px;'><script type='text/javascript'>
rubiconSlotCallbacks["728x90-btf"] = function() {
	if (rubiconSlotCallbackFires["728x90-btf"]) { return; }
	rubiconSlotCallbackFires["728x90-btf"] = true;

googletag.cmd.push(function() {
			ACMTags["728x90-btf"] =
			googletag.defineSlot( '/7287/ltv.wreg.news/landing', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-btf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' ).defineSizeMapping(responsiveMappings["Leaderboard"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["728x90-btf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-728x90-btf');});};rubicontag.cmd.push(function() {
rubiconSlots['728x90-btf'] = rubicontag.defineSlot( '/7287/ltv.wreg.news/landing', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-btf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("29519520|content|388199");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['728x90-btf'], {
        slots: [rubiconSlots['728x90-btf']]
   });
});

setTimeout(rubiconSlotCallbacks['728x90-btf'], 1500);

			</script></div></div>
<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-161535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161535"><a href="https://play.google.com/store/apps/details?id=com.wreg.localtv#?t=W251bGwsMSwxLDIxMiwiY29tLndyZWcubG9jYWx0diJd">Android App</a></li>
<li id="menu-item-161536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161536"><a href="https://play.google.com/store/apps/details?id=com.wdtinc.android.WREGXW">Android Weather App</a></li>
<li id="menu-item-161537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161537"><a href="https://itunes.apple.com/us/app/wreg-i-c3/id324690258?ls=1&#038;mt=8">iPhone &amp; iPad App</a></li>
<li id="menu-item-161538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161538"><a href="http://itunes.apple.com/app/memphis-severe-weather-wreg/id379085746?mt=8">Severe Weather iPad App</a></li>
</ul></div>
<div id="extra-links" class="footer-block gray-links full-width">
	<div class="container">
		<ul class="nav nav-pills">
			<li><a href="http://www.facebook.com/wreg3" target="_blank"><i class="icon-facebook-sign icon-4x"></i>Facebook</a></li>
				<li><a href="http://twitter.com/3onyourside" target="_blank"><i class="icon-twitter-sign icon-4x"></i>Twitter</a></li>
				<li><a href="http://instagram.com/wreg3" target="_blank"><i class="icon-instagram icon-4x"></i>Instagram</a></li>
						<li><a href="#email-alerts-modal" data-toggle="modal"><i class="icon-envelope icon-4x"></i>Email Alerts</a></li>
					<li><a href="http://wreg.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>
			<li><a href="http://screenertv.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>screenertv</title><path d="M33.49756,0H16.50244A16.50241,16.50241,0,0,0,0,16.50244V33.49756A16.50244,16.50244,0,0,0,16.50244,50H33.49756A16.50244,16.50244,0,0,0,50,33.49756V16.50244A16.50241,16.50241,0,0,0,33.49756,0ZM9.375,39.13379v-7l7,7Zm21.89258-5.0127a8.42528,8.42528,0,0,1-5.55811,1.752,12.8667,12.8667,0,0,1-8.959-3.68457l2.78662-3.416q3.38525,2.96631,6.26221,2.96582a3.29312,3.29312,0,0,0,2.02295-.55371,1.77991,1.77991,0,0,0,.7334-1.498,1.74565,1.74565,0,0,0-.77832-1.498,10.17421,10.17421,0,0,0-3.08643-1.124,13.41705,13.41705,0,0,1-5.34863-2.26221,5.34018,5.34018,0,0,1-1.69287-4.37451A5.42219,5.42219,0,0,1,19.792,15.82813a8.61892,8.61892,0,0,1,5.34814-1.61768,12.87657,12.87657,0,0,1,4.19482.71875,11.24583,11.24583,0,0,1,3.65527,2.0376l-2.36719,3.416a9.2197,9.2197,0,0,0-5.63281-2.06738,2.8176,2.8176,0,0,0-1.84277.5542,1.80656,1.80656,0,0,0-.67383,1.46826,1.65957,1.65957,0,0,0,.82373,1.45313,15.06128,15.06128,0,0,0,3.80518,1.27344,10.72709,10.72709,0,0,1,4.62988,2.20215,5.44348,5.44348,0,0,1,1.64746,4.28516A5.6571,5.6571,0,0,1,31.26758,34.12109ZM40.25,17.25l-7-7h7Z" /></svg>
				Screener</a>
			</li>
			<li><a href="http://www.covers.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
			</li>
		</ul>
	</div>
</div>
<div id="small-print" class="footer-block full-width">
	<div class="container">
		<br>
		<p>
		<a target="_blank" href="https://stations.fcc.gov/station-profile/wreg-tv">Online Public File		 </a> &bull; 
		

				<a href="http://wreg.com/terms-of-service/">Terms of Service</a> &bull;
		<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;
		803 Channel 3 Drive Memphis, Tennessee 38103 <br class="visible-phone"> &bull;
		Copyright &copy; 2016, WREG		<br class="visible-phone"> &bull; <a href="http://tribune.com">A Tribune Broadcasting Station</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>
</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
  <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
    <h3>Email Alerts</h3>
  </div>
  <div class="modal-body">
	<iframe class="iframe" id="shortcode_iframe" width="100%" height="150" src="http://cache.ltvcms.com/wreg/widgets/homepagewidget.html" frameborder="0" scrolling="no"></iframe>
  </div>
</div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]-->

<script>
		var _gaq = _gaq || [];
	_gaq.push( ['_setCustomVar', 2, 'Original TMW Headline', "Merry Xmizzle! Woman discovers Snoop Dogg is her Reddit Secret Santa" ] );
</script>
<!-- wpcom_wp_footer -->

		<!-- /// LOAD CHARTBEAT /// -->
		<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 15066;
			_sf_async_config.useCanonical = true;
			
			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src',
						(("https:" == document.location.protocol) ? "https://" : "http://") +
						"static.chartbeat.com/js/chartbeat.js");
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != 'function') ?
					loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
			})();
		</script>
		<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "11502798" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=11502798&cv=2.0&cj=1" />
</noscript>
		<script type="text/javascript">
	var _qevents = _qevents || [];
	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
	qacct:"p-uFHTR5DWzvLvh"
	});
	</script>
	<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-uFHTR5DWzvLvh.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
	</noscript>
<script type="text/javascript">
 (function () {
 var tagjs = document.createElement("script");
 var s = document.getElementsByTagName("script")[0];
 tagjs.async = true;
 tagjs.src = "//s.btstatic.com/tag.js#site=dcKDAzq";
 s.parentNode.insertBefore(tagjs, s);
 }());
</script>
<noscript>
 <iframe src="//s.thebrighttag.com/iframe?c=dcKDAzq" width="1" height="1" frameborder="0" scrolling="no" marginheight="0" marginwidth="0"></iframe>
</noscript>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56989624-1', 'auto');
  ga('send', 'pageview');

</script>
		<script>
		function bindCaptchaToModal() {
		var $ = jQuery;
		$('#report-a-typo-modal').on('show.bs.modal', function(e) {
				var $el = document.createElement('div');
				$($el).prop('id', 'captcha');
				$('.report-a-typo-form').append($el);
				try {
					grecaptcha.render("captcha", { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
				} catch( e ) {
				}

		});


		$('#report-a-typo-submit').on('click', function(e) {
			e.preventDefault();
			$('.report-a-typo-form').submit();
		});

		}


		</script>
		<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>
<script src="http://tags.crwdcntrl.net/c/6442/cc_af.js"></script>
<script type="text/javascript">
setTimeout(function()
	{var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0041/5699.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}
	, 1);
</script>
	
		<div id='acm-tag-oop' class='ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.display('acm-tag-oop');
});
</script>
		</div>
			<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wreg.com\/2016\/12\/21\/merry-xmizzle-woman-discovers-snoop-dogg-is-her-reddit-secret-santa\/":388199};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2016/12/21/merry-xmizzle-woman-discovers-snoop-dogg-is-her-reddit-secret-santa/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>

	<div id="carousel-reblog-box">
		<form action="" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="29519520" />
				<input type="hidden" id="carousel-reblog-blog-url" value="http://wreg.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="WREG.com" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="23fdbea096" /><input type="hidden" name="_wp_http_referer" value="/2016/12/21/merry-xmizzle-woman-discovers-snoop-dogg-is-her-reddit-secret-santa/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-2' href='https://s1.wp.com/wp-content/themes/vip/doejo-plugins/wp-frontend-uploader-1.1/lib/css/frontend-uploader.css?m=1472546507h' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/backbone.min.js?m=1473172720j'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"29519520","siteName":"WREG.com","siteURL":"http:\/\/wreg.com","icon":"<img alt='' src='http:\/\/1.gravatar.com\/blavatar\/9bc3246fbdba300537a296bf9ad07b3c?s=36' class='avatar avatar-36' height='36' width='36' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/localtv-2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/localtvwreg.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwreg.com%2F2016%2F12%2F21%2Fmerry-xmizzle-woman-discovers-snoop-dogg-is-her-reddit-secret-santa%2F","themeURL":"","xhrURL":"http:\/\/wreg.com\/wp-admin\/admin-ajax.php","nonce":"48d7d5e121","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"a5ad0982a3\" \/>","referer":"http:\/\/wreg.com\/2016\/12\/21\/merry-xmizzle-woman-discovers-snoop-dogg-is-her-reddit-secret-santa\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/localtvwreg.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Flocaltvwreg.wordpress.com%2F2016%2F12%2F21%2Fmerry-xmizzle-woman-discovers-snoop-dogg-is-her-reddit-secret-santa%2F","postID":"388199","shortlink":"http:\/\/via.wreg.com\/bGHqE","canEditPost":"","editLink":"https:\/\/localtvwreg.wordpress.com\/wp-admin\/post.php?post=388199&action=edit","i18n":{"view":"View Site","follow":"Follow","following":"Following","edit":"Edit","login":"Log In","signup":"Sign Up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: LocalTV (localtv-2)","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editFollows":"Manage Sites I Follow","editSubs":"Manage Subscriptions","viewReader":"View Site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 17,072 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/localtvwreg.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwreg.com%2F2016%2F12%2F21%2Fmerry-xmizzle-woman-discovers-snoop-dogg-is-her-reddit-secret-santa%2F\">Log in now.<\/a>"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/wreg.com\/wp-admin\/admin-ajax.php","nonce":"9b7102716c","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/localtvwreg.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwreg.com%2F2016%2F12%2F21%2Fmerry-xmizzle-woman-discovers-snoop-dogg-is-her-reddit-secret-santa%2F","blog_id":"29519520","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=29519520&v=wpcom&tz=-6&user_id=0&subd=localtvwreg","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkNGOAjEIRX9IJGN03Rfjt3Q6qNQOrYVq/HtroqsPZjY+QS6cewl4yeCTGInhWCHHumdRtAubUYE+On/suQyQmVDoTIVkYNnPg87wGzb/yy3gzBmDYivgxMWrsdcJwA0jC/Su4Oi0JbYOUruw8ED60qYcvHGSu8NfN7Gth1TMp7t5u3LnPPUpHZ8Ai4/1MdPM8kkPp0rl+ijz960Pcd6VVJUiBrLcXglPoTHbcdMtf7vVulstf8INHuSpuw=='></script>
<script async defer type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=explicit&#038;onload=bindCaptchaToModal&#038;ver=4.6.1-RC1-38499'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytjksOwjAMRC9EYopaWCHOEhq3dZQfsQPi9gSksoBtV5Y9M28Mj6zGFAWjgCwYkOFOGWxCl1T2dabI0DxT+ZisqtknY7GoTnfg6QquJYwnawTB3SqWp153HShqxzvYtMRYS0IpGq8CypIsb9pTYzvwmApqlkJx3pT+J/6SQ/2ycmJRkzdUgBfzfmWdLXQJ564/HYb+OOxP7gVfd6hS'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'29519520','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'29519520','v':'wpcom','tz':'-6','user_id':'0','post':'388199','subd':'localtvwreg'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=29519520&v=wpcomvt&tz=-6&user_id=0&post=388199&subd=localtvwreg&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcj9HK0laVV8/WkV1SktvS3F8fkxMYnU0WC5dJlBMRWh6azJKS1VORzFTJlI2WEgvK1lYYz9dN2lvM0greD18cVFWJWI5aHljLWJCWWddcjZ3N3BwcjQzUjllSUM4fFsza2pyanhWWG1GRDFUYmhiJndocS8mJk1pJUFwU0tdRw=='}]);
_stq.push([ 'clickTrackerInit', '29519520', '388199' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>